
  


  


<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.wdel.com/content/tncms/live/" />
<meta name="keywords" content="snow, matt powell, storm, meteorology, weather, weekend, likelihood, national weather service, delaware, watch" />
<meta name="news_keywords" content="snow, matt powell, storm, meteorology, weather, weekend, likelihood, national weather service, delaware, watch" />
<meta name="description" content="There's more snow on the way, and it might be just a preview of more wintery weather headed here for Valentine's Day weekend." />
<meta name="author" content="DJ McAneny" />
<meta property="article:author" content="https://www.facebook.com/DJMcAnenyJourno/" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wdel.com/news/how-much-snow-will-delaware-see-this-weekend/article_dff9d2fe-67d2-11eb-bcea-4f220e933220.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/3/9a/39a16d7a-67de-11eb-acac-a7fa9b364ff1/601d8bfdd2063.image.jpg?crop=733%2C682%2C11%2C12&amp;resize=677%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="677" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="How much snow will Delaware see this weekend?" />
<meta property="og:description" content="There's more snow on the way, and it might be just a preview of more wintery weather headed here for Valentine's Day weekend." />
<meta property="og:site_name" content="WDEL 101.7FM" />
<meta property="og:section" content="The Latest from WDEL News" />
<meta property="fb:app_id" content="333335353411644" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@WDEL" />
<meta name="twitter:creator" content="@https://twitter.com/WDEL" />
<meta name="twitter:image:alt" content="Winter Weather" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.8f9ea2aebd539706f1500a18510dd6e4.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/live/global/resources/styles/site.css?_dc=1498747570"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>/*<![CDATA[*/ #user-controls-472515 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-472515 .tn-user-screenname, #user-controls-472515 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-472515 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-472515 .dropdown-signup { font-size: 12px; } #user-controls-472515 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-472515 .large-user-avatar { margin-right: 10px; } #user-controls-472515 .large-user-controls { font-size: 12px; } #user-controls-472515 .logout-btn { cursor: pointer; } #user-controls-472515 .login-btn { color: #fff!important; } #tncms-block-472491 .tnt-prop-img { max-width: 800px; } #weather-472517 .list-unstyled { margin: 0; } #weather-472517 span { display: block; } #weather-472517 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-472517 .icon { position: relative; } #weather-472517 .icon .tnt-svg { position: relative; font-size: 52px; margin-bottom: -6px; margin-right: 5px; margin-top: -8px; } #weather-472517 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-472517 .cond { opacity: 0.7; } #weather-472517 .current-conditions { float: left; height: 48px; } #weather-472517 .dropdown-toggle { color: #333; display: block; } #weather-472517 .weather-alert-btn { right: 0; position: absolute; margin-right: 5px; margin-top: 0px; z-index: 1; } #weather-472517 .weather-alert-btn .tnt-svg { font-size: 12px; margin: 0; } #weather-472517 .city-title { padding-top: 5px; } #weather-472517 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-472517 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-472517 .weather-expanded small { opacity: 0.5; } #weather-472517 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-472517 .zip-update { width: 75px; } #weather-472517 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-472517 .zip-update-link:hover { color: #777; } #tncms-block-472492 .tnt-prop-img { max-width: 432px; } #block-472498 .search-spinner { position: absolute; } #block-472498 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-472498-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-472498-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-472498-dropdown .pull-right { float: none!important; } #site-search-472498-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #site-search-472498 .site-search-form { width: 140px; } #block-472494 .most-popular .tab-text { display: none; } #block-472494 .most-popular .active .tab-text { display: inline; } .follow-links-472501 li { margin-right: 1px; padding: 0; } .follow-links-472501 li a, .follow-links-472501 li a:focus, .follow-links-472501 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-472501 li a:hover { text-decoration: none; opacity: 1; } .follow-links-472501 li a.fb,.follow-links-472501 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-472501 li a.tw,.follow-links-472501 li a.tw:hover { color: #fff; background-color: #46C8F9; } #tncms-block-472493 .tnt-prop-img { max-width: 500px; } .follow-links-472502 li { margin-right: 1px; padding: 0; } .follow-links-472502 li a, .follow-links-472502 li a:focus, .follow-links-472502 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-472502 li a:hover { text-decoration: none; opacity: 1; } .follow-links-472502 li a.fb,.follow-links-472502 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-472502 li a.tw,.follow-links-472502 li a.tw:hover { color: #fff; background-color: #46C8F9; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"DJ McAneny","id":"dff9d2fe-67d2-11eb-bcea-4f220e933220","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":352},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-638253-17"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/7803/cc.js?ns=_cc7803" id="LOTCC_7803"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc7803.add('tp', 'TNNW');
		_cc7803.add('act', ' User Login');
		_cc7803.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc7803.add('med', 'flag: top story');
	_cc7803.add('med', 'flag: weather alert');
	_cc7803.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/ads/impressions.js?_dc=1612566343"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/ads/traffic.js?_dc=1612503338"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/ads/settings.js?_dc=1528490112"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>How much snow will Delaware see this weekend? | The Latest from WDEL News | wdel.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.wdel.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/custom/image/12dedf3a-2e4d-11e6-a117-6b548f77110a.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="How much snow will Delaware see this weekend? | The Latest from WDEL News | wdel.com" href="http://www.wdel.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.wdel.com/news/how-much-snow-will-delaware-see-this-weekend/article_dff9d2fe-67d2-11eb-bcea-4f220e933220.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
              

    <script type="text/javascript">
        $(function(){
          if ( $('.sidebar-tabbed-blocks').length ) {
          $("#tncms-block-472444").prependTo(".move-top-stories-block-here");
          $("#tncms-block-480617").prependTo(".move-most-recent-block-here");
          $("#tncms-block-472494").prependTo(".move-most-popular-block-here");
        }
      });
    </script>
    
    <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     
     $('#asset-below .asset-comments').prepend('<p class="comment-rules">WDEL is an institution which seeks to uphold the tenets of free speech, and improve its community by shining a light on the issues that most impact Delaware. With that said, this website should be used for civil discussion. Paraphrasing one of the world’s largest websites: <strong>Be courteous to others. Attack ideas, not humans.</strong> Treat others with basic decency. No personal attacks, hate-speech, flaming, baiting, trolling, witch-hunting, shilling, unsubstantiated accusations, or threats of violence. Do not post personal information about other individuals. </p>');
  
      
   
      
 }); 
</script> 
    


        </head>
        <body class="fluid fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-dff9d2fe-67d2-11eb-bcea-4f220e933220  section-news type-article infinity-disabled" data-authors='[]' data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.wdel.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=DJ+McAneny&amp;tncms.asset.id=dff9d2fe-67d2-11eb-bcea-4f220e933220&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=352&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-638253-17&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> 
<script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.wdel.com",
  secureDomain: "wdel.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
<div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.wdel.com/users/admin/contribute/article/?assetid=dff9d2fe-67d2-11eb-bcea-4f220e933220&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.wdel.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.wdel.com/tncms/admin/editorial-asset/?edit=dff9d2fe-67d2-11eb-bcea-4f220e933220"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-472515" class="tncms-block hidden-md hidden-lg"><div id="user-controls-472515" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.wdel.com/users/signup/?referer_url=https%3A%2F%2Fwww.wdel.com%2Fnews%2Fhow-much-snow-will-delaware-see-this-weekend%2Farticle_dff9d2fe-67d2-11eb-bcea-4f220e933220.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.wdel.com/users/login/?referer_url=https%3A%2F%2Fwww.wdel.com%2Fnews%2Fhow-much-snow-will-delaware-see-this-weekend%2Farticle_dff9d2fe-67d2-11eb-bcea-4f220e933220.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.wdel.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-472515').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wdel.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wdel.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wdel.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-472515').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wdel.com/users/logout/" id="user-logout-form-472515"><input type="hidden" name="referer_url" value="https://www.wdel.com/news/how-much-snow-will-delaware-see-this-weekend/article_dff9d2fe-67d2-11eb-bcea-4f220e933220.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span"><span class="fas tnt-home"></span></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="http://foreverdigitalmedia.com/player/?st=WDEL"  target="_blank" rel="noopener" class="nav-link tnt-section-listen">Listen</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://foreverdigitalmedia.com/player/?st=WDEL"  target="_blank" rel="noopener" class="nav-link tnt-section-listen-now">Listen Now</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/amazon-alexa"  class="nav-link tnt-section-listen-on-smart-speakers">Listen on Smart Speakers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-brstreaming-mobile-apps"><br>Streaming Mobile Apps</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://itunes.apple.com/us/app/forever-radio/id1175462016"  target="_blank" rel="noopener" class="nav-link tnt-section-img-srchttpsforeverdigitalmediacomimgbutton-apple-app-storepng"><img src=https://foreverdigitalmedia.com/img/button-apple-app-store.png></a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://play.google.com/store/apps/details?id=com.forevermedia.forevermediaradio"  target="_blank" rel="noopener" class="nav-link tnt-section-img-srchttpsforeverdigitalmediacomimgbutton-google-playpng"><img src=https://foreverdigitalmedia.com/img/button-google-play.png></a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-the-latest-from-wdel-news">The Latest from WDEL News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/coronavirus/"  class="nav-link tnt-section-coronavirus-the-latest-on-covid-19">Coronavirus - The Latest on COVID-19</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/an-epidemic-the-opioid-crisis-in-delaware-and-beyond/collection_33935d14-375b-11e8-ab1c-3b46399adf6d.html"  class="nav-link tnt-section-an-epidemic-the-opioid-crisis-in-delaware-and-beyond">An Epidemic: The Opioid Crisis in Delaware and Beyond</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/election/"  class="nav-link tnt-section-wdel-electionwatch">WDEL ElectionWatch</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-brnews-mobile-apps"><br>News Mobile Apps</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://itunes.apple.com/us/app/wdel-101-7-delawares-news/id1220611859?mt=8"  target="_blank" rel="noopener" class="nav-link tnt-section-img-srchttpsforeverdigitalmediacomimgbutton-apple-app-storepng"><img src=https://foreverdigitalmedia.com/img/button-apple-app-store.png></a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://play.google.com/store/apps/details?id=com.lancasteronline.id3317"  target="_blank" rel="noopener" class="nav-link tnt-section-img-srchttpsforeverdigitalmediacomimgbutton-google-playpng"><img src=https://foreverdigitalmedia.com/img/button-google-play.png></a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-wdel-sports-today">WDEL Sports Today</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high-school"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high-school/football"  class="nav-link tnt-section-high-school-football">High School Football</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high-school/basketball"  class="nav-link tnt-section-high-school-basketball">High School Basketball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/wesley-college-football/"  class="nav-link tnt-section-wesley-college-football">Wesley College Football</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/ud-football/"  class="nav-link tnt-section-university-of-delaware-football">University of Delaware Football</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/on-demand/medical-minute/"  class="nav-link tnt-section-medical-minute-with-dr-michael-axe-of-first-state-orthopedics">Medical Minute with Dr. Michael Axe of First State Orthopedics</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/traffic/"  class="nav-link tnt-section-traffic">Traffic</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/traffic/"  class="nav-link tnt-section-current-incidents-construction">Current Incidents & Construction</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/text-club/"  class="nav-link tnt-section-trafficwatch-text-alerts">TrafficWatch Text Alerts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://deldot.gov/Traffic/travel_advisory/index.shtml#trafficCams"  target="_blank" rel="noopener" class="nav-link tnt-section-deldot-traffic-cams">DelDOT Traffic Cams</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/traffic/about-wdel-trafficwatch/"  class="nav-link tnt-section-about-wdel-trafficwatch">About WDEL TrafficWatch</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/programs"  class="nav-link tnt-section-programs">Programs</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/programs/rick-jensen/"  class="nav-link tnt-section-rick-jensen-weekdays-10am-2pm">Rick Jensen (Weekdays 10am-2pm)</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/programs/wdel-lifestyle/"  class="nav-link tnt-section-wdel-lifestyle">WDEL Lifestyle</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/programs/pathways-to-service/"  class="nav-link tnt-section-pathways-to-service">Pathways to Service</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.daveramsey.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-dave-ramsey">Dave Ramsey</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.jimbohannonshow.com"  target="_blank" rel="noopener" class="nav-link tnt-section-jim-bohannon">Jim Bohannon</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.redeyeradioshow.com"  target="_blank" rel="noopener" class="nav-link tnt-section-red-eye-radio">Red Eye Radio</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.moneypit.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-the-money-pit">The Money Pit</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.motleyfoolmoney.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-motley-fool-money">Motley Fool Money</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.retradio.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-real-estate-today">Real Estate Today</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.graveline.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-into-tomorrow">Into Tomorrow</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.ouramericannetwork.org/"  target="_blank" rel="noopener" class="nav-link tnt-section-our-american-stories">Our American Stories</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.schofftalley.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-financing-your-future">Financing Your Future</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.danwhiteandassociates.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-on-the-money">On The Money</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://connectingvets.radio.com/tag/cbs-eye-veterans"  target="_blank" rel="noopener" class="nav-link tnt-section-cbs-eye-on-veterans">CBS Eye on Veterans</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/programs"  class="nav-link tnt-section-full-program-schedule">Full Program Schedule</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/on-demand"  class="nav-link tnt-section-podcasts">Podcasts</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/on-demand/delawares-morning-news/"  class="nav-link tnt-section-delawares-morning-news">Delaware's Morning News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/on-demand/rick-jensen"  class="nav-link tnt-section-rick-jensen">Rick Jensen</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/on-demand/delawares-afternoon-news/"  class="nav-link tnt-section-delawares-afternoon-news">Delaware's Afternoon News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/on-demand/wdel-sports-broadcasts/"  class="nav-link tnt-section-wdel-sports-broadcasts">WDEL Sports Broadcasts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/on-demand/financing-your-future/"  class="nav-link tnt-section-financing-your-future">Financing Your Future</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/on-demand/on-the-money/"  class="nav-link tnt-section-on-the-money">On The Money</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/programs/wdel-lifestyle/"  class="nav-link tnt-section-wdel-lifestyle">WDEL Lifestyle</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/programs/pathways-to-service/"  class="nav-link tnt-section-pathways-to-service">Pathways to Service</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/on-demand/wdel-special-programs/"  class="nav-link tnt-section-wdel-special-programs">WDEL Special Programs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/on-demand/ask-it-matt/"  class="nav-link tnt-section-ask-it-matt-podcasts">Ask IT Matt Podcasts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/on-demand/credit-union-roundtable/"  class="nav-link tnt-section-credit-union-roundtable">Credit Union Roundtable</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/features/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/amazon-alexa"  class="nav-link tnt-section-listen-on-amazon-echo">Listen on Amazon Echo</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/wdel-stormwatch/"  class="nav-link tnt-section-wdel-stormwatch">WDEL StormWatch</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/gas-prices"  class="nav-link tnt-section-gas-prices">Gas Prices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/wdel-social-media/"  class="nav-link tnt-section-wdel-social-media">WDEL Social Media</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.daveross.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-dave-ross">Dave Ross</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/pets-of-the-week"  class="nav-link tnt-section-pets-of-the-week">Pets of the Week</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/photo-of-the-day/"  class="nav-link tnt-section-photo-of-the-day">Photo of the Day</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://getithalfoff.com"  target="_blank" rel="noopener" class="nav-link tnt-section-get-it-half-off">Get It Half Off</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/calendar/wdel-events/"  class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/calendar/wdel-events/"  class="nav-link tnt-section-wdel-events">WDEL Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/calendar/wdel-community-calendar/"  class="nav-link tnt-section-wdel-community-calendar">WDEL Community Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/contest-rules.html"  class="nav-link tnt-section-contest-rules">Contest Rules</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://wdel.com/site/forms/advertise_with_us/"  target="_blank" rel="noopener" class="nav-link tnt-section-advertise-on-wdel">Advertise on WDEL</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-more">More</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/members-only-group/"  class="nav-link tnt-section-members-only-group">Members Only Group</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/text-club/"  class="nav-link tnt-section-wdel-text-alerts">WDEL Text Alerts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/awards.html"  class="nav-link tnt-section-awards">Awards</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/directions/"  class="nav-link tnt-section-driving-directions">Driving Directions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/employment_opportunities.html"  class="nav-link tnt-section-employment-opportunities">Employment Opportunities</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.forevermediainc.com/jobfair/"  target="_blank" rel="noopener" class="nav-link tnt-section-virtual-job-fair">Virtual Job Fair</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://foreverdigitalmedia.com/eeo/wilmington-2020.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-eeo-report">EEO Report</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.foreverdigitalmedia.com/publicfile.php"  target="_blank" rel="noopener" class="nav-link tnt-section-fcc-public-inspection-file">FCC Public Inspection File</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://foreverdigitalmedia.com/privacy"  target="_blank" rel="noopener" class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://s3.amazonaws.com/tl-ampcms-prod/3918/sites/2/2017/01/17141706/Forever-Media-COPPA-Disclosure-2017-Rev1_9_17.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-coppa">COPPA</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container_fluid" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-519476" class="tncms-block"><script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    var leaderboard1mapping = googletag.sizeMapping().
	addSize([992, 0], [[728,90], [1, 1]]). //desktop
	addSize([768, 0], [[728, 90], [1, 1]]). //tablet
	addSize([320, 0], [[320, 50], [1, 1]]). //mobile
	addSize([0, 0], [[320, 50], [1, 1]]). //other
	build();

    var leaderboard2mapping = googletag.sizeMapping().
	addSize([992, 0], [[728,90], [1, 1]]). //desktop
	addSize([768, 0], [[728, 90], [1, 1]]). //tablet
	addSize([320, 0], [[320, 50], [1, 1]]). //mobile
	addSize([0, 0], [[320, 50], [1, 1]]). //other
	build();

    var impactmapping = googletag.sizeMapping().
	addSize([992, 0], [[468,60], [1, 1]]). //desktop
	addSize([768, 0], [[468, 60], [1, 1]]). //tablet
	addSize([320, 0], [[320, 50], [1, 1]]). //mobile
	addSize([0, 0], [[320, 50], [1, 1]]). //other
	build();

    googletag.defineSlot('/6236259/WDEL_box', [300, 250], 'div-gpt-ad-1481224971810-0').addService(googletag.pubads());
    googletag.defineSlot('/6236259/WDEL_box', [300, 250], 'div-gpt-ad-1481224971810-0-2').addService(googletag.pubads());
    googletag.defineSlot('/6236259/WDEL_box', [300, 250], 'div-gpt-ad-1481224971810-0-3').addService(googletag.pubads());
    googletag.defineSlot('/6236259/WDEL_horizontal', [468, 60], 'div-gpt-ad-1481224286797-0').defineSizeMapping(impactmapping).addService(googletag.pubads());
    googletag.defineSlot('/6236259/WDEL_leaderboard', [728, 90], 'div-gpt-ad-1481225083730-0').defineSizeMapping(leaderboard1mapping).addService(googletag.pubads());
    googletag.defineSlot('/6236259/WDEL_leaderboard', [728, 90], 'div-gpt-ad-1481225083730-0-2').defineSizeMapping(leaderboard2mapping).addService(googletag.pubads());
    googletag.defineSlot('/6236259/WDEL_megasky', [300, 600], 'div-gpt-ad-1481225237032-0').addService(googletag.pubads());
    googletag.defineSlot('/6236259/WDEL_skyscraper', [160, 600], 'div-gpt-ad-1481824811580-0').addService(googletag.pubads());
    googletag.defineSlot('/6236259/WDEL_mobile', [320, 50], 'div-gpt-ad-1481225288992-0').addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/6236259/WDEL_homefloat', 'div-gpt-ad-1578580847005-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-472491" class="tncms-block"><section id="block-472491" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/custom/image/8ea28cc4-ba1e-11e9-af38-0f65287c3134.png?resize=200%2C50 200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/custom/image/8ea28cc4-ba1e-11e9-af38-0f65287c3134.png?resize=300%2C75 300w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/custom/image/8ea28cc4-ba1e-11e9-af38-0f65287c3134.png?resize=400%2C100 400w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/custom/image/8ea28cc4-ba1e-11e9-af38-0f65287c3134.png?resize=540%2C135 540w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/custom/image/8ea28cc4-ba1e-11e9-af38-0f65287c3134.png?resize=640%2C160 640w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/custom/image/8ea28cc4-ba1e-11e9-af38-0f65287c3134.png?resize=750%2C188 750w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/custom/image/8ea28cc4-ba1e-11e9-af38-0f65287c3134.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-476294" class="tncms-block"><div style="float:left;margin-top:10px;">
<a href="http://foreverdigitalmedia.com/player/?st=WDEL" target="_blank"><img src="https://foreverdigitalmedia.com/wdel/img/button-listennow.gif" style="width: 200px; height: 54px; margin-bottom: 15px; border: 0;"></a><br><a href="tel:13024788898"><img src="https://foreverdigitalmedia.com/wdel/img/button-newstips" style="width: 200px; height: 54px; border: 0;"></a>
</div>
<!--<h3 style="margin-bottom:0;">
<i class="fa fa-rss" aria-hidden="true"></i>
 Listen Now</h3></a>--></div><div id="tncms-block-472517" class="tncms-block"><div id="weather-472517" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=19810" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">44&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="19810"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-472517 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Wilmington, DE
                                
                                 <small>(19810)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Generally clear. Low 27F. Winds W at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Generally clear. Low 27F. Winds W at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: February 5, 2021 @ 5:57 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=19810"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container_fluid navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-472492" class="tncms-block"><section id="block-472492" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/custom/image/d2b7448c-bad1-11e9-9aa4-3750dc20191c.png?resize=200%2C50 200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/custom/image/d2b7448c-bad1-11e9-9aa4-3750dc20191c.png?resize=300%2C76 300w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/custom/image/d2b7448c-bad1-11e9-9aa4-3750dc20191c.png?resize=400%2C101 400w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/custom/image/d2b7448c-bad1-11e9-9aa4-3750dc20191c.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-472498" class="tncms-block"><ul id="site-search-472498-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-472498" aria-labelledby="site-search-button-472498" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
        <input type="hidden" name="nfl" value="ap">
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-472498-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-472498-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-472498" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-472498-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-472498').submit();
        return false;
    });

    $('#site-search-472498').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-472498 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-472498 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-472498-term').val() ){
            return true;
        }else{
            return false;
        }
    });jQuery(document).ready(function($){
            var sOpened = false;
            var sExpanding = false;
            $('#site-search-472498-term').on('focus', function(){
                if( !sOpened ){
                    sExpanding = true;
                    $('#site-search-472498 .site-search-form').animate(
                        {width:"100%"}, 500, function(){
                            $('#site-search-472498-term').focus();
                            sExpanding = false;
                            sOpened = true;
                    });
                }
            });
            $('#site-search-472498-term').on('blur', function(){
                if( sOpened ){
                    $('#site-search-472498 .site-search-form').animate({width:"140px"}, 500).blur();
                    sOpened = false;
                }
            });
        });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a href="/" class="nav-link tnt-section-span-class-fas-tnt-home-span" ><span class="fas tnt-home"></span>
                </a></li><li class="dropdown yamm-fw listen">
                <a class="dropdown-toggle nav-link tnt-section-listen" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="http://foreverdigitalmedia.com/player/?st=WDEL"  target="_blank" rel="noopener">Listen
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-http-foreverdigitalmedia-com-player-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-listen-now" href="http://foreverdigitalmedia.com/player/?st=WDEL"  target="_blank" rel="noopener">Listen Now</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-listen-on-smart-speakers" href="/features/amazon-alexa" >Listen on Smart Speakers</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-brstreaming-mobile-apps"  ><br>Streaming Mobile Apps</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-img-srchttpsforeverdigitalmediacomimgbutton-apple-app-storepng" href="https://itunes.apple.com/us/app/forever-radio/id1175462016"  target="_blank" rel="noopener"><img src=https://foreverdigitalmedia.com/img/button-apple-app-store.png></a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-img-srchttpsforeverdigitalmediacomimgbutton-google-playpng" href="https://play.google.com/store/apps/details?id=com.forevermedia.forevermediaradio"  target="_blank" rel="noopener"><img src=https://foreverdigitalmedia.com/img/button-google-play.png></a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-http-foreverdigitalmedia-com-player-one" class="tncms-region "><div id="tncms-block-518978" class="tncms-block"><section id="block-518978" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-518978 ">
        <div class="block-title-inner">
            <h4>
                
                Now On-Air
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-512170" class="tncms-block"><iframe src="https://foreverdigitalmedia.com/wdel/onair-now.php" frameborder="0" width="100%" height="100"></iframe></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-http-foreverdigitalmedia-com-player-two" class="tncms-region "><div id="tncms-block-518979" class="tncms-block"><section id="block-518979" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-518979 ">
        <div class="block-title-inner">
            <h4>
                
                Coming Up
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-518976" class="tncms-block"><iframe src="https://foreverdigitalmedia.com/wdel/onair-next.php" frameborder="0" width="100%" height="100"></iframe></div></div></div>
                                </div><div id="tncms-region-mega-nav-http-foreverdigitalmedia-com-player-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news/" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-the-latest-from-wdel-news" href="/news/" >The Latest from WDEL News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-coronavirus-the-latest-on-covid-19" href="/news/coronavirus/" >Coronavirus - The Latest on COVID-19</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-an-epidemic-the-opioid-crisis-in-delaware-and-beyond" href="/news/an-epidemic-the-opioid-crisis-in-delaware-and-beyond/collection_33935d14-375b-11e8-ab1c-3b46399adf6d.html" >An Epidemic: The Opioid Crisis in Delaware and Beyond</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-wdel-electionwatch" href="/news/election/" >WDEL ElectionWatch</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-brnews-mobile-apps"  ><br>News Mobile Apps</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-img-srchttpsforeverdigitalmediacomimgbutton-apple-app-storepng" href="https://itunes.apple.com/us/app/wdel-101-7-delawares-news/id1220611859?mt=8"  target="_blank" rel="noopener"><img src=https://foreverdigitalmedia.com/img/button-apple-app-store.png></a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-img-srchttpsforeverdigitalmediacomimgbutton-google-playpng" href="https://play.google.com/store/apps/details?id=com.lancasteronline.id3317"  target="_blank" rel="noopener"><img src=https://foreverdigitalmedia.com/img/button-google-play.png></a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-475487" class="tncms-block"><section id="block-475487" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-475487 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-475487-286354b2-67fa-11eb-8c97-f7a7bffd7c4f" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-286354b2-67fa-11eb-8c97-f7a7bffd7c4f media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/family-holds-protest-at-new-castle-county-police-headquarters/article_286354b2-67fa-11eb-8c97-f7a7bffd7c4f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Family holds protest at New Castle County police headquarters"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/2/d7/2d735894-67fa-11eb-8cd3-bb3408b37a63/601dba87320ba.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/2/d7/2d735894-67fa-11eb-8cd3-bb3408b37a63/601dba87320ba.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/2/d7/2d735894-67fa-11eb-8cd3-bb3408b37a63/601dba87320ba.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/2/d7/2d735894-67fa-11eb-8cd3-bb3408b37a63/601dba87320ba.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/2/d7/2d735894-67fa-11eb-8cd3-bb3408b37a63/601dba87320ba.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/2/d7/2d735894-67fa-11eb-8cd3-bb3408b37a63/601dba87320ba.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/2/d7/2d735894-67fa-11eb-8cd3-bb3408b37a63/601dba87320ba.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/2/d7/2d735894-67fa-11eb-8cd3-bb3408b37a63/601dba87320ba.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/2/d7/2d735894-67fa-11eb-8cd3-bb3408b37a63/601dba87320ba.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/2/d7/2d735894-67fa-11eb-8cd3-bb3408b37a63/601dba87320ba.image.jpg?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/2/d7/2d735894-67fa-11eb-8cd3-bb3408b37a63/601dba87320ba.image.jpg?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/2/d7/2d735894-67fa-11eb-8cd3-bb3408b37a63/601dba87320ba.image.jpg?resize=1920%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/family-holds-protest-at-new-castle-county-police-headquarters/article_286354b2-67fa-11eb-8c97-f7a7bffd7c4f.html" class="tnt-asset-link">
        

        
            Family holds protest at New Castle County police headquarters</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">About thirty people, including the wife, parents, and siblings, of a man shot and killed by New Castle County police officers, protested outside police headquarters in Minquadale on Friday afternoon, February 5, 2021. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "><div id="tncms-block-475488" class="tncms-block"><section id="block-475488" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-475488 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-475488-dff9d2fe-67d2-11eb-bcea-4f220e933220" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-dff9d2fe-67d2-11eb-bcea-4f220e933220 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/how-much-snow-will-delaware-see-this-weekend/article_dff9d2fe-67d2-11eb-bcea-4f220e933220.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="How much snow will Delaware see this weekend?"
                            class="img-responsive lazyload full default"
                            width="733"
                            height="682"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/3/9a/39a16d7a-67de-11eb-acac-a7fa9b364ff1/601d8bfdd2063.image.jpg?crop=733%2C682%2C11%2C12&resize=200%2C186&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/3/9a/39a16d7a-67de-11eb-acac-a7fa9b364ff1/601d8bfdd2063.image.jpg?crop=733%2C682%2C11%2C12&resize=300%2C279&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/3/9a/39a16d7a-67de-11eb-acac-a7fa9b364ff1/601d8bfdd2063.image.jpg?crop=733%2C682%2C11%2C12&resize=400%2C372&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/3/9a/39a16d7a-67de-11eb-acac-a7fa9b364ff1/601d8bfdd2063.image.jpg?crop=733%2C682%2C11%2C12&resize=540%2C502&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/3/9a/39a16d7a-67de-11eb-acac-a7fa9b364ff1/601d8bfdd2063.image.jpg?crop=733%2C682%2C11%2C12&resize=640%2C595&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/3/9a/39a16d7a-67de-11eb-acac-a7fa9b364ff1/601d8bfdd2063.image.jpg?crop=733%2C682%2C11%2C12&resize=733%2C682&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/how-much-snow-will-delaware-see-this-weekend/article_dff9d2fe-67d2-11eb-bcea-4f220e933220.html" class="tnt-asset-link">
        

        
            How much snow will Delaware see this weekend?</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-475488-e22cc04c-67da-11eb-8c30-43eb97d0f963" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e22cc04c-67da-11eb-8c30-43eb97d0f963 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/full-day-pre-k-more-wraparound-services-among-recommendations-from-redding-consortium-to-improve-public/article_e22cc04c-67da-11eb-8c30-43eb97d0f963.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Full day pre-K, more wraparound services among recommendations from Redding Consortium to improve public education in Delaware"
                            class="img-responsive lazyload full default"
                            width="443"
                            height="293"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/e/22/e22cc04c-67da-11eb-8c30-43eb97d0f963/601d8bc8bbaa5.preview.png?resize=200%2C132 200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/e/22/e22cc04c-67da-11eb-8c30-43eb97d0f963/601d8bc8bbaa5.preview.png?resize=300%2C198 300w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/e/22/e22cc04c-67da-11eb-8c30-43eb97d0f963/601d8bc8bbaa5.preview.png?resize=400%2C265 400w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/e/22/e22cc04c-67da-11eb-8c30-43eb97d0f963/601d8bc8bbaa5.preview.png?resize=443%2C293 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/full-day-pre-k-more-wraparound-services-among-recommendations-from-redding-consortium-to-improve-public/article_e22cc04c-67da-11eb-8c30-43eb97d0f963.html" class="tnt-asset-link">
        

        
            Full day pre-K, more wraparound services among recommendations from Redding Consortium to improve public education in Delaware</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-475488-24eb8f24-67ce-11eb-9e27-0b1ebd044e0f" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-24eb8f24-67ce-11eb-9e27-0b1ebd044e0f media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/jogger-struck-in-hit-and-run-in-claymont/article_24eb8f24-67ce-11eb-9e27-0b1ebd044e0f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Jogger struck in hit-and-run in Claymont"
                            class="img-responsive lazyload full default"
                            width="320"
                            height="240"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/2/4e/24eb8f24-67ce-11eb-9e27-0b1ebd044e0f/601d7187b9687.preview.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/2/4e/24eb8f24-67ce-11eb-9e27-0b1ebd044e0f/601d7187b9687.preview.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/2/4e/24eb8f24-67ce-11eb-9e27-0b1ebd044e0f/601d7187b9687.preview.jpg?resize=320%2C240 400w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/jogger-struck-in-hit-and-run-in-claymont/article_24eb8f24-67ce-11eb-9e27-0b1ebd044e0f.html" class="tnt-asset-link">
        

        
            Jogger struck in hit-and-run in Claymont</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-475488-b2fc3734-67ae-11eb-984b-1bdb9470d9c6" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b2fc3734-67ae-11eb-984b-1bdb9470d9c6 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/worker-rescued-following-delaware-river-accident/article_b2fc3734-67ae-11eb-984b-1bdb9470d9c6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Worker rescued following Delaware River accident"
                            class="img-responsive lazyload full default"
                            width="1756"
                            height="1180"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/c/89/c898125c-67ae-11eb-95cb-73101bdfa1c7/601d3beb8b172.image.jpg?resize=200%2C134 200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/c/89/c898125c-67ae-11eb-95cb-73101bdfa1c7/601d3beb8b172.image.jpg?resize=300%2C202 300w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/c/89/c898125c-67ae-11eb-95cb-73101bdfa1c7/601d3beb8b172.image.jpg?resize=400%2C269 400w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/c/89/c898125c-67ae-11eb-95cb-73101bdfa1c7/601d3beb8b172.image.jpg?resize=540%2C363 540w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/c/89/c898125c-67ae-11eb-95cb-73101bdfa1c7/601d3beb8b172.image.jpg?resize=640%2C430 640w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/c/89/c898125c-67ae-11eb-95cb-73101bdfa1c7/601d3beb8b172.image.jpg?resize=750%2C504 750w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/c/89/c898125c-67ae-11eb-95cb-73101bdfa1c7/601d3beb8b172.image.jpg?resize=990%2C665 990w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/c/89/c898125c-67ae-11eb-95cb-73101bdfa1c7/601d3beb8b172.image.jpg?resize=1035%2C696 1035w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/c/89/c898125c-67ae-11eb-95cb-73101bdfa1c7/601d3beb8b172.image.jpg?resize=1200%2C806 1200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/c/89/c898125c-67ae-11eb-95cb-73101bdfa1c7/601d3beb8b172.image.jpg?resize=1333%2C896 1333w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/c/89/c898125c-67ae-11eb-95cb-73101bdfa1c7/601d3beb8b172.image.jpg?resize=1476%2C992 1476w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/c/89/c898125c-67ae-11eb-95cb-73101bdfa1c7/601d3beb8b172.image.jpg?resize=1756%2C1180 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/worker-rescued-following-delaware-river-accident/article_b2fc3734-67ae-11eb-984b-1bdb9470d9c6.html" class="tnt-asset-link">
        

        
            Worker rescued following Delaware River accident</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports/" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-wdel-sports-today" href="/sports/" >WDEL Sports Today</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-high-school-sports" href="/sports/high-school" >High School Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-high-school-football" href="/sports/high-school/football" >High School Football</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-high-school-basketball" href="/sports/high-school/basketball" >High School Basketball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-wesley-college-football" href="/sports/wesley-college-football/" >Wesley College Football</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-university-of-delaware-football" href="/sports/ud-football/" >University of Delaware Football</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-medical-minute-with-dr-michael-axe-of-first-state-orthopedics" href="/on-demand/medical-minute/" >Medical Minute with Dr. Michael Axe of First State Orthopedics</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-475489" class="tncms-block"><section id="block-475489" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-475489 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-475489-a821d2c6-6707-11eb-b8ee-07ba12b24c46" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a821d2c6-6707-11eb-b8ee-07ba12b24c46 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/diaa-delays-decision-on-football-realignment-refines-covid-return-to-play-guidelines/article_a821d2c6-6707-11eb-b8ee-07ba12b24c46.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="DIAA delays decision on football realignment, refines COVID return-to-play guidelines"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/0/60/060ddcbe-1adb-11eb-b5fa-9f3dcef2c018/5f9c56dfcfa15.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/0/60/060ddcbe-1adb-11eb-b5fa-9f3dcef2c018/5f9c56dfcfa15.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/0/60/060ddcbe-1adb-11eb-b5fa-9f3dcef2c018/5f9c56dfcfa15.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/0/60/060ddcbe-1adb-11eb-b5fa-9f3dcef2c018/5f9c56dfcfa15.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/0/60/060ddcbe-1adb-11eb-b5fa-9f3dcef2c018/5f9c56dfcfa15.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/0/60/060ddcbe-1adb-11eb-b5fa-9f3dcef2c018/5f9c56dfcfa15.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/0/60/060ddcbe-1adb-11eb-b5fa-9f3dcef2c018/5f9c56dfcfa15.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/0/60/060ddcbe-1adb-11eb-b5fa-9f3dcef2c018/5f9c56dfcfa15.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/0/60/060ddcbe-1adb-11eb-b5fa-9f3dcef2c018/5f9c56dfcfa15.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/0/60/060ddcbe-1adb-11eb-b5fa-9f3dcef2c018/5f9c56dfcfa15.image.jpg?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/0/60/060ddcbe-1adb-11eb-b5fa-9f3dcef2c018/5f9c56dfcfa15.image.jpg?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/0/60/060ddcbe-1adb-11eb-b5fa-9f3dcef2c018/5f9c56dfcfa15.image.jpg?resize=1920%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/diaa-delays-decision-on-football-realignment-refines-covid-return-to-play-guidelines/article_a821d2c6-6707-11eb-b8ee-07ba12b24c46.html" class="tnt-asset-link">
        

        
            DIAA delays decision on football realignment, refines COVID return-to-play guidelines</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">An expected vote on various Delaware high school football realignment plans was tabled by the DIAA Board following concern that non-public schools didn't get ample notification of proposals. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "><div id="tncms-block-475490" class="tncms-block"><section id="block-475490" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-475490 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-475490-cfec9cec-6413-11eb-a412-db2d6df7bb0f" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-cfec9cec-6413-11eb-a412-db2d6df7bb0f media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/newark-11-year-old-finds-football-vision-despite-blindness/article_cfec9cec-6413-11eb-a412-db2d6df7bb0f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Newark 11-year-old finds football 'vision' despite blindness"
                            class="img-responsive lazyload full default"
                            width="706"
                            height="525"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/3/8b/38bdf0ec-644e-11eb-bc12-d347fc5a28c7/6017919e0ec26.image.jpg?crop=706%2C525%2C0%2C0&resize=200%2C149&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/3/8b/38bdf0ec-644e-11eb-bc12-d347fc5a28c7/6017919e0ec26.image.jpg?crop=706%2C525%2C0%2C0&resize=300%2C223&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/3/8b/38bdf0ec-644e-11eb-bc12-d347fc5a28c7/6017919e0ec26.image.jpg?crop=706%2C525%2C0%2C0&resize=400%2C297&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/3/8b/38bdf0ec-644e-11eb-bc12-d347fc5a28c7/6017919e0ec26.image.jpg?crop=706%2C525%2C0%2C0&resize=540%2C402&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/3/8b/38bdf0ec-644e-11eb-bc12-d347fc5a28c7/6017919e0ec26.image.jpg?crop=706%2C525%2C0%2C0&resize=640%2C476&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/3/8b/38bdf0ec-644e-11eb-bc12-d347fc5a28c7/6017919e0ec26.image.jpg?crop=706%2C525%2C0%2C0&resize=706%2C525&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/newark-11-year-old-finds-football-vision-despite-blindness/article_cfec9cec-6413-11eb-a412-db2d6df7bb0f.html" class="tnt-asset-link">
        

        
            Newark 11-year-old finds football 'vision' despite blindness</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-475490-e9743426-6013-11eb-969d-a3943ae1d423" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e9743426-6013-11eb-969d-a3943ae1d423 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/phillies-sign-j-t-realmuto-to-record-breaking-contract-source-says/article_e9743426-6013-11eb-969d-a3943ae1d423.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Phillies sign J.T. Realmuto to record-breaking contract, source says"
                            class="img-responsive lazyload full default"
                            width="1919"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/5/ca/5ca39c8e-6014-11eb-a8bc-f3db06b5037c/60107a63eb40a.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/5/ca/5ca39c8e-6014-11eb-a8bc-f3db06b5037c/60107a63eb40a.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/5/ca/5ca39c8e-6014-11eb-a8bc-f3db06b5037c/60107a63eb40a.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/5/ca/5ca39c8e-6014-11eb-a8bc-f3db06b5037c/60107a63eb40a.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/5/ca/5ca39c8e-6014-11eb-a8bc-f3db06b5037c/60107a63eb40a.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/5/ca/5ca39c8e-6014-11eb-a8bc-f3db06b5037c/60107a63eb40a.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/5/ca/5ca39c8e-6014-11eb-a8bc-f3db06b5037c/60107a63eb40a.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/5/ca/5ca39c8e-6014-11eb-a8bc-f3db06b5037c/60107a63eb40a.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/5/ca/5ca39c8e-6014-11eb-a8bc-f3db06b5037c/60107a63eb40a.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/5/ca/5ca39c8e-6014-11eb-a8bc-f3db06b5037c/60107a63eb40a.image.jpg?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/5/ca/5ca39c8e-6014-11eb-a8bc-f3db06b5037c/60107a63eb40a.image.jpg?resize=1476%2C831 1476w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/5/ca/5ca39c8e-6014-11eb-a8bc-f3db06b5037c/60107a63eb40a.image.jpg?resize=1919%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/phillies-sign-j-t-realmuto-to-record-breaking-contract-source-says/article_e9743426-6013-11eb-969d-a3943ae1d423.html" class="tnt-asset-link">
        

        
            Phillies sign J.T. Realmuto to record-breaking contract, source says</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-475490-3e1651e0-5cd5-11eb-ae6a-e7b03cb9adf6" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3e1651e0-5cd5-11eb-ae6a-e7b03cb9adf6 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/hank-aaron-baseball-legend-and-former-home-run-king-dies-at-86/article_3e1651e0-5cd5-11eb-ae6a-e7b03cb9adf6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Hank Aaron, baseball legend and former home run king, dies at 86"
                            class="img-responsive lazyload full default"
                            width="1764"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/c/17/c176f7ce-5cd5-11eb-afed-ffb3724fd397/600b08e17f17f.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/c/17/c176f7ce-5cd5-11eb-afed-ffb3724fd397/600b08e17f17f.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/c/17/c176f7ce-5cd5-11eb-afed-ffb3724fd397/600b08e17f17f.image.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/c/17/c176f7ce-5cd5-11eb-afed-ffb3724fd397/600b08e17f17f.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/c/17/c176f7ce-5cd5-11eb-afed-ffb3724fd397/600b08e17f17f.image.jpg?resize=640%2C426 640w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/c/17/c176f7ce-5cd5-11eb-afed-ffb3724fd397/600b08e17f17f.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/c/17/c176f7ce-5cd5-11eb-afed-ffb3724fd397/600b08e17f17f.image.jpg?resize=990%2C659 990w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/c/17/c176f7ce-5cd5-11eb-afed-ffb3724fd397/600b08e17f17f.image.jpg?resize=1035%2C689 1035w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/c/17/c176f7ce-5cd5-11eb-afed-ffb3724fd397/600b08e17f17f.image.jpg?resize=1200%2C799 1200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/c/17/c176f7ce-5cd5-11eb-afed-ffb3724fd397/600b08e17f17f.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/c/17/c176f7ce-5cd5-11eb-afed-ffb3724fd397/600b08e17f17f.image.jpg?resize=1476%2C983 1476w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/c/17/c176f7ce-5cd5-11eb-afed-ffb3724fd397/600b08e17f17f.image.jpg?resize=1764%2C1175 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/hank-aaron-baseball-legend-and-former-home-run-king-dies-at-86/article_3e1651e0-5cd5-11eb-ae6a-e7b03cb9adf6.html" class="tnt-asset-link">
        

        
            Hank Aaron, baseball legend and former home run king, dies at 86</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-475490-c954256a-5c63-11eb-b293-5b8fe788ed9b" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c954256a-5c63-11eb-b293-5b8fe788ed9b media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/several-schools-concerned-as-potential-vote-approaches-for-delaware-football-restructuring/article_c954256a-5c63-11eb-b293-5b8fe788ed9b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Several schools concerned as potential vote approaches for Delaware football restructuring"
                            class="img-responsive lazyload full default"
                            width="1435"
                            height="817"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/a/36/a3683d9a-d6db-11ea-a7ba-1fd449d508a5/5f2a42469cf68.image.jpg?resize=200%2C114 200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/a/36/a3683d9a-d6db-11ea-a7ba-1fd449d508a5/5f2a42469cf68.image.jpg?resize=300%2C171 300w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/a/36/a3683d9a-d6db-11ea-a7ba-1fd449d508a5/5f2a42469cf68.image.jpg?resize=400%2C228 400w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/a/36/a3683d9a-d6db-11ea-a7ba-1fd449d508a5/5f2a42469cf68.image.jpg?resize=540%2C307 540w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/a/36/a3683d9a-d6db-11ea-a7ba-1fd449d508a5/5f2a42469cf68.image.jpg?resize=640%2C364 640w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/a/36/a3683d9a-d6db-11ea-a7ba-1fd449d508a5/5f2a42469cf68.image.jpg?resize=750%2C427 750w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/a/36/a3683d9a-d6db-11ea-a7ba-1fd449d508a5/5f2a42469cf68.image.jpg?resize=990%2C564 990w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/a/36/a3683d9a-d6db-11ea-a7ba-1fd449d508a5/5f2a42469cf68.image.jpg?resize=1035%2C589 1035w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/a/36/a3683d9a-d6db-11ea-a7ba-1fd449d508a5/5f2a42469cf68.image.jpg?resize=1200%2C683 1200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/a/36/a3683d9a-d6db-11ea-a7ba-1fd449d508a5/5f2a42469cf68.image.jpg?resize=1333%2C759 1333w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/a/36/a3683d9a-d6db-11ea-a7ba-1fd449d508a5/5f2a42469cf68.image.jpg?resize=1435%2C817 1476w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/several-schools-concerned-as-potential-vote-approaches-for-delaware-football-restructuring/article_c954256a-5c63-11eb-b293-5b8fe788ed9b.html" class="tnt-asset-link">
        

        
            Several schools concerned as potential vote approaches for Delaware football restructuring</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw traffic">
                <a class="dropdown-toggle nav-link tnt-section-traffic" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/traffic/" >Traffic
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-traffic-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-current-incidents-construction" href="/traffic/" >Current Incidents & Construction</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-trafficwatch-text-alerts" href="/text-club/" >TrafficWatch Text Alerts</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-deldot-traffic-cams" href="http://deldot.gov/Traffic/travel_advisory/index.shtml#trafficCams"  target="_blank" rel="noopener">DelDOT Traffic Cams</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-about-wdel-trafficwatch" href="/traffic/about-wdel-trafficwatch/" >About WDEL TrafficWatch</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-traffic-one" class="tncms-region "><div id="tncms-block-512017" class="tncms-block"><p><a class="twitter-timeline" href="https://twitter.com/wdeltfx" data-widget-id="273498833135210497">Tweets by @wdeltfx</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></p></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-traffic-two" class="tncms-region "><div id="tncms-block-518929" class="tncms-block"><section id="block-518929" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-518929 ">
        <div class="block-title-inner">
            <h4>
                
                Latest Stories
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-518929-a2320700-8c6b-11e9-aaa3-078c872f34ac" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a2320700-8c6b-11e9-aaa3-078c872f34ac media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/wdels-road-scholar-teen-driver-summer-break-parent-as-teacher/article_a2320700-8c6b-11e9-aaa3-078c872f34ac.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="WDEL's Road Scholar |  Teen driver + summer break = parent as teacher"
                            class="img-responsive lazyload full default"
                            width="444"
                            height="329"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/a/23/a2320700-8c6b-11e9-aaa3-078c872f34ac/5d0003d4d79e1.preview.jpg?crop=444%2C329%2C31%2C0&resize=200%2C148&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/a/23/a2320700-8c6b-11e9-aaa3-078c872f34ac/5d0003d4d79e1.preview.jpg?crop=444%2C329%2C31%2C0&resize=300%2C222&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/a/23/a2320700-8c6b-11e9-aaa3-078c872f34ac/5d0003d4d79e1.preview.jpg?crop=444%2C329%2C31%2C0&resize=400%2C296&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/a/23/a2320700-8c6b-11e9-aaa3-078c872f34ac/5d0003d4d79e1.preview.jpg?crop=444%2C329%2C31%2C0&resize=444%2C329&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/wdels-road-scholar-teen-driver-summer-break-parent-as-teacher/article_a2320700-8c6b-11e9-aaa3-078c872f34ac.html" class="tnt-asset-link">
        

        
            WDEL's Road Scholar |  Teen driver + summer break = parent as teacher</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-518929-ab0bfdfe-3a09-11e9-bb2f-5fd41adba2b1" class="tnt-asset-type-audio clearfix card summary inherit letterbox-style-default  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/trucks-bypass-the-new-us-301toll-road/audio_ab0bfdfe-3a09-11e9-bb2f-5fd41adba2b1.html" class="tnt-asset-link">
        

        
            Trucks Bypass the New US 301Toll Road</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-headphones tnt-fw" title="Audio"></i> 10:03</li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-518929-9b976e6e-39e9-11e9-b9c7-ab4c72221aae" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9b976e6e-39e9-11e9-b9c7-ab4c72221aae media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/wdels-road-scholar-maryland-county-roads-take-on-truck-traffic-avoiding-the-new-us-301/article_9b976e6e-39e9-11e9-b9c7-ab4c72221aae.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="WDEL's Road Scholar: Maryland county roads take on truck traffic avoiding the new US-301 toll road"
                    class="img-responsive lazyload  letterbox default"
                    width="225"
                    height="231"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/9/b9/9b976e6e-39e9-11e9-b9c7-ab4c72221aae/5c76739840808.preview.jpg?crop=225%2C231%2C116%2C230&resize=200%2C205&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/wdels-road-scholar-maryland-county-roads-take-on-truck-traffic-avoiding-the-new-us-301/article_9b976e6e-39e9-11e9-b9c7-ab4c72221aae.html" class="tnt-asset-link">
        

        
            WDEL's Road Scholar: Maryland county roads take on truck traffic avoiding the new US-301 toll road</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-518929-cf1fd95c-19a9-11e9-bde3-4775c4ec2b3b" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-cf1fd95c-19a9-11e9-bde3-4775c4ec2b3b media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/army-corps-st-georges-bridge-work-remains-on-schedule-closure-to-be-lifted-by-jan/article_cf1fd95c-19a9-11e9-bde3-4775c4ec2b3b.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Army Corps: St. Georges Bridge work remains on schedule; closure to be lifted by Jan. 31"
                    class="img-responsive lazyload  letterbox default"
                    width="150"
                    height="200"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/2/d3/2d359e5c-19c1-11e9-9a9c-a3bb9aed4762/5c3f801fd21da.image.jpg" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/army-corps-st-georges-bridge-work-remains-on-schedule-closure-to-be-lifted-by-jan/article_cf1fd95c-19a9-11e9-bde3-4775c4ec2b3b.html" class="tnt-asset-link">
        

        
            Army Corps: St. Georges Bridge work remains on schedule; closure to be lifted by Jan. 31</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-traffic-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/weather/" class="nav-link tnt-section-weather" >Weather
                </a></li><li class="dropdown yamm-fw programs">
                <a class="dropdown-toggle nav-link tnt-section-programs" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/programs" >Programs
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-programs-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-rick-jensen-weekdays-10am-2pm" href="/programs/rick-jensen/" >Rick Jensen (Weekdays 10am-2pm)</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-wdel-lifestyle" href="/programs/wdel-lifestyle/" >WDEL Lifestyle</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-pathways-to-service" href="/programs/pathways-to-service/" >Pathways to Service</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-dave-ramsey" href="http://www.daveramsey.com/"  target="_blank" rel="noopener">Dave Ramsey</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-jim-bohannon" href="http://www.jimbohannonshow.com"  target="_blank" rel="noopener">Jim Bohannon</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-red-eye-radio" href="http://www.redeyeradioshow.com"  target="_blank" rel="noopener">Red Eye Radio</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-the-money-pit" href="http://www.moneypit.com/"  target="_blank" rel="noopener">The Money Pit</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-motley-fool-money" href="http://www.motleyfoolmoney.com/"  target="_blank" rel="noopener">Motley Fool Money</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-real-estate-today" href="http://www.retradio.com/"  target="_blank" rel="noopener">Real Estate Today</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-into-tomorrow" href="http://www.graveline.com/"  target="_blank" rel="noopener">Into Tomorrow</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-our-american-stories" href="http://www.ouramericannetwork.org/"  target="_blank" rel="noopener">Our American Stories</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-financing-your-future" href="http://www.schofftalley.com/"  target="_blank" rel="noopener">Financing Your Future</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-on-the-money" href="http://www.danwhiteandassociates.com/"  target="_blank" rel="noopener">On The Money</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-cbs-eye-on-veterans" href="https://connectingvets.radio.com/tag/cbs-eye-veterans"  target="_blank" rel="noopener">CBS Eye on Veterans</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-full-program-schedule" href="/programs" >Full Program Schedule</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-programs-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-programs-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-programs-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw podcasts">
                <a class="dropdown-toggle nav-link tnt-section-podcasts" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/on-demand" >Podcasts
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-on-demand-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-delawares-morning-news" href="/on-demand/delawares-morning-news/" >Delaware's Morning News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-rick-jensen" href="/on-demand/rick-jensen" >Rick Jensen</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-delawares-afternoon-news" href="/on-demand/delawares-afternoon-news/" >Delaware's Afternoon News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-wdel-sports-broadcasts" href="/on-demand/wdel-sports-broadcasts/" >WDEL Sports Broadcasts</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-financing-your-future" href="/on-demand/financing-your-future/" >Financing Your Future</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-on-the-money" href="/on-demand/on-the-money/" >On The Money</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-wdel-lifestyle" href="/programs/wdel-lifestyle/" >WDEL Lifestyle</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-pathways-to-service" href="/programs/pathways-to-service/" >Pathways to Service</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-wdel-special-programs" href="/on-demand/wdel-special-programs/" >WDEL Special Programs</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-ask-it-matt-podcasts" href="/on-demand/ask-it-matt/" >Ask IT Matt Podcasts</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-credit-union-roundtable" href="/on-demand/credit-union-roundtable/" >Credit Union Roundtable</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-on-demand-one" class="tncms-region "><div id="tncms-block-518926" class="tncms-block"><section id="block-518926" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-518926 ">
        <div class="block-title-inner">
            <h4>
                
                Latest Podcast
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-518926-5e809d5e-491b-5eb0-acac-8b219efda928" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-on-demand tnt-sub-section-futuri-post">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="http://" class="tnt-asset-link">
        

        
            Pathways to Service - 1/31/21</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">This week's guest: Kelvin Jenkins from ServPro </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-on-demand-two" class="tncms-region "><div id="tncms-block-518927" class="tncms-block"><section id="block-518927" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-518927 ">
        <div class="block-title-inner">
            <h4>
                
                More Recent Podcasts
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-518927-403fd656-5b6e-5845-87d5-6557e394b10c" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-on-demand tnt-sub-section-futuri-post">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="http://" class="tnt-asset-link">
        

        
            Financing Your Future - 1/24/21</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-518927-682ebaff-19e8-5690-b4bf-081fe7d4bf27" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-on-demand tnt-sub-section-futuri-post">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="http://" class="tnt-asset-link">
        

        
            On The Money - 1/24/21</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">with Dan White </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-518927-ab8293a8-bb4d-5503-918f-76f280decad1" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-on-demand tnt-sub-section-futuri-post">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="http://" class="tnt-asset-link">
        

        
            WDEL Lifestyle - 1/24/21</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">This week's guests: John Flemming, U.S. Small Business Assoc. on COVID relief for small businesses, U.S. Rep. Lisa Blunt Rochester on the Biden inauguration, and George Ajiit from Second Chances Farm. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-on-demand-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw features">
                <a class="dropdown-toggle nav-link tnt-section-features" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/features/" >Features
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-features-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-listen-on-amazon-echo" href="/features/amazon-alexa" >Listen on Amazon Echo</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-wdel-stormwatch" href="/features/wdel-stormwatch/" >WDEL StormWatch</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-gas-prices" href="/features/gas-prices" >Gas Prices</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-wdel-social-media" href="/features/wdel-social-media/" >WDEL Social Media</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-dave-ross" href="http://www.daveross.com/"  target="_blank" rel="noopener">Dave Ross</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-pets-of-the-week" href="/features/pets-of-the-week" >Pets of the Week</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-photo-of-the-day" href="/features/photo-of-the-day/" >Photo of the Day</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-get-it-half-off" href="https://getithalfoff.com"  target="_blank" rel="noopener">Get It Half Off</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-features-one" class="tncms-region "><div id="tncms-block-475493" class="tncms-block"><section id="block-475493" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-475493 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-475493-9aed6d60-2380-11eb-80c0-7379753b0781" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-features">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9aed6d60-2380-11eb-80c0-7379753b0781 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/features/map-local-authors-lay-out-no-malarky-biden-tour-of-delaware-for-those-visiting-president/article_9aed6d60-2380-11eb-80c0-7379753b0781.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="MAP | Local authors lay out 'No Malarky Biden Tour of Delaware' for those visiting President-Elect's home state"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/c/16/c1644c0c-238f-11eb-99fb-876f2ce362da/5faaf1fdab6c8.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/c/16/c1644c0c-238f-11eb-99fb-876f2ce362da/5faaf1fdab6c8.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/c/16/c1644c0c-238f-11eb-99fb-876f2ce362da/5faaf1fdab6c8.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/c/16/c1644c0c-238f-11eb-99fb-876f2ce362da/5faaf1fdab6c8.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/c/16/c1644c0c-238f-11eb-99fb-876f2ce362da/5faaf1fdab6c8.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/c/16/c1644c0c-238f-11eb-99fb-876f2ce362da/5faaf1fdab6c8.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/c/16/c1644c0c-238f-11eb-99fb-876f2ce362da/5faaf1fdab6c8.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/c/16/c1644c0c-238f-11eb-99fb-876f2ce362da/5faaf1fdab6c8.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/c/16/c1644c0c-238f-11eb-99fb-876f2ce362da/5faaf1fdab6c8.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/c/16/c1644c0c-238f-11eb-99fb-876f2ce362da/5faaf1fdab6c8.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/c/16/c1644c0c-238f-11eb-99fb-876f2ce362da/5faaf1fdab6c8.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/c/16/c1644c0c-238f-11eb-99fb-876f2ce362da/5faaf1fdab6c8.image.jpg?resize=1763%2C1175 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/features/map-local-authors-lay-out-no-malarky-biden-tour-of-delaware-for-those-visiting-president/article_9aed6d60-2380-11eb-80c0-7379753b0781.html" class="tnt-asset-link">
        

        
            MAP | Local authors lay out 'No Malarky Biden Tour of Delaware' for those visiting President-Elect's home state</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">"I think people are very excited," said Rachel Kipp. "Delaware is definitely a place that has a lot of state pride... I think it's because it's a small state and we all kind of feel like we know each other, and so when something great happens to one of our own, we all really want to celebrate." </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-features-two" class="tncms-region "><div id="tncms-block-475494" class="tncms-block"><section id="block-475494" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-475494 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-475494-52ff025a-6794-11ea-b5a8-db80488020d2" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-features">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-52ff025a-6794-11ea-b5a8-db80488020d2 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/features/the-catch-up-hot-stories-from-the-previous-week-you-dont-want-to-miss/article_52ff025a-6794-11ea-b5a8-db80488020d2.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="The Catch-Up | Hot stories from the previous week you don't want to miss"
                    class="img-responsive lazyload  letterbox default"
                    width="1205"
                    height="1225"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/5/2f/52ff025a-6794-11ea-b5a8-db80488020d2/5e6f971b15302.preview.jpg?resize=200%2C203" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/features/the-catch-up-hot-stories-from-the-previous-week-you-dont-want-to-miss/article_52ff025a-6794-11ea-b5a8-db80488020d2.html" class="tnt-asset-link">
        

        
            The Catch-Up | Hot stories from the previous week you don't want to miss</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-475494-f4c6317c-6211-11ea-b005-4b519eebb513" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-features">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f4c6317c-6211-11ea-b005-4b519eebb513 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/features/the-catch-up-hot-stories-from-the-previous-week-you-dont-want-to-miss/article_f4c6317c-6211-11ea-b005-4b519eebb513.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Catch-Up | Hot stories from the previous week you don't want to miss"
                            class="img-responsive lazyload full default"
                            width="396"
                            height="340"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/f/4c/f4c6317c-6211-11ea-b005-4b519eebb513/5e665a62233e4.preview.jpg?resize=200%2C172 200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/f/4c/f4c6317c-6211-11ea-b005-4b519eebb513/5e665a62233e4.preview.jpg?resize=300%2C258 300w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/f/4c/f4c6317c-6211-11ea-b005-4b519eebb513/5e665a62233e4.preview.jpg?resize=396%2C340 400w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/features/the-catch-up-hot-stories-from-the-previous-week-you-dont-want-to-miss/article_f4c6317c-6211-11ea-b005-4b519eebb513.html" class="tnt-asset-link">
        

        
            The Catch-Up | Hot stories from the previous week you don't want to miss</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-475494-05a7d542-5c98-11ea-8d0f-63d0660c4ede" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-05a7d542-5c98-11ea-8d0f-63d0660c4ede media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/the-catch-up-hot-stories-from-the-previous-week-you-dont-want-to-miss/article_05a7d542-5c98-11ea-8d0f-63d0660c4ede.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Catch-Up | Hot stories from the previous week you don't want to miss"
                            class="img-responsive lazyload full default"
                            width="1340"
                            height="1239"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/0/5a/05a7d542-5c98-11ea-8d0f-63d0660c4ede/5e5d27cf10623.preview.jpg?resize=200%2C185 200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/0/5a/05a7d542-5c98-11ea-8d0f-63d0660c4ede/5e5d27cf10623.preview.jpg?resize=300%2C277 300w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/0/5a/05a7d542-5c98-11ea-8d0f-63d0660c4ede/5e5d27cf10623.preview.jpg?resize=400%2C370 400w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/0/5a/05a7d542-5c98-11ea-8d0f-63d0660c4ede/5e5d27cf10623.preview.jpg?resize=540%2C499 540w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/0/5a/05a7d542-5c98-11ea-8d0f-63d0660c4ede/5e5d27cf10623.preview.jpg?resize=640%2C592 640w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/0/5a/05a7d542-5c98-11ea-8d0f-63d0660c4ede/5e5d27cf10623.preview.jpg?resize=750%2C693 750w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/0/5a/05a7d542-5c98-11ea-8d0f-63d0660c4ede/5e5d27cf10623.preview.jpg?resize=990%2C915 990w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/0/5a/05a7d542-5c98-11ea-8d0f-63d0660c4ede/5e5d27cf10623.preview.jpg?resize=1035%2C957 1035w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/0/5a/05a7d542-5c98-11ea-8d0f-63d0660c4ede/5e5d27cf10623.preview.jpg?resize=1200%2C1110 1200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/0/5a/05a7d542-5c98-11ea-8d0f-63d0660c4ede/5e5d27cf10623.preview.jpg?resize=1333%2C1233 1333w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/0/5a/05a7d542-5c98-11ea-8d0f-63d0660c4ede/5e5d27cf10623.preview.jpg?resize=1340%2C1239 1476w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/the-catch-up-hot-stories-from-the-previous-week-you-dont-want-to-miss/article_05a7d542-5c98-11ea-8d0f-63d0660c4ede.html" class="tnt-asset-link">
        

        
            The Catch-Up | Hot stories from the previous week you don't want to miss</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-475494-d53ea916-596e-11ea-b2eb-53c117b5db6e" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-features">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d53ea916-596e-11ea-b2eb-53c117b5db6e media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/features/on-the-town-pauly-d-shine-a-light-and-yoga-beers/article_d53ea916-596e-11ea-b2eb-53c117b5db6e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="On The Town: Pauly D, Shine A Light, and yoga beers"
                            class="img-responsive lazyload full default"
                            width="812"
                            height="676"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/d/53/d53ea916-596e-11ea-b2eb-53c117b5db6e/5e57d8a977da2.preview.jpg?resize=200%2C167 200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/d/53/d53ea916-596e-11ea-b2eb-53c117b5db6e/5e57d8a977da2.preview.jpg?resize=300%2C250 300w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/d/53/d53ea916-596e-11ea-b2eb-53c117b5db6e/5e57d8a977da2.preview.jpg?resize=400%2C333 400w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/d/53/d53ea916-596e-11ea-b2eb-53c117b5db6e/5e57d8a977da2.preview.jpg?resize=540%2C450 540w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/d/53/d53ea916-596e-11ea-b2eb-53c117b5db6e/5e57d8a977da2.preview.jpg?resize=640%2C533 640w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/d/53/d53ea916-596e-11ea-b2eb-53c117b5db6e/5e57d8a977da2.preview.jpg?resize=750%2C624 750w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/d/53/d53ea916-596e-11ea-b2eb-53c117b5db6e/5e57d8a977da2.preview.jpg?resize=812%2C676 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/features/on-the-town-pauly-d-shine-a-light-and-yoga-beers/article_d53ea916-596e-11ea-b2eb-53c117b5db6e.html" class="tnt-asset-link">
        

        
            On The Town: Pauly D, Shine A Light, and yoga beers</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-features-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw events">
                <a class="dropdown-toggle nav-link tnt-section-events" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/calendar/wdel-events/" >Events
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-calendar-wdel-events-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-wdel-events" href="/calendar/wdel-events/" >WDEL Events</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-wdel-community-calendar" href="/calendar/wdel-community-calendar/" >WDEL Community Calendar</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-calendar-wdel-events-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-calendar-wdel-events-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-calendar-wdel-events-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/site/contest-rules.html" class="nav-link tnt-section-contest-rules" >Contest Rules
                </a></li><li>
                <a href="https://wdel.com/site/forms/advertise_with_us/" class="nav-link tnt-section-advertise-on-wdel"  target="_blank" rel="noopener">Advertise on WDEL
                </a></li><li class="dropdown yamm-fw more">
                <a class="dropdown-toggle nav-link tnt-section-more" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >More
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-more-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-about-us" href="/site/about.html" >About Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-members-only-group" href="/features/members-only-group/" >Members Only Group</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-wdel-text-alerts" href="/text-club/" >WDEL Text Alerts</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-awards" href="/site/awards.html" >Awards</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-driving-directions" href="/directions/" >Driving Directions</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-employment-opportunities" href="/site/employment_opportunities.html" >Employment Opportunities</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-virtual-job-fair" href="https://www.forevermediainc.com/jobfair/"  target="_blank" rel="noopener">Virtual Job Fair</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-eeo-report" href="http://foreverdigitalmedia.com/eeo/wilmington-2020.pdf"  target="_blank" rel="noopener">EEO Report</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-fcc-public-inspection-file" href="http://www.foreverdigitalmedia.com/publicfile.php"  target="_blank" rel="noopener">FCC Public Inspection File</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-privacy-policy" href="https://foreverdigitalmedia.com/privacy"  target="_blank" rel="noopener">Privacy Policy</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-terms-of-use" href="/site/terms.html" >Terms of Use</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-coppa" href="https://s3.amazonaws.com/tl-ampcms-prod/3918/sites/2/2017/01/17141706/Forever-Media-COPPA-Disclosure-2017-Rev1_9_17.pdf"  target="_blank" rel="noopener">COPPA</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-more-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-more-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-more-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-472469" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container_fluid">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-519308" class="tncms-block"><!-- /6236259/WDEL_horizontal --><div id="div-gpt-ad-1481224286797-0" style="width:100%; max-width:468px; margin:15px auto;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1481224286797-0'); });
</script>
</div></div></div></div>
        </div><div id="modal-image-39a16d7a-67de-11eb-acac-a7fa9b364ff1" class="modal fullscreen in modal-image image-default modal-39a16d7a-67de-11eb-acac-a7fa9b364ff1" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/3/9a/39a16d7a-67de-11eb-acac-a7fa9b364ff1/601d8bfdd2063.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/3/9a/39a16d7a-67de-11eb-acac-a7fa9b364ff1/601d8bfdd2063.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/3/9a/39a16d7a-67de-11eb-acac-a7fa9b364ff1/601d8bfdd2063.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/3/9a/39a16d7a-67de-11eb-acac-a7fa9b364ff1/601d8bfdd2063.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/3/9a/39a16d7a-67de-11eb-acac-a7fa9b364ff1/601d8bfdd2063.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/3/9a/39a16d7a-67de-11eb-acac-a7fa9b364ff1/601d8bfdd2063.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/3/9a/39a16d7a-67de-11eb-acac-a7fa9b364ff1/601d8bfdd2063.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/3/9a/39a16d7a-67de-11eb-acac-a7fa9b364ff1/601d8bfdd2063.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/3/9a/39a16d7a-67de-11eb-acac-a7fa9b364ff1/601d8bfdd2063.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/3/9a/39a16d7a-67de-11eb-acac-a7fa9b364ff1/601d8bfdd2063.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/3/9a/39a16d7a-67de-11eb-acac-a7fa9b364ff1/601d8bfdd2063.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/3/9a/39a16d7a-67de-11eb-acac-a7fa9b364ff1/601d8bfdd2063.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/3/9a/39a16d7a-67de-11eb-acac-a7fa9b364ff1/601d8bfdd2063.image.jpg?resize=1763%2C1175 2008w"
                    sizes="100vw"
                    
                    width="1763"
                    height="1175"
                    alt="Winter Weather"
                    class="img-responsive ap-photo true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-39a16d7a-67de-11eb-acac-a7fa9b364ff1" data-target=".caption-inner-modal-image-39a16d7a-67de-11eb-acac-a7fa9b364ff1">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-39a16d7a-67de-11eb-acac-a7fa9b364ff1 collapse in"><div class="caption-text"><p>Motorists make their way along an icy road.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Jacqueline Larma/Associated Press</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wdel.com%2Fwinter-weather%2Fimage_39a16d7a-67de-11eb-acac-a7fa9b364ff1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/winter-weather/image_39a16d7a-67de-11eb-acac-a7fa9b364ff1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"39a16d7a-67de-11eb-acac-a7fa9b364ff1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Winter%20Weather&via=WDEL&url=https%3A%2F%2Fwww.wdel.com%2Fwinter-weather%2Fimage_39a16d7a-67de-11eb-acac-a7fa9b364ff1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/winter-weather/image_39a16d7a-67de-11eb-acac-a7fa9b364ff1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"39a16d7a-67de-11eb-acac-a7fa9b364ff1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wdel.com/winter-weather/image_39a16d7a-67de-11eb-acac-a7fa9b364ff1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/winter-weather/image_39a16d7a-67de-11eb-acac-a7fa9b364ff1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"39a16d7a-67de-11eb-acac-a7fa9b364ff1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wdel.com/tncms/asset/editorial/39a16d7a-67de-11eb-acac-a7fa9b364ff1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"39a16d7a-67de-11eb-acac-a7fa9b364ff1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWDEL%20101.7FM%5D%20Winter%20Weather&body=https%3A%2F%2Fwww.wdel.com%2Fwinter-weather%2Fimage_39a16d7a-67de-11eb-acac-a7fa9b364ff1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"39a16d7a-67de-11eb-acac-a7fa9b364ff1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/winter-weather/image_39a16d7a-67de-11eb-acac-a7fa9b364ff1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"39a16d7a-67de-11eb-acac-a7fa9b364ff1"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-39a16d7a-67de-11eb-acac-a7fa9b364ff1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="39a16d7a-67de-11eb-acac-a7fa9b364ff1" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="39a16d7a-67de-11eb-acac-a7fa9b364ff1" class="save-list-39a16d7a-67de-11eb-acac-a7fa9b364ff1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="39a16d7a-67de-11eb-acac-a7fa9b364ff1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-39a16d7a-67de-11eb-acac-a7fa9b364ff1 img { max-height: 1175px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-dff9d2fe-67d2-11eb-bcea-4f220e933220" class="asset article-default"  data-url="https://www.wdel.com/news/how-much-snow-will-delaware-see-this-weekend/article_dff9d2fe-67d2-11eb-bcea-4f220e933220.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/3/9a/39a16d7a-67de-11eb-acac-a7fa9b364ff1/601d8bfdd2063.image.jpg?crop=733%2C682%2C11%2C12&resize=677%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="677">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="wdel.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.wdel.com/news/how-much-snow-will-delaware-see-this-weekend/article_dff9d2fe-67d2-11eb-bcea-4f220e933220.html" />
    <style>
                .asset-paging .direction {
                    color: #074fa4;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.wdel.com\/tncms\/search\/mlt\/?origin=dff9d2fe-67d2-11eb-bcea-4f220e933220&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"dff9d2fe-67d2-11eb-bcea-4f220e933220","isFluid":true,"isAdminVenue":false}'>
            <div id="asset-paging-dff9d2fe-67d2-11eb-bcea-4f220e933220" class="asset-paging">
                <div id="paging-prev-dff9d2fe-67d2-11eb-bcea-4f220e933220" class="paging-link prev offset"></div>
                <div id="paging-next-dff9d2fe-67d2-11eb-bcea-4f220e933220" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> <span class="tnt-flag label label-flag label-flag-weather_alert label-flag-weather-alert">weather alert</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            How much snow will Delaware see this weekend?
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-bd6b523c-71aa-11e9-acc6-5cb9017bb5c0-asset-dff9d2fe-67d2-11eb-bcea-4f220e933220" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.wdel.com/users/profile/DJ%20McAneny%20WDEL">DJ McAneny</a></span>
                
                    <div id="author-popup-bd6b523c-71aa-11e9-acc6-5cb9017bb5c0-asset-dff9d2fe-67d2-11eb-bcea-4f220e933220-content" class="hide">
                        <article class="clearfix card author popup-content card-author-bd6b523c-71aa-11e9-acc6-5cb9017bb5c0">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.wdel.com/users/profile/DJ%20McAneny%20WDEL" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="DJ McAneny WDEL"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/avatars/b/d6/b52/bd6b523c-71aa-11e9-acc6-5cb9017bb5c0.64e6992dd2812e237362524a3f35d184.png?_dc=1557934638"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.wdel.com/users/profile/DJ%20McAneny%20WDEL" rel="author" class="tnt-user-profile-link tnt-user-name">DJ  McAneny</a>
                                </h4><p class="tnt-user-title small text-muted">Digital Editor</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/DJMcAnenyJourno/" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       <i class="fas tnt-circle tnt-stack-2x"></i>
                       <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://www.instagram.com/wdelnews/" title="Instagram" target="_blank" rel="noopener">
                   <span class="sr-only">Author instagram</span>
                   <span class="tnt-stack">
                       <i class="fas tnt-circle tnt-stack-2x"></i>
                       <i class="fab tnt-instagram tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://twitter.com/WDEL" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       <i class="fas tnt-circle tnt-stack-2x"></i>
                       <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:dmcaneny@forevermediainc.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-bd6b523c-71aa-11e9-acc6-5cb9017bb5c0-asset-dff9d2fe-67d2-11eb-bcea-4f220e933220').popover({
                            content: $('#author-popup-bd6b523c-71aa-11e9-acc6-5cb9017bb5c0-asset-dff9d2fe-67d2-11eb-bcea-4f220e933220-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
      
        
        <time datetime="2021-02-05T13:20:00-05:00" class="asset-date text-muted">Published Feb 5, 2021 at 1:20 pm<!-- | Updated Feb 5, 2021 at 4:36 pm--></time>
       
        
    </li>
            <li class="hidden-print">
      
        
        <time datetime="2021-02-05T13:20:00-05:00" class="asset-date text-muted">Published Feb 5, 2021 at 1:20 pm<!-- | Updated Feb 5, 2021 at 4:36 pm--></time>
       
        
    </li>
        
        
            <li class="hidden-print"><a href="/news/how-much-snow-will-delaware-see-this-weekend/article_dff9d2fe-67d2-11eb-bcea-4f220e933220.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-02-05T13:20:00-05:00">
    <meta itemprop="datePublished" content="2021-02-05T13:20:00-05:00">
    <meta itemprop="dateModified" content="2021-02-05T11:36:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wdel.com%2Fnews%2Fhow-much-snow-will-delaware-see-this-weekend%2Farticle_dff9d2fe-67d2-11eb-bcea-4f220e933220.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/how-much-snow-will-delaware-see-this-weekend/article_dff9d2fe-67d2-11eb-bcea-4f220e933220.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dff9d2fe-67d2-11eb-bcea-4f220e933220"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=How%20much%20snow%20will%20Delaware%20see%20this%20weekend%3F&via=WDEL&url=https%3A%2F%2Fwww.wdel.com%2Fnews%2Fhow-much-snow-will-delaware-see-this-weekend%2Farticle_dff9d2fe-67d2-11eb-bcea-4f220e933220.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/how-much-snow-will-delaware-see-this-weekend/article_dff9d2fe-67d2-11eb-bcea-4f220e933220.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dff9d2fe-67d2-11eb-bcea-4f220e933220"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wdel.com/news/how-much-snow-will-delaware-see-this-weekend/article_dff9d2fe-67d2-11eb-bcea-4f220e933220.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/how-much-snow-will-delaware-see-this-weekend/article_dff9d2fe-67d2-11eb-bcea-4f220e933220.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dff9d2fe-67d2-11eb-bcea-4f220e933220"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wdel.com/tncms/asset/editorial/dff9d2fe-67d2-11eb-bcea-4f220e933220" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"dff9d2fe-67d2-11eb-bcea-4f220e933220"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWDEL%20101.7FM%5D%20How%20much%20snow%20will%20Delaware%20see%20this%20weekend%3F&body=https%3A%2F%2Fwww.wdel.com%2Fnews%2Fhow-much-snow-will-delaware-see-this-weekend%2Farticle_dff9d2fe-67d2-11eb-bcea-4f220e933220.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"dff9d2fe-67d2-11eb-bcea-4f220e933220"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-39a16d7a-67de-11eb-acac-a7fa9b364ff1" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-39a16d7a-67de-11eb-acac-a7fa9b364ff1" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/3/9a/39a16d7a-67de-11eb-acac-a7fa9b364ff1/601d8bfdd2063.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/3/9a/39a16d7a-67de-11eb-acac-a7fa9b364ff1/601d8bfdd2063.image.jpg?resize=1200%2C800">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/3/9a/39a16d7a-67de-11eb-acac-a7fa9b364ff1/601d8bfdd2063.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/3/9a/39a16d7a-67de-11eb-acac-a7fa9b364ff1/601d8bfdd2063.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/3/9a/39a16d7a-67de-11eb-acac-a7fa9b364ff1/601d8bfdd2063.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/3/9a/39a16d7a-67de-11eb-acac-a7fa9b364ff1/601d8bfdd2063.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/3/9a/39a16d7a-67de-11eb-acac-a7fa9b364ff1/601d8bfdd2063.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/3/9a/39a16d7a-67de-11eb-acac-a7fa9b364ff1/601d8bfdd2063.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/3/9a/39a16d7a-67de-11eb-acac-a7fa9b364ff1/601d8bfdd2063.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/3/9a/39a16d7a-67de-11eb-acac-a7fa9b364ff1/601d8bfdd2063.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/3/9a/39a16d7a-67de-11eb-acac-a7fa9b364ff1/601d8bfdd2063.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/3/9a/39a16d7a-67de-11eb-acac-a7fa9b364ff1/601d8bfdd2063.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/3/9a/39a16d7a-67de-11eb-acac-a7fa9b364ff1/601d8bfdd2063.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/3/9a/39a16d7a-67de-11eb-acac-a7fa9b364ff1/601d8bfdd2063.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/3/9a/39a16d7a-67de-11eb-acac-a7fa9b364ff1/601d8bfdd2063.image.jpg?resize=1763%2C1175 2008w"
                    sizes="(min-width: 1200px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1763"
                    height="1175"
                    alt="Winter Weather"
                    class="img-responsive ap-photo full tnt-restrict-img-39a16d7a-67de-11eb-acac-a7fa9b364ff1 default" />
            </div><style>
                .tnt-restrict-img-39a16d7a-67de-11eb-acac-a7fa9b364ff1 {
                    max-width: 1763px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Motorists make their way along an icy road.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Jacqueline Larma/Associated Press</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="dff9d2fe-67d2-11eb-bcea-4f220e933220">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wdel.com%2Fnews%2Fhow-much-snow-will-delaware-see-this-weekend%2Farticle_dff9d2fe-67d2-11eb-bcea-4f220e933220.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/how-much-snow-will-delaware-see-this-weekend/article_dff9d2fe-67d2-11eb-bcea-4f220e933220.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dff9d2fe-67d2-11eb-bcea-4f220e933220"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=How%20much%20snow%20will%20Delaware%20see%20this%20weekend%3F&via=WDEL&url=https%3A%2F%2Fwww.wdel.com%2Fnews%2Fhow-much-snow-will-delaware-see-this-weekend%2Farticle_dff9d2fe-67d2-11eb-bcea-4f220e933220.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/how-much-snow-will-delaware-see-this-weekend/article_dff9d2fe-67d2-11eb-bcea-4f220e933220.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dff9d2fe-67d2-11eb-bcea-4f220e933220"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wdel.com/news/how-much-snow-will-delaware-see-this-weekend/article_dff9d2fe-67d2-11eb-bcea-4f220e933220.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/how-much-snow-will-delaware-see-this-weekend/article_dff9d2fe-67d2-11eb-bcea-4f220e933220.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dff9d2fe-67d2-11eb-bcea-4f220e933220"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wdel.com/tncms/asset/editorial/dff9d2fe-67d2-11eb-bcea-4f220e933220" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"dff9d2fe-67d2-11eb-bcea-4f220e933220"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWDEL%20101.7FM%5D%20How%20much%20snow%20will%20Delaware%20see%20this%20weekend%3F&body=https%3A%2F%2Fwww.wdel.com%2Fnews%2Fhow-much-snow-will-delaware-see-this-weekend%2Farticle_dff9d2fe-67d2-11eb-bcea-4f220e933220.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"dff9d2fe-67d2-11eb-bcea-4f220e933220"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/how-much-snow-will-delaware-see-this-weekend/article_dff9d2fe-67d2-11eb-bcea-4f220e933220.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dff9d2fe-67d2-11eb-bcea-4f220e933220"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-dff9d2fe-67d2-11eb-bcea-4f220e933220-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="dff9d2fe-67d2-11eb-bcea-4f220e933220" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="dff9d2fe-67d2-11eb-bcea-4f220e933220" class="save-list-dff9d2fe-67d2-11eb-bcea-4f220e933220-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="dff9d2fe-67d2-11eb-bcea-4f220e933220" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>There's more snow on the way, and it might be just a preview of more wintery weather headed here for Valentine's Day weekend. </p><p>First, for Sunday, February 7, 2021:</p><p>"It looks like a rather quick-hitting storm. This isn't going to be anything like the last storm that lingered for days and days," said Matt Powell of the Delaware Weather Network. "It looks like the snow breaks out probably between 3 a.m. and 5 a.m. Sunday morning; it's gone by three or four o'clock in the afternoon. So this is a quick storm, maybe 12 hours at most. Right now looking like widespread totals of two to four inches across the area. So kind of a modest snow."</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Despite the speedier exit of this storm over the previous weekend's, Powell did mention the possibility that the storm could accomplish more in its brief stay than the other. </p><p>"There's one computer model that I'm kind of keeping my eye on that has significantly more," he said. "It has several hours where it could be an inch or more of snow. Most models aren't showing that. The only reason I'm kind of cautiously watching it is that model actually did fairly well with snow totals in the last storm...but the air is going to start out a little warmer, the ground's a little warmer, so I'm hedging away from the higher totals. Right now, I would say two to four inches is probably a fairly safe bet across the area."</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-519487" class="tncms-block"><div id="google-ad-containment">
<div style="color: #AAA; font-size: 10pt;">Article continues below advertisement</div>
<div id="div-gpt-ad-1481224971810-0-3" style="margin-top: 15px; margin-bottom: 15px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1481224971810-0-3'); });
</script>
</div>
</div>
<!-- /6236259/WDEL_box --></div></div><p>The National Weather Service issued a Winter Storm Watch ahead of the anticipated weather for northern Delaware. They seemed inclined to agree with Powell's suggestion that perhaps the storm could bring even more snow than early models laid out, as they're now warning of a possible  one or two inches of accumulating snow Saturday night and another three to seven inches of snow Sunday for northern Delaware. </p><p>With the timing and the temperatures to accompany the system, Powell said there's a likelihood the storm could bring issues for the Monday commute as well, even though the actual system will have moved out of the area by then. </p><p>"Sunday night, we're going to drop down into the 20s, so any standing water, any slush, that's going to freeze up overnight Sunday," he said. "So there's definitely the possibility of some slick spots on untreated roads for the Monday morning rush."</p><p>Finally, the system is likely a preview of the following weekend, which should bring more wet weather and the coldest temperatures of the year so far, so Valentine's Day plans should be focused on coziness. </p><p>"There's going to be a bigger storm that comes through next Friday. Again, rain-snow mix likely, but behind that one for next weekend...absolutely frigid air, probably the coldest air of the season," he said. "We may be talking highs in the 20s, lows in the single digits and teens. Indoor plans by the fire would be the way to go."</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                              
    

    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wdel.com%2Fnews%2Fhow-much-snow-will-delaware-see-this-weekend%2Farticle_dff9d2fe-67d2-11eb-bcea-4f220e933220.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/how-much-snow-will-delaware-see-this-weekend/article_dff9d2fe-67d2-11eb-bcea-4f220e933220.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dff9d2fe-67d2-11eb-bcea-4f220e933220"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=How%20much%20snow%20will%20Delaware%20see%20this%20weekend%3F&via=WDEL&url=https%3A%2F%2Fwww.wdel.com%2Fnews%2Fhow-much-snow-will-delaware-see-this-weekend%2Farticle_dff9d2fe-67d2-11eb-bcea-4f220e933220.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/how-much-snow-will-delaware-see-this-weekend/article_dff9d2fe-67d2-11eb-bcea-4f220e933220.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dff9d2fe-67d2-11eb-bcea-4f220e933220"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wdel.com/news/how-much-snow-will-delaware-see-this-weekend/article_dff9d2fe-67d2-11eb-bcea-4f220e933220.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/how-much-snow-will-delaware-see-this-weekend/article_dff9d2fe-67d2-11eb-bcea-4f220e933220.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dff9d2fe-67d2-11eb-bcea-4f220e933220"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wdel.com/tncms/asset/editorial/dff9d2fe-67d2-11eb-bcea-4f220e933220" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"dff9d2fe-67d2-11eb-bcea-4f220e933220"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWDEL%20101.7FM%5D%20How%20much%20snow%20will%20Delaware%20see%20this%20weekend%3F&body=https%3A%2F%2Fwww.wdel.com%2Fnews%2Fhow-much-snow-will-delaware-see-this-weekend%2Farticle_dff9d2fe-67d2-11eb-bcea-4f220e933220.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"dff9d2fe-67d2-11eb-bcea-4f220e933220"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/how-much-snow-will-delaware-see-this-weekend/article_dff9d2fe-67d2-11eb-bcea-4f220e933220.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dff9d2fe-67d2-11eb-bcea-4f220e933220"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-dff9d2fe-67d2-11eb-bcea-4f220e933220-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="dff9d2fe-67d2-11eb-bcea-4f220e933220" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="dff9d2fe-67d2-11eb-bcea-4f220e933220" class="save-list-dff9d2fe-67d2-11eb-bcea-4f220e933220-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="dff9d2fe-67d2-11eb-bcea-4f220e933220" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22snow%22#tncms-source=keyword" class="tag-snow label label-default" data-tncms-track-dmp='search: snow'>Snow</a>
            </li> <li>
                <a href="/search/?k=%22matt%20powell%22#tncms-source=keyword" class="tag-matt-powell label label-default" data-tncms-track-dmp='search: matt-powell'>Matt Powell</a>
            </li> <li>
                <a href="/search/?k=%22storm%22#tncms-source=keyword" class="tag-storm label label-default" data-tncms-track-dmp='search: storm'>Storm</a>
            </li> <li>
                <a href="/search/?k=%22meteorology%22#tncms-source=keyword" class="tag-meteorology label label-default" data-tncms-track-dmp='search: meteorology'>Meteorology</a>
            </li> <li>
                <a href="/search/?k=%22weather%22#tncms-source=keyword" class="tag-weather label label-default" data-tncms-track-dmp='search: weather'>Weather</a>
            </li> <li>
                <a href="/search/?k=%22weekend%22#tncms-source=keyword" class="tag-weekend label label-default" data-tncms-track-dmp='search: weekend'>Weekend</a>
            </li> <li>
                <a href="/search/?k=%22likelihood%22#tncms-source=keyword" class="tag-likelihood label label-default" data-tncms-track-dmp='search: likelihood'>Likelihood</a>
            </li> <li>
                <a href="/search/?k=%22national%20weather%20service%22#tncms-source=keyword" class="tag-national-weather-service label label-default" data-tncms-track-dmp='search: national-weather-service'>National Weather Service</a>
            </li> <li>
                <a href="/search/?k=%22delaware%22#tncms-source=keyword" class="tag-delaware label label-default" data-tncms-track-dmp='search: delaware'>Delaware</a>
            </li> <li>
                <a href="/search/?k=%22watch%22#tncms-source=keyword" class="tag-watch label label-default" data-tncms-track-dmp='search: watch'>Watch</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-bd6b523c-71aa-11e9-acc6-5cb9017bb5c0">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.wdel.com/users/profile/DJ%20McAneny%20WDEL" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="DJ McAneny WDEL"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/avatars/b/d6/b52/bd6b523c-71aa-11e9-acc6-5cb9017bb5c0.64e6992dd2812e237362524a3f35d184.png?_dc=1557934638"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.wdel.com/users/profile/DJ%20McAneny%20WDEL" rel="author" class="tnt-user-profile-link tnt-user-name">DJ  McAneny</a>
                                </h4><p class="tnt-user-title small text-muted">Digital Editor</p>
                                    <p class="card-about">Digital Editor for WDEL.com, with more than a decade's worth of experience crafting the news for the online landscape. Please note new email address: dmcaneny@forevermediainc.com.</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/DJMcAnenyJourno/" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       <i class="fas tnt-circle tnt-stack-2x"></i>
                       <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://www.instagram.com/wdelnews/" title="Instagram" target="_blank" rel="noopener">
                   <span class="sr-only">Author instagram</span>
                   <span class="tnt-stack">
                       <i class="fas tnt-circle tnt-stack-2x"></i>
                       <i class="fab tnt-instagram tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://twitter.com/WDEL" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       <i class="fas tnt-circle tnt-stack-2x"></i>
                       <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:dmcaneny@forevermediainc.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-bd6b523c-71aa-11e9-acc6-5cb9017bb5c0" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=bd6b523c-71aa-11e9-acc6-5cb9017bb5c0&amp;s=start_time&amp;sd=desc" data-subject="DJ  McAneny" data-description="Whenever DJ  McAneny posts new content, you'll get an email delivered to your inbox with a link." data-name="DJ  McAneny notification" data-author-id="bd6b523c-71aa-11e9-acc6-5cb9017bb5c0" data-user-url="https://www.wdel.com/users/">
        <i class="fas tnt-star"></i> Follow DJ  McAneny
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.wdel.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.wdel.com/users/login/?referer_url=https%3A%2F%2Fwww.wdel.com%2Fnews%2Fhow-much-snow-will-delaware-see-this-weekend%2Farticle_dff9d2fe-67d2-11eb-bcea-4f220e933220.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.wdel.com/users/signup/?referer_url=https%3A%2F%2Fwww.wdel.com%2Fnews%2Fhow-much-snow-will-delaware-see-this-weekend%2Farticle_dff9d2fe-67d2-11eb-bcea-4f220e933220.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-548955" class="tncms-block"></div><div id="tncms-block-703743" class="tncms-block"><img src="https://foreverdigitalmedia.com/scripts/tracking-pixel.php" width="1" height="1"></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.wdel.com/tncms/asset/editorial/dff9d2fe-67d2-11eb-bcea-4f220e933220/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-519475" class="tncms-block"><!-- /6236259/WDEL_box --><div id="div-gpt-ad-1481224971810-0" style="height:250px; width:300px; margin:15px auto;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1481224971810-0'); });
</script>
</div></div><div id="tncms-block-472494" class="tncms-block wdel-top-recent-popular-block"><section id="block-472494" class="block emphasis-h4   " ><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-472494" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-472494" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
        
            <li >
                <a href="#audio-472494" data-toggle="tab"><i class="fas tnt-volume-up" title="Audio"></i><span class="tab-text"> Audio</span></a>
            </li>
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-472494" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/carney-says-delawares-vaccines-must-be-free-sets-date-for-occupancy-increase/article_3ce7b84a-66f8-11eb-8d52-df20f218761f.html">Carney says Delaware's vaccines must be free, sets date for occupancy increase</a></li><li><a href="/news/best-of-the-best-new-castle-county-attorney-files-lawsuit-over-firing/article_5176ab44-664f-11eb-8ebd-63aa27f42f63.html">'Best of the best': New Castle County attorney files lawsuit over firing</a></li><li><a href="/news/newark-man-convicted-in-fatal-fire-ods-in-prison-doc-says/article_524fb766-670a-11eb-935f-dbac96a3c89f.html">Newark man convicted in fatal fire ODs in prison, DOC says</a></li></ul></div>
        
        
            <div id="images-472494" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><p class="no-results text-muted">Sorry, there are no recent results for popular images.</p></div>
        
        
        
            <div id="audio-472494" class="tab-pane tab-pane-audio fade in ">
                <h4 class="tab-content-heading">Audio</h4><p class="no-results text-muted">Sorry, there are no recent results for popular audio clips.</p></div>
        
        
        
    </div>
</div></section></div><div id="tncms-block-472501" class="tncms-block"><div class="follow-links-472501 default">
    
    <section id="block-472501" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-472501 ">
        <div class="block-title-inner">
            <h4>
                
                Follow WDEL
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/1017WDEL/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://mobile.twitter.com/WDEL" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wdel.com",
  "sameAs" : ["https://www.facebook.com/1017WDEL/","https://mobile.twitter.com/WDEL"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-472505" class="tncms-block"><section id="block-472505" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-472505 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="mailto:wdelnews@wdel.com">
                
                Submit a News Tip
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Contact the WDEL Newsroom: <a href=mailto:wdelnews@wdel.com>wdelnews@wdel.com</a> or (302) 478-8898.</p><a href="mailto:wdelnews@wdel.com">
                <button type="button" class="btn btn-primary  ">Send Email</button>
            </a></div>
</article></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-519477" class="tncms-block"><!-- /6236259/WDEL_megasky --><div id="div-gpt-ad-1481225237032-0" style="height:600px; width:300px; margin:15px auto">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1481225237032-0'); });
</script>
</div></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-519479" class="tncms-block"><div class="hidden-xs">
<!-- /6236259/WDEL_leaderboard --><div id="div-gpt-ad-1481225083730-0" style="width:100%; max-width:728px; margin:15px auto;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1481225083730-0'); });
</script></div></div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container_fluid well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1027472" class="tncms-block"><script type="text/javascript">
var infolinks_pid = 3306118;
var infolinks_wsid = 10;
</script><script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-472479" class="tncms-block"><section id="block-472479" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-472479 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-listen"  href="/listen/"  tabindex="0">
                    <span class="nav-label">Listen</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-traffic"  href="/traffic"  tabindex="0">
                    <span class="nav-label">Traffic</span>
                </a></li><li>
                <a class="nav-link   tnt-section-programs"  href="/programs"  tabindex="0">
                    <span class="nav-label">Programs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-blogs"  href="/blogs/"  tabindex="0">
                    <span class="nav-label">Blogs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-on-demand"  href="/on-demand/"  tabindex="0">
                    <span class="nav-label">On Demand</span>
                </a></li><li>
                <a class="nav-link   tnt-section-events"  href="/calendar/"  tabindex="0">
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-472480" class="tncms-block"><section id="block-472480" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-472480 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-472493" class="tncms-block padding-bottom"><section id="block-472493" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/custom/image/0f4b0d66-c838-11e9-b9f3-279b83283c06.png?resize=200%2C49 200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/custom/image/0f4b0d66-c838-11e9-b9f3-279b83283c06.png?resize=300%2C73 300w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/custom/image/0f4b0d66-c838-11e9-b9f3-279b83283c06.png?resize=400%2C98 400w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/custom/image/0f4b0d66-c838-11e9-b9f3-279b83283c06.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-472485" class="tncms-block"><section id="block-472485" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-472485 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>101.7FM & 1150AM WDEL & WDEL.com</strong><br>
    2727 Shipley Road<br>Wilmington, DE 19810<br><b>Business & Prize Pickup Hours :</b> Monday-Friday, 8:00am-5:00pm (excluding holidays)<br>
    Wilmington, DE 19810
    <br>
    
        <strong>Phone:</strong> <br>Newsroom: (302)478-8898<br>On-Air: (302)529-1017 | (888)456-1017<br>Business Office: (302)478-2700<br>
        <strong>Email:</strong> <a href="mailto:wdelnews@wdel.com">wdelnews@wdel.com</a><br>
    
</address></section></div><div id="tncms-block-472502" class="tncms-block padding-bottom"><div class="follow-links-472502 default">
    
    <section id="block-472502" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-472502 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/1017WDEL/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://mobile.twitter.com/WDEL" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wdel.com",
  "sameAs" : ["https://www.facebook.com/1017WDEL/","https://mobile.twitter.com/WDEL"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container_fluid">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-472486" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-472486"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">WDEL 101.7FM</a>, 2727 Shipley Road Wilmington, DE</small></div>
        <div class="col-md-5"><small><a href=https://foreverdigitalmedia.com/privacy target=_blank>Terms of Use / Privacy Policy</a> | <a href=https://foreverdigitalmedia.com/coppa target=_blank>COPPA</a> | <a href=https://www.foreverdelmarva.com/contest-rules/ target=_blank>Contest Rules</a> | <a href=https://foreverdigitalmedia.com/prizewinner target=_blank>Prize Winner Acknowledgment</a> | 
<a href=http://foreverdigitalmedia.com/eeo/wilmington-2020.pdf target=_blank>EEO Report</a> | <a href=http://www.foreverdigitalmedia.com/publicfile.php target=_blank>FCC Public Inspection File</a> | <a href=/site/fcc_public_notice_announcements.html>FCC Applications</a> | <a href=https://f</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("dff9d2fe-67d2-11eb-bcea-4f220e933220")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc7803.add('act', dmpData);_cc7803.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc7803.add('act', dmpData);_cc7803.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>