
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.wdel.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="news, facebook, new-castle-county, twitter, newark" />
<meta name="news_keywords" content="news, facebook, new-castle-county, twitter, newark" />
<meta name="description" content="Two men who allegedly choked a man out and pistol-whipped a woman in the face in an attempt to learn the location of a safe inside a Newark-area residence have" />
<meta name="author" content="DJ McAneny" />
<meta property="article:author" content="https://www.facebook.com/DJMcAnenyJourno/" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wdel.com/news/pair-charged-with-breaking-into-newark-area-home-attacking-couple-in-an-attempt-to-find/article_87389f8a-b770-11ec-947b-575a9bdfe586.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/8/73/87389f8a-b770-11ec-947b-575a9bdfe586/6250908d88965.preview.png?crop=1150%2C604%2C0%2C56&amp;resize=1150%2C604&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1150" />
<meta property="og:image:height" content="604" />
<meta property="og:title" content="Pair charged with breaking into Newark-area home, attacking couple in an attempt to find safe" />
<meta property="og:description" content="Two men who allegedly choked a man out and pistol-whipped a woman in the face in an attempt to learn the location of a safe inside a Newark-area residence have" />
<meta property="og:site_name" content="WDEL 101.7FM" />
<meta property="og:section" content="The Latest from WDEL News" />
<meta property="fb:app_id" content="333335353411644" />
<meta property="article:publisher" content="https://www.facebook.com/1017WDEL/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/8/73/87389f8a-b770-11ec-947b-575a9bdfe586/6250908d88965.preview.png?crop=1150%2C604%2C0%2C56&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@WDEL" />
<meta name="twitter:creator" content="@https://twitter.com/WDEL" />
<meta name="twitter:image:alt" content="Flowers.jpg" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.a3e7acf647b637568b6de9dcf43c4906.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.e130daca08ae73d027cf86da7acde398.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":"740"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"DJ McAneny","start_hour":"15","id":"87389f8a-b770-11ec-947b-575a9bdfe586","app":"editorial","ga_page":"\/news\/article_87389f8a-b770-11ec-947b-575a9bdfe586.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":297},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-638253-17"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/7803/cc.js?ns=_cc7803" id="LOTCC_7803"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc7803.add('tp', 'TNNW');
		_cc7803.add('act', ' User Login');
		_cc7803.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc7803.add('med', 'flag: top story');
	_cc7803.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.859e6044e28dfde43a7de7cd024102d0.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/ads/impressions.js?_dc=1649451929.temp"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/ads/traffic.js?_dc=1649392525"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/ads/settings.js?_dc=1642449957"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '87389f8a-b770-11ec-947b-575a9bdfe586';
    __tnt.ads.dfp.targeting.k = ["news","facebook","new-castle-county","twitter","newark"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/wdel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/wdel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/wdel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/wdel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/wdel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/wdel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/wdel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/wdel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/wdel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/wdel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/wdel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/wdel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/wdel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6236259/wdel.com/news';
            
                gptAdSlots['ad-1050467'] = googletag.defineSlot(adUnit, [[2, 1], [1, 1]], 'ad-1050467').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1050467'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '6236259/WDEL_listentile';
            
                gptAdSlots['ad-1080841'] = googletag.defineSlot(adUnit, [200, 50], 'ad-1080841').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6236259/wdel.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [3,1]]).addSize([768, 0], [[728, 90], [468,60], [320,50], [3,1]]).addSize([992, 0], [[970, 90], [728, 90], [468,60], [970, 250], [3,1]]).addSize([1200, 0], [[1170, 90], [970, 90], [728, 90], [468,60], [970, 250], [3,1]]).build();
                gptAdSlots['ad-1050459'] = googletag.defineSlot(adUnit, [[320,50],[3,1],[728,90],[468,60],[970,90],[970,250],[1170,90]], 'ad-1050459').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1050459'].setTargeting('pos', ['breakout-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6236259/wdel.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600], [160,600]]).addSize([1200, 0], [[300, 250], [300,600], [160,600]]).build();
                gptAdSlots['ad-1050461'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600],[160,600]], 'ad-1050461').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1050461'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6236259/wdel.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300,600], [300, 250], [160,600]]).addSize([1200, 0], [[300,600], [300, 250], [160,600]]).build();
                gptAdSlots['ad-1050463'] = googletag.defineSlot(adUnit, [[300,250],[300,600],[160,600]], 'ad-1050463').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1050463'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6236259/wdel.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300,600], [300, 250], [160,600]]).addSize([1200, 0], [[300,600], [300, 250], [160,600]]).build();
                gptAdSlots['ad-1050466'] = googletag.defineSlot(adUnit, [[300,250],[300,600],[160,600]], 'ad-1050466').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1050466'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6236259/wdel.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,600], [300, 250]]).addSize([1200, 0], [[300,600], [300, 250]]).build();
                gptAdSlots['ad-1050436'] = googletag.defineSlot(adUnit, [[300,600],[300,250]], 'ad-1050436').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1050436'].setTargeting('pos', ['sticky-side-rail']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6236259/wdel.com/news';
            
                gptAdSlots['ad-1050442'] = googletag.defineSlot(adUnit, [1, 1], 'ad-1050442').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1050442'].setTargeting('pos', ['impact-bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Pair charged with breaking into Newark-area home, attacking couple in an attempt to find safe | The Latest from WDEL News | wdel.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #333; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #ffffff; color: #044FA3; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #222; } .navbar-toggle .icon-bar { background-color: #222 !important; } .navbar-toggle .sr-only-show { color: #222 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #222; } }#site-copyright a, #site-footer a { color: #000; }.search-redesign .top-breakout > .row { max-width: 1366px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #074fa4; }#site-header-container{ border-bottom: 3px solid #074fa4; }#site-footer-container{ border-top: 3px solid #074fa4; } .tnt-bg-accent { background-color: #074fa4; } a .tnt-caret-down { color: #074fa4; } .block-title .block-title-inner { border-color: #074fa4; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #074fa4; } .form-control:focus { border-bottom-color: #074fa4; } /* CSS has moved to Site templates/Global skins/<active skin>/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.wdel.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/custom/image/12dedf3a-2e4d-11e6-a117-6b548f77110a.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Pair charged with breaking into Newark-area home, attacking couple in an attempt to find safe | The Latest from WDEL News | wdel.com" href="http://www.wdel.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.wdel.com/news/pair-charged-with-breaking-into-newark-area-home-attacking-couple-in-an-attempt-to-find/article_87389f8a-b770-11ec-947b-575a9bdfe586.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
              
<script type="text/javascript">
        $(function(){
          if ( $('.sidebar-tabbed-blocks').length ) {
          $("#tncms-block-1057482").prependTo(".move-top-stories-block-here");
          $("#tncms-block-1057486").prependTo(".move-most-recent-block-here");
          $("#tncms-block-1057484").prependTo(".move-most-popular-block-here");
        }
      });
    </script>



    
    <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     
     $('#asset-below .asset-comments').prepend('<p class="comment-rules">WDEL is an institution which seeks to uphold the tenets of free speech, and improve its community by shining a light on the issues that most impact Delaware. With that said, this website should be used for civil discussion. Paraphrasing one of the world’s largest websites: <strong>Be courteous to others. Attack ideas, not humans.</strong> Treat others with basic decency. No personal attacks, hate-speech, flaming, baiting, trolling, witch-hunting, shilling, unsubstantiated accusations, or threats of violence. Do not post personal information about other individuals. </p>');
  
      
   
      
 }); 
</script> 
    


        </head>
        <body class="app-editorial grid-centerpiece blox-asset uuid-87389f8a-b770-11ec-947b-575a9bdfe586  section-news type-article infinity-disabled" data-authors='[]' data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.wdel.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;townnews.crm.group_id=740&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=DJ+McAneny&amp;tncms.asset.start_hour=15&amp;tncms.asset.id=87389f8a-b770-11ec-947b-575a9bdfe586&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_87389f8a-b770-11ec-947b-575a9bdfe586.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=297&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-638253-17&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.wdel.com/users/admin/contribute/article/?assetid=87389f8a-b770-11ec-947b-575a9bdfe586&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.wdel.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.wdel.com/tncms/admin/editorial-asset/?edit=87389f8a-b770-11ec-947b-575a9bdfe586"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1050636" class="tncms-block in-drawer"><div id="site-logo-1050636" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/custom/image/8a5f71f0-9e00-11eb-8535-dbdda4b1016a.png?resize=200%2C52" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/custom/image/8a5f71f0-9e00-11eb-8535-dbdda4b1016a.png?resize=150%2C39 150w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/custom/image/8a5f71f0-9e00-11eb-8535-dbdda4b1016a.png?resize=200%2C52 200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/custom/image/8a5f71f0-9e00-11eb-8535-dbdda4b1016a.png?resize=225%2C59 225w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/custom/image/8a5f71f0-9e00-11eb-8535-dbdda4b1016a.png 300w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="300"
            height="78"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1050635" class="tncms-block in-drawer social-links"><div class="follow-links-1050635 default">
    
    <section id="block-1050635" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/1017WDEL/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://mobile.twitter.com/WDEL" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/wdelnews/?hl=en" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="http://wdelnews@wdel.com" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://apps.apple.com/us/app/wdel-101-7-delawares-news/id1220611859" title="iOS App" target="_blank" rel="noopener" class="btn btn-xs btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.lancasteronline.id3317&hl=en_US&gl=US" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-xs btn-link ad" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wdel.com",
  "sameAs" : ["https://www.facebook.com/1017WDEL/","https://mobile.twitter.com/WDEL","https://www.instagram.com/wdelnews/?hl=en","http://wdelnews@wdel.com","https://apps.apple.com/us/app/wdel-101-7-delawares-news/id1220611859","https://play.google.com/store/apps/details?id=com.lancasteronline.id3317&hl=en_US&gl=US"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1050476" class="tncms-block hidden-md hidden-lg"><section id="block-1050476" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1050476" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1050476" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1050476" class="site-search-form input-group default normal ">
        <label for="site-search-1050476-term" class="sr-only">Site search</label>
        <input id="site-search-1050476-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1050476-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1050476" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-1050477" class="tncms-block hidden-lg hidden-md in-drawer"><div id="user-controls-1050477" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.wdel.com/users/signup/?referer_url=https%3A%2F%2Fwww.wdel.com%2Fnews%2Fpair-charged-with-breaking-into-newark-area-home-attacking-couple-in-an-attempt-to-find%2Farticle_87389f8a-b770-11ec-947b-575a9bdfe586.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.wdel.com/users/login/?referer_url=https%3A%2F%2Fwww.wdel.com%2Fnews%2Fpair-charged-with-breaking-into-newark-area-home-attacking-couple-in-an-attempt-to-find%2Farticle_87389f8a-b770-11ec-947b-575a9bdfe586.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.wdel.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1050477').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wdel.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wdel.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wdel.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1050477').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wdel.com/users/logout/" id="user-logout-form-1050477"><input type="hidden" name="referer_url" value="https://www.wdel.com/news/pair-charged-with-breaking-into-newark-area-home-attacking-couple-in-an-attempt-to-find/article_87389f8a-b770-11ec-947b-575a9bdfe586.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span "><span class="fas tnt-home"></span></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://player.listenlive.co/44291 "  target="_blank" rel="noopener" class="nav-link tnt-section-on-air ">On Air</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/new-castle-county/wilmington/"  class="nav-link tnt-section-wilmington ">Wilmington</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-state-news ">State News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/sussex-county/beaches/"  class="nav-link tnt-section-beaches ">Beaches</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/traffic/"  class="nav-link tnt-section-traffic ">Traffic</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/restore-the-corridor/"  class="nav-link tnt-section-eye-on-95">EYE on 95</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/traffic/"  class="nav-link tnt-section-current-incidents-construction">Current Incidents & Construction</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/text-club/"  class="nav-link tnt-section-trafficwatch-text-alerts">TrafficWatch Text Alerts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://deldot.gov/Traffic/travel_advisory/index.shtml#trafficCams"  target="_blank" rel="noopener" class="nav-link tnt-section-deldot-traffic-cams">DelDOT Traffic Cams</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/traffic/about-wdel-trafficwatch/"  class="nav-link tnt-section-about-wdel-trafficwatch">About WDEL TrafficWatch</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather ">Weather</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/calendar/wdel-community-calendar/"  class="nav-link tnt-section-wdel-community-calendar ">WDEL Community Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/contest-rules.html"  class="nav-link tnt-section-contest-rules ">Contest Rules</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://wdel.com/site/forms/advertise_with_us/"  target="_blank" rel="noopener" class="nav-link tnt-section-advertise-on-wdel ">Advertise on WDEL</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-more expand-label">More</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/members-only-group/"  class="nav-link tnt-section-members-only-group">Members Only Group</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/text-club/"  class="nav-link tnt-section-wdel-text-alerts">WDEL Text Alerts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/awards.html"  class="nav-link tnt-section-awards">Awards</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/directions/"  class="nav-link tnt-section-driving-directions">Driving Directions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.forevermediainc.com/wilmingtoncareers/"  target="_blank" rel="noopener" class="nav-link tnt-section-employment-opportunities">Employment Opportunities</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.forevermediainc.com/jobfair/"  target="_blank" rel="noopener" class="nav-link tnt-section-virtual-job-fair">Virtual Job Fair</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://foreverdigitalmedia.com/eeo/wilmington-2021.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-eeo-report">EEO Report</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.foreverdigitalmedia.com/publicfile.php"  target="_blank" rel="noopener" class="nav-link tnt-section-fcc-public-inspection-file">FCC Public Inspection File</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://foreverdigitalmedia.com/privacy"  target="_blank" rel="noopener" class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://s3.amazonaws.com/tl-ampcms-prod/3918/sites/2/2017/01/17141706/Forever-Media-COPPA-Disclosure-2017-Rev1_9_17.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-coppa">COPPA</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="http://foreverdigitalmedia.com/player/?st=WDEL"  target="_blank" rel="noopener" class="nav-link tnt-section-listen ">Listen</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://foreverdigitalmedia.com/player/?st=WDEL"  target="_blank" rel="noopener" class="nav-link tnt-section-listen-now">Listen Now</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/amazon-alexa"  class="nav-link tnt-section-listen-on-smart-speakers">Listen on Smart Speakers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-brstreaming-mobile-apps"><br>Streaming Mobile Apps</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://itunes.apple.com/us/app/forever-radio/id1175462016"  target="_blank" rel="noopener" class="nav-link tnt-section-img-srchttpsforeverdigitalmediacomimgbutton-apple-app-storepng"><img src=https://foreverdigitalmedia.com/img/button-apple-app-store.png></a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://play.google.com/store/apps/details?id=com.forevermedia.forevermediaradio"  target="_blank" rel="noopener" class="nav-link tnt-section-img-srchttpsforeverdigitalmediacomimgbutton-google-playpng"><img src=https://foreverdigitalmedia.com/img/button-google-play.png></a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-14" data-target="#mobile-nav-left_menu-child-14">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-14" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-the-latest-from-wdel-news">The Latest from WDEL News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/restore-the-corridor/"  class="nav-link tnt-section-eye-on-95">EYE on 95</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/coronavirus/"  class="nav-link tnt-section-coronavirus-the-latest-on-covid-19">Coronavirus - The Latest on COVID-19</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/an-epidemic-the-opioid-crisis-in-delaware-and-beyond/collection_33935d14-375b-11e8-ab1c-3b46399adf6d.html"  class="nav-link tnt-section-an-epidemic-the-opioid-crisis-in-delaware-and-beyond">An Epidemic: The Opioid Crisis in Delaware and Beyond</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-brnews-mobile-apps"><br>News Mobile Apps</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://itunes.apple.com/us/app/wdel-101-7-delawares-news/id1220611859?mt=8"  target="_blank" rel="noopener" class="nav-link tnt-section-img-srchttpsforeverdigitalmediacomimgbutton-apple-app-storepng"><img src=https://foreverdigitalmedia.com/img/button-apple-app-store.png></a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://play.google.com/store/apps/details?id=com.lancasteronline.id3317"  target="_blank" rel="noopener" class="nav-link tnt-section-img-srchttpsforeverdigitalmediacomimgbutton-google-playpng"><img src=https://foreverdigitalmedia.com/img/button-google-play.png></a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-15" data-target="#mobile-nav-left_menu-child-15">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/programs/"  class="nav-link tnt-section-programs ">Programs</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-15" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/programs/rick-jensen/"  class="nav-link tnt-section-rick-jensen-weekdays-10am-2pm">Rick Jensen (Weekdays 10am-2pm)</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/programs/wdel-lifestyle/"  class="nav-link tnt-section-wdel-lifestyle">WDEL Lifestyle</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/programs/pathways-to-service/"  class="nav-link tnt-section-pathways-to-service">Pathways to Service</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.daveramsey.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-the-ramsey-show">The Ramsey Show</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.jimbohannonshow.com"  target="_blank" rel="noopener" class="nav-link tnt-section-jim-bohannon">Jim Bohannon</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.redeyeradioshow.com"  target="_blank" rel="noopener" class="nav-link tnt-section-red-eye-radio">Red Eye Radio</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.moneypit.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-the-money-pit">The Money Pit</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.fool.com/podcasts/"  target="_blank" rel="noopener" class="nav-link tnt-section-motley-fool-money">Motley Fool Money</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.retradio.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-real-estate-today">Real Estate Today</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.graveline.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-into-tomorrow">Into Tomorrow</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.schofftalley.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-financing-your-future">Financing Your Future</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.danwhiteandassociates.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-on-the-money">On The Money</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://connectingvets.radio.com/tag/cbs-eye-veterans"  target="_blank" rel="noopener" class="nav-link tnt-section-cbs-eye-on-veterans">CBS Eye on Veterans</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/programs/"  class="nav-link tnt-section-full-program-schedule">Full Program Schedule</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-16" data-target="#mobile-nav-left_menu-child-16">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/on-demand/"  class="nav-link tnt-section-podcasts ">Podcasts</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-16" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/on-demand/delawares-morning-news/"  class="nav-link tnt-section-delawares-morning-news">Delaware's Morning News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/on-demand/rick-jensen"  class="nav-link tnt-section-rick-jensen">Rick Jensen</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/on-demand/delawares-afternoon-news/"  class="nav-link tnt-section-delawares-afternoon-news">Delaware's Afternoon News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/on-demand/wdel-sports-broadcasts/"  class="nav-link tnt-section-wdel-sports-broadcasts">WDEL Sports Broadcasts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/on-demand/financing-your-future/"  class="nav-link tnt-section-financing-your-future">Financing Your Future</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/on-demand/on-the-money/"  class="nav-link tnt-section-on-the-money">On The Money</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/programs/wdel-lifestyle/"  class="nav-link tnt-section-wdel-lifestyle">WDEL Lifestyle</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/programs/pathways-to-service/"  class="nav-link tnt-section-pathways-to-service">Pathways to Service</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/on-demand/wdel-special-programs/"  class="nav-link tnt-section-wdel-special-programs">WDEL Special Programs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-17" data-target="#mobile-nav-left_menu-child-17">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/features/"  class="nav-link tnt-section-features ">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-17" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/amazon-alexa"  class="nav-link tnt-section-listen-on-amazon-echo">Listen on Amazon Echo</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/wdel-stormwatch/"  class="nav-link tnt-section-wdel-snowatch">WDEL SnoWatch</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/gas-prices/"  class="nav-link tnt-section-gas-prices">Gas Prices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://getithalfoff.com"  target="_blank" rel="noopener" class="nav-link tnt-section-get-it-half-off">Get It Half Off</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left_menu_right_search">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1050468" class="tncms-block"><div id="site-logo-1050468" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/custom/image/0c0cbc62-9e01-11eb-8535-1fd7e5788220.png?resize=200%2C39" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/custom/image/0c0cbc62-9e01-11eb-8535-1fd7e5788220.png?resize=150%2C30 150w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/custom/image/0c0cbc62-9e01-11eb-8535-1fd7e5788220.png 200w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="152"
            height="30"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                                
                            </div>
                        

                        
                            <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                                <li class="search-form-dropdown dropdown yamm-fw">
                                    <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                        <span class="fas tnt-search"></span>
                                    </a>
                                    <ul class="dropdown-menu">
                                        <li>
                                            <form action="/search/" method="GET" class="yamm-content">
                                                <input type="hidden" name="l" value="25">
                                                <input type="hidden" name="sd" value="desc">
                                                <input type="hidden" name="s" value="start_time">
                                                <input type="hidden" name="f" value="html">
                                                <input type="hidden" name="t" value="article,video,youtube,collection">
                                                <div class="input-group">
                                                    <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                    <input type="submit" class="hide" value="Search">
                                                    <span class="input-group-btn">
                                                        <button class="btn btn-default site-search-btn" type="submit">
                                                            Search
                                                        </button>
                                                    </span>
                                                </div>
                                                <div class="clearfix"></div>
                                            </form>
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                            <script>
                                $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                    $('.site-search-full-mobile form').submit();
                                    return false;
                                });
                            </script>
                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1050470" class="tncms-block"><div id="user-controls-1050470" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.wdel.com/users/signup/?referer_url=https%3A%2F%2Fwww.wdel.com%2Fnews%2Fpair-charged-with-breaking-into-newark-area-home-attacking-couple-in-an-attempt-to-find%2Farticle_87389f8a-b770-11ec-947b-575a9bdfe586.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.wdel.com/users/login/?referer_url=https%3A%2F%2Fwww.wdel.com%2Fnews%2Fpair-charged-with-breaking-into-newark-area-home-attacking-couple-in-an-attempt-to-find%2Farticle_87389f8a-b770-11ec-947b-575a9bdfe586.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.wdel.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1050470').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wdel.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wdel.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wdel.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1050470').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wdel.com/users/logout/" id="user-logout-form-1050470"><input type="hidden" name="referer_url" value="https://www.wdel.com/news/pair-charged-with-breaking-into-newark-area-home-attacking-couple-in-an-attempt-to-find/article_87389f8a-b770-11ec-947b-575a9bdfe586.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1050469" class="tncms-block"><ul id="site-search-1050469-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1050469" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1050469" class="site-search-form input-group pull-right normal ">
        <label for="site-search-1050469-term" class="sr-only">Site search</label>
        <input id="site-search-1050469-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1050469-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1050469" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
                                    
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link   nav-home  tnt-section-span-class-fas-tnt-home-span"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only"><span class="fas tnt-home"></span></span>
                </a></li><li>
                <a class="nav-link    tnt-section-on-air"  href="/programs/"  tabindex="0" >
                    <span class="nav-label ">On Air</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wilmington"  href="/news/new-castle-county/wilmington/"  tabindex="0" >
                    <span class="nav-label ">Wilmington</span>
                </a></li><li>
                <a class="nav-link    tnt-section-state-news"  href="/news/state/"  tabindex="0" >
                    <span class="nav-label ">State News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-beaches"  href="/news/sussex-county/beaches/"  tabindex="0" >
                    <span class="nav-label ">Beaches</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-traffic"  href="/traffic/"  tabindex="0" >
                    <span class="nav-label ">Traffic</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-podcasts"  href="/on-demand/"  tabindex="0" >
                    <span class="nav-label ">Podcasts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-events"  href="/calendar/wdel-community-calendar/"  tabindex="0" >
                    <span class="nav-label ">Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contest-rules"  href="/site/contest-rules.html"  tabindex="0" >
                    <span class="nav-label ">Contest Rules</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="https://wdel.com/site/forms/advertise_with_us/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-more"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">More</span>
                </a><ul id="main-nav_menu-child-13" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-members-only-group"  href="/features/members-only-group/"  tabindex="0" >
                    <span class="nav-label ">Members Only Group</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wdel-text-alerts"  href="/text-club/"  tabindex="0" >
                    <span class="nav-label ">WDEL Text Alerts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-awards"  href="/site/awards.html"  tabindex="0" >
                    <span class="nav-label ">Awards</span>
                </a></li><li>
                <a class="nav-link    tnt-section-driving-directions"  href="/directions/"  tabindex="0" >
                    <span class="nav-label ">Driving Directions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-employment-opportunities"  href="https://www.forevermediainc.com/wilmingtoncareers/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Employment Opportunities</span>
                </a></li><li>
                <a class="nav-link    tnt-section-virtual-job-fair"  href="https://www.forevermediainc.com/jobfair/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Virtual Job Fair</span>
                </a></li><li>
                <a class="nav-link    tnt-section-eeo-report"  href="http://foreverdigitalmedia.com/eeo/wilmington-2021.pdf"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">EEO Report</span>
                </a></li><li>
                <a class="nav-link    tnt-section-fcc-public-inspection-file"  href="http://www.foreverdigitalmedia.com/publicfile.php"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">FCC Public Inspection File</span>
                </a></li><li>
                <a class="nav-link    tnt-section-privacy-policy"  href="https://foreverdigitalmedia.com/privacy"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link    tnt-section-terms-of-use"  href="/site/terms.html"  tabindex="0" >
                    <span class="nav-label ">Terms of Use</span>
                </a></li><li>
                <a class="nav-link    tnt-section-coppa"  href="https://s3.amazonaws.com/tl-ampcms-prod/3918/sites/2/2017/01/17141706/Forever-Media-COPPA-Disclosure-2017-Rev1_9_17.pdf"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">COPPA</span>
                </a></li></ul></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    Pair charged with breaking into Newark-area home, attacking couple in an attempt to find safe
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            <ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wdel.com%2Fnews%2Fpair-charged-with-breaking-into-newark-area-home-attacking-couple-in-an-attempt-to-find%2Farticle_87389f8a-b770-11ec-947b-575a9bdfe586.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/pair-charged-with-breaking-into-newark-area-home-attacking-couple-in-an-attempt-to-find/article_87389f8a-b770-11ec-947b-575a9bdfe586.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"87389f8a-b770-11ec-947b-575a9bdfe586"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Pair%20charged%20with%20breaking%20into%20Newark-area%20home%2C%20attacking%20couple%20in%20an%20attempt%20to%20find%20safe&via=WDEL&url=https%3A%2F%2Fwww.wdel.com%2Fnews%2Fpair-charged-with-breaking-into-newark-area-home-attacking-couple-in-an-attempt-to-find%2Farticle_87389f8a-b770-11ec-947b-575a9bdfe586.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/pair-charged-with-breaking-into-newark-area-home-attacking-couple-in-an-attempt-to-find/article_87389f8a-b770-11ec-947b-575a9bdfe586.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"87389f8a-b770-11ec-947b-575a9bdfe586"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wdel.com/news/pair-charged-with-breaking-into-newark-area-home-attacking-couple-in-an-attempt-to-find/article_87389f8a-b770-11ec-947b-575a9bdfe586.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/pair-charged-with-breaking-into-newark-area-home-attacking-couple-in-an-attempt-to-find/article_87389f8a-b770-11ec-947b-575a9bdfe586.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"87389f8a-b770-11ec-947b-575a9bdfe586"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wdel.com/tncms/asset/editorial/87389f8a-b770-11ec-947b-575a9bdfe586" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"87389f8a-b770-11ec-947b-575a9bdfe586"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWDEL%20101.7FM%5D%20Pair%20charged%20with%20breaking%20into%20Newark-area%20home%2C%20attacking%20couple%20in%20an%20attempt%20to%20find%20safe&body=https%3A%2F%2Fwww.wdel.com%2Fnews%2Fpair-charged-with-breaking-into-newark-area-home-attacking-couple-in-an-attempt-to-find%2Farticle_87389f8a-b770-11ec-947b-575a9bdfe586.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"87389f8a-b770-11ec-947b-575a9bdfe586"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/pair-charged-with-breaking-into-newark-area-home-attacking-couple-in-an-attempt-to-find/article_87389f8a-b770-11ec-947b-575a9bdfe586.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"87389f8a-b770-11ec-947b-575a9bdfe586"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-87389f8a-b770-11ec-947b-575a9bdfe586-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="87389f8a-b770-11ec-947b-575a9bdfe586" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="87389f8a-b770-11ec-947b-575a9bdfe586" class="save-list-87389f8a-b770-11ec-947b-575a9bdfe586-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="87389f8a-b770-11ec-947b-575a9bdfe586" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1082618" class="tncms-block"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.wdel.com",
  secureDomain: "wdel.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"_popup","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/wdel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1050467" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1050467" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1050467');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1080840" class="tncms-block"><a href="http://foreverdigitalmedia.com/player/?st=WDEL" target="_blank"><img src="https://foreverdigitalmedia.com/wdel/img/button-listennow.png" style="width: 200px; height: 50px; margin-bottom: 0; border: 0;"></a></div><div id="tncms-block-1080841" class="tncms-block listen-ad"><div class="tnt-ads-container text-center  " >
        <div id="ad-1080841" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1080841');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1050474" class="tncms-block"><div id="site-logo-1050474" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/custom/image/f897a862-d36c-11eb-ae80-f3612611b112.png?resize=200%2C52" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/custom/image/f897a862-d36c-11eb-ae80-f3612611b112.png?resize=150%2C39 150w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/custom/image/f897a862-d36c-11eb-ae80-f3612611b112.png?resize=200%2C52 200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/custom/image/f897a862-d36c-11eb-ae80-f3612611b112.png?resize=225%2C58 225w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/custom/image/f897a862-d36c-11eb-ae80-f3612611b112.png?resize=300%2C78 300w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/custom/image/f897a862-d36c-11eb-ae80-f3612611b112.png?resize=400%2C103 400w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/custom/image/f897a862-d36c-11eb-ae80-f3612611b112.png?resize=540%2C140 540w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/custom/image/f897a862-d36c-11eb-ae80-f3612611b112.png 640w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="600"
            height="155"
            alt="site-logo"
            ></a>
        </div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1050473" class="tncms-block"><div class="follow-links-1050473 default">
    
    <section id="block-1050473" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/1017WDEL/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://mobile.twitter.com/WDEL" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/wdelnews/?hl=en" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="http://wdelnews@wdel.com" title="Email" target="_blank" rel="noopener" class="btn btn-md btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://apps.apple.com/us/app/wdel-101-7-delawares-news/id1220611859" title="iOS App" target="_blank" rel="noopener" class="btn btn-md btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.lancasteronline.id3317&hl=en_US&gl=US" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-md btn-link ad" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wdel.com",
  "sameAs" : ["https://www.facebook.com/1017WDEL/","https://mobile.twitter.com/WDEL","https://www.instagram.com/wdelnews/?hl=en","http://wdelnews@wdel.com","https://apps.apple.com/us/app/wdel-101-7-delawares-news/id1220611859","https://play.google.com/store/apps/details?id=com.lancasteronline.id3317&hl=en_US&gl=US"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1050472" class="tncms-block"><div id="weather-1050472" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=19810" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">62&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="19810">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1050472" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Wilmington, DE
                                
                                <small>(19810)</small>
                            </h4><h5>Today</h5>
                                <p>Considerable cloudiness with occasional rain showers. Low near 45F. Winds SSW at 10 to 15 mph. Chance of rain 50%..
                                </p>
                                <h5>Tonight</h5>
                                <p>Considerable cloudiness with occasional rain showers. Low near 45F. Winds SSW at 10 to 15 mph. Chance of rain 50%.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 8, 2022 @ 4:51 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=19810"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
    <div class="row equal-height masthead-promo"><div id="tncms-region-masthead-promo-a" class="tncms-region col-md-3 left-col"><div id="tncms-block-1057464" class="tncms-block"><div class="on-air-box"><a href="http://foreverdigitalmedia.com/player/?st=WDEL" target="_blank"></a>
<iframe src="https://foreverdigitalmedia.com/wdel/onair-now-new.php" frameborder="0" width="100%" height="52"></iframe>
</div></div></div><div id="tncms-region-masthead-promo-b" class="tncms-region col-md-3 middle-col-left"><div id="tncms-block-1057471" class="tncms-block header-promos"><section id="block-1057471" class="block emphasis-h3   " >
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-1057471-37d5e058-9e15-11eb-8535-0bffa8627c63" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-features tnt-sub-section-promo-reel tnt-sub-section-front-page">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-37d5e058-9e15-11eb-8535-0bffa8627c63 media-preview link-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://wdel.com/news/coronavirus/" class="tnt-asset-link"  aria-label="Coronavirus">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Coronavirus"
                            class="img-responsive lazyload full default"
                            width="850"
                            height="478"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/3/7d/37d5e058-9e15-11eb-8535-0bffa8627c63/607880e2af5ea.preview.jpg?crop=850%2C478%2C0%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/3/7d/37d5e058-9e15-11eb-8535-0bffa8627c63/607880e2af5ea.preview.jpg?crop=850%2C478%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/3/7d/37d5e058-9e15-11eb-8535-0bffa8627c63/607880e2af5ea.preview.jpg?crop=850%2C478%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/3/7d/37d5e058-9e15-11eb-8535-0bffa8627c63/607880e2af5ea.preview.jpg?crop=850%2C478%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/3/7d/37d5e058-9e15-11eb-8535-0bffa8627c63/607880e2af5ea.preview.jpg?crop=850%2C478%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/3/7d/37d5e058-9e15-11eb-8535-0bffa8627c63/607880e2af5ea.preview.jpg?crop=850%2C478%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/3/7d/37d5e058-9e15-11eb-8535-0bffa8627c63/607880e2af5ea.preview.jpg?crop=850%2C478%2C0%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/3/7d/37d5e058-9e15-11eb-8535-0bffa8627c63/607880e2af5ea.preview.jpg?crop=850%2C478%2C0%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/3/7d/37d5e058-9e15-11eb-8535-0bffa8627c63/607880e2af5ea.preview.jpg?crop=850%2C478%2C0%2C0&resize=850%2C478&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://wdel.com/news/coronavirus/" class="tnt-asset-link" aria-label="Coronavirus">
        

        
            Coronavirus</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Tracking Covid-19 in and around Delaware </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-masthead-promo-c" class="tncms-region col-md-3 middle-col-right"><div id="tncms-block-1057470" class="tncms-block header-promos"><section id="block-1057470" class="block emphasis-h3   " >
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-1057470-218f277c-9e16-11eb-8535-2baa32709a25" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-features tnt-sub-section-promo-reel tnt-sub-section-front-page">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-218f277c-9e16-11eb-8535-2baa32709a25 media-preview link-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.wdel.com/news/restore-the-corridor/" class="tnt-asset-link"  aria-label="Eye on 95">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Eye on 95"
                            class="img-responsive lazyload full default"
                            width="485"
                            height="273"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/2/18/218f277c-9e16-11eb-8535-2baa32709a25/60c0fdd1c879c.preview.png?crop=485%2C273%2C45%2C13&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/2/18/218f277c-9e16-11eb-8535-2baa32709a25/60c0fdd1c879c.preview.png?crop=485%2C273%2C45%2C13&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/2/18/218f277c-9e16-11eb-8535-2baa32709a25/60c0fdd1c879c.preview.png?crop=485%2C273%2C45%2C13&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/2/18/218f277c-9e16-11eb-8535-2baa32709a25/60c0fdd1c879c.preview.png?crop=485%2C273%2C45%2C13&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/2/18/218f277c-9e16-11eb-8535-2baa32709a25/60c0fdd1c879c.preview.png?crop=485%2C273%2C45%2C13&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/2/18/218f277c-9e16-11eb-8535-2baa32709a25/60c0fdd1c879c.preview.png?crop=485%2C273%2C45%2C13&resize=485%2C273&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.wdel.com/news/restore-the-corridor/" class="tnt-asset-link" aria-label="Eye on 95">
        

        
            Eye on 95</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The latest on Restore the Corridor </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-masthead-promo-d" class="tncms-region col-md-3 right-col"><div id="tncms-block-1057472" class="tncms-block header-promos"><section id="block-1057472" class="block emphasis-h3   " >
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-1057472-87025c32-9e16-11eb-8535-1b801edc8358" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-features tnt-sub-section-promo-reel tnt-sub-section-front-page">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-87025c32-9e16-11eb-8535-1b801edc8358 media-preview link-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.wdel.com/site/businesses_are_hiring.html" class="tnt-asset-link"  aria-label="Businesses are Hiring">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Businesses are Hiring"
                            class="img-responsive lazyload full default"
                            width="504"
                            height="284"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/8/70/87025c32-9e16-11eb-8535-1b801edc8358/60c1071e6bc93.preview.png?crop=504%2C284%2C123%2C25&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/8/70/87025c32-9e16-11eb-8535-1b801edc8358/60c1071e6bc93.preview.png?crop=504%2C284%2C123%2C25&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/8/70/87025c32-9e16-11eb-8535-1b801edc8358/60c1071e6bc93.preview.png?crop=504%2C284%2C123%2C25&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/8/70/87025c32-9e16-11eb-8535-1b801edc8358/60c1071e6bc93.preview.png?crop=504%2C284%2C123%2C25&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/8/70/87025c32-9e16-11eb-8535-1b801edc8358/60c1071e6bc93.preview.png?crop=504%2C284%2C123%2C25&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/8/70/87025c32-9e16-11eb-8535-1b801edc8358/60c1071e6bc93.preview.png?crop=504%2C284%2C123%2C25&resize=504%2C284&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.wdel.com/site/businesses_are_hiring.html" class="tnt-asset-link" aria-label="Businesses are Hiring">
        

        
            Businesses are Hiring</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Businesses in Delaware are hiring! </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>  

            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1050459" class="tncms-block ad-bg"><div class="tnt-ads-container text-center  " >
        <div id="ad-1050459" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1050459');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1050458" class="tncms-block padding-top padding-bottom"></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-87389f8a-b770-11ec-947b-575a9bdfe586" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-87389f8a-b770-11ec-947b-575a9bdfe586" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-87389f8a-b770-11ec-947b-575a9bdfe586-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-87389f8a-b770-11ec-947b-575a9bdfe586-photo-modal" class="carousel-inner"><div  class="item photo-124b7446-b774-11ec-befb-a3e20d0aca24">
                            <div class="item-container">
                                <div data-track-object='{"title":"Pair charged with breaking into Newark-area home, attacking couple in an attempt to find safe","url":"/news/pair-charged-with-breaking-into-newark-area-home-attacking-couple-in-an-attempt-to-find/article_87389f8a-b770-11ec-947b-575a9bdfe586.html","uuid":"87389f8a-b770-11ec-947b-575a9bdfe586","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/1/24/124b7446-b774-11ec-befb-a3e20d0aca24/6250903941482.image.jpg?resize=400%2C500"
                    
                    alt="Flowers.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="480"
                    height="600"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/1/24/124b7446-b774-11ec-befb-a3e20d0aca24/6250903941482.image.jpg?resize=400%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-87389f8a-b770-11ec-947b-575a9bdfe586-photo-modal" data-target=".caption-inner-87389f8a-b770-11ec-947b-575a9bdfe586-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-87389f8a-b770-11ec-947b-575a9bdfe586-photo-modal collapse in"><div class="caption-text"><p>Keron Flowers, 31</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">New Castle County Police</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wdel.com%2Fflowers-jpg%2Fimage_124b7446-b774-11ec-befb-a3e20d0aca24.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/flowers-jpg/image_124b7446-b774-11ec-befb-a3e20d0aca24.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"124b7446-b774-11ec-befb-a3e20d0aca24"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Flowers.jpg&via=WDEL&url=https%3A%2F%2Fwww.wdel.com%2Fflowers-jpg%2Fimage_124b7446-b774-11ec-befb-a3e20d0aca24.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/flowers-jpg/image_124b7446-b774-11ec-befb-a3e20d0aca24.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"124b7446-b774-11ec-befb-a3e20d0aca24"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wdel.com/flowers-jpg/image_124b7446-b774-11ec-befb-a3e20d0aca24.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/flowers-jpg/image_124b7446-b774-11ec-befb-a3e20d0aca24.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"124b7446-b774-11ec-befb-a3e20d0aca24"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wdel.com/tncms/asset/editorial/124b7446-b774-11ec-befb-a3e20d0aca24" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"124b7446-b774-11ec-befb-a3e20d0aca24"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWDEL%20101.7FM%5D%20Flowers.jpg&body=https%3A%2F%2Fwww.wdel.com%2Fflowers-jpg%2Fimage_124b7446-b774-11ec-befb-a3e20d0aca24.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"124b7446-b774-11ec-befb-a3e20d0aca24"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/flowers-jpg/image_124b7446-b774-11ec-befb-a3e20d0aca24.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"124b7446-b774-11ec-befb-a3e20d0aca24"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-124b7446-b774-11ec-befb-a3e20d0aca24-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="124b7446-b774-11ec-befb-a3e20d0aca24" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="124b7446-b774-11ec-befb-a3e20d0aca24" class="save-list-124b7446-b774-11ec-befb-a3e20d0aca24-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="124b7446-b774-11ec-befb-a3e20d0aca24" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-12173adc-b774-11ec-a10d-cfeaf0b00769">
                            <div class="item-container">
                                <div data-track-object='{"title":"Pair charged with breaking into Newark-area home, attacking couple in an attempt to find safe","url":"/news/pair-charged-with-breaking-into-newark-area-home-attacking-couple-in-an-attempt-to-find/article_87389f8a-b770-11ec-947b-575a9bdfe586.html","uuid":"87389f8a-b770-11ec-947b-575a9bdfe586","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/1/21/12173adc-b774-11ec-a10d-cfeaf0b00769/62509038e1d72.image.jpg?resize=400%2C500"
                    
                    alt="Boykin.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="480"
                    height="600"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/1/21/12173adc-b774-11ec-a10d-cfeaf0b00769/62509038e1d72.image.jpg?resize=400%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-87389f8a-b770-11ec-947b-575a9bdfe586-photo-modal" data-target=".caption-inner-87389f8a-b770-11ec-947b-575a9bdfe586-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-87389f8a-b770-11ec-947b-575a9bdfe586-photo-modal collapse in"><div class="caption-text"><p>Isiah Boykin, 26</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">New Castle County Police</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wdel.com%2Fboykin-jpg%2Fimage_12173adc-b774-11ec-a10d-cfeaf0b00769.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/boykin-jpg/image_12173adc-b774-11ec-a10d-cfeaf0b00769.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"12173adc-b774-11ec-a10d-cfeaf0b00769"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Boykin.jpg&via=WDEL&url=https%3A%2F%2Fwww.wdel.com%2Fboykin-jpg%2Fimage_12173adc-b774-11ec-a10d-cfeaf0b00769.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/boykin-jpg/image_12173adc-b774-11ec-a10d-cfeaf0b00769.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"12173adc-b774-11ec-a10d-cfeaf0b00769"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wdel.com/boykin-jpg/image_12173adc-b774-11ec-a10d-cfeaf0b00769.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/boykin-jpg/image_12173adc-b774-11ec-a10d-cfeaf0b00769.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"12173adc-b774-11ec-a10d-cfeaf0b00769"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wdel.com/tncms/asset/editorial/12173adc-b774-11ec-a10d-cfeaf0b00769" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"12173adc-b774-11ec-a10d-cfeaf0b00769"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWDEL%20101.7FM%5D%20Boykin.jpg&body=https%3A%2F%2Fwww.wdel.com%2Fboykin-jpg%2Fimage_12173adc-b774-11ec-a10d-cfeaf0b00769.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"12173adc-b774-11ec-a10d-cfeaf0b00769"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/boykin-jpg/image_12173adc-b774-11ec-a10d-cfeaf0b00769.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"12173adc-b774-11ec-a10d-cfeaf0b00769"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-12173adc-b774-11ec-a10d-cfeaf0b00769-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="12173adc-b774-11ec-a10d-cfeaf0b00769" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="12173adc-b774-11ec-a10d-cfeaf0b00769" class="save-list-12173adc-b774-11ec-a10d-cfeaf0b00769-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="12173adc-b774-11ec-a10d-cfeaf0b00769" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-87389f8a-b770-11ec-947b-575a9bdfe586').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-87389f8a-b770-11ec-947b-575a9bdfe586').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-87389f8a-b770-11ec-947b-575a9bdfe586" class="asset article-default"  data-url="https://www.wdel.com/news/pair-charged-with-breaking-into-newark-area-home-attacking-couple-in-an-attempt-to-find/article_87389f8a-b770-11ec-947b-575a9bdfe586.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Two men who allegedly choked a man out and pistol-whipped a woman in the face in an attempt to learn the location of a safe inside a Newark-area residence have been arrested and charged, New Castle County Police announced Friday.  "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/8/73/87389f8a-b770-11ec-947b-575a9bdfe586/6250908d88965.preview.png?crop=1150%2C604%2C0%2C56&resize=1150%2C604&order=crop%2Cresize">
            <meta itemprop="width" content="1150">
            <meta itemprop="height" content="604">
        </div>
        <meta itemprop="name" content="wdel.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.wdel.com/news/pair-charged-with-breaking-into-newark-area-home-attacking-couple-in-an-attempt-to-find/article_87389f8a-b770-11ec-947b-575a9bdfe586.html" />
    <style>
                .asset-paging .direction {
                    color: #074fa4;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.wdel.com\/tncms\/search\/mlt\/?origin=87389f8a-b770-11ec-947b-575a9bdfe586&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"87389f8a-b770-11ec-947b-575a9bdfe586","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-87389f8a-b770-11ec-947b-575a9bdfe586" class="asset-paging">
                <div id="paging-prev-87389f8a-b770-11ec-947b-575a9bdfe586" class="paging-link prev offset"></div>
                <div id="paging-next-87389f8a-b770-11ec-947b-575a9bdfe586" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Pair charged with breaking into Newark-area home, attacking couple in an attempt to find safe
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-bd6b523c-71aa-11e9-acc6-5cb9017bb5c0-asset-87389f8a-b770-11ec-947b-575a9bdfe586" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.wdel.com/users/profile/DJ%20McAneny%20WDEL">DJ McAneny</a></span>
                
                    <div id="author-popup-bd6b523c-71aa-11e9-acc6-5cb9017bb5c0-asset-87389f8a-b770-11ec-947b-575a9bdfe586-content" class="hide">
                        <article class="clearfix card author popup-content card-author-bd6b523c-71aa-11e9-acc6-5cb9017bb5c0">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.wdel.com/users/profile/DJ%20McAneny%20WDEL" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="DJ McAneny WDEL" src="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/avatars/b/d6/b52/bd6b523c-71aa-11e9-acc6-5cb9017bb5c0.64e6992dd2812e237362524a3f35d184.png?_dc=1557934638" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.wdel.com/users/profile/DJ%20McAneny%20WDEL" rel="author" class="tnt-user-profile-link tnt-user-name">DJ  McAneny</a>
                                </h4><p class="tnt-user-title small text-muted">Digital Editor</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/DJMcAnenyJourno/" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       <i class="fas tnt-circle tnt-stack-2x"></i>
                       <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://www.instagram.com/wdelnews/" title="Instagram" target="_blank" rel="noopener">
                   <span class="sr-only">Author instagram</span>
                   <span class="tnt-stack">
                       <i class="fas tnt-circle tnt-stack-2x"></i>
                       <i class="fab tnt-instagram tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://twitter.com/WDEL" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       <i class="fas tnt-circle tnt-stack-2x"></i>
                       <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:dmcaneny@forevermediainc.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-bd6b523c-71aa-11e9-acc6-5cb9017bb5c0-asset-87389f8a-b770-11ec-947b-575a9bdfe586').popover({
                            content: $('#author-popup-bd6b523c-71aa-11e9-acc6-5cb9017bb5c0-asset-87389f8a-b770-11ec-947b-575a9bdfe586-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">   
        <time datetime="2022-04-08T15:44:00-04:00" class="asset-date text-muted">Apr 8, 2022 - 3:44 pm</time></li>
            <li class="hidden-print">   
        <time datetime="2022-04-08T15:44:00-04:00" class="asset-date text-muted">Apr 8, 2022 - 3:44 pm</time></li>
        
        
            <li class="hidden-print"><a href="/news/pair-charged-with-breaking-into-newark-area-home-attacking-couple-in-an-attempt-to-find/article_87389f8a-b770-11ec-947b-575a9bdfe586.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-04-08T15:44:00-04:00">
    <meta itemprop="datePublished" content="2022-04-08T15:44:00-04:00">
    <meta itemprop="dateModified" content="2022-04-08T15:44:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wdel.com%2Fnews%2Fpair-charged-with-breaking-into-newark-area-home-attacking-couple-in-an-attempt-to-find%2Farticle_87389f8a-b770-11ec-947b-575a9bdfe586.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/pair-charged-with-breaking-into-newark-area-home-attacking-couple-in-an-attempt-to-find/article_87389f8a-b770-11ec-947b-575a9bdfe586.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"87389f8a-b770-11ec-947b-575a9bdfe586"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Pair%20charged%20with%20breaking%20into%20Newark-area%20home%2C%20attacking%20couple%20in%20an%20attempt%20to%20find%20safe&via=WDEL&url=https%3A%2F%2Fwww.wdel.com%2Fnews%2Fpair-charged-with-breaking-into-newark-area-home-attacking-couple-in-an-attempt-to-find%2Farticle_87389f8a-b770-11ec-947b-575a9bdfe586.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/pair-charged-with-breaking-into-newark-area-home-attacking-couple-in-an-attempt-to-find/article_87389f8a-b770-11ec-947b-575a9bdfe586.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"87389f8a-b770-11ec-947b-575a9bdfe586"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wdel.com/news/pair-charged-with-breaking-into-newark-area-home-attacking-couple-in-an-attempt-to-find/article_87389f8a-b770-11ec-947b-575a9bdfe586.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/pair-charged-with-breaking-into-newark-area-home-attacking-couple-in-an-attempt-to-find/article_87389f8a-b770-11ec-947b-575a9bdfe586.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"87389f8a-b770-11ec-947b-575a9bdfe586"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wdel.com/tncms/asset/editorial/87389f8a-b770-11ec-947b-575a9bdfe586" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"87389f8a-b770-11ec-947b-575a9bdfe586"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWDEL%20101.7FM%5D%20Pair%20charged%20with%20breaking%20into%20Newark-area%20home%2C%20attacking%20couple%20in%20an%20attempt%20to%20find%20safe&body=https%3A%2F%2Fwww.wdel.com%2Fnews%2Fpair-charged-with-breaking-into-newark-area-home-attacking-couple-in-an-attempt-to-find%2Farticle_87389f8a-b770-11ec-947b-575a9bdfe586.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"87389f8a-b770-11ec-947b-575a9bdfe586"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-87389f8a-b770-11ec-947b-575a9bdfe586" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-87389f8a-b770-11ec-947b-575a9bdfe586" class="carousel-inner"><div  class="item photo-124b7446-b774-11ec-befb-a3e20d0aca24">
                            <div class="item-container">
                                <div data-track-object='{"title":"Pair charged with breaking into Newark-area home, attacking couple in an attempt to find safe","url":"/news/pair-charged-with-breaking-into-newark-area-home-attacking-couple-in-an-attempt-to-find/article_87389f8a-b770-11ec-947b-575a9bdfe586.html","uuid":"87389f8a-b770-11ec-947b-575a9bdfe586","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-124b7446-b774-11ec-befb-a3e20d0aca24" data-instance="#gallery-items-87389f8a-b770-11ec-947b-575a9bdfe586-photo-modal" data-target="#photo-carousel-87389f8a-b770-11ec-947b-575a9bdfe586" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="480">
            <meta itemprop="height" content="600">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/1/24/124b7446-b774-11ec-befb-a3e20d0aca24/6250903941482.image.jpg?resize=400%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/1/24/124b7446-b774-11ec-befb-a3e20d0aca24/6250903941482.image.jpg?resize=400%2C500">
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/1/24/124b7446-b774-11ec-befb-a3e20d0aca24/6250903941482.image.jpg?resize=400%2C500"
                    
                    alt="Flowers.jpg"
                    class="img-responsive owl-first-image owl-lazy letterbox default"
                    width="480"
                    height="600"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/1/24/124b7446-b774-11ec-befb-a3e20d0aca24/6250903941482.image.jpg?resize=400%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-87389f8a-b770-11ec-947b-575a9bdfe586 collapse in"><div class="caption-text"><p>Keron Flowers, 31</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">New Castle County Police</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-12173adc-b774-11ec-a10d-cfeaf0b00769">
                            <div class="item-container">
                                <div data-track-object='{"title":"Pair charged with breaking into Newark-area home, attacking couple in an attempt to find safe","url":"/news/pair-charged-with-breaking-into-newark-area-home-attacking-couple-in-an-attempt-to-find/article_87389f8a-b770-11ec-947b-575a9bdfe586.html","uuid":"87389f8a-b770-11ec-947b-575a9bdfe586","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-12173adc-b774-11ec-a10d-cfeaf0b00769" data-instance="#gallery-items-87389f8a-b770-11ec-947b-575a9bdfe586-photo-modal" data-target="#photo-carousel-87389f8a-b770-11ec-947b-575a9bdfe586" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="480">
            <meta itemprop="height" content="600">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/1/21/12173adc-b774-11ec-a10d-cfeaf0b00769/62509038e1d72.image.jpg?resize=400%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/1/21/12173adc-b774-11ec-a10d-cfeaf0b00769/62509038e1d72.image.jpg?resize=400%2C500">
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/1/21/12173adc-b774-11ec-a10d-cfeaf0b00769/62509038e1d72.image.jpg?resize=400%2C500"
                    
                    alt="Boykin.jpg"
                    class="img-responsive owl-first-image owl-lazy letterbox default"
                    width="480"
                    height="600"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/1/21/12173adc-b774-11ec-a10d-cfeaf0b00769/62509038e1d72.image.jpg?resize=400%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-87389f8a-b770-11ec-947b-575a9bdfe586 collapse in"><div class="caption-text"><p>Isiah Boykin, 26</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">New Castle County Police</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="87389f8a-b770-11ec-947b-575a9bdfe586" data-smart-adunit="/6236259//news">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wdel.com%2Fnews%2Fpair-charged-with-breaking-into-newark-area-home-attacking-couple-in-an-attempt-to-find%2Farticle_87389f8a-b770-11ec-947b-575a9bdfe586.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/pair-charged-with-breaking-into-newark-area-home-attacking-couple-in-an-attempt-to-find/article_87389f8a-b770-11ec-947b-575a9bdfe586.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"87389f8a-b770-11ec-947b-575a9bdfe586"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Pair%20charged%20with%20breaking%20into%20Newark-area%20home%2C%20attacking%20couple%20in%20an%20attempt%20to%20find%20safe&via=WDEL&url=https%3A%2F%2Fwww.wdel.com%2Fnews%2Fpair-charged-with-breaking-into-newark-area-home-attacking-couple-in-an-attempt-to-find%2Farticle_87389f8a-b770-11ec-947b-575a9bdfe586.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/pair-charged-with-breaking-into-newark-area-home-attacking-couple-in-an-attempt-to-find/article_87389f8a-b770-11ec-947b-575a9bdfe586.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"87389f8a-b770-11ec-947b-575a9bdfe586"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wdel.com/news/pair-charged-with-breaking-into-newark-area-home-attacking-couple-in-an-attempt-to-find/article_87389f8a-b770-11ec-947b-575a9bdfe586.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/pair-charged-with-breaking-into-newark-area-home-attacking-couple-in-an-attempt-to-find/article_87389f8a-b770-11ec-947b-575a9bdfe586.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"87389f8a-b770-11ec-947b-575a9bdfe586"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wdel.com/tncms/asset/editorial/87389f8a-b770-11ec-947b-575a9bdfe586" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"87389f8a-b770-11ec-947b-575a9bdfe586"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWDEL%20101.7FM%5D%20Pair%20charged%20with%20breaking%20into%20Newark-area%20home%2C%20attacking%20couple%20in%20an%20attempt%20to%20find%20safe&body=https%3A%2F%2Fwww.wdel.com%2Fnews%2Fpair-charged-with-breaking-into-newark-area-home-attacking-couple-in-an-attempt-to-find%2Farticle_87389f8a-b770-11ec-947b-575a9bdfe586.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"87389f8a-b770-11ec-947b-575a9bdfe586"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/pair-charged-with-breaking-into-newark-area-home-attacking-couple-in-an-attempt-to-find/article_87389f8a-b770-11ec-947b-575a9bdfe586.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"87389f8a-b770-11ec-947b-575a9bdfe586"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-87389f8a-b770-11ec-947b-575a9bdfe586-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="87389f8a-b770-11ec-947b-575a9bdfe586" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="87389f8a-b770-11ec-947b-575a9bdfe586" class="save-list-87389f8a-b770-11ec-947b-575a9bdfe586-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="87389f8a-b770-11ec-947b-575a9bdfe586" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Two men who allegedly choked a man out and pistol-whipped a woman in the face in an attempt to learn the location of a safe inside a Newark-area residence have been arrested and charged, New Castle County Police announced Friday. </p><p>According to authorities, 31-year-old Keron Flowers was an acquaintance to the 32-year-old man and 26-year-old woman whose residence he visited along Erskine Court in the Greenbridge community with 26-year-old Isiah Boykin on March 24, 2022. </p><p>While there, Flowers forced the male victim onto the bed at gunpoint and began choking him out, according to police. Boykin attempted to learn the location of a safe from the woman, who he then allegedly started hitting about the face with a gun of his own, authorities said. </p><p>The woman was able to flee into her driveway and scream for help, which caused the man to flee in a Hyundai Tucson. New Castle County Police were able to stop the vehicle near Buttonwood and Railroad avenues, but were only able to take Flowers into custody at this time, as Boykin fled. </p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Ultimately, police said they took Boykin into custody on Thursday, April 7, 2022, at an area motel. </p><p>Each of the suspects has been charged with the felonies first-degree robbery, possession of a firearm during commission of a felony, second-degree assault, strangulation, two counts aggravated menacing, and second-degree conspiracy, and the misdemeanors third-degree assault and two counts terroristic threatening. </p><p>Flowers was additionally charged with felony wearing a disguise during commission of a felony. He was committed to the custody of the Department of Correction in lieu of $135,000. </p><p>Boykin was additionally charged with possession of a firearm by a person prohibited, offensive touching, endangering the welfare of a child, possession of a controlled substance, and possession of marijuana. He was held in lieu of $138,000 cash bond. </p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                              
    

    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wdel.com%2Fnews%2Fpair-charged-with-breaking-into-newark-area-home-attacking-couple-in-an-attempt-to-find%2Farticle_87389f8a-b770-11ec-947b-575a9bdfe586.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/pair-charged-with-breaking-into-newark-area-home-attacking-couple-in-an-attempt-to-find/article_87389f8a-b770-11ec-947b-575a9bdfe586.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"87389f8a-b770-11ec-947b-575a9bdfe586"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Pair%20charged%20with%20breaking%20into%20Newark-area%20home%2C%20attacking%20couple%20in%20an%20attempt%20to%20find%20safe&via=WDEL&url=https%3A%2F%2Fwww.wdel.com%2Fnews%2Fpair-charged-with-breaking-into-newark-area-home-attacking-couple-in-an-attempt-to-find%2Farticle_87389f8a-b770-11ec-947b-575a9bdfe586.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/pair-charged-with-breaking-into-newark-area-home-attacking-couple-in-an-attempt-to-find/article_87389f8a-b770-11ec-947b-575a9bdfe586.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"87389f8a-b770-11ec-947b-575a9bdfe586"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wdel.com/news/pair-charged-with-breaking-into-newark-area-home-attacking-couple-in-an-attempt-to-find/article_87389f8a-b770-11ec-947b-575a9bdfe586.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/pair-charged-with-breaking-into-newark-area-home-attacking-couple-in-an-attempt-to-find/article_87389f8a-b770-11ec-947b-575a9bdfe586.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"87389f8a-b770-11ec-947b-575a9bdfe586"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wdel.com/tncms/asset/editorial/87389f8a-b770-11ec-947b-575a9bdfe586" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"87389f8a-b770-11ec-947b-575a9bdfe586"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWDEL%20101.7FM%5D%20Pair%20charged%20with%20breaking%20into%20Newark-area%20home%2C%20attacking%20couple%20in%20an%20attempt%20to%20find%20safe&body=https%3A%2F%2Fwww.wdel.com%2Fnews%2Fpair-charged-with-breaking-into-newark-area-home-attacking-couple-in-an-attempt-to-find%2Farticle_87389f8a-b770-11ec-947b-575a9bdfe586.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"87389f8a-b770-11ec-947b-575a9bdfe586"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/pair-charged-with-breaking-into-newark-area-home-attacking-couple-in-an-attempt-to-find/article_87389f8a-b770-11ec-947b-575a9bdfe586.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"87389f8a-b770-11ec-947b-575a9bdfe586"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-87389f8a-b770-11ec-947b-575a9bdfe586-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="87389f8a-b770-11ec-947b-575a9bdfe586" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="87389f8a-b770-11ec-947b-575a9bdfe586" class="save-list-87389f8a-b770-11ec-947b-575a9bdfe586-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="87389f8a-b770-11ec-947b-575a9bdfe586" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-bd6b523c-71aa-11e9-acc6-5cb9017bb5c0">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.wdel.com/users/profile/DJ%20McAneny%20WDEL" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="DJ McAneny WDEL" src="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/avatars/b/d6/b52/bd6b523c-71aa-11e9-acc6-5cb9017bb5c0.64e6992dd2812e237362524a3f35d184.png?_dc=1557934638" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.wdel.com/users/profile/DJ%20McAneny%20WDEL" rel="author" class="tnt-user-profile-link tnt-user-name">DJ  McAneny</a>
                                </h4><p class="tnt-user-title small text-muted">Digital Editor</p>
                                    <p class="card-about">Digital Editor for WDEL.com, with more than a decade's worth of experience crafting the news for the online landscape. Please note new email address: dmcaneny@forevermediainc.com.</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/DJMcAnenyJourno/" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       <i class="fas tnt-circle tnt-stack-2x"></i>
                       <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://www.instagram.com/wdelnews/" title="Instagram" target="_blank" rel="noopener">
                   <span class="sr-only">Author instagram</span>
                   <span class="tnt-stack">
                       <i class="fas tnt-circle tnt-stack-2x"></i>
                       <i class="fab tnt-instagram tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://twitter.com/WDEL" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       <i class="fas tnt-circle tnt-stack-2x"></i>
                       <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:dmcaneny@forevermediainc.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-bd6b523c-71aa-11e9-acc6-5cb9017bb5c0" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=bd6b523c-71aa-11e9-acc6-5cb9017bb5c0&amp;s=start_time&amp;sd=desc" data-subject="DJ  McAneny" data-description="Whenever DJ  McAneny posts new content, you'll get an email delivered to your inbox with a link." data-name="DJ  McAneny notification" data-author-id="bd6b523c-71aa-11e9-acc6-5cb9017bb5c0" data-user-url="https://www.wdel.com/users/">
        <i class="fas tnt-star"></i> Follow DJ  McAneny
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.wdel.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.wdel.com/users/login/?referer_url=https%3A%2F%2Fwww.wdel.com%2Fnews%2Fpair-charged-with-breaking-into-newark-area-home-attacking-couple-in-an-attempt-to-find%2Farticle_87389f8a-b770-11ec-947b-575a9bdfe586.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.wdel.com/users/signup/?referer_url=https%3A%2F%2Fwww.wdel.com%2Fnews%2Fpair-charged-with-breaking-into-newark-area-home-attacking-couple-in-an-attempt-to-find%2Farticle_87389f8a-b770-11ec-947b-575a9bdfe586.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1047650" class="tncms-block"></div><div id="tncms-block-1047651" class="tncms-block"><img src="https://foreverdigitalmedia.com/scripts/tracking-pixel.php" width="1" height="1"></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.wdel.com/tncms/asset/editorial/87389f8a-b770-11ec-947b-575a9bdfe586/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1319413" class="tncms-block"><section id="block-1319413" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1319413 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.wdel.com/continuing-coverage-of-russias-invasion-of-ukraine/collection_f49a2776-98a1-11ec-8337-1f8bdf1d353f.html">
                
                Russia-Ukraine War
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1319413-def1f5a8-b74a-11ec-9d84-33ad7bec717e" class="tnt-asset-type-article clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-def1f5a8-b74a-11ec-9d84-33ad7bec717e media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/strike-kills-50-at-ukraine-rail-station-crowded-with-people/article_def1f5a8-b74a-11ec-9d84-33ad7bec717e.html" class="tnt-asset-link"  aria-label="Strike kills 50 at Ukraine rail station crowded with people">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Strike kills 50 at Ukraine rail station crowded with people"
                            class="img-responsive lazyload ap-photo full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/f/92/f9294074-b74b-11ec-95f5-4f3a3144423f/62504d1568fc2.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/f/92/f9294074-b74b-11ec-95f5-4f3a3144423f/62504d1568fc2.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/f/92/f9294074-b74b-11ec-95f5-4f3a3144423f/62504d1568fc2.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/f/92/f9294074-b74b-11ec-95f5-4f3a3144423f/62504d1568fc2.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/f/92/f9294074-b74b-11ec-95f5-4f3a3144423f/62504d1568fc2.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/f/92/f9294074-b74b-11ec-95f5-4f3a3144423f/62504d1568fc2.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/f/92/f9294074-b74b-11ec-95f5-4f3a3144423f/62504d1568fc2.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/f/92/f9294074-b74b-11ec-95f5-4f3a3144423f/62504d1568fc2.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/f/92/f9294074-b74b-11ec-95f5-4f3a3144423f/62504d1568fc2.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/f/92/f9294074-b74b-11ec-95f5-4f3a3144423f/62504d1568fc2.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/f/92/f9294074-b74b-11ec-95f5-4f3a3144423f/62504d1568fc2.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/f/92/f9294074-b74b-11ec-95f5-4f3a3144423f/62504d1568fc2.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/f/92/f9294074-b74b-11ec-95f5-4f3a3144423f/62504d1568fc2.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/f/92/f9294074-b74b-11ec-95f5-4f3a3144423f/62504d1568fc2.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">The Latest from WDEL News</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/strike-kills-50-at-ukraine-rail-station-crowded-with-people/article_def1f5a8-b74a-11ec-9d84-33ad7bec717e.html" class="tnt-asset-link" aria-label="Strike kills 50 at Ukraine rail station crowded with people">
        

        
            Strike kills 50 at Ukraine rail station crowded with people</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Adam Schreck & Cara Anna | Associated Press</span></li><li class="card-date">   
        <time datetime="2022-04-08T11:11:00-04:00" class="asset-date text-muted">Apr 8, 2022 - 11:11 am</time></li><li class="card-comment-count"><a href="/news/strike-kills-50-at-ukraine-rail-station-crowded-with-people/article_def1f5a8-b74a-11ec-9d84-33ad7bec717e.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">KYIV, Ukraine — A missile hit a train station where thousands of people had flocked to flee in eastern Ukraine, killing 50 people Friday, Ukra&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1252420" class="tncms-block">
        <div id="blox-ad-position-b-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"b-top","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/wdel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1112982" class="tncms-block">
        <div id="blox-ad-position-vid-mid1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"vid-mid","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/wdel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1050461" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1050461" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1050461');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1092366" class="tncms-block"><section id="block-1092366" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1092366 ">
        <div class="block-title-inner">
            <h3>
                
                Trending Now:
                
            </h3>
        </div>
    </div></div>
    
        <div class='popularSponsor row'>
            
                <div class='col-xs-4 col-xs-offset-1 popularSponsorText'>Powered by</div>
            
            
                <div class='col-xs-6 popularSponsorLogo'>
                    <img class='img-responsive' alt='Presented by Powered by' src="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/custom/image/c42d2f2e-ebe1-11eb-b48d-8be1dd945989.png" />
                </div>
            
        </div>
    
    <div class="card">
        <ul class="list-unstyled list-popular bold"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/delaware-knowledge-proves-elusive-for-jeopardy-contestants/article_70389b58-b4c5-11ec-b559-1b67d1522f33.html" class="tnt-asset-link" aria-label="Delaware knowledge proves elusive for Jeopardy contestants">
        

        
            Delaware knowledge proves elusive for Jeopardy contestants</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/thousands-of-speed-warnings-issued-in-i-95-work-zone/article_45fbcc2e-b5c0-11ec-a895-779c5e257322.html" class="tnt-asset-link" aria-label="Thousands of speed warnings issued in I-95 work zone">
        

        
            Thousands of speed warnings issued in I-95 work zone</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/2-injured-by-lightning-strikes-in-new-castle-county-thursday/article_49d816ec-b695-11ec-b503-ff5baefdf740.html" class="tnt-asset-link" aria-label="2 injured by lightning strikes in New Castle County Thursday">
        

        
            2 injured by lightning strikes in New Castle County Thursday</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/our-saving-grace-community-gathers-to-say-goodbye-to-beloved-wilmington-principal-killed-in-crash/article_e26f40a2-b5bd-11ec-8ad9-03921c62c85e.html" class="tnt-asset-link" aria-label="'Our saving grace' | Community gathers to say goodbye to beloved Wilmington principal killed in crash">
        

        
            'Our saving grace' | Community gathers to say goodbye to beloved Wilmington principal killed in crash</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/an-april-fools-joke-but-is-a-cape-may-lewes-tunnel-feasible/article_2d07ec14-b211-11ec-b591-17db5d154a56.html" class="tnt-asset-link" aria-label="An April Fool's Joke, but is a Cape May-Lewes Tunnel feasible?">
        

        
            An April Fool's Joke, but is a Cape May-Lewes Tunnel feasible?</a></h4>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1050463" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1050463" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1050463');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1050466" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1050466" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1050466');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1050436" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1050436" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1050436');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1047545" class="tncms-block"><script type="text/javascript">
var infolinks_pid = 3306118;
var infolinks_wsid = 10;
</script><script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1050437" class="tncms-block padding-bottom footer-logo"><div id="site-logo-1050437" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/custom/image/a1c7815c-9e00-11eb-8535-8f14894918d7.png?resize=200%2C40" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/custom/image/a1c7815c-9e00-11eb-8535-8f14894918d7.png?resize=150%2C30 150w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/custom/image/a1c7815c-9e00-11eb-8535-8f14894918d7.png?resize=200%2C40 200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/custom/image/a1c7815c-9e00-11eb-8535-8f14894918d7.png?resize=225%2C45 225w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/custom/image/a1c7815c-9e00-11eb-8535-8f14894918d7.png 300w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="267"
            height="53"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1050438" class="tncms-block social-links padding-top padding-bottom"><div class="follow-links-1050438 default">
    
    <section id="block-1050438" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/1017WDEL/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://mobile.twitter.com/WDEL" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/wdelnews/?hl=en" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="http://wdelnews@wdel.com" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://apps.apple.com/us/app/wdel-101-7-delawares-news/id1220611859" title="iOS App" target="_blank" rel="noopener" class="btn btn-xs btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.lancasteronline.id3317&hl=en_US&gl=US" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-xs btn-link ad" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wdel.com",
  "sameAs" : ["https://www.facebook.com/1017WDEL/","https://mobile.twitter.com/WDEL","https://www.instagram.com/wdelnews/?hl=en","http://wdelnews@wdel.com","https://apps.apple.com/us/app/wdel-101-7-delawares-news/id1220611859","https://play.google.com/store/apps/details?id=com.lancasteronline.id3317&hl=en_US&gl=US"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1076966" class="tncms-block"><section id="block-1076966" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1076966 ">
        <div class="block-title-inner">
            <h4>
                
                Notices
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-eeo-report"  href="https://www.wdel.com/site/eeo_reports.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">EEO Report</span>
                </a></li><li>
                <a class="nav-link    tnt-section-fcc-on-line-public-files"  href="/site/fcc_public_files.html"  tabindex="0" >
                    <span class="nav-label ">FCC On Line Public Files</span>
                </a></li><li>
                <a class="nav-link    tnt-section-coppa"  href="https://s3.amazonaws.com/tl-ampcms-prod/3918/sites/26/2017/01/17143653/Forever-Media-COPPA-Disclosure-2017-Rev1_9_17.pdf"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">COPPA</span>
                </a></li><li>
                <a class="nav-link    tnt-section-prize-winner-acknowledgment"  href="https://express-images.franklymedia.com/5542/sites/7/2021/08/12101944/FMI-VI-FOR-Rev-08-11-21-A-Prize-Winner-Acknowledgment-Release-and-Hold-Harmless-Final.pdf"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Prize Winner Acknowledgment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-fcc-applications"  href="/site/fcc_public_notice_announcements.html"  tabindex="0" >
                    <span class="nav-label ">FCC Applications</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1050440" class="tncms-block"><section id="block-1050440" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1050440 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-listen"  href="http://foreverdigitalmedia.com/player/?st=WDEL"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Listen</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-traffic"  href="/traffic/"  tabindex="0" >
                    <span class="nav-label ">Traffic</span>
                </a></li><li>
                <a class="nav-link    tnt-section-programs"  href="/programs/"  tabindex="0" >
                    <span class="nav-label ">Programs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-podcasts"  href="/on-demand/"  tabindex="0" >
                    <span class="nav-label ">Podcasts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-features"  href="/features/"  tabindex="0" >
                    <span class="nav-label ">Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-events"  href="/calendar/wdel-events/"  tabindex="0" >
                    <span class="nav-label ">Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contest-rules"  href="/site/contest-rules.html"  tabindex="0" >
                    <span class="nav-label ">Contest Rules</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features/"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise-on-wdel"  href="https://wdel.com/site/forms/advertise_with_us/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Advertise on WDEL</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1050439" class="tncms-block"><section id="block-1050439" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1050439 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1050441" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1050441"><div class="col-md-7"><small>Copyright © 2022 Forever Media, Inc. All Rights Reserved. Forever Media and Its affiliates and their Radio Station(s) do not and shall not discriminate, in any manner on the basis of race, ethnicity, religion, gender, or age respecting their recruiting, employment or advertising practices. </small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-1050442" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1050442" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1050442');
                        
                });
            </script>
        </div>
    </div>
</div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("87389f8a-b770-11ec-947b-575a9bdfe586")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc7803.add('act', dmpData);_cc7803.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news", "news/facebook", "news/new-castle-county", "news/twitter", "news/new-castle-county/newark"],
            'tncms.asset.flags': ["top_story"],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1050476'),
            query_input = d.getElementById('site-search-1050476-term'),
            search_dropdown = d.getElementById('site-search-1050476-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1050476 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1050469'),
            query_input = d.getElementById('site-search-1050469-term'),
            search_dropdown = d.getElementById('site-search-1050469-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1050469 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1050472').click(function(e){
                                        $('#weather-1050472 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded',function(){
                    if (document.readyState != 'complete') {
                        document.addEventListener('readystatechange', function(ev) {
                            carouselInit_87389f8a_b770_11ec_947b_575a9bdfe586_photo_modal();
                        });
                    }  else {
                        carouselInit_87389f8a_b770_11ec_947b_575a9bdfe586_photo_modal();
                    }
                });// Carousel initialization
            function carouselInit_87389f8a_b770_11ec_947b_575a9bdfe586_photo_modal() {
                var gallery_ad_87389f8a_b770_11ec_947b_575a9bdfe586_photo_modal = false;
                var gallery_changed_87389f8a_b770_11ec_947b_575a9bdfe586_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-87389f8a-b770-11ec-947b-575a9bdfe586-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-87389f8a-b770-11ec-947b-575a9bdfe586-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-87389f8a-b770-11ec-947b-575a9bdfe586-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-87389f8a-b770-11ec-947b-575a9bdfe586-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-87389f8a-b770-11ec-947b-575a9bdfe586-photo-modal .owl-stage-outer").height( $('#carousel-87389f8a-b770-11ec-947b-575a9bdfe586-photo-modal .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-87389f8a-b770-11ec-947b-575a9bdfe586-photo-modal .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-87389f8a-b770-11ec-947b-575a9bdfe586-photo-modal .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-87389f8a-b770-11ec-947b-575a9bdfe586-photo-modal .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_87389f8a_b770_11ec_947b_575a9bdfe586_photo_modal = $('#gallery-items-87389f8a-b770-11ec-947b-575a9bdfe586-photo-modal').data('owlCarousel');
                $('#carousel-87389f8a-b770-11ec-947b-575a9bdfe586-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_87389f8a_b770_11ec_947b_575a9bdfe586_photo_modal.prev();
                });
                $('#carousel-87389f8a-b770-11ec-947b-575a9bdfe586-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_87389f8a_b770_11ec_947b_575a9bdfe586_photo_modal.next();
                });
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded',function(){
                    if (document.readyState != 'complete') {
                        document.addEventListener('readystatechange', function(ev) {
                            carouselInit_87389f8a_b770_11ec_947b_575a9bdfe586();
                        });
                    }  else {
                        carouselInit_87389f8a_b770_11ec_947b_575a9bdfe586();
                    }
                });// Carousel initialization
            function carouselInit_87389f8a_b770_11ec_947b_575a9bdfe586() {
                var gallery_ad_87389f8a_b770_11ec_947b_575a9bdfe586 = false;
                var gallery_changed_87389f8a_b770_11ec_947b_575a9bdfe586 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-87389f8a-b770-11ec-947b-575a9bdfe586').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-87389f8a-b770-11ec-947b-575a9bdfe586 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-87389f8a-b770-11ec-947b-575a9bdfe586');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-87389f8a-b770-11ec-947b-575a9bdfe586 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-87389f8a-b770-11ec-947b-575a9bdfe586 .owl-stage-outer").height( $('#carousel-87389f8a-b770-11ec-947b-575a9bdfe586 .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-87389f8a-b770-11ec-947b-575a9bdfe586 .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-87389f8a-b770-11ec-947b-575a9bdfe586 .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-87389f8a-b770-11ec-947b-575a9bdfe586 .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_87389f8a_b770_11ec_947b_575a9bdfe586 = $('#gallery-items-87389f8a-b770-11ec-947b-575a9bdfe586').data('owlCarousel');
                $('#carousel-87389f8a-b770-11ec-947b-575a9bdfe586 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_87389f8a_b770_11ec_947b_575a9bdfe586.prev();
                });
                $('#carousel-87389f8a-b770-11ec-947b-575a9bdfe586 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_87389f8a_b770_11ec_947b_575a9bdfe586.next();
                });
            } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc7803.add('act', dmpData);_cc7803.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>