
    


<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.wdel.com/content/tncms/live/" />
<meta name="keywords" content="kirk flowers, homicide, police, crime, criminal law, jennifer escheman, castle county division, victim, castle county police department, murder, condolence" />
<meta name="news_keywords" content="kirk flowers, homicide, police, crime, criminal law, jennifer escheman, castle county division, victim, castle county police department, murder, condolence" />
<meta name="description" content="New Castle County Police have identified the man who was murdered on July 4th at a large gathering near Rosegate Park." />
<meta name="author" content="Sean Greene" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wdel.com/news/police-identify-victim-of-july-4th-rosegate-murder/article_8430f35a-bfdd-11ea-8a12-63cc3212ae61.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/e/f1/ef167cf4-ae87-11e7-b90a-eff9ed47d597/59de1cfc57b0e.image.jpg?resize=650%2C366" />
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="366" />
<meta property="og:title" content="Police identify victim of July 4th Rosegate murder" />
<meta property="og:description" content="New Castle County Police have identified the man who was murdered on July 4th at a large gathering near Rosegate Park." />
<meta property="og:site_name" content="WDEL 101.7FM" />
<meta property="og:section" content="The Latest from WDEL News" />
<meta property="fb:app_id" content="333335353411644" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@WDEL" />
<meta name="twitter:creator" content="@http://www.twitter.com/seangreenewdel" />
<meta name="twitter:image:alt" content="Generic Shooting" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.0c3e31df0be5a1f4c4c0ce9102edb567.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/live/global/resources/styles/site.css?_dc=1498747570"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>/*<![CDATA[*/ #user-controls-472515 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-472515 .tn-user-screenname, #user-controls-472515 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-472515 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-472515 .dropdown-signup { font-size: 12px; } #user-controls-472515 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-472515 .large-user-avatar { margin-right: 10px; } #user-controls-472515 .large-user-controls { font-size: 12px; } #user-controls-472515 .logout-btn { cursor: pointer; } #user-controls-472515 .login-btn { color: #fff!important; } #tncms-block-472491 .tnt-prop-img { max-width: 800px; } #weather-472517 .list-unstyled { margin: 0; } #weather-472517 span { display: block; } #weather-472517 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-472517 .icon { position: relative; } #weather-472517 .icon .tnt-svg { position: relative; font-size: 52px; margin-bottom: -6px; margin-right: 5px; margin-top: -8px; } #weather-472517 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-472517 .cond { opacity: 0.7; } #weather-472517 .current-conditions { float: left; height: 48px; } #weather-472517 .dropdown-toggle { color: #333; display: block; } #weather-472517 .city-title { padding-top: 5px; } #weather-472517 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-472517 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-472517 .weather-expanded small { opacity: 0.5; } #weather-472517 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-472517 .zip-update { width: 75px; } #weather-472517 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-472517 .zip-update-link:hover { color: #777; } #tncms-block-472492 .tnt-prop-img { max-width: 432px; } #block-472498 .search-spinner { position: absolute; } #block-472498 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-472498-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-472498-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-472498-dropdown .pull-right { float: none!important; } #site-search-472498-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #site-search-472498 .site-search-form { width: 140px; } #block-472494 .most-popular .tab-text { display: none; } #block-472494 .most-popular .active .tab-text { display: inline; } .follow-links-472501 li { margin-right: 1px; padding: 0; } .follow-links-472501 li a, .follow-links-472501 li a:focus, .follow-links-472501 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-472501 li a:hover { text-decoration: none; opacity: 1; } .follow-links-472501 li a.fb,.follow-links-472501 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-472501 li a.tw,.follow-links-472501 li a.tw:hover { color: #fff; background-color: #46C8F9; } #tncms-block-472493 .tnt-prop-img { max-width: 500px; } .follow-links-472502 li { margin-right: 1px; padding: 0; } .follow-links-472502 li a, .follow-links-472502 li a:focus, .follow-links-472502 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-472502 li a:hover { text-decoration: none; opacity: 1; } .follow-links-472502 li a.fb,.follow-links-472502 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-472502 li a.tw,.follow-links-472502 li a.tw:hover { color: #fff; background-color: #46C8F9; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Sean Greene","id":"8430f35a-bfdd-11ea-8a12-63cc3212ae61","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":390},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-638253-17"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/7803/cc.js?ns=_cc7803" id="LOTCC_7803"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc7803.add('tp', 'TNNW');
		_cc7803.add('act', ' User Login');
		_cc7803.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc7803.add('med', 'flag: top story');
	_cc7803.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/ads/impressions.js?_dc=1594096532"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/ads/traffic.js?_dc=1594096532"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/ads/settings.js?_dc=1528490112"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Police identify victim of July 4th Rosegate murder | The Latest from WDEL News | wdel.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.wdel.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/custom/image/12dedf3a-2e4d-11e6-a117-6b548f77110a.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Police identify victim of July 4th Rosegate murder | The Latest from WDEL News | wdel.com" href="http://www.wdel.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.wdel.com/news/police-identify-victim-of-july-4th-rosegate-murder/article_8430f35a-bfdd-11ea-8a12-63cc3212ae61.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
              

    <script type="text/javascript">
        $(function(){
          if ( $('.sidebar-tabbed-blocks').length ) {
          $("#tncms-block-472444").prependTo(".move-top-stories-block-here");
          $("#tncms-block-480617").prependTo(".move-most-recent-block-here");
          $("#tncms-block-472494").prependTo(".move-most-popular-block-here");
        }
      });
    </script>
    
    <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     
     $('#asset-below .asset-comments').prepend('<p class="comment-rules">WDEL is an institution which seeks to uphold the tenets of free speech, and improve its community by shining a light on the issues that most impact Delaware. With that said, this website should be used for civil discussion. Paraphrasing one of the world’s largest websites: <strong>Be courteous to others. Attack ideas, not humans.</strong> Treat others with basic decency. No personal attacks, hate-speech, flaming, baiting, trolling, witch-hunting, shilling, unsubstantiated accusations, or threats of violence. Do not post personal information about other individuals. </p>');
  
      
   
      
 }); 
</script> 
    


        </head>
        <body class="fluid fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-8430f35a-bfdd-11ea-8a12-63cc3212ae61 section-news type-article infinity-disabled" data-authors='[]' data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.wdel.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Sean+Greene&tncms.asset.id=8430f35a-bfdd-11ea-8a12-63cc3212ae61&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=390&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-638253-17&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> 
<script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.wdel.com",
  secureDomain: "wdel.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
<div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-8430f35a-bfdd-11ea-8a12-63cc3212ae61" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.wdel.com/users/https://www.wdel.com/tncms/admin/editorial-asset/?edit=8430f35a-bfdd-11ea-8a12-63cc3212ae61"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.wdel.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-472515" class="tncms-block hidden-md hidden-lg"><div id="user-controls-472515" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.wdel.com/users/signup/?referer_url=https%3A%2F%2Fwww.wdel.com%2Fnews%2Fpolice-identify-victim-of-july-4th-rosegate-murder%2Farticle_8430f35a-bfdd-11ea-8a12-63cc3212ae61.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.wdel.com/users/login/?referer_url=https%3A%2F%2Fwww.wdel.com%2Fnews%2Fpolice-identify-victim-of-july-4th-rosegate-murder%2Farticle_8430f35a-bfdd-11ea-8a12-63cc3212ae61.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.wdel.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-472515').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wdel.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wdel.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wdel.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-472515').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wdel.com/users/logout/" id="user-logout-form-472515"><input type="hidden" name="referer_url" value="https://www.wdel.com/news/police-identify-victim-of-july-4th-rosegate-murder/article_8430f35a-bfdd-11ea-8a12-63cc3212ae61.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span"><span class="fas tnt-home"></span></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://foreverdigitalmedia.com/player/?st=WDEL"  target="_blank" rel="noopener" class="nav-link tnt-section-listen">Listen</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="http://foreverdigitalmedia.com/player/?st=WDEL"  target="_blank" rel="noopener" class="nav-link tnt-section-listen-now">Listen Now</a>
                                </li><li>
                                    <a href="/features/amazon-alexa/"  class="nav-link tnt-section-listen-on-smart-speakers">Listen on Smart Speakers</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-brstreaming-mobile-apps"><br>Streaming Mobile Apps</a>
                                </li><li>
                                    <a href="https://itunes.apple.com/us/app/forever-radio/id1175462016"  target="_blank" rel="noopener" class="nav-link tnt-section-img-srchttpsforeverdigitalmediacomimgbutton-apple-app-storepng"><img src=https://foreverdigitalmedia.com/img/button-apple-app-store.png></a>
                                </li><li>
                                    <a href="https://play.google.com/store/apps/details?id=com.forevermedia.forevermediaradio"  target="_blank" rel="noopener" class="nav-link tnt-section-img-srchttpsforeverdigitalmediacomimgbutton-google-playpng"><img src=https://foreverdigitalmedia.com/img/button-google-play.png></a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/"  class="nav-link tnt-section-the-latest-from-wdel-news">The Latest from WDEL News</a>
                                </li><li>
                                    <a href="/news/coronavirus/"  class="nav-link tnt-section-coronavirus-the-latest-on-covid-19">Coronavirus - The Latest on COVID-19</a>
                                </li><li>
                                    <a href="/news/an-epidemic-the-opioid-crisis-in-delaware-and-beyond/collection_33935d14-375b-11e8-ab1c-3b46399adf6d.html"  class="nav-link tnt-section-an-epidemic-the-opioid-crisis-in-delaware-and-beyond">An Epidemic: The Opioid Crisis in Delaware and Beyond</a>
                                </li><li>
                                    <a href="/news/election/"  class="nav-link tnt-section-wdel-electionwatch">WDEL ElectionWatch</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-brnews-mobile-apps"><br>News Mobile Apps</a>
                                </li><li>
                                    <a href="https://itunes.apple.com/us/app/wdel-101-7-delawares-news/id1220611859?mt=8"  target="_blank" rel="noopener" class="nav-link tnt-section-img-srchttpsforeverdigitalmediacomimgbutton-apple-app-storepng"><img src=https://foreverdigitalmedia.com/img/button-apple-app-store.png></a>
                                </li><li>
                                    <a href="https://play.google.com/store/apps/details?id=com.lancasteronline.id3317"  target="_blank" rel="noopener" class="nav-link tnt-section-img-srchttpsforeverdigitalmediacomimgbutton-google-playpng"><img src=https://foreverdigitalmedia.com/img/button-google-play.png></a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/"  class="nav-link tnt-section-wdel-sports-today">WDEL Sports Today</a>
                                </li><li>
                                    <a href="/sports/high-school"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a href="/sports/high-school/football"  class="nav-link tnt-section-high-school-football">High School Football</a>
                                </li><li>
                                    <a href="/sports/high-school/basketball"  class="nav-link tnt-section-high-school-basketball">High School Basketball</a>
                                </li><li>
                                    <a href="/sports/wesley-college-football/"  class="nav-link tnt-section-wesley-college-football">Wesley College Football</a>
                                </li><li>
                                    <a href="/sports/ud-football/"  class="nav-link tnt-section-university-of-delaware-football">University of Delaware Football</a>
                                </li><li>
                                    <a href="/on-demand/medical-minute/"  class="nav-link tnt-section-medical-minute-with-dr-michael-axe-of-first-state-orthopedics">Medical Minute with Dr. Michael Axe of First State Orthopedics</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/traffic/"  class="nav-link tnt-section-traffic">Traffic</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/traffic/"  class="nav-link tnt-section-current-incidents-construction">Current Incidents & Construction</a>
                                </li><li>
                                    <a href="/text-club/"  class="nav-link tnt-section-trafficwatch-text-alerts">TrafficWatch Text Alerts</a>
                                </li><li>
                                    <a href="/traffic/road-scholar/"  class="nav-link tnt-section-wdels-road-scholar">WDEL's Road Scholar</a>
                                </li><li>
                                    <a href="http://www.deldot.gov/information/travel_advisory/#trafficBox3"  target="_blank" rel="noopener" class="nav-link tnt-section-deldot-traffic-cams">DelDOT Traffic Cams</a>
                                </li><li>
                                    <a href="/traffic/about-wdel-trafficwatch/"  class="nav-link tnt-section-about-wdel-trafficwatch">About WDEL TrafficWatch</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/programs"  class="nav-link tnt-section-programs">Programs</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/programs/rick-jensen/"  class="nav-link tnt-section-rick-jensen-weekdays-10am-2pm">Rick Jensen (Weekdays 10am-2pm)</a>
                                </li><li>
                                    <a href="/programs/wdel-lifestyle/"  class="nav-link tnt-section-wdel-lifestyle">WDEL Lifestyle</a>
                                </li><li>
                                    <a href="/programs/pathways-to-service/"  class="nav-link tnt-section-pathways-to-service">Pathways to Service</a>
                                </li><li>
                                    <a href="http://www.daveramsey.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-dave-ramsey">Dave Ramsey</a>
                                </li><li>
                                    <a href="http://www.jimbohannonshow.com"  target="_blank" rel="noopener" class="nav-link tnt-section-jim-bohannon">Jim Bohannon</a>
                                </li><li>
                                    <a href="http://www.redeyeradioshow.com"  target="_blank" rel="noopener" class="nav-link tnt-section-red-eye-radio">Red Eye Radio</a>
                                </li><li>
                                    <a href="http://www.moneypit.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-the-money-pit">The Money Pit</a>
                                </li><li>
                                    <a href="http://www.motleyfoolmoney.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-motley-fool-money">Motley Fool Money</a>
                                </li><li>
                                    <a href="http://www.retradio.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-real-estate-today">Real Estate Today</a>
                                </li><li>
                                    <a href="http://www.graveline.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-into-tomorrow">Into Tomorrow</a>
                                </li><li>
                                    <a href="http://www.ouramericannetwork.org/"  target="_blank" rel="noopener" class="nav-link tnt-section-our-american-stories">Our American Stories</a>
                                </li><li>
                                    <a href="http://www.schofftalley.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-financing-your-future">Financing Your Future</a>
                                </li><li>
                                    <a href="http://www.danwhiteandassociates.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-on-the-money">On The Money</a>
                                </li><li>
                                    <a href="https://connectingvets.radio.com/tag/cbs-eye-veterans"  target="_blank" rel="noopener" class="nav-link tnt-section-cbs-eye-on-veterans">CBS Eye on Veterans</a>
                                </li><li>
                                    <a href="/programs"  class="nav-link tnt-section-full-program-schedule">Full Program Schedule</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/on-demand/"  class="nav-link tnt-section-podcasts">Podcasts</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/on-demand/delawares-morning-news/"  class="nav-link tnt-section-delawares-morning-news">Delaware's Morning News</a>
                                </li><li>
                                    <a href="/on-demand/rick-jensen/"  class="nav-link tnt-section-rick-jensen">Rick Jensen</a>
                                </li><li>
                                    <a href="/on-demand/delawares-afternoon-news/"  class="nav-link tnt-section-delawares-afternoon-news">Delaware's Afternoon News</a>
                                </li><li>
                                    <a href="/on-demand/wdel-sports-broadcasts/"  class="nav-link tnt-section-wdel-sports-broadcasts">WDEL Sports Broadcasts</a>
                                </li><li>
                                    <a href="/on-demand/financing-your-future/"  class="nav-link tnt-section-financing-your-future">Financing Your Future</a>
                                </li><li>
                                    <a href="/on-demand/on-the-money/"  class="nav-link tnt-section-on-the-money">On The Money</a>
                                </li><li>
                                    <a href="/programs/wdel-lifestyle/"  class="nav-link tnt-section-wdel-lifestyle">WDEL Lifestyle</a>
                                </li><li>
                                    <a href="/programs/pathways-to-service/"  class="nav-link tnt-section-pathways-to-service">Pathways to Service</a>
                                </li><li>
                                    <a href="/on-demand/wdel-special-programs/"  class="nav-link tnt-section-wdel-special-programs">WDEL Special Programs</a>
                                </li><li>
                                    <a href="/on-demand/ask-it-matt/"  class="nav-link tnt-section-ask-it-matt-podcasts">Ask IT Matt Podcasts</a>
                                </li><li>
                                    <a href="/on-demand/credit-union-roundtable/"  class="nav-link tnt-section-credit-union-roundtable">Credit Union Roundtable</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/features/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/features/amazon-alexa/"  class="nav-link tnt-section-listen-on-amazon-echo">Listen on Amazon Echo</a>
                                </li><li>
                                    <a href="/calendar/wdel-community-calendar/"  class="nav-link tnt-section-wdel-community-calendar">WDEL Community Calendar</a>
                                </li><li>
                                    <a href="/features/wdel-stormwatch/"  class="nav-link tnt-section-wdel-stormwatch">WDEL StormWatch</a>
                                </li><li>
                                    <a href="/site/forms/online-services/office_perks/"  class="nav-link tnt-section-office-perks">Office Perks</a>
                                </li><li>
                                    <a href="/features/gas-prices/"  class="nav-link tnt-section-gas-prices">Gas Prices</a>
                                </li><li>
                                    <a href="/features/wdel-social-media/"  class="nav-link tnt-section-wdel-social-media">WDEL Social Media</a>
                                </li><li>
                                    <a href="http://www.daveross.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-dave-ross">Dave Ross</a>
                                </li><li>
                                    <a href="/features/pets-of-the-week"  class="nav-link tnt-section-pets-of-the-week">Pets of the Week</a>
                                </li><li>
                                    <a href="/features/photo-of-the-day/"  class="nav-link tnt-section-photo-of-the-day">Photo of the Day</a>
                                </li><li>
                                    <a href="https://getithalfoff.com"  target="_blank" rel="noopener" class="nav-link tnt-section-get-it-half-off">Get It Half Off</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/contest-rules.html"  class="nav-link tnt-section-contest-rules">Contest Rules</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://wdel.com/site/forms/advertise_with_us/"  target="_blank" rel="noopener" class="nav-link tnt-section-advertise-on-wdel">Advertise on WDEL</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-more">More</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/features/members-only-group/"  class="nav-link tnt-section-members-only-group">Members Only Group</a>
                                </li><li>
                                    <a href="/text-club/"  class="nav-link tnt-section-wdel-text-alerts">WDEL Text Alerts</a>
                                </li><li>
                                    <a href="/site/awards.html"  class="nav-link tnt-section-awards">Awards</a>
                                </li><li>
                                    <a href="/directions/"  class="nav-link tnt-section-driving-directions">Driving Directions</a>
                                </li><li>
                                    <a href="/site/employment_opportunities.html"  class="nav-link tnt-section-employment-opportunities">Employment Opportunities</a>
                                </li><li>
                                    <a href="https://www.forevermediainc.com/jobfair/"  target="_blank" rel="noopener" class="nav-link tnt-section-virtual-job-fair">Virtual Job Fair</a>
                                </li><li>
                                    <a href="http://foreverdigitalmedia.com/eeo/wilmington-2020.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-eeo-report">EEO Report</a>
                                </li><li>
                                    <a href="http://www.foreverdigitalmedia.com/publicfile.php"  target="_blank" rel="noopener" class="nav-link tnt-section-fcc-public-inspection-file">FCC Public Inspection File</a>
                                </li><li>
                                    <a href="https://foreverdigitalmedia.com/privacy"  target="_blank" rel="noopener" class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a href="https://s3.amazonaws.com/tl-ampcms-prod/3918/sites/2/2017/01/17141706/Forever-Media-COPPA-Disclosure-2017-Rev1_9_17.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-coppa">COPPA</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container_fluid" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-519476" class="tncms-block"><script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    var leaderboard1mapping = googletag.sizeMapping().
	addSize([992, 0], [[728,90], [1, 1]]). //desktop
	addSize([768, 0], [[728, 90], [1, 1]]). //tablet
	addSize([320, 0], [[320, 50], [1, 1]]). //mobile
	addSize([0, 0], [[320, 50], [1, 1]]). //other
	build();

    var leaderboard2mapping = googletag.sizeMapping().
	addSize([992, 0], [[728,90], [1, 1]]). //desktop
	addSize([768, 0], [[728, 90], [1, 1]]). //tablet
	addSize([320, 0], [[320, 50], [1, 1]]). //mobile
	addSize([0, 0], [[320, 50], [1, 1]]). //other
	build();

    var impactmapping = googletag.sizeMapping().
	addSize([992, 0], [[468,60], [1, 1]]). //desktop
	addSize([768, 0], [[468, 60], [1, 1]]). //tablet
	addSize([320, 0], [[320, 50], [1, 1]]). //mobile
	addSize([0, 0], [[320, 50], [1, 1]]). //other
	build();

    googletag.defineSlot('/6236259/WDEL_box', [300, 250], 'div-gpt-ad-1481224971810-0').addService(googletag.pubads());
    googletag.defineSlot('/6236259/WDEL_box', [300, 250], 'div-gpt-ad-1481224971810-0-2').addService(googletag.pubads());
    googletag.defineSlot('/6236259/WDEL_box', [300, 250], 'div-gpt-ad-1481224971810-0-3').addService(googletag.pubads());
    googletag.defineSlot('/6236259/WDEL_horizontal', [468, 60], 'div-gpt-ad-1481224286797-0').defineSizeMapping(impactmapping).addService(googletag.pubads());
    googletag.defineSlot('/6236259/WDEL_leaderboard', [728, 90], 'div-gpt-ad-1481225083730-0').defineSizeMapping(leaderboard1mapping).addService(googletag.pubads());
    googletag.defineSlot('/6236259/WDEL_leaderboard', [728, 90], 'div-gpt-ad-1481225083730-0-2').defineSizeMapping(leaderboard2mapping).addService(googletag.pubads());
    googletag.defineSlot('/6236259/WDEL_megasky', [300, 600], 'div-gpt-ad-1481225237032-0').addService(googletag.pubads());
    googletag.defineSlot('/6236259/WDEL_skyscraper', [160, 600], 'div-gpt-ad-1481824811580-0').addService(googletag.pubads());
    googletag.defineSlot('/6236259/WDEL_mobile', [320, 50], 'div-gpt-ad-1481225288992-0').addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/6236259/WDEL_homefloat', 'div-gpt-ad-1578580847005-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-472491" class="tncms-block"><section id="block-472491" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/custom/image/8ea28cc4-ba1e-11e9-af38-0f65287c3134.png?resize=200%2C50 200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/custom/image/8ea28cc4-ba1e-11e9-af38-0f65287c3134.png?resize=300%2C75 300w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/custom/image/8ea28cc4-ba1e-11e9-af38-0f65287c3134.png?resize=400%2C100 400w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/custom/image/8ea28cc4-ba1e-11e9-af38-0f65287c3134.png?resize=540%2C135 540w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/custom/image/8ea28cc4-ba1e-11e9-af38-0f65287c3134.png?resize=750%2C188 750w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/custom/image/8ea28cc4-ba1e-11e9-af38-0f65287c3134.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-476294" class="tncms-block"><a style="float:left;margin-top:10px;" href="http://foreverdigitalmedia.com/player/?st=WDEL" target="_blank"><h3 style="margin-bottom:0;">
<i class="fa fa-rss" aria-hidden="true"></i>
 Listen Now</h3></a></div><div id="tncms-block-472517" class="tncms-block"><div id="weather-472517" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=19810" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">69&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="19810"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-472517 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Wilmington, DE
                                
                                 <small>(19810)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Scattered thunderstorms. High 87F. Winds SSE at 10 to 15 mph. Chance of rain 60%..</p>
                            <h5>Tonight</h5>
                            <p>A stray shower or thunderstorm is possible early. Partly cloudy skies. Low 72F. Winds SSE at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 7, 2020 @ 12:31 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=19810"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container_fluid navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-472492" class="tncms-block"><section id="block-472492" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/custom/image/d2b7448c-bad1-11e9-9aa4-3750dc20191c.png?resize=200%2C50 200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/custom/image/d2b7448c-bad1-11e9-9aa4-3750dc20191c.png?resize=300%2C76 300w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/custom/image/d2b7448c-bad1-11e9-9aa4-3750dc20191c.png?resize=400%2C101 400w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/custom/image/d2b7448c-bad1-11e9-9aa4-3750dc20191c.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-472498" class="tncms-block"><ul id="site-search-472498-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-472498" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
        <input type="hidden" name="nfl" value="ap">
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-472498-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-472498-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-472498-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-472498').submit();
        return false;
    });

    $('#site-search-472498').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-472498 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-472498 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-472498-term').val() ){
            return true;
        }else{
            return false;
        }
    });jQuery(document).ready(function($){
            var sOpened = false;
            var sExpanding = false;
            $('#site-search-472498-term').on('focus', function(){
                if( !sOpened ){
                    sExpanding = true;
                    $('#site-search-472498 .site-search-form').animate(
                        {width:"100%"}, 500, function(){
                            $('#site-search-472498-term').focus();
                            sExpanding = false;
                            sOpened = true;
                    });
                }
            });
            $('#site-search-472498-term').on('blur', function(){
                if( sOpened ){
                    $('#site-search-472498 .site-search-form').animate({width:"140px"}, 500).blur();
                    sOpened = false;
                }
            });
        });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a href="/" class="nav-link tnt-section-span-class-fas-tnt-home-span" ><span class="fas tnt-home"></span>
                </a></li><li class="dropdown yamm-fw listen">
                <a class="dropdown-toggle nav-link tnt-section-listen" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="http://foreverdigitalmedia.com/player/?st=WDEL"  target="_blank" rel="noopener">Listen
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-http-foreverdigitalmedia-com-player-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-listen-now" href="http://foreverdigitalmedia.com/player/?st=WDEL"  target="_blank" rel="noopener">Listen Now</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-listen-on-smart-speakers" href="/features/amazon-alexa/" >Listen on Smart Speakers</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-brstreaming-mobile-apps"  ><br>Streaming Mobile Apps</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-img-srchttpsforeverdigitalmediacomimgbutton-apple-app-storepng" href="https://itunes.apple.com/us/app/forever-radio/id1175462016"  target="_blank" rel="noopener"><img src=https://foreverdigitalmedia.com/img/button-apple-app-store.png></a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-img-srchttpsforeverdigitalmediacomimgbutton-google-playpng" href="https://play.google.com/store/apps/details?id=com.forevermedia.forevermediaradio"  target="_blank" rel="noopener"><img src=https://foreverdigitalmedia.com/img/button-google-play.png></a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-http-foreverdigitalmedia-com-player-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-http-foreverdigitalmedia-com-player-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-http-foreverdigitalmedia-com-player-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news/" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-the-latest-from-wdel-news" href="/news/" >The Latest from WDEL News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-coronavirus-the-latest-on-covid-19" href="/news/coronavirus/" >Coronavirus - The Latest on COVID-19</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-an-epidemic-the-opioid-crisis-in-delaware-and-beyond" href="/news/an-epidemic-the-opioid-crisis-in-delaware-and-beyond/collection_33935d14-375b-11e8-ab1c-3b46399adf6d.html" >An Epidemic: The Opioid Crisis in Delaware and Beyond</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-wdel-electionwatch" href="/news/election/" >WDEL ElectionWatch</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-brnews-mobile-apps"  ><br>News Mobile Apps</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-img-srchttpsforeverdigitalmediacomimgbutton-apple-app-storepng" href="https://itunes.apple.com/us/app/wdel-101-7-delawares-news/id1220611859?mt=8"  target="_blank" rel="noopener"><img src=https://foreverdigitalmedia.com/img/button-apple-app-store.png></a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-img-srchttpsforeverdigitalmediacomimgbutton-google-playpng" href="https://play.google.com/store/apps/details?id=com.lancasteronline.id3317"  target="_blank" rel="noopener"><img src=https://foreverdigitalmedia.com/img/button-google-play.png></a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-475487" class="tncms-block"><section id="block-475487" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-475487 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-475487-effdfc80-bfd4-11ea-925e-37fa497c8c6b" class="clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-effdfc80-bfd4-11ea-925e-37fa497c8c6b media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/phillies-to-open-season-at-home-on-july-24/article_effdfc80-bfd4-11ea-925e-37fa497c8c6b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Phillies to open season at home on July 24"
                            class="img-responsive lazyload full default"
                            width="512"
                            height="341"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/7/3c/73c82068-7b46-5b99-a6d6-75c88e7a3ea5/583c6c79185b6.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/7/3c/73c82068-7b46-5b99-a6d6-75c88e7a3ea5/583c6c79185b6.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/7/3c/73c82068-7b46-5b99-a6d6-75c88e7a3ea5/583c6c79185b6.image.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/7/3c/73c82068-7b46-5b99-a6d6-75c88e7a3ea5/583c6c79185b6.image.jpg?resize=512%2C341 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/phillies-to-open-season-at-home-on-july-24/article_effdfc80-bfd4-11ea-925e-37fa497c8c6b.html" class="tnt-asset-link">
        

        
            Phillies to open season at home on July 24</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The Phillies will start their 60-game 2020 regular season at home against division-rival Miami on July 24. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "><div id="tncms-block-475488" class="tncms-block"><section id="block-475488" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-475488 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-475488-8430f35a-bfdd-11ea-8a12-63cc3212ae61" class="clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8430f35a-bfdd-11ea-8a12-63cc3212ae61 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/police-identify-victim-of-july-4th-rosegate-murder/article_8430f35a-bfdd-11ea-8a12-63cc3212ae61.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Police identify victim of July 4th Rosegate murder"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="366"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/e/f1/ef167cf4-ae87-11e7-b90a-eff9ed47d597/59de1cfc57b0e.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/e/f1/ef167cf4-ae87-11e7-b90a-eff9ed47d597/59de1cfc57b0e.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/e/f1/ef167cf4-ae87-11e7-b90a-eff9ed47d597/59de1cfc57b0e.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/e/f1/ef167cf4-ae87-11e7-b90a-eff9ed47d597/59de1cfc57b0e.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/e/f1/ef167cf4-ae87-11e7-b90a-eff9ed47d597/59de1cfc57b0e.image.jpg?resize=650%2C366 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/police-identify-victim-of-july-4th-rosegate-murder/article_8430f35a-bfdd-11ea-8a12-63cc3212ae61.html" class="tnt-asset-link">
        

        
            Police identify victim of July 4th Rosegate murder</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-475488-8a5ad61a-bfc4-11ea-892a-67bf32024075" class="clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8a5ad61a-bfc4-11ea-892a-67bf32024075 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/carney-formally-extends-state-of-emergency-declaration-for-another-30-days/article_8a5ad61a-bfc4-11ea-892a-67bf32024075.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Carney formally extends State of Emergency declaration for another 30 days"
                            class="img-responsive lazyload full default"
                            width="687"
                            height="584"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/9/22/922d49a8-bb15-11ea-a038-c78efa47a169/5efba956e79f9.image.png?crop=687%2C584%2C652%2C34&resize=200%2C170&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/9/22/922d49a8-bb15-11ea-a038-c78efa47a169/5efba956e79f9.image.png?crop=687%2C584%2C652%2C34&resize=300%2C255&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/9/22/922d49a8-bb15-11ea-a038-c78efa47a169/5efba956e79f9.image.png?crop=687%2C584%2C652%2C34&resize=400%2C340&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/9/22/922d49a8-bb15-11ea-a038-c78efa47a169/5efba956e79f9.image.png?crop=687%2C584%2C652%2C34&resize=540%2C459&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/9/22/922d49a8-bb15-11ea-a038-c78efa47a169/5efba956e79f9.image.png?crop=687%2C584%2C652%2C34&resize=687%2C584&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/carney-formally-extends-state-of-emergency-declaration-for-another-30-days/article_8a5ad61a-bfc4-11ea-892a-67bf32024075.html" class="tnt-asset-link">
        

        
            Carney formally extends State of Emergency declaration for another 30 days</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-475488-efb6c7be-bfc2-11ea-aa52-036277d128c2" class="clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-efb6c7be-bfc2-11ea-aa52-036277d128c2 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/delaware-doc-taking-aggressive-measures-following-new-covid-19-cluster-idd-at-sci/article_efb6c7be-bfc2-11ea-aa52-036277d128c2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Delaware DOC taking 'aggressive measures' following new COVID-19 cluster ID'd at SCI"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/5/73/573cdff0-7d00-11ea-9886-0b9971f536c0/5e9381520ae57.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/5/73/573cdff0-7d00-11ea-9886-0b9971f536c0/5e9381520ae57.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/5/73/573cdff0-7d00-11ea-9886-0b9971f536c0/5e9381520ae57.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/5/73/573cdff0-7d00-11ea-9886-0b9971f536c0/5e9381520ae57.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/5/73/573cdff0-7d00-11ea-9886-0b9971f536c0/5e9381520ae57.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/5/73/573cdff0-7d00-11ea-9886-0b9971f536c0/5e9381520ae57.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/5/73/573cdff0-7d00-11ea-9886-0b9971f536c0/5e9381520ae57.image.jpg?resize=1700%2C1133 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/delaware-doc-taking-aggressive-measures-following-new-covid-19-cluster-idd-at-sci/article_efb6c7be-bfc2-11ea-aa52-036277d128c2.html" class="tnt-asset-link">
        

        
            Delaware DOC taking 'aggressive measures' following new COVID-19 cluster ID'd at SCI</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-475488-157f6ed4-bfc2-11ea-89ce-17eede12cd3d" class="clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-157f6ed4-bfc2-11ea-89ce-17eede12cd3d media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/2-occupied-homes-struck-by-gunfire-in-dover/article_157f6ed4-bfc2-11ea-89ce-17eede12cd3d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="2 occupied homes struck by gunfire in Dover"
                            class="img-responsive lazyload full default"
                            width="278"
                            height="216"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/9/43/9438ae86-b59c-11e6-898d-97e08e6f92b6/583c7e77b7384.image.jpg?crop=278%2C216%2C113%2C12&resize=200%2C155&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/9/43/9438ae86-b59c-11e6-898d-97e08e6f92b6/583c7e77b7384.image.jpg?crop=278%2C216%2C113%2C12&resize=278%2C216&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/2-occupied-homes-struck-by-gunfire-in-dover/article_157f6ed4-bfc2-11ea-89ce-17eede12cd3d.html" class="tnt-asset-link">
        

        
            2 occupied homes struck by gunfire in Dover</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports/" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-wdel-sports-today" href="/sports/" >WDEL Sports Today</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-high-school-sports" href="/sports/high-school" >High School Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-high-school-football" href="/sports/high-school/football" >High School Football</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-high-school-basketball" href="/sports/high-school/basketball" >High School Basketball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-wesley-college-football" href="/sports/wesley-college-football/" >Wesley College Football</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-university-of-delaware-football" href="/sports/ud-football/" >University of Delaware Football</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-medical-minute-with-dr-michael-axe-of-first-state-orthopedics" href="/on-demand/medical-minute/" >Medical Minute with Dr. Michael Axe of First State Orthopedics</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-475489" class="tncms-block"><section id="block-475489" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-475489 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-475489-effdfc80-bfd4-11ea-925e-37fa497c8c6b" class="clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-effdfc80-bfd4-11ea-925e-37fa497c8c6b media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/phillies-to-open-season-at-home-on-july-24/article_effdfc80-bfd4-11ea-925e-37fa497c8c6b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Phillies to open season at home on July 24"
                            class="img-responsive lazyload full default"
                            width="512"
                            height="341"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/7/3c/73c82068-7b46-5b99-a6d6-75c88e7a3ea5/583c6c79185b6.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/7/3c/73c82068-7b46-5b99-a6d6-75c88e7a3ea5/583c6c79185b6.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/7/3c/73c82068-7b46-5b99-a6d6-75c88e7a3ea5/583c6c79185b6.image.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/7/3c/73c82068-7b46-5b99-a6d6-75c88e7a3ea5/583c6c79185b6.image.jpg?resize=512%2C341 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/phillies-to-open-season-at-home-on-july-24/article_effdfc80-bfd4-11ea-925e-37fa497c8c6b.html" class="tnt-asset-link">
        

        
            Phillies to open season at home on July 24</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The Phillies will start their 60-game 2020 regular season at home against division-rival Miami on July 24. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "><div id="tncms-block-475490" class="tncms-block"><section id="block-475490" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-475490 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-475490-33872362-bbd1-11ea-af21-db8b8e84101a" class="clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-33872362-bbd1-11ea-af21-db8b8e84101a media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/76ers-coach-brown-says-embiid-simmons-healthy-for-restart/article_33872362-bbd1-11ea-af21-db8b8e84101a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="76ers coach Brown says Embiid, Simmons healthy for restart"
                            class="img-responsive lazyload full default"
                            width="1200"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/3/1b/31b159bc-3db2-11e8-8f22-03ea8727617c/5ace4d48f26ac.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/3/1b/31b159bc-3db2-11e8-8f22-03ea8727617c/5ace4d48f26ac.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/3/1b/31b159bc-3db2-11e8-8f22-03ea8727617c/5ace4d48f26ac.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/3/1b/31b159bc-3db2-11e8-8f22-03ea8727617c/5ace4d48f26ac.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/3/1b/31b159bc-3db2-11e8-8f22-03ea8727617c/5ace4d48f26ac.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/3/1b/31b159bc-3db2-11e8-8f22-03ea8727617c/5ace4d48f26ac.image.jpg?resize=1200%2C800 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/76ers-coach-brown-says-embiid-simmons-healthy-for-restart/article_33872362-bbd1-11ea-af21-db8b8e84101a.html" class="tnt-asset-link">
        

        
            76ers coach Brown says Embiid, Simmons healthy for restart</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-475490-27fb7734-bba7-11ea-926b-7fde555790f0" class="clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-27fb7734-bba7-11ea-926b-7fde555790f0 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/blue-rocks-season-canceled/article_27fb7734-bba7-11ea-926b-7fde555790f0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Blue Rocks season canceled"
                            class="img-responsive lazyload full default"
                            width="512"
                            height="341"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/8/b3/8b32532c-d75f-11e9-82de-d3c67f732abd/5d7da079189e4.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/8/b3/8b32532c-d75f-11e9-82de-d3c67f732abd/5d7da079189e4.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/8/b3/8b32532c-d75f-11e9-82de-d3c67f732abd/5d7da079189e4.image.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/8/b3/8b32532c-d75f-11e9-82de-d3c67f732abd/5d7da079189e4.image.jpg?resize=512%2C341 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/blue-rocks-season-canceled/article_27fb7734-bba7-11ea-926b-7fde555790f0.html" class="tnt-asset-link">
        

        
            Blue Rocks season canceled</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-475490-1e2be5d8-bb32-11ea-89cf-631da6bd6fb7" class="clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1e2be5d8-bb32-11ea-89cf-631da6bd6fb7 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state-approves-delaware-high-school-sports-plans-footballs-future-still-unknown/article_1e2be5d8-bb32-11ea-89cf-631da6bd6fb7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="State approves Delaware high school sports plans, football's future still unknown"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/b/6b/b6bc8d24-f05f-11e8-923b-7355fd5a2f46/5bfa12cb7a706.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/b/6b/b6bc8d24-f05f-11e8-923b-7355fd5a2f46/5bfa12cb7a706.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/b/6b/b6bc8d24-f05f-11e8-923b-7355fd5a2f46/5bfa12cb7a706.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/b/6b/b6bc8d24-f05f-11e8-923b-7355fd5a2f46/5bfa12cb7a706.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/b/6b/b6bc8d24-f05f-11e8-923b-7355fd5a2f46/5bfa12cb7a706.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/b/6b/b6bc8d24-f05f-11e8-923b-7355fd5a2f46/5bfa12cb7a706.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/b/6b/b6bc8d24-f05f-11e8-923b-7355fd5a2f46/5bfa12cb7a706.image.jpg?resize=1700%2C956 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/state-approves-delaware-high-school-sports-plans-footballs-future-still-unknown/article_1e2be5d8-bb32-11ea-89cf-631da6bd6fb7.html" class="tnt-asset-link">
        

        
            State approves Delaware high school sports plans, football's future still unknown</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-475490-5c16c646-b5d9-11ea-86be-f33559f2b3ed" class="clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-5c16c646-b5d9-11ea-86be-f33559f2b3ed media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/carney-calls-for-better-social-distancing-at-sporting-events-diaa-decision-possible-wednesday/article_5c16c646-b5d9-11ea-86be-f33559f2b3ed.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Carney calls for better social distancing at sporting events, DIAA decision possible Wednesday"
                            class="img-responsive lazyload full default"
                            width="1662"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/8/11/811b93a4-b5d9-11ea-b80d-e744dd6883ac/5ef2e141adbe9.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/8/11/811b93a4-b5d9-11ea-b80d-e744dd6883ac/5ef2e141adbe9.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/8/11/811b93a4-b5d9-11ea-b80d-e744dd6883ac/5ef2e141adbe9.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/8/11/811b93a4-b5d9-11ea-b80d-e744dd6883ac/5ef2e141adbe9.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/8/11/811b93a4-b5d9-11ea-b80d-e744dd6883ac/5ef2e141adbe9.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/8/11/811b93a4-b5d9-11ea-b80d-e744dd6883ac/5ef2e141adbe9.image.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/8/11/811b93a4-b5d9-11ea-b80d-e744dd6883ac/5ef2e141adbe9.image.jpg?resize=1662%2C1247 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/carney-calls-for-better-social-distancing-at-sporting-events-diaa-decision-possible-wednesday/article_5c16c646-b5d9-11ea-86be-f33559f2b3ed.html" class="tnt-asset-link">
        

        
            Carney calls for better social distancing at sporting events, DIAA decision possible Wednesday</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw traffic">
                <a class="dropdown-toggle nav-link tnt-section-traffic" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/traffic/" >Traffic
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-traffic-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-current-incidents-construction" href="/traffic/" >Current Incidents & Construction</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-trafficwatch-text-alerts" href="/text-club/" >TrafficWatch Text Alerts</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-wdels-road-scholar" href="/traffic/road-scholar/" >WDEL's Road Scholar</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-deldot-traffic-cams" href="http://www.deldot.gov/information/travel_advisory/#trafficBox3"  target="_blank" rel="noopener">DelDOT Traffic Cams</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-about-wdel-trafficwatch" href="/traffic/about-wdel-trafficwatch/" >About WDEL TrafficWatch</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-traffic-one" class="tncms-region "><div id="tncms-block-512017" class="tncms-block"><p><a class="twitter-timeline" href="https://twitter.com/dbctfx" data-widget-id="273498833135210497">Tweets by @dbctfx</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></p></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-traffic-two" class="tncms-region "><div id="tncms-block-518929" class="tncms-block"><section id="block-518929" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-518929 ">
        <div class="block-title-inner">
            <h4>
                
                Latest Stories
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-518929-a2320700-8c6b-11e9-aaa3-078c872f34ac" class="clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a2320700-8c6b-11e9-aaa3-078c872f34ac media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/wdels-road-scholar-teen-driver-summer-break-parent-as-teacher/article_a2320700-8c6b-11e9-aaa3-078c872f34ac.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="WDEL's Road Scholar |  Teen driver + summer break = parent as teacher"
                            class="img-responsive lazyload full default"
                            width="444"
                            height="329"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/a/23/a2320700-8c6b-11e9-aaa3-078c872f34ac/5d0003d4d79e1.preview.jpg?crop=444%2C329%2C31%2C0&resize=200%2C148&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/a/23/a2320700-8c6b-11e9-aaa3-078c872f34ac/5d0003d4d79e1.preview.jpg?crop=444%2C329%2C31%2C0&resize=300%2C222&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/a/23/a2320700-8c6b-11e9-aaa3-078c872f34ac/5d0003d4d79e1.preview.jpg?crop=444%2C329%2C31%2C0&resize=400%2C296&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/a/23/a2320700-8c6b-11e9-aaa3-078c872f34ac/5d0003d4d79e1.preview.jpg?crop=444%2C329%2C31%2C0&resize=444%2C329&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/wdels-road-scholar-teen-driver-summer-break-parent-as-teacher/article_a2320700-8c6b-11e9-aaa3-078c872f34ac.html" class="tnt-asset-link">
        

        
            WDEL's Road Scholar |  Teen driver + summer break = parent as teacher</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-518929-ab0bfdfe-3a09-11e9-bb2f-5fd41adba2b1" class="clearfix card summary inherit letterbox-style-default  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/trucks-bypass-the-new-us-301toll-road/audio_ab0bfdfe-3a09-11e9-bb2f-5fd41adba2b1.html" class="tnt-asset-link">
        

        
            Trucks Bypass the New US 301Toll Road</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-headphones tnt-fw" title="Audio"></i> 10:03</li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-518929-9b976e6e-39e9-11e9-b9c7-ab4c72221aae" class="clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9b976e6e-39e9-11e9-b9c7-ab4c72221aae media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/wdels-road-scholar-maryland-county-roads-take-on-truck-traffic-avoiding-the-new-us-301/article_9b976e6e-39e9-11e9-b9c7-ab4c72221aae.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="WDEL's Road Scholar: Maryland county roads take on truck traffic avoiding the new US-301 toll road"
                    class="img-responsive lazyload  letterbox default"
                    width="225"
                    height="231"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/9/b9/9b976e6e-39e9-11e9-b9c7-ab4c72221aae/5c76739840808.preview.jpg?crop=225%2C231%2C116%2C230&resize=200%2C205&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/wdels-road-scholar-maryland-county-roads-take-on-truck-traffic-avoiding-the-new-us-301/article_9b976e6e-39e9-11e9-b9c7-ab4c72221aae.html" class="tnt-asset-link">
        

        
            WDEL's Road Scholar: Maryland county roads take on truck traffic avoiding the new US-301 toll road</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-518929-cf1fd95c-19a9-11e9-bde3-4775c4ec2b3b" class="clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-cf1fd95c-19a9-11e9-bde3-4775c4ec2b3b media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/army-corps-st-georges-bridge-work-remains-on-schedule-closure-to-be-lifted-by-jan/article_cf1fd95c-19a9-11e9-bde3-4775c4ec2b3b.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Army Corps: St. Georges Bridge work remains on schedule; closure to be lifted by Jan. 31"
                    class="img-responsive lazyload  letterbox default"
                    width="150"
                    height="200"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/2/d3/2d359e5c-19c1-11e9-9a9c-a3bb9aed4762/5c3f801fd21da.image.jpg" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/army-corps-st-georges-bridge-work-remains-on-schedule-closure-to-be-lifted-by-jan/article_cf1fd95c-19a9-11e9-bde3-4775c4ec2b3b.html" class="tnt-asset-link">
        

        
            Army Corps: St. Georges Bridge work remains on schedule; closure to be lifted by Jan. 31</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-traffic-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/weather/" class="nav-link tnt-section-weather" >Weather
                </a></li><li class="dropdown yamm-fw programs">
                <a class="dropdown-toggle nav-link tnt-section-programs" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/programs" >Programs
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-programs-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-rick-jensen-weekdays-10am-2pm" href="/programs/rick-jensen/" >Rick Jensen (Weekdays 10am-2pm)</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-wdel-lifestyle" href="/programs/wdel-lifestyle/" >WDEL Lifestyle</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-pathways-to-service" href="/programs/pathways-to-service/" >Pathways to Service</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-dave-ramsey" href="http://www.daveramsey.com/"  target="_blank" rel="noopener">Dave Ramsey</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-jim-bohannon" href="http://www.jimbohannonshow.com"  target="_blank" rel="noopener">Jim Bohannon</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-red-eye-radio" href="http://www.redeyeradioshow.com"  target="_blank" rel="noopener">Red Eye Radio</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-the-money-pit" href="http://www.moneypit.com/"  target="_blank" rel="noopener">The Money Pit</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-motley-fool-money" href="http://www.motleyfoolmoney.com/"  target="_blank" rel="noopener">Motley Fool Money</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-real-estate-today" href="http://www.retradio.com/"  target="_blank" rel="noopener">Real Estate Today</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-into-tomorrow" href="http://www.graveline.com/"  target="_blank" rel="noopener">Into Tomorrow</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-our-american-stories" href="http://www.ouramericannetwork.org/"  target="_blank" rel="noopener">Our American Stories</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-financing-your-future" href="http://www.schofftalley.com/"  target="_blank" rel="noopener">Financing Your Future</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-on-the-money" href="http://www.danwhiteandassociates.com/"  target="_blank" rel="noopener">On The Money</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-cbs-eye-on-veterans" href="https://connectingvets.radio.com/tag/cbs-eye-veterans"  target="_blank" rel="noopener">CBS Eye on Veterans</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-full-program-schedule" href="/programs" >Full Program Schedule</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-programs-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-programs-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-programs-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw podcasts">
                <a class="dropdown-toggle nav-link tnt-section-podcasts" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/on-demand/" >Podcasts
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-on-demand-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-delawares-morning-news" href="/on-demand/delawares-morning-news/" >Delaware's Morning News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-rick-jensen" href="/on-demand/rick-jensen/" >Rick Jensen</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-delawares-afternoon-news" href="/on-demand/delawares-afternoon-news/" >Delaware's Afternoon News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-wdel-sports-broadcasts" href="/on-demand/wdel-sports-broadcasts/" >WDEL Sports Broadcasts</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-financing-your-future" href="/on-demand/financing-your-future/" >Financing Your Future</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-on-the-money" href="/on-demand/on-the-money/" >On The Money</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-wdel-lifestyle" href="/programs/wdel-lifestyle/" >WDEL Lifestyle</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-pathways-to-service" href="/programs/pathways-to-service/" >Pathways to Service</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-wdel-special-programs" href="/on-demand/wdel-special-programs/" >WDEL Special Programs</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-ask-it-matt-podcasts" href="/on-demand/ask-it-matt/" >Ask IT Matt Podcasts</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-credit-union-roundtable" href="/on-demand/credit-union-roundtable/" >Credit Union Roundtable</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-on-demand-one" class="tncms-region "><div id="tncms-block-518926" class="tncms-block"><section id="block-518926" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-518926 ">
        <div class="block-title-inner">
            <h4>
                
                Latest Podcast
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-518926-fcd9c9fc-fac5-5a9c-aad6-0f4fda4559cf" class="clearfix card summary inherit letterbox-style-default  tnt-section-on-demand tnt-sub-section-futuri-post">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="http://" class="tnt-asset-link">
        

        
            Pathways to Service - 7/5/20</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">This week's guest: Lois Breternitz with Choices for Life </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-on-demand-two" class="tncms-region "><div id="tncms-block-518927" class="tncms-block"><section id="block-518927" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-518927 ">
        <div class="block-title-inner">
            <h4>
                
                More Recent Podcasts
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-518927-185734d3-d780-5303-9884-0f3101af8c27" class="clearfix card summary inherit letterbox-style-default  tnt-section-on-demand tnt-sub-section-futuri-post">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="http://" class="tnt-asset-link">
        

        
            On The Money - 7/5/20</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">with Dan White </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-518927-c7d2e357-ff53-5ed9-9d20-1e01c5442152" class="clearfix card summary inherit letterbox-style-default  tnt-section-on-demand tnt-sub-section-futuri-post">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="http://" class="tnt-asset-link">
        

        
            On The Money - 6/28/20</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">with Dan White </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-518927-062c277c-0834-57c1-a1de-c938752e2087" class="clearfix card summary inherit letterbox-style-default  tnt-section-on-demand tnt-sub-section-futuri-post">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="http://" class="tnt-asset-link">
        

        
            Financing Your Future - 7/5/20</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-on-demand-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw features">
                <a class="dropdown-toggle nav-link tnt-section-features" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/features/" >Features
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-features-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-listen-on-amazon-echo" href="/features/amazon-alexa/" >Listen on Amazon Echo</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-wdel-community-calendar" href="/calendar/wdel-community-calendar/" >WDEL Community Calendar</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-wdel-stormwatch" href="/features/wdel-stormwatch/" >WDEL StormWatch</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-office-perks" href="/site/forms/online-services/office_perks/" >Office Perks</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-gas-prices" href="/features/gas-prices/" >Gas Prices</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-wdel-social-media" href="/features/wdel-social-media/" >WDEL Social Media</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-dave-ross" href="http://www.daveross.com/"  target="_blank" rel="noopener">Dave Ross</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-pets-of-the-week" href="/features/pets-of-the-week" >Pets of the Week</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-photo-of-the-day" href="/features/photo-of-the-day/" >Photo of the Day</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-get-it-half-off" href="https://getithalfoff.com"  target="_blank" rel="noopener">Get It Half Off</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-features-one" class="tncms-region "><div id="tncms-block-475493" class="tncms-block"><section id="block-475493" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-475493 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-475493-52ff025a-6794-11ea-b5a8-db80488020d2" class="clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-features">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-52ff025a-6794-11ea-b5a8-db80488020d2 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/features/the-catch-up-hot-stories-from-the-previous-week-you-dont-want-to-miss/article_52ff025a-6794-11ea-b5a8-db80488020d2.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="The Catch-Up | Hot stories from the previous week you don't want to miss"
                    class="img-responsive lazyload  letterbox default"
                    width="1205"
                    height="1225"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/5/2f/52ff025a-6794-11ea-b5a8-db80488020d2/5e6f971b15302.preview.jpg?resize=200%2C203" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/features/the-catch-up-hot-stories-from-the-previous-week-you-dont-want-to-miss/article_52ff025a-6794-11ea-b5a8-db80488020d2.html" class="tnt-asset-link">
        

        
            The Catch-Up | Hot stories from the previous week you don't want to miss</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">With all the big news last week, here's a look at some of the things you may have missed to keep you in the loop around the proverbial water cooler. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-features-two" class="tncms-region "><div id="tncms-block-475494" class="tncms-block"><section id="block-475494" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-475494 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-475494-f4c6317c-6211-11ea-b005-4b519eebb513" class="clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-features">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f4c6317c-6211-11ea-b005-4b519eebb513 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/features/the-catch-up-hot-stories-from-the-previous-week-you-dont-want-to-miss/article_f4c6317c-6211-11ea-b005-4b519eebb513.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Catch-Up | Hot stories from the previous week you don't want to miss"
                            class="img-responsive lazyload full default"
                            width="396"
                            height="340"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/f/4c/f4c6317c-6211-11ea-b005-4b519eebb513/5e665a62233e4.preview.jpg?resize=200%2C172 200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/f/4c/f4c6317c-6211-11ea-b005-4b519eebb513/5e665a62233e4.preview.jpg?resize=300%2C258 300w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/f/4c/f4c6317c-6211-11ea-b005-4b519eebb513/5e665a62233e4.preview.jpg?resize=396%2C340 400w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/features/the-catch-up-hot-stories-from-the-previous-week-you-dont-want-to-miss/article_f4c6317c-6211-11ea-b005-4b519eebb513.html" class="tnt-asset-link">
        

        
            The Catch-Up | Hot stories from the previous week you don't want to miss</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-475494-05a7d542-5c98-11ea-8d0f-63d0660c4ede" class="clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-05a7d542-5c98-11ea-8d0f-63d0660c4ede media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/the-catch-up-hot-stories-from-the-previous-week-you-dont-want-to-miss/article_05a7d542-5c98-11ea-8d0f-63d0660c4ede.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Catch-Up | Hot stories from the previous week you don't want to miss"
                            class="img-responsive lazyload full default"
                            width="1340"
                            height="1239"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/0/5a/05a7d542-5c98-11ea-8d0f-63d0660c4ede/5e5d27cf10623.preview.jpg?resize=200%2C185 200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/0/5a/05a7d542-5c98-11ea-8d0f-63d0660c4ede/5e5d27cf10623.preview.jpg?resize=300%2C277 300w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/0/5a/05a7d542-5c98-11ea-8d0f-63d0660c4ede/5e5d27cf10623.preview.jpg?resize=400%2C370 400w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/0/5a/05a7d542-5c98-11ea-8d0f-63d0660c4ede/5e5d27cf10623.preview.jpg?resize=540%2C499 540w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/0/5a/05a7d542-5c98-11ea-8d0f-63d0660c4ede/5e5d27cf10623.preview.jpg?resize=750%2C693 750w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/0/5a/05a7d542-5c98-11ea-8d0f-63d0660c4ede/5e5d27cf10623.preview.jpg?resize=1200%2C1110 1200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/0/5a/05a7d542-5c98-11ea-8d0f-63d0660c4ede/5e5d27cf10623.preview.jpg?resize=1340%2C1239 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/the-catch-up-hot-stories-from-the-previous-week-you-dont-want-to-miss/article_05a7d542-5c98-11ea-8d0f-63d0660c4ede.html" class="tnt-asset-link">
        

        
            The Catch-Up | Hot stories from the previous week you don't want to miss</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-475494-d53ea916-596e-11ea-b2eb-53c117b5db6e" class="clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-features">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d53ea916-596e-11ea-b2eb-53c117b5db6e media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/features/on-the-town-pauly-d-shine-a-light-and-yoga-beers/article_d53ea916-596e-11ea-b2eb-53c117b5db6e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="On The Town: Pauly D, Shine A Light, and yoga beers"
                            class="img-responsive lazyload full default"
                            width="812"
                            height="676"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/d/53/d53ea916-596e-11ea-b2eb-53c117b5db6e/5e57d8a977da2.preview.jpg?resize=200%2C167 200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/d/53/d53ea916-596e-11ea-b2eb-53c117b5db6e/5e57d8a977da2.preview.jpg?resize=300%2C250 300w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/d/53/d53ea916-596e-11ea-b2eb-53c117b5db6e/5e57d8a977da2.preview.jpg?resize=400%2C333 400w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/d/53/d53ea916-596e-11ea-b2eb-53c117b5db6e/5e57d8a977da2.preview.jpg?resize=540%2C450 540w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/d/53/d53ea916-596e-11ea-b2eb-53c117b5db6e/5e57d8a977da2.preview.jpg?resize=750%2C624 750w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/d/53/d53ea916-596e-11ea-b2eb-53c117b5db6e/5e57d8a977da2.preview.jpg?resize=812%2C676 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/features/on-the-town-pauly-d-shine-a-light-and-yoga-beers/article_d53ea916-596e-11ea-b2eb-53c117b5db6e.html" class="tnt-asset-link">
        

        
            On The Town: Pauly D, Shine A Light, and yoga beers</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-475494-c6e872f8-5710-11ea-b042-db445566f12a" class="clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c6e872f8-5710-11ea-b042-db445566f12a media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/the-catch-up-hot-stories-from-the-previous-week-you-dont-want-to-miss/article_c6e872f8-5710-11ea-b042-db445566f12a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Catch-Up | Hot stories from the previous week you don't want to miss"
                            class="img-responsive lazyload full default"
                            width="577"
                            height="530"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/c/6e/c6e872f8-5710-11ea-b042-db445566f12a/5e53e21833287.preview.png?resize=200%2C184 200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/c/6e/c6e872f8-5710-11ea-b042-db445566f12a/5e53e21833287.preview.png?resize=300%2C276 300w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/c/6e/c6e872f8-5710-11ea-b042-db445566f12a/5e53e21833287.preview.png?resize=400%2C367 400w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/c/6e/c6e872f8-5710-11ea-b042-db445566f12a/5e53e21833287.preview.png?resize=540%2C496 540w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/c/6e/c6e872f8-5710-11ea-b042-db445566f12a/5e53e21833287.preview.png?resize=577%2C530 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/the-catch-up-hot-stories-from-the-previous-week-you-dont-want-to-miss/article_c6e872f8-5710-11ea-b042-db445566f12a.html" class="tnt-asset-link">
        

        
            The Catch-Up | Hot stories from the previous week you don't want to miss</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-features-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/site/contest-rules.html" class="nav-link tnt-section-contest-rules" >Contest Rules
                </a></li><li>
                <a href="https://wdel.com/site/forms/advertise_with_us/" class="nav-link tnt-section-advertise-on-wdel"  target="_blank" rel="noopener">Advertise on WDEL
                </a></li><li class="dropdown yamm-fw more">
                <a class="dropdown-toggle nav-link tnt-section-more" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >More
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-more-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-about-us" href="/site/about.html" >About Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-members-only-group" href="/features/members-only-group/" >Members Only Group</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-wdel-text-alerts" href="/text-club/" >WDEL Text Alerts</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-awards" href="/site/awards.html" >Awards</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-driving-directions" href="/directions/" >Driving Directions</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-employment-opportunities" href="/site/employment_opportunities.html" >Employment Opportunities</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-virtual-job-fair" href="https://www.forevermediainc.com/jobfair/"  target="_blank" rel="noopener">Virtual Job Fair</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-eeo-report" href="http://foreverdigitalmedia.com/eeo/wilmington-2020.pdf"  target="_blank" rel="noopener">EEO Report</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-fcc-public-inspection-file" href="http://www.foreverdigitalmedia.com/publicfile.php"  target="_blank" rel="noopener">FCC Public Inspection File</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-privacy-policy" href="https://foreverdigitalmedia.com/privacy"  target="_blank" rel="noopener">Privacy Policy</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-terms-of-use" href="/site/terms.html" >Terms of Use</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-coppa" href="https://s3.amazonaws.com/tl-ampcms-prod/3918/sites/2/2017/01/17141706/Forever-Media-COPPA-Disclosure-2017-Rev1_9_17.pdf"  target="_blank" rel="noopener">COPPA</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-more-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-more-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-more-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-472469" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container_fluid">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-519308" class="tncms-block"><!-- /6236259/WDEL_horizontal --><div id="div-gpt-ad-1481224286797-0" style="width:100%; max-width:468px; margin:15px auto;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1481224286797-0'); });
</script>
</div></div></div></div>
        </div><div id="modal-image-ef167cf4-ae87-11e7-b90a-eff9ed47d597" class="modal fullscreen in modal-image image-default modal-ef167cf4-ae87-11e7-b90a-eff9ed47d597" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/e/f1/ef167cf4-ae87-11e7-b90a-eff9ed47d597/59de1cfc57b0e.image.jpg?resize=400%2C225"
                    srcset="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/e/f1/ef167cf4-ae87-11e7-b90a-eff9ed47d597/59de1cfc57b0e.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/e/f1/ef167cf4-ae87-11e7-b90a-eff9ed47d597/59de1cfc57b0e.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/e/f1/ef167cf4-ae87-11e7-b90a-eff9ed47d597/59de1cfc57b0e.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/e/f1/ef167cf4-ae87-11e7-b90a-eff9ed47d597/59de1cfc57b0e.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/e/f1/ef167cf4-ae87-11e7-b90a-eff9ed47d597/59de1cfc57b0e.image.jpg?resize=650%2C366 750w"
                    sizes="100vw"
                    width="650"
                    height="366"
                    alt="Generic Shooting"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-ef167cf4-ae87-11e7-b90a-eff9ed47d597" data-target=".caption-inner-modal-image-ef167cf4-ae87-11e7-b90a-eff9ed47d597">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-ef167cf4-ae87-11e7-b90a-eff9ed47d597 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">graphicsbuzz</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wdel.com%2Fgeneric-shooting%2Fimage_ef167cf4-ae87-11e7-b90a-eff9ed47d597.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/generic-shooting/image_ef167cf4-ae87-11e7-b90a-eff9ed47d597.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ef167cf4-ae87-11e7-b90a-eff9ed47d597"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Generic%20Shooting&via=WDEL&url=https%3A%2F%2Fwww.wdel.com%2Fgeneric-shooting%2Fimage_ef167cf4-ae87-11e7-b90a-eff9ed47d597.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/generic-shooting/image_ef167cf4-ae87-11e7-b90a-eff9ed47d597.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ef167cf4-ae87-11e7-b90a-eff9ed47d597"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wdel.com/generic-shooting/image_ef167cf4-ae87-11e7-b90a-eff9ed47d597.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/generic-shooting/image_ef167cf4-ae87-11e7-b90a-eff9ed47d597.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ef167cf4-ae87-11e7-b90a-eff9ed47d597"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wdel.com/tncms/asset/editorial/ef167cf4-ae87-11e7-b90a-eff9ed47d597" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ef167cf4-ae87-11e7-b90a-eff9ed47d597"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWDEL%20101.7FM%5D%20Generic%20Shooting&body=https%3A%2F%2Fwww.wdel.com%2Fgeneric-shooting%2Fimage_ef167cf4-ae87-11e7-b90a-eff9ed47d597.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ef167cf4-ae87-11e7-b90a-eff9ed47d597"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/generic-shooting/image_ef167cf4-ae87-11e7-b90a-eff9ed47d597.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ef167cf4-ae87-11e7-b90a-eff9ed47d597"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ef167cf4-ae87-11e7-b90a-eff9ed47d597-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ef167cf4-ae87-11e7-b90a-eff9ed47d597" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ef167cf4-ae87-11e7-b90a-eff9ed47d597" class="save-list-ef167cf4-ae87-11e7-b90a-eff9ed47d597-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ef167cf4-ae87-11e7-b90a-eff9ed47d597" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-ef167cf4-ae87-11e7-b90a-eff9ed47d597 img { max-height: 366px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-8430f35a-bfdd-11ea-8a12-63cc3212ae61" class="asset article-default"  data-url="https://www.wdel.com/news/police-identify-victim-of-july-4th-rosegate-murder/article_8430f35a-bfdd-11ea-8a12-63cc3212ae61.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/e/f1/ef167cf4-ae87-11e7-b90a-eff9ed47d597/59de1cfc57b0e.image.jpg?resize=650%2C366">
            <meta itemprop="width" content="650">
            <meta itemprop="height" content="366">
        </div>
        <meta itemprop="name" content="wdel.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.wdel.com/news/police-identify-victim-of-july-4th-rosegate-murder/article_8430f35a-bfdd-11ea-8a12-63cc3212ae61.html" />
    <style>
                .asset-paging .direction {
                    color: #074fa4;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.wdel.com\/tncms\/search\/mlt\/?origin=8430f35a-bfdd-11ea-8a12-63cc3212ae61&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"8430f35a-bfdd-11ea-8a12-63cc3212ae61","isFluid":true,"isAdminVenue":false}'>
            <div id="asset-paging-8430f35a-bfdd-11ea-8a12-63cc3212ae61" class="asset-paging">
                <div id="paging-prev-8430f35a-bfdd-11ea-8a12-63cc3212ae61" class="paging-link prev offset"></div>
                <div id="paging-next-8430f35a-bfdd-11ea-8a12-63cc3212ae61" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Police identify victim of July 4th Rosegate murder
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-64b47512-78e2-11e9-8d25-ebe7190fb7c0-asset-8430f35a-bfdd-11ea-8a12-63cc3212ae61" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.wdel.com/users/profile/wdelsean1">Sean Greene</a></span>
                
                    <div id="author-popup-64b47512-78e2-11e9-8d25-ebe7190fb7c0-asset-8430f35a-bfdd-11ea-8a12-63cc3212ae61-content" class="hide">
                        <article class="clearfix card author popup-content card-author-64b47512-78e2-11e9-8d25-ebe7190fb7c0">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.wdel.com/users/profile/wdelsean1" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="wdelsean1"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/avatars/6/4b/475/64b47512-78e2-11e9-8d25-ebe7190fb7c0.4a8b3170abb8b41b2254eface14b4a16.png?_dc=1586923268"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.wdel.com/users/profile/wdelsean1" rel="author" class="tnt-user-profile-link tnt-user-name">Sean Greene</a>
                                </h4><p class="tnt-user-title small text-muted">Sports Director</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="http://www.twitter.com/seangreenewdel" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       <i class="fas tnt-circle tnt-stack-2x"></i>
                       <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:sgreene@forevermediainc.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-64b47512-78e2-11e9-8d25-ebe7190fb7c0-asset-8430f35a-bfdd-11ea-8a12-63cc3212ae61').popover({
                            content: $('#author-popup-64b47512-78e2-11e9-8d25-ebe7190fb7c0-asset-8430f35a-bfdd-11ea-8a12-63cc3212ae61-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
      
        
        <time datetime="2020-07-06T19:07:00-04:00" class="asset-date text-muted">Published Jul 6, 2020 at 7:07 pm<!-- | Updated Jul 6, 2020 at 7:18 pm--></time>
       
        
    </li>
            <li class="hidden-print">
      
        
        <time datetime="2020-07-06T19:07:00-04:00" class="asset-date text-muted">Published Jul 6, 2020 at 7:07 pm<!-- | Updated Jul 6, 2020 at 7:18 pm--></time>
       
        
    </li>
        
        
            <li class="hidden-print"><a href="/news/police-identify-victim-of-july-4th-rosegate-murder/article_8430f35a-bfdd-11ea-8a12-63cc3212ae61.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-07-06T19:07:00-04:00">
    <meta itemprop="datePublished" content="2020-07-06T19:07:00-04:00">
    <meta itemprop="dateModified" content="2020-07-06T15:18:05-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wdel.com%2Fnews%2Fpolice-identify-victim-of-july-4th-rosegate-murder%2Farticle_8430f35a-bfdd-11ea-8a12-63cc3212ae61.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/police-identify-victim-of-july-4th-rosegate-murder/article_8430f35a-bfdd-11ea-8a12-63cc3212ae61.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8430f35a-bfdd-11ea-8a12-63cc3212ae61"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Police%20identify%20victim%20of%20July%204th%20Rosegate%20murder&via=WDEL&url=https%3A%2F%2Fwww.wdel.com%2Fnews%2Fpolice-identify-victim-of-july-4th-rosegate-murder%2Farticle_8430f35a-bfdd-11ea-8a12-63cc3212ae61.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/police-identify-victim-of-july-4th-rosegate-murder/article_8430f35a-bfdd-11ea-8a12-63cc3212ae61.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8430f35a-bfdd-11ea-8a12-63cc3212ae61"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wdel.com/news/police-identify-victim-of-july-4th-rosegate-murder/article_8430f35a-bfdd-11ea-8a12-63cc3212ae61.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/police-identify-victim-of-july-4th-rosegate-murder/article_8430f35a-bfdd-11ea-8a12-63cc3212ae61.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8430f35a-bfdd-11ea-8a12-63cc3212ae61"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wdel.com/tncms/asset/editorial/8430f35a-bfdd-11ea-8a12-63cc3212ae61" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8430f35a-bfdd-11ea-8a12-63cc3212ae61"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWDEL%20101.7FM%5D%20Police%20identify%20victim%20of%20July%204th%20Rosegate%20murder&body=https%3A%2F%2Fwww.wdel.com%2Fnews%2Fpolice-identify-victim-of-july-4th-rosegate-murder%2Farticle_8430f35a-bfdd-11ea-8a12-63cc3212ae61.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8430f35a-bfdd-11ea-8a12-63cc3212ae61"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-ef167cf4-ae87-11e7-b90a-eff9ed47d597" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-ef167cf4-ae87-11e7-b90a-eff9ed47d597" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="650">
            <meta itemprop="height" content="366">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/e/f1/ef167cf4-ae87-11e7-b90a-eff9ed47d597/59de1cfc57b0e.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/e/f1/ef167cf4-ae87-11e7-b90a-eff9ed47d597/59de1cfc57b0e.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/e/f1/ef167cf4-ae87-11e7-b90a-eff9ed47d597/59de1cfc57b0e.image.jpg?resize=400%2C225"
                    srcset="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/e/f1/ef167cf4-ae87-11e7-b90a-eff9ed47d597/59de1cfc57b0e.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/e/f1/ef167cf4-ae87-11e7-b90a-eff9ed47d597/59de1cfc57b0e.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/e/f1/ef167cf4-ae87-11e7-b90a-eff9ed47d597/59de1cfc57b0e.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/e/f1/ef167cf4-ae87-11e7-b90a-eff9ed47d597/59de1cfc57b0e.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/e/f1/ef167cf4-ae87-11e7-b90a-eff9ed47d597/59de1cfc57b0e.image.jpg?resize=650%2C366 750w"
                    sizes="(min-width: 1200px) calc(66.70vw - 60px), 100vw"
                    width="650"
                    height="366"
                    alt="Generic Shooting"
                    class="img-responsive full tnt-restrict-img-ef167cf4-ae87-11e7-b90a-eff9ed47d597 default" />
            </div><style>
                .tnt-restrict-img-ef167cf4-ae87-11e7-b90a-eff9ed47d597 {
                    max-width: 650px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                        
                            <span class="credit">
                                <span  class="tnt-byline">graphicsbuzz</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="8430f35a-bfdd-11ea-8a12-63cc3212ae61">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wdel.com%2Fnews%2Fpolice-identify-victim-of-july-4th-rosegate-murder%2Farticle_8430f35a-bfdd-11ea-8a12-63cc3212ae61.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/police-identify-victim-of-july-4th-rosegate-murder/article_8430f35a-bfdd-11ea-8a12-63cc3212ae61.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8430f35a-bfdd-11ea-8a12-63cc3212ae61"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Police%20identify%20victim%20of%20July%204th%20Rosegate%20murder&via=WDEL&url=https%3A%2F%2Fwww.wdel.com%2Fnews%2Fpolice-identify-victim-of-july-4th-rosegate-murder%2Farticle_8430f35a-bfdd-11ea-8a12-63cc3212ae61.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/police-identify-victim-of-july-4th-rosegate-murder/article_8430f35a-bfdd-11ea-8a12-63cc3212ae61.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8430f35a-bfdd-11ea-8a12-63cc3212ae61"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wdel.com/news/police-identify-victim-of-july-4th-rosegate-murder/article_8430f35a-bfdd-11ea-8a12-63cc3212ae61.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/police-identify-victim-of-july-4th-rosegate-murder/article_8430f35a-bfdd-11ea-8a12-63cc3212ae61.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8430f35a-bfdd-11ea-8a12-63cc3212ae61"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wdel.com/tncms/asset/editorial/8430f35a-bfdd-11ea-8a12-63cc3212ae61" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8430f35a-bfdd-11ea-8a12-63cc3212ae61"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWDEL%20101.7FM%5D%20Police%20identify%20victim%20of%20July%204th%20Rosegate%20murder&body=https%3A%2F%2Fwww.wdel.com%2Fnews%2Fpolice-identify-victim-of-july-4th-rosegate-murder%2Farticle_8430f35a-bfdd-11ea-8a12-63cc3212ae61.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8430f35a-bfdd-11ea-8a12-63cc3212ae61"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/police-identify-victim-of-july-4th-rosegate-murder/article_8430f35a-bfdd-11ea-8a12-63cc3212ae61.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8430f35a-bfdd-11ea-8a12-63cc3212ae61"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8430f35a-bfdd-11ea-8a12-63cc3212ae61-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8430f35a-bfdd-11ea-8a12-63cc3212ae61" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8430f35a-bfdd-11ea-8a12-63cc3212ae61" class="save-list-8430f35a-bfdd-11ea-8a12-63cc3212ae61-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8430f35a-bfdd-11ea-8a12-63cc3212ae61" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p class="entry-title"><span style="font-size: 12px;">New Castle County Police have identified the man who was murdered on July 4th at a large gathering near Rosegate Park.</span></p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="entry-content post_content"><p>Police said 31-year-old Kirk Flowers was the man was the man killed the next day from his injuries, although there was no update on the health of the other two people who were shot.</p><p>“I extend condolences to the family of Mr. Flowers," New Castle County Police Chief Vaughn Bond wrote in a statement.</p><blockquote><p>"Once again, I am saddened at the senseless loss of life and the endangering of several more lives.  Since this tragic event occurred our agency has been tirelessly working to identify the suspect (s) responsible for killing Mr. Flowers and injuring two others.  However, we will not be able to do this alone, we will need the help of the community.  Therefore, we are asking anyone with information regarding this homicide to contact the New Castle County Police Department or Crime Stoppers. Remember this information can be provided anonymously.   The Flowers’ deserves this much.”</p></blockquote><p>The New Castle County Division of Police Criminal Investigation Unit is asking anyone with information regarding this incident to please contact Det. Jennifer Escheman at (302) 395-8110 or <a href="mailto:Jennifer.Escheman@newcastlede.gov" rel="noreferrer noopener" target="_blank">Jennifer.Escheman@newcastlede.gov</a>.  Tipsters may also call Crime Stoppers at (800) TIP-3333 or IM us on Facebook at New Castle County Police Department.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                              
    

    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wdel.com%2Fnews%2Fpolice-identify-victim-of-july-4th-rosegate-murder%2Farticle_8430f35a-bfdd-11ea-8a12-63cc3212ae61.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/police-identify-victim-of-july-4th-rosegate-murder/article_8430f35a-bfdd-11ea-8a12-63cc3212ae61.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8430f35a-bfdd-11ea-8a12-63cc3212ae61"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Police%20identify%20victim%20of%20July%204th%20Rosegate%20murder&via=WDEL&url=https%3A%2F%2Fwww.wdel.com%2Fnews%2Fpolice-identify-victim-of-july-4th-rosegate-murder%2Farticle_8430f35a-bfdd-11ea-8a12-63cc3212ae61.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/police-identify-victim-of-july-4th-rosegate-murder/article_8430f35a-bfdd-11ea-8a12-63cc3212ae61.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8430f35a-bfdd-11ea-8a12-63cc3212ae61"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wdel.com/news/police-identify-victim-of-july-4th-rosegate-murder/article_8430f35a-bfdd-11ea-8a12-63cc3212ae61.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/police-identify-victim-of-july-4th-rosegate-murder/article_8430f35a-bfdd-11ea-8a12-63cc3212ae61.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8430f35a-bfdd-11ea-8a12-63cc3212ae61"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wdel.com/tncms/asset/editorial/8430f35a-bfdd-11ea-8a12-63cc3212ae61" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8430f35a-bfdd-11ea-8a12-63cc3212ae61"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWDEL%20101.7FM%5D%20Police%20identify%20victim%20of%20July%204th%20Rosegate%20murder&body=https%3A%2F%2Fwww.wdel.com%2Fnews%2Fpolice-identify-victim-of-july-4th-rosegate-murder%2Farticle_8430f35a-bfdd-11ea-8a12-63cc3212ae61.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8430f35a-bfdd-11ea-8a12-63cc3212ae61"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/police-identify-victim-of-july-4th-rosegate-murder/article_8430f35a-bfdd-11ea-8a12-63cc3212ae61.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8430f35a-bfdd-11ea-8a12-63cc3212ae61"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8430f35a-bfdd-11ea-8a12-63cc3212ae61-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8430f35a-bfdd-11ea-8a12-63cc3212ae61" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8430f35a-bfdd-11ea-8a12-63cc3212ae61" class="save-list-8430f35a-bfdd-11ea-8a12-63cc3212ae61-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8430f35a-bfdd-11ea-8a12-63cc3212ae61" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"><div id="tncms-block-520602" class="tncms-block"><section id="block-520602" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-520602 ">
        <div class="block-title-inner">
            <h4>
                
                Related
                
            </h4>
        </div>
    </div></div></section></div></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-articles child-articles inline-asset">
                                                    <div class="inline-asset"><article id="card-summary-70722dfa-bf8f-11ea-9ff7-bfffc2644d54" class="clearfix card summary has-image  letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-70722dfa-bf8f-11ea-9ff7-bfffc2644d54 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/man-dies-after-trio-shot-at-large-gathering-near-rosegate-park-on-july-4th/article_70722dfa-bf8f-11ea-9ff7-bfffc2644d54.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Man dies after trio shot at  'large gathering' near Rosegate park on July 4th"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="366"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/5/35/535a3de6-479e-11e7-a439-ff3dcdb4e6b7/593173d38be8d.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/5/35/535a3de6-479e-11e7-a439-ff3dcdb4e6b7/593173d38be8d.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/5/35/535a3de6-479e-11e7-a439-ff3dcdb4e6b7/593173d38be8d.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/5/35/535a3de6-479e-11e7-a439-ff3dcdb4e6b7/593173d38be8d.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/5/35/535a3de6-479e-11e7-a439-ff3dcdb4e6b7/593173d38be8d.image.jpg?resize=650%2C366 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/man-dies-after-trio-shot-at-large-gathering-near-rosegate-park-on-july-4th/article_70722dfa-bf8f-11ea-9ff7-bfffc2644d54.html" class="tnt-asset-link">
        

        
            Man dies after trio shot at  'large gathering' near Rosegate park on July 4th</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">New Castle County police are  investigating a July 4th murder. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                                </div>
                                            

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22kirk%20flowers%22#tncms-source=keyword" class="tag-kirk-flowers label label-default" data-tncms-track-dmp='search: kirk-flowers'>Kirk Flowers</a>
            </li> <li>
                <a href="/search/?k=%22homicide%22#tncms-source=keyword" class="tag-homicide label label-default" data-tncms-track-dmp='search: homicide'>Homicide</a>
            </li> <li>
                <a href="/search/?k=%22police%22#tncms-source=keyword" class="tag-police label label-default" data-tncms-track-dmp='search: police'>Police</a>
            </li> <li>
                <a href="/search/?k=%22crime%22#tncms-source=keyword" class="tag-crime label label-default" data-tncms-track-dmp='search: crime'>Crime</a>
            </li> <li>
                <a href="/search/?k=%22criminal%20law%22#tncms-source=keyword" class="tag-criminal-law label label-default" data-tncms-track-dmp='search: criminal-law'>Criminal Law</a>
            </li> <li>
                <a href="/search/?k=%22jennifer%20escheman%22#tncms-source=keyword" class="tag-jennifer-escheman label label-default" data-tncms-track-dmp='search: jennifer-escheman'>Jennifer Escheman</a>
            </li> <li>
                <a href="/search/?k=%22castle%20county%20division%22#tncms-source=keyword" class="tag-castle-county-division label label-default" data-tncms-track-dmp='search: castle-county-division'>Castle County Division</a>
            </li> <li>
                <a href="/search/?k=%22victim%22#tncms-source=keyword" class="tag-victim label label-default" data-tncms-track-dmp='search: victim'>Victim</a>
            </li> <li>
                <a href="/search/?k=%22castle%20county%20police%20department%22#tncms-source=keyword" class="tag-castle-county-police-department label label-default" data-tncms-track-dmp='search: castle-county-police-department'>Castle County Police Department</a>
            </li> <li>
                <a href="/search/?k=%22murder%22#tncms-source=keyword" class="tag-murder label label-default" data-tncms-track-dmp='search: murder'>Murder</a>
            </li> <li>
                <a href="/search/?k=%22condolence%22#tncms-source=keyword" class="tag-condolence label label-default" data-tncms-track-dmp='search: condolence'>Condolence</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-64b47512-78e2-11e9-8d25-ebe7190fb7c0">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.wdel.com/users/profile/wdelsean1" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="wdelsean1"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/avatars/6/4b/475/64b47512-78e2-11e9-8d25-ebe7190fb7c0.4a8b3170abb8b41b2254eface14b4a16.png?_dc=1586923268"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.wdel.com/users/profile/wdelsean1" rel="author" class="tnt-user-profile-link tnt-user-name">Sean Greene</a>
                                </h4><p class="tnt-user-title small text-muted">Sports Director</p>
                                    <p class="card-about">WDEL Sports Director & News/Trafficwatch Reporter.  National Sports Media Association's Delaware Sportscaster of the Year (2013).</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="http://www.twitter.com/seangreenewdel" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       <i class="fas tnt-circle tnt-stack-2x"></i>
                       <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:sgreene@forevermediainc.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-64b47512-78e2-11e9-8d25-ebe7190fb7c0" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=64b47512-78e2-11e9-8d25-ebe7190fb7c0&amp;s=start_time&amp;sd=desc" data-subject="Sean Greene" data-description="Whenever Sean Greene posts new content, you'll get an email delivered to your inbox with a link." data-name="Sean Greene notification" data-author-id="64b47512-78e2-11e9-8d25-ebe7190fb7c0" data-user-url="https://www.wdel.com/users/">
        <i class="fas tnt-star"></i> Follow Sean Greene
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.wdel.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.wdel.com/users/login/?referer_url=https%3A%2F%2Fwww.wdel.com%2Fnews%2Fpolice-identify-victim-of-july-4th-rosegate-murder%2Farticle_8430f35a-bfdd-11ea-8a12-63cc3212ae61.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.wdel.com/users/signup/?referer_url=https%3A%2F%2Fwww.wdel.com%2Fnews%2Fpolice-identify-victim-of-july-4th-rosegate-murder%2Farticle_8430f35a-bfdd-11ea-8a12-63cc3212ae61.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-548955" class="tncms-block"></div><div id="tncms-block-703743" class="tncms-block"><img src="https://foreverdigitalmedia.com/scripts/tracking-pixel.php" width="1" height="1"></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.wdel.com/tncms/asset/editorial/8430f35a-bfdd-11ea-8a12-63cc3212ae61/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-519475" class="tncms-block"><!-- /6236259/WDEL_box --><div id="div-gpt-ad-1481224971810-0" style="height:250px; width:300px; margin:15px auto;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1481224971810-0'); });
</script>
</div></div><div id="tncms-block-472494" class="tncms-block wdel-top-recent-popular-block"><section id="block-472494" class="block emphasis-h4   " ><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-472494" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-472494" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
        
            <li >
                <a href="#audio-472494" data-toggle="tab"><i class="fas tnt-volume-up" title="Audio"></i><span class="tab-text"> Audio</span></a>
            </li>
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-472494" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/hockessin-crash-kills-one-teen-injures-five-others/article_61d05196-bf8f-11ea-9585-17bff5863d0e.html">Hockessin crash kills one teen, injures five others</a></li><li><a href="/news/carney-formally-extends-state-of-emergency-declaration-for-another-30-days/article_8a5ad61a-bfc4-11ea-892a-67bf32024075.html">Carney formally extends State of Emergency declaration for another 30 days</a></li><li><a href="/news/two-shot-sunday-night-in-middletown/article_bb7d7db6-bf9b-11ea-be85-c3702d777397.html">Two shot Sunday night in Middletown</a></li><li><a href="/fireworks-spark-new-castle-area-house-fire/article_6a2b7284-becd-11ea-994f-2b002cc16a69.html">Fireworks spark New Castle-area house fire</a></li><li><a href="/news/delaware-hospitalizations-continue-to-fall-no-new-deaths-reported-but-positive-covid-19-cases-continue/article_ec11625c-bed4-11ea-8fad-475ff8d59a86.html">Delaware hospitalizations continue to fall, no new deaths reported, but positive COVID-19 cases continue to climb</a></li><li><a href="/news/smyrna-man-charged-with-beating-ex-girlfriend-during-argument/article_79c9a124-bf91-11ea-85de-cfcdf1231f08.html">Smyrna man charged with beating ex-girlfriend during argument</a></li><li><a href="/news/6-year-old-boy-drowns-in-wildwood-resort-pool/article_3c58791a-bec3-11ea-af09-9388ff6f6e5f.html">6-year-old boy drowns in Wildwood resort pool</a></li><li><a href="/news/july-4th-shootings-in-wilmington-kill-one-hospitalize-two/article_b3844508-beb1-11ea-94d7-b76ad8f8c9da.html">July 4th shootings in Wilmington kill one, hospitalize two</a></li><li><a href="/news/no-new-deaths-but-delawares-hospitalizations-rise-by-1/article_aa0a7dbc-bfa1-11ea-8887-ab00205a43c3.html">No new deaths, but Delaware's hospitalizations rise by 1</a></li><li><a href="/news/woman-19-critical-after-shooting-in-wilmingtons-east-side/article_cb36bb60-bf90-11ea-9cd3-7f8a9e4cbc5a.html">Woman, 19, critical after shooting in Wilmington's East Side</a></li></ul></div>
        
        
            <div id="images-472494" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/hockessin-crash---old-wilmington-road/image_035fdcea-bfca-11ea-ad95-1bfa14ca470e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Hockessin crash - Old Wilmington Road"
                            class="img-responsive lazyload full default"
                            width="1212"
                            height="1212"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/0/35/035fdcea-bfca-11ea-ad95-1bfa14ca470e/5f038e66ebec5.image.jpg?crop=1212%2C1212%2C249%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/station-19/image_447ee5ce-bf91-11ea-980a-d7a9c29d790b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Station 19"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="960"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/4/47/447ee5ce-bf91-11ea-980a-d7a9c29d790b/5f032f5251735.image.jpg?resize=100%2C100 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
            <div id="audio-472494" class="tab-pane tab-pane-audio fade in ">
                <h4 class="tab-content-heading">Audio</h4><p class="no-results text-muted">Sorry, there are no recent results for popular audio clips.</p></div>
        
        
        
    </div>
</div></section></div><div id="tncms-block-472501" class="tncms-block"><div class="follow-links-472501 default">
    
    <section id="block-472501" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-472501 ">
        <div class="block-title-inner">
            <h4>
                
                Follow WDEL
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/1017WDEL/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://mobile.twitter.com/WDEL" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wdel.com",
  "sameAs" : ["https://www.facebook.com/1017WDEL/","https://mobile.twitter.com/WDEL"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-472505" class="tncms-block"><section id="block-472505" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-472505 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="mailto:wdelnews@wdel.com">
                
                Submit a News Tip
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Contact the WDEL Newsroom: <a href=mailto:wdelnews@wdel.com>wdelnews@wdel.com</a> or (302) 478-8898.</p><a href="mailto:wdelnews@wdel.com">
                <button type="button" class="btn btn-primary  ">Send Email</button>
            </a></div>
</article></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-519477" class="tncms-block"><!-- /6236259/WDEL_megasky --><div id="div-gpt-ad-1481225237032-0" style="height:600px; width:300px; margin:15px auto">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1481225237032-0'); });
</script>
</div></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-519479" class="tncms-block"><div class="hidden-xs">
<!-- /6236259/WDEL_leaderboard --><div id="div-gpt-ad-1481225083730-0" style="width:100%; max-width:728px; margin:15px auto;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1481225083730-0'); });
</script></div></div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container_fluid well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-472479" class="tncms-block"><section id="block-472479" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-472479 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-listen"  href="/listen/" >
                    <span class="nav-label">Listen</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-traffic"  href="/traffic" >
                    <span class="nav-label">Traffic</span>
                </a></li><li>
                <a class="nav-link  tnt-section-programs"  href="/programs" >
                    <span class="nav-label">Programs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-blogs"  href="/blogs/" >
                    <span class="nav-label">Blogs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-on-demand"  href="/on-demand/" >
                    <span class="nav-label">On Demand</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events"  href="/calendar/" >
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-472480" class="tncms-block"><section id="block-472480" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-472480 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-472493" class="tncms-block padding-bottom"><section id="block-472493" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/custom/image/0f4b0d66-c838-11e9-b9f3-279b83283c06.png?resize=200%2C49 200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/custom/image/0f4b0d66-c838-11e9-b9f3-279b83283c06.png?resize=300%2C73 300w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/custom/image/0f4b0d66-c838-11e9-b9f3-279b83283c06.png?resize=400%2C98 400w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/custom/image/0f4b0d66-c838-11e9-b9f3-279b83283c06.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-472485" class="tncms-block"><section id="block-472485" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-472485 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>101.7FM & 1150AM WDEL & WDEL.com</strong><br>
    2727 Shipley Road<br>Wilmington, DE 19810<br><b>Business & Prize Pickup Hours :</b> Monday-Friday, 8:00am-5:00pm (excluding holidays)<br>
    Wilmington, DE 19810
    <br>
    
        <strong>Phone:</strong> <br>Newsroom: (302)478-8898<br>On-Air: (302)529-1017 | (888)456-1017<br>Business Office: (302)478-2700<br>
        <strong>Email:</strong> <a href="mailto:wdelnews@wdel.com">wdelnews@wdel.com</a><br>
    
</address></section></div><div id="tncms-block-472502" class="tncms-block padding-bottom"><div class="follow-links-472502 default">
    
    <section id="block-472502" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-472502 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/1017WDEL/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://mobile.twitter.com/WDEL" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wdel.com",
  "sameAs" : ["https://www.facebook.com/1017WDEL/","https://mobile.twitter.com/WDEL"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container_fluid">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-472486" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-472486"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">WDEL 101.7FM</a>, 2727 Shipley Road Wilmington, DE</small><small>&nbsp;| <a href="https://s3.amazonaws.com/tl-ampcms-prod/3918/sites/2/2017/01/17141706/Forever-Media-COPPA-Disclosure-2017-Rev1_9_17.pdf">COPPA</a></small><small>&nbsp;| <a href="https://foreverdigitalmedia.com/privacy">Privacy Policy/Terms of Use</a></small></div>
        <div class="col-md-5"><small><a href=http://foreverdigitalmedia.com/eeo/wilmington-2020.pdf target=_blank>EEO Report</a> | <a href=http://www.foreverdigitalmedia.com/publicfile.php target=_blank>FCC Public Inspection File</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("8430f35a-bfdd-11ea-8a12-63cc3212ae61")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc7803.add('act', dmpData);
	_cc7803.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc7803.add('act', dmpData);
	_cc7803.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>