
    


<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.wdel.com/content/tncms/live/" />
<meta name="keywords" content="bill buckaloo, jeremy bernstein, show, sociology, cabaret, community, rehoboth beach, conversation" />
<meta name="news_keywords" content="bill buckaloo, jeremy bernstein, show, sociology, cabaret, community, rehoboth beach, conversation" />
<meta name="description" content="Jeremy Bernstein, as Magnolia Applebottom, is a well-known drag queen in a regular cabaret show in Rehoboth Beach, but neither Bernstein nor the LGBTQ+ community is going to stand for" />
<meta name="author" content="DJ McAneny" />
<meta property="article:author" content="https://www.facebook.com/DJMcAnenyJourno/" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wdel.com/news/took-the-wind-out-of-me-popular-rehoboth-beach-drag-queen-targeted-in-homophobic-post/article_966b18c0-28f1-11eb-865e-2f3ce50d3264.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/e/74/e74b617e-2913-11eb-94da-4f5d060a2406/5fb4334ccaf78.image.jpg?resize=630%2C630" />
<meta property="og:image:width" content="630" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="'Took the wind out of me' | Popular Rehoboth Beach drag queen targeted in homophobic post reacts" />
<meta property="og:description" content="Jeremy Bernstein, as Magnolia Applebottom, is a well-known drag queen in a regular cabaret show in Rehoboth Beach, but neither Bernstein nor the LGBTQ+ community is going to stand for" />
<meta property="og:site_name" content="WDEL 101.7FM" />
<meta property="og:section" content="The Latest from WDEL News" />
<meta property="fb:app_id" content="333335353411644" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@WDEL" />
<meta name="twitter:creator" content="@https://twitter.com/WDEL" />
<meta name="twitter:image:alt" content="Jeremy Bernstein Magnolia Applebottom" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/live/global/resources/styles/site.css?_dc=1498747570"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>/*<![CDATA[*/ #user-controls-472515 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-472515 .tn-user-screenname, #user-controls-472515 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-472515 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-472515 .dropdown-signup { font-size: 12px; } #user-controls-472515 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-472515 .large-user-avatar { margin-right: 10px; } #user-controls-472515 .large-user-controls { font-size: 12px; } #user-controls-472515 .logout-btn { cursor: pointer; } #user-controls-472515 .login-btn { color: #fff!important; } #tncms-block-472491 .tnt-prop-img { max-width: 800px; } #weather-472517 .list-unstyled { margin: 0; } #weather-472517 span { display: block; } #weather-472517 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-472517 .icon { position: relative; } #weather-472517 .icon .tnt-svg { position: relative; font-size: 52px; margin-bottom: -6px; margin-right: 5px; margin-top: -8px; } #weather-472517 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-472517 .cond { opacity: 0.7; } #weather-472517 .current-conditions { float: left; height: 48px; } #weather-472517 .dropdown-toggle { color: #333; display: block; } #weather-472517 .weather-alert-btn { right: 0; position: absolute; margin-right: 5px; margin-top: 0px; z-index: 1; } #weather-472517 .weather-alert-btn .tnt-svg { font-size: 12px; margin: 0; } #weather-472517 .city-title { padding-top: 5px; } #weather-472517 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-472517 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-472517 .weather-expanded small { opacity: 0.5; } #weather-472517 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-472517 .zip-update { width: 75px; } #weather-472517 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-472517 .zip-update-link:hover { color: #777; } #tncms-block-472492 .tnt-prop-img { max-width: 432px; } #block-472498 .search-spinner { position: absolute; } #block-472498 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-472498-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-472498-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-472498-dropdown .pull-right { float: none!important; } #site-search-472498-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #site-search-472498 .site-search-form { width: 140px; } #block-472494 .most-popular .tab-text { display: none; } #block-472494 .most-popular .active .tab-text { display: inline; } .follow-links-472501 li { margin-right: 1px; padding: 0; } .follow-links-472501 li a, .follow-links-472501 li a:focus, .follow-links-472501 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-472501 li a:hover { text-decoration: none; opacity: 1; } .follow-links-472501 li a.fb,.follow-links-472501 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-472501 li a.tw,.follow-links-472501 li a.tw:hover { color: #fff; background-color: #46C8F9; } #tncms-block-472493 .tnt-prop-img { max-width: 500px; } .follow-links-472502 li { margin-right: 1px; padding: 0; } .follow-links-472502 li a, .follow-links-472502 li a:focus, .follow-links-472502 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-472502 li a:hover { text-decoration: none; opacity: 1; } .follow-links-472502 li a.fb,.follow-links-472502 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-472502 li a.tw,.follow-links-472502 li a.tw:hover { color: #fff; background-color: #46C8F9; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"DJ McAneny","id":"966b18c0-28f1-11eb-865e-2f3ce50d3264","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":365},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-638253-17"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/7803/cc.js?ns=_cc7803" id="LOTCC_7803"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc7803.add('tp', 'TNNW');
		_cc7803.add('act', ' User Login');
		_cc7803.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc7803.add('med', 'flag: top story');
	_cc7803.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/ads/impressions.js?_dc=1605663337"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/ads/traffic.js?_dc=1605591338"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/ads/settings.js?_dc=1528490112"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>'Took the wind out of me' | Popular Rehoboth Beach drag queen targeted in homophobic post reacts | The Latest from WDEL News | wdel.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.wdel.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/custom/image/12dedf3a-2e4d-11e6-a117-6b548f77110a.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="'Took the wind out of me' | Popular Rehoboth Beach drag queen targeted in homophobic post reacts | The Latest from WDEL News | wdel.com" href="http://www.wdel.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.wdel.com/news/took-the-wind-out-of-me-popular-rehoboth-beach-drag-queen-targeted-in-homophobic-post/article_966b18c0-28f1-11eb-865e-2f3ce50d3264.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
              

    <script type="text/javascript">
        $(function(){
          if ( $('.sidebar-tabbed-blocks').length ) {
          $("#tncms-block-472444").prependTo(".move-top-stories-block-here");
          $("#tncms-block-480617").prependTo(".move-most-recent-block-here");
          $("#tncms-block-472494").prependTo(".move-most-popular-block-here");
        }
      });
    </script>
    
    <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     
     $('#asset-below .asset-comments').prepend('<p class="comment-rules">WDEL is an institution which seeks to uphold the tenets of free speech, and improve its community by shining a light on the issues that most impact Delaware. With that said, this website should be used for civil discussion. Paraphrasing one of the world’s largest websites: <strong>Be courteous to others. Attack ideas, not humans.</strong> Treat others with basic decency. No personal attacks, hate-speech, flaming, baiting, trolling, witch-hunting, shilling, unsubstantiated accusations, or threats of violence. Do not post personal information about other individuals. </p>');
  
      
   
      
 }); 
</script> 
    


        </head>
        <body class="fluid fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-966b18c0-28f1-11eb-865e-2f3ce50d3264 section-news type-article infinity-disabled" data-authors='[]' data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.wdel.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=DJ+McAneny&tncms.asset.id=966b18c0-28f1-11eb-865e-2f3ce50d3264&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=365&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-638253-17&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> 
<script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.wdel.com",
  secureDomain: "wdel.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
<div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.wdel.com/users/admin/contribute/article/?assetid=966b18c0-28f1-11eb-865e-2f3ce50d3264&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.wdel.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.wdel.com/tncms/admin/editorial-asset/?edit=966b18c0-28f1-11eb-865e-2f3ce50d3264"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-472515" class="tncms-block hidden-md hidden-lg"><div id="user-controls-472515" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.wdel.com/users/signup/?referer_url=https%3A%2F%2Fwww.wdel.com%2Fnews%2Ftook-the-wind-out-of-me-popular-rehoboth-beach-drag-queen-targeted-in-homophobic-post%2Farticle_966b18c0-28f1-11eb-865e-2f3ce50d3264.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.wdel.com/users/login/?referer_url=https%3A%2F%2Fwww.wdel.com%2Fnews%2Ftook-the-wind-out-of-me-popular-rehoboth-beach-drag-queen-targeted-in-homophobic-post%2Farticle_966b18c0-28f1-11eb-865e-2f3ce50d3264.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.wdel.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-472515').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wdel.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wdel.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wdel.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-472515').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wdel.com/users/logout/" id="user-logout-form-472515"><input type="hidden" name="referer_url" value="https://www.wdel.com/news/took-the-wind-out-of-me-popular-rehoboth-beach-drag-queen-targeted-in-homophobic-post/article_966b18c0-28f1-11eb-865e-2f3ce50d3264.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span"><span class="fas tnt-home"></span></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://foreverdigitalmedia.com/player/?st=WDEL"  target="_blank" rel="noopener" class="nav-link tnt-section-listen">Listen</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="http://foreverdigitalmedia.com/player/?st=WDEL"  target="_blank" rel="noopener" class="nav-link tnt-section-listen-now">Listen Now</a>
                                </li><li>
                                    <a href="/features/amazon-alexa"  class="nav-link tnt-section-listen-on-smart-speakers">Listen on Smart Speakers</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-brstreaming-mobile-apps"><br>Streaming Mobile Apps</a>
                                </li><li>
                                    <a href="https://itunes.apple.com/us/app/forever-radio/id1175462016"  target="_blank" rel="noopener" class="nav-link tnt-section-img-srchttpsforeverdigitalmediacomimgbutton-apple-app-storepng"><img src=https://foreverdigitalmedia.com/img/button-apple-app-store.png></a>
                                </li><li>
                                    <a href="https://play.google.com/store/apps/details?id=com.forevermedia.forevermediaradio"  target="_blank" rel="noopener" class="nav-link tnt-section-img-srchttpsforeverdigitalmediacomimgbutton-google-playpng"><img src=https://foreverdigitalmedia.com/img/button-google-play.png></a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/"  class="nav-link tnt-section-the-latest-from-wdel-news">The Latest from WDEL News</a>
                                </li><li>
                                    <a href="/news/coronavirus/"  class="nav-link tnt-section-coronavirus-the-latest-on-covid-19">Coronavirus - The Latest on COVID-19</a>
                                </li><li>
                                    <a href="/news/an-epidemic-the-opioid-crisis-in-delaware-and-beyond/collection_33935d14-375b-11e8-ab1c-3b46399adf6d.html"  class="nav-link tnt-section-an-epidemic-the-opioid-crisis-in-delaware-and-beyond">An Epidemic: The Opioid Crisis in Delaware and Beyond</a>
                                </li><li>
                                    <a href="/news/election/"  class="nav-link tnt-section-wdel-electionwatch">WDEL ElectionWatch</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-brnews-mobile-apps"><br>News Mobile Apps</a>
                                </li><li>
                                    <a href="https://itunes.apple.com/us/app/wdel-101-7-delawares-news/id1220611859?mt=8"  target="_blank" rel="noopener" class="nav-link tnt-section-img-srchttpsforeverdigitalmediacomimgbutton-apple-app-storepng"><img src=https://foreverdigitalmedia.com/img/button-apple-app-store.png></a>
                                </li><li>
                                    <a href="https://play.google.com/store/apps/details?id=com.lancasteronline.id3317"  target="_blank" rel="noopener" class="nav-link tnt-section-img-srchttpsforeverdigitalmediacomimgbutton-google-playpng"><img src=https://foreverdigitalmedia.com/img/button-google-play.png></a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/"  class="nav-link tnt-section-wdel-sports-today">WDEL Sports Today</a>
                                </li><li>
                                    <a href="/sports/high-school"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a href="/sports/high-school/football"  class="nav-link tnt-section-high-school-football">High School Football</a>
                                </li><li>
                                    <a href="/sports/high-school/basketball"  class="nav-link tnt-section-high-school-basketball">High School Basketball</a>
                                </li><li>
                                    <a href="/sports/wesley-college-football/"  class="nav-link tnt-section-wesley-college-football">Wesley College Football</a>
                                </li><li>
                                    <a href="/sports/ud-football/"  class="nav-link tnt-section-university-of-delaware-football">University of Delaware Football</a>
                                </li><li>
                                    <a href="/on-demand/medical-minute/"  class="nav-link tnt-section-medical-minute-with-dr-michael-axe-of-first-state-orthopedics">Medical Minute with Dr. Michael Axe of First State Orthopedics</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/traffic/"  class="nav-link tnt-section-traffic">Traffic</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/traffic/"  class="nav-link tnt-section-current-incidents-construction">Current Incidents & Construction</a>
                                </li><li>
                                    <a href="/text-club/"  class="nav-link tnt-section-trafficwatch-text-alerts">TrafficWatch Text Alerts</a>
                                </li><li>
                                    <a href="/traffic/road-scholar/"  class="nav-link tnt-section-wdels-road-scholar">WDEL's Road Scholar</a>
                                </li><li>
                                    <a href="http://www.deldot.gov/information/travel_advisory/#trafficBox3"  target="_blank" rel="noopener" class="nav-link tnt-section-deldot-traffic-cams">DelDOT Traffic Cams</a>
                                </li><li>
                                    <a href="/traffic/about-wdel-trafficwatch/"  class="nav-link tnt-section-about-wdel-trafficwatch">About WDEL TrafficWatch</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/programs"  class="nav-link tnt-section-programs">Programs</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/programs/rick-jensen/"  class="nav-link tnt-section-rick-jensen-weekdays-10am-2pm">Rick Jensen (Weekdays 10am-2pm)</a>
                                </li><li>
                                    <a href="/programs/wdel-lifestyle/"  class="nav-link tnt-section-wdel-lifestyle">WDEL Lifestyle</a>
                                </li><li>
                                    <a href="/programs/pathways-to-service/"  class="nav-link tnt-section-pathways-to-service">Pathways to Service</a>
                                </li><li>
                                    <a href="http://www.daveramsey.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-dave-ramsey">Dave Ramsey</a>
                                </li><li>
                                    <a href="http://www.jimbohannonshow.com"  target="_blank" rel="noopener" class="nav-link tnt-section-jim-bohannon">Jim Bohannon</a>
                                </li><li>
                                    <a href="http://www.redeyeradioshow.com"  target="_blank" rel="noopener" class="nav-link tnt-section-red-eye-radio">Red Eye Radio</a>
                                </li><li>
                                    <a href="http://www.moneypit.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-the-money-pit">The Money Pit</a>
                                </li><li>
                                    <a href="http://www.motleyfoolmoney.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-motley-fool-money">Motley Fool Money</a>
                                </li><li>
                                    <a href="http://www.retradio.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-real-estate-today">Real Estate Today</a>
                                </li><li>
                                    <a href="http://www.graveline.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-into-tomorrow">Into Tomorrow</a>
                                </li><li>
                                    <a href="http://www.ouramericannetwork.org/"  target="_blank" rel="noopener" class="nav-link tnt-section-our-american-stories">Our American Stories</a>
                                </li><li>
                                    <a href="http://www.schofftalley.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-financing-your-future">Financing Your Future</a>
                                </li><li>
                                    <a href="http://www.danwhiteandassociates.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-on-the-money">On The Money</a>
                                </li><li>
                                    <a href="https://connectingvets.radio.com/tag/cbs-eye-veterans"  target="_blank" rel="noopener" class="nav-link tnt-section-cbs-eye-on-veterans">CBS Eye on Veterans</a>
                                </li><li>
                                    <a href="/programs"  class="nav-link tnt-section-full-program-schedule">Full Program Schedule</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/on-demand"  class="nav-link tnt-section-podcasts">Podcasts</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/on-demand/delawares-morning-news/"  class="nav-link tnt-section-delawares-morning-news">Delaware's Morning News</a>
                                </li><li>
                                    <a href="/on-demand/rick-jensen"  class="nav-link tnt-section-rick-jensen">Rick Jensen</a>
                                </li><li>
                                    <a href="/on-demand/delawares-afternoon-news/"  class="nav-link tnt-section-delawares-afternoon-news">Delaware's Afternoon News</a>
                                </li><li>
                                    <a href="/on-demand/wdel-sports-broadcasts/"  class="nav-link tnt-section-wdel-sports-broadcasts">WDEL Sports Broadcasts</a>
                                </li><li>
                                    <a href="/on-demand/financing-your-future/"  class="nav-link tnt-section-financing-your-future">Financing Your Future</a>
                                </li><li>
                                    <a href="/on-demand/on-the-money/"  class="nav-link tnt-section-on-the-money">On The Money</a>
                                </li><li>
                                    <a href="/programs/wdel-lifestyle/"  class="nav-link tnt-section-wdel-lifestyle">WDEL Lifestyle</a>
                                </li><li>
                                    <a href="/programs/pathways-to-service/"  class="nav-link tnt-section-pathways-to-service">Pathways to Service</a>
                                </li><li>
                                    <a href="/on-demand/wdel-special-programs/"  class="nav-link tnt-section-wdel-special-programs">WDEL Special Programs</a>
                                </li><li>
                                    <a href="/on-demand/ask-it-matt/"  class="nav-link tnt-section-ask-it-matt-podcasts">Ask IT Matt Podcasts</a>
                                </li><li>
                                    <a href="/on-demand/credit-union-roundtable/"  class="nav-link tnt-section-credit-union-roundtable">Credit Union Roundtable</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/features/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/features/amazon-alexa"  class="nav-link tnt-section-listen-on-amazon-echo">Listen on Amazon Echo</a>
                                </li><li>
                                    <a href="/features/wdel-stormwatch/"  class="nav-link tnt-section-wdel-stormwatch">WDEL StormWatch</a>
                                </li><li>
                                    <a href="/site/forms/online-services/office_perks/"  class="nav-link tnt-section-office-perks">Office Perks</a>
                                </li><li>
                                    <a href="/features/gas-prices"  class="nav-link tnt-section-gas-prices">Gas Prices</a>
                                </li><li>
                                    <a href="/features/wdel-social-media/"  class="nav-link tnt-section-wdel-social-media">WDEL Social Media</a>
                                </li><li>
                                    <a href="http://www.daveross.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-dave-ross">Dave Ross</a>
                                </li><li>
                                    <a href="/features/pets-of-the-week"  class="nav-link tnt-section-pets-of-the-week">Pets of the Week</a>
                                </li><li>
                                    <a href="/features/photo-of-the-day/"  class="nav-link tnt-section-photo-of-the-day">Photo of the Day</a>
                                </li><li>
                                    <a href="https://getithalfoff.com"  target="_blank" rel="noopener" class="nav-link tnt-section-get-it-half-off">Get It Half Off</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/calendar/wdel-events/"  class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/wdel-events/"  class="nav-link tnt-section-wdel-events">WDEL Events</a>
                                </li><li>
                                    <a href="/calendar/wdel-community-calendar/"  class="nav-link tnt-section-wdel-community-calendar">WDEL Community Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/contest-rules.html"  class="nav-link tnt-section-contest-rules">Contest Rules</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://wdel.com/site/forms/advertise_with_us/"  target="_blank" rel="noopener" class="nav-link tnt-section-advertise-on-wdel">Advertise on WDEL</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-more">More</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/features/members-only-group/"  class="nav-link tnt-section-members-only-group">Members Only Group</a>
                                </li><li>
                                    <a href="/text-club/"  class="nav-link tnt-section-wdel-text-alerts">WDEL Text Alerts</a>
                                </li><li>
                                    <a href="/site/awards.html"  class="nav-link tnt-section-awards">Awards</a>
                                </li><li>
                                    <a href="/directions/"  class="nav-link tnt-section-driving-directions">Driving Directions</a>
                                </li><li>
                                    <a href="/site/employment_opportunities.html"  class="nav-link tnt-section-employment-opportunities">Employment Opportunities</a>
                                </li><li>
                                    <a href="https://www.forevermediainc.com/jobfair/"  target="_blank" rel="noopener" class="nav-link tnt-section-virtual-job-fair">Virtual Job Fair</a>
                                </li><li>
                                    <a href="http://foreverdigitalmedia.com/eeo/wilmington-2020.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-eeo-report">EEO Report</a>
                                </li><li>
                                    <a href="http://www.foreverdigitalmedia.com/publicfile.php"  target="_blank" rel="noopener" class="nav-link tnt-section-fcc-public-inspection-file">FCC Public Inspection File</a>
                                </li><li>
                                    <a href="https://foreverdigitalmedia.com/privacy"  target="_blank" rel="noopener" class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a href="https://s3.amazonaws.com/tl-ampcms-prod/3918/sites/2/2017/01/17141706/Forever-Media-COPPA-Disclosure-2017-Rev1_9_17.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-coppa">COPPA</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container_fluid" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-519476" class="tncms-block"><script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    var leaderboard1mapping = googletag.sizeMapping().
	addSize([992, 0], [[728,90], [1, 1]]). //desktop
	addSize([768, 0], [[728, 90], [1, 1]]). //tablet
	addSize([320, 0], [[320, 50], [1, 1]]). //mobile
	addSize([0, 0], [[320, 50], [1, 1]]). //other
	build();

    var leaderboard2mapping = googletag.sizeMapping().
	addSize([992, 0], [[728,90], [1, 1]]). //desktop
	addSize([768, 0], [[728, 90], [1, 1]]). //tablet
	addSize([320, 0], [[320, 50], [1, 1]]). //mobile
	addSize([0, 0], [[320, 50], [1, 1]]). //other
	build();

    var impactmapping = googletag.sizeMapping().
	addSize([992, 0], [[468,60], [1, 1]]). //desktop
	addSize([768, 0], [[468, 60], [1, 1]]). //tablet
	addSize([320, 0], [[320, 50], [1, 1]]). //mobile
	addSize([0, 0], [[320, 50], [1, 1]]). //other
	build();

    googletag.defineSlot('/6236259/WDEL_box', [300, 250], 'div-gpt-ad-1481224971810-0').addService(googletag.pubads());
    googletag.defineSlot('/6236259/WDEL_box', [300, 250], 'div-gpt-ad-1481224971810-0-2').addService(googletag.pubads());
    googletag.defineSlot('/6236259/WDEL_box', [300, 250], 'div-gpt-ad-1481224971810-0-3').addService(googletag.pubads());
    googletag.defineSlot('/6236259/WDEL_horizontal', [468, 60], 'div-gpt-ad-1481224286797-0').defineSizeMapping(impactmapping).addService(googletag.pubads());
    googletag.defineSlot('/6236259/WDEL_leaderboard', [728, 90], 'div-gpt-ad-1481225083730-0').defineSizeMapping(leaderboard1mapping).addService(googletag.pubads());
    googletag.defineSlot('/6236259/WDEL_leaderboard', [728, 90], 'div-gpt-ad-1481225083730-0-2').defineSizeMapping(leaderboard2mapping).addService(googletag.pubads());
    googletag.defineSlot('/6236259/WDEL_megasky', [300, 600], 'div-gpt-ad-1481225237032-0').addService(googletag.pubads());
    googletag.defineSlot('/6236259/WDEL_skyscraper', [160, 600], 'div-gpt-ad-1481824811580-0').addService(googletag.pubads());
    googletag.defineSlot('/6236259/WDEL_mobile', [320, 50], 'div-gpt-ad-1481225288992-0').addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/6236259/WDEL_homefloat', 'div-gpt-ad-1578580847005-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-472491" class="tncms-block"><section id="block-472491" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/custom/image/8ea28cc4-ba1e-11e9-af38-0f65287c3134.png?resize=200%2C50 200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/custom/image/8ea28cc4-ba1e-11e9-af38-0f65287c3134.png?resize=300%2C75 300w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/custom/image/8ea28cc4-ba1e-11e9-af38-0f65287c3134.png?resize=400%2C100 400w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/custom/image/8ea28cc4-ba1e-11e9-af38-0f65287c3134.png?resize=540%2C135 540w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/custom/image/8ea28cc4-ba1e-11e9-af38-0f65287c3134.png?resize=750%2C188 750w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/custom/image/8ea28cc4-ba1e-11e9-af38-0f65287c3134.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-476294" class="tncms-block"><div style="float:left;margin-top:10px;">
<a href="http://foreverdigitalmedia.com/player/?st=WDEL" target="_blank"><img src="https://foreverdigitalmedia.com/wdel/img/button-listennow.gif" style="width: 200px; height: 54px; margin-bottom: 15px; border: 0;"></a><br><a href="tel:13024788898"><img src="https://foreverdigitalmedia.com/wdel/img/button-newstips" style="width: 200px; height: 54px; border: 0;"></a>
</div>
<!--<h3 style="margin-bottom:0;">
<i class="fa fa-rss" aria-hidden="true"></i>
 Listen Now</h3></a>--></div><div id="tncms-block-472517" class="tncms-block"><div id="weather-472517" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=19810" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">39&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="19810"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-472517 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Wilmington, DE
                                
                                 <small>(19810)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mostly clear. Low 31F. Winds NW at 15 to 25 mph..</p>
                            <h5>Tonight</h5>
                            <p>Mostly clear. Low 31F. Winds NW at 15 to 25 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 17, 2020 @ 8:39 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=19810"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container_fluid navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-472492" class="tncms-block"><section id="block-472492" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/custom/image/d2b7448c-bad1-11e9-9aa4-3750dc20191c.png?resize=200%2C50 200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/custom/image/d2b7448c-bad1-11e9-9aa4-3750dc20191c.png?resize=300%2C76 300w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/custom/image/d2b7448c-bad1-11e9-9aa4-3750dc20191c.png?resize=400%2C101 400w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/custom/image/d2b7448c-bad1-11e9-9aa4-3750dc20191c.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-472498" class="tncms-block"><ul id="site-search-472498-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-472498" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
        <input type="hidden" name="nfl" value="ap">
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-472498-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-472498-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-472498-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-472498').submit();
        return false;
    });

    $('#site-search-472498').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-472498 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-472498 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-472498-term').val() ){
            return true;
        }else{
            return false;
        }
    });jQuery(document).ready(function($){
            var sOpened = false;
            var sExpanding = false;
            $('#site-search-472498-term').on('focus', function(){
                if( !sOpened ){
                    sExpanding = true;
                    $('#site-search-472498 .site-search-form').animate(
                        {width:"100%"}, 500, function(){
                            $('#site-search-472498-term').focus();
                            sExpanding = false;
                            sOpened = true;
                    });
                }
            });
            $('#site-search-472498-term').on('blur', function(){
                if( sOpened ){
                    $('#site-search-472498 .site-search-form').animate({width:"140px"}, 500).blur();
                    sOpened = false;
                }
            });
        });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a href="/" class="nav-link tnt-section-span-class-fas-tnt-home-span" ><span class="fas tnt-home"></span>
                </a></li><li class="dropdown yamm-fw listen">
                <a class="dropdown-toggle nav-link tnt-section-listen" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="http://foreverdigitalmedia.com/player/?st=WDEL"  target="_blank" rel="noopener">Listen
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-http-foreverdigitalmedia-com-player-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-listen-now" href="http://foreverdigitalmedia.com/player/?st=WDEL"  target="_blank" rel="noopener">Listen Now</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-listen-on-smart-speakers" href="/features/amazon-alexa" >Listen on Smart Speakers</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-brstreaming-mobile-apps"  ><br>Streaming Mobile Apps</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-img-srchttpsforeverdigitalmediacomimgbutton-apple-app-storepng" href="https://itunes.apple.com/us/app/forever-radio/id1175462016"  target="_blank" rel="noopener"><img src=https://foreverdigitalmedia.com/img/button-apple-app-store.png></a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-img-srchttpsforeverdigitalmediacomimgbutton-google-playpng" href="https://play.google.com/store/apps/details?id=com.forevermedia.forevermediaradio"  target="_blank" rel="noopener"><img src=https://foreverdigitalmedia.com/img/button-google-play.png></a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-http-foreverdigitalmedia-com-player-one" class="tncms-region "><div id="tncms-block-518978" class="tncms-block"><section id="block-518978" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-518978 ">
        <div class="block-title-inner">
            <h4>
                
                Now On-Air
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-512170" class="tncms-block"><iframe src="https://foreverdigitalmedia.com/wdel/onair-now.php" frameborder="0" width="100%" height="100"></iframe></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-http-foreverdigitalmedia-com-player-two" class="tncms-region "><div id="tncms-block-518979" class="tncms-block"><section id="block-518979" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-518979 ">
        <div class="block-title-inner">
            <h4>
                
                Coming Up
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-518976" class="tncms-block"><iframe src="https://foreverdigitalmedia.com/wdel/onair-next.php" frameborder="0" width="100%" height="100"></iframe></div></div></div>
                                </div><div id="tncms-region-mega-nav-http-foreverdigitalmedia-com-player-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news/" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-the-latest-from-wdel-news" href="/news/" >The Latest from WDEL News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-coronavirus-the-latest-on-covid-19" href="/news/coronavirus/" >Coronavirus - The Latest on COVID-19</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-an-epidemic-the-opioid-crisis-in-delaware-and-beyond" href="/news/an-epidemic-the-opioid-crisis-in-delaware-and-beyond/collection_33935d14-375b-11e8-ab1c-3b46399adf6d.html" >An Epidemic: The Opioid Crisis in Delaware and Beyond</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-wdel-electionwatch" href="/news/election/" >WDEL ElectionWatch</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-brnews-mobile-apps"  ><br>News Mobile Apps</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-img-srchttpsforeverdigitalmediacomimgbutton-apple-app-storepng" href="https://itunes.apple.com/us/app/wdel-101-7-delawares-news/id1220611859?mt=8"  target="_blank" rel="noopener"><img src=https://foreverdigitalmedia.com/img/button-apple-app-store.png></a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-img-srchttpsforeverdigitalmediacomimgbutton-google-playpng" href="https://play.google.com/store/apps/details?id=com.lancasteronline.id3317"  target="_blank" rel="noopener"><img src=https://foreverdigitalmedia.com/img/button-google-play.png></a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-475487" class="tncms-block"><section id="block-475487" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-475487 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-475487-966b18c0-28f1-11eb-865e-2f3ce50d3264" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-966b18c0-28f1-11eb-865e-2f3ce50d3264 media-preview article-asset" data-aspect="original"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/took-the-wind-out-of-me-popular-rehoboth-beach-drag-queen-targeted-in-homophobic-post/article_966b18c0-28f1-11eb-865e-2f3ce50d3264.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="'Took the wind out of me' | Popular Rehoboth Beach drag queen targeted in homophobic post reacts"
                            class="img-responsive lazyload full default"
                            width="1092"
                            height="1092"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/e/74/e74b617e-2913-11eb-94da-4f5d060a2406/5fb4334ccaf78.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/e/74/e74b617e-2913-11eb-94da-4f5d060a2406/5fb4334ccaf78.image.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/e/74/e74b617e-2913-11eb-94da-4f5d060a2406/5fb4334ccaf78.image.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/e/74/e74b617e-2913-11eb-94da-4f5d060a2406/5fb4334ccaf78.image.jpg?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/e/74/e74b617e-2913-11eb-94da-4f5d060a2406/5fb4334ccaf78.image.jpg?resize=750%2C750 750w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/e/74/e74b617e-2913-11eb-94da-4f5d060a2406/5fb4334ccaf78.image.jpg?resize=1092%2C1092 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/took-the-wind-out-of-me-popular-rehoboth-beach-drag-queen-targeted-in-homophobic-post/article_966b18c0-28f1-11eb-865e-2f3ce50d3264.html" class="tnt-asset-link">
        

        
            'Took the wind out of me' | Popular Rehoboth Beach drag queen targeted in homophobic post reacts</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Jeremy Bernstein, as Magnolia Applebottom, is a well-known drag queen in a regular cabaret show in Rehoboth Beach, but neither Bernstein nor the LGBTQ+ community is going to stand for dragging his performance with a homophobic slur.  </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "><div id="tncms-block-475488" class="tncms-block"><section id="block-475488" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-475488 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-475488-2c9986d0-2909-11eb-8914-f7de09003bad" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-2c9986d0-2909-11eb-8914-f7de09003bad media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/2nd-teen-charged-in-murder-of-newark-girl/article_2c9986d0-2909-11eb-8914-f7de09003bad.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="2nd teen charged in murder of Newark girl"
                            class="img-responsive lazyload full default"
                            width="1662"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/d/90/d90bc400-0aaf-11eb-aac4-7bbe637eda3e/5f813699a2bbe.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/d/90/d90bc400-0aaf-11eb-aac4-7bbe637eda3e/5f813699a2bbe.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/d/90/d90bc400-0aaf-11eb-aac4-7bbe637eda3e/5f813699a2bbe.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/d/90/d90bc400-0aaf-11eb-aac4-7bbe637eda3e/5f813699a2bbe.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/d/90/d90bc400-0aaf-11eb-aac4-7bbe637eda3e/5f813699a2bbe.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/d/90/d90bc400-0aaf-11eb-aac4-7bbe637eda3e/5f813699a2bbe.image.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/d/90/d90bc400-0aaf-11eb-aac4-7bbe637eda3e/5f813699a2bbe.image.jpg?resize=1662%2C1247 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/2nd-teen-charged-in-murder-of-newark-girl/article_2c9986d0-2909-11eb-8914-f7de09003bad.html" class="tnt-asset-link">
        

        
            2nd teen charged in murder of Newark girl</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-475488-277a0e10-2902-11eb-b3cd-6b361d4a5181" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-277a0e10-2902-11eb-b3cd-6b361d4a5181 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/newark-woman-charged-with-4th-dui-after-striking-home-fleeing-scene-police-say/article_277a0e10-2902-11eb-b3cd-6b361d4a5181.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Newark woman charged with 4th DUI after striking home, fleeing scene, police say"
                            class="img-responsive lazyload full default"
                            width="476"
                            height="434"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/2/1a/21a71130-2903-11eb-8c88-b36d17b52765/5fb417577fd6b.image.jpg?crop=476%2C434%2C0%2C115&resize=200%2C182&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/2/1a/21a71130-2903-11eb-8c88-b36d17b52765/5fb417577fd6b.image.jpg?crop=476%2C434%2C0%2C115&resize=300%2C274&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/2/1a/21a71130-2903-11eb-8c88-b36d17b52765/5fb417577fd6b.image.jpg?crop=476%2C434%2C0%2C115&resize=400%2C365&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/2/1a/21a71130-2903-11eb-8c88-b36d17b52765/5fb417577fd6b.image.jpg?crop=476%2C434%2C0%2C115&resize=476%2C434&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/newark-woman-charged-with-4th-dui-after-striking-home-fleeing-scene-police-say/article_277a0e10-2902-11eb-b3cd-6b361d4a5181.html" class="tnt-asset-link">
        

        
            Newark woman charged with 4th DUI after striking home, fleeing scene, police say</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-475488-a57fc04e-28fc-11eb-99e1-6b1ec1740375" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a57fc04e-28fc-11eb-99e1-6b1ec1740375 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/update-delaware-restaurant-assoc-reacts-as-carney-lowers-capacity-at-restaurants-restricts-indoor-gatherings/article_a57fc04e-28fc-11eb-99e1-6b1ec1740375.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="UPDATE | Delaware Restaurant Assoc. reacts as Carney lowers capacity at restaurants, restricts indoor gatherings"
                            class="img-responsive lazyload full default"
                            width="642"
                            height="579"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/f/7e/f7e5dac6-2924-11eb-92ae-53425ce3857f/5fb44ffe23e64.image.png?crop=642%2C579%2C11%2C10&resize=200%2C180&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/f/7e/f7e5dac6-2924-11eb-92ae-53425ce3857f/5fb44ffe23e64.image.png?crop=642%2C579%2C11%2C10&resize=300%2C271&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/f/7e/f7e5dac6-2924-11eb-92ae-53425ce3857f/5fb44ffe23e64.image.png?crop=642%2C579%2C11%2C10&resize=400%2C361&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/f/7e/f7e5dac6-2924-11eb-92ae-53425ce3857f/5fb44ffe23e64.image.png?crop=642%2C579%2C11%2C10&resize=540%2C487&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/f/7e/f7e5dac6-2924-11eb-92ae-53425ce3857f/5fb44ffe23e64.image.png?crop=642%2C579%2C11%2C10&resize=642%2C579&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/update-delaware-restaurant-assoc-reacts-as-carney-lowers-capacity-at-restaurants-restricts-indoor-gatherings/article_a57fc04e-28fc-11eb-99e1-6b1ec1740375.html" class="tnt-asset-link">
        

        
            UPDATE | Delaware Restaurant Assoc. reacts as Carney lowers capacity at restaurants, restricts indoor gatherings</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-475488-f2b9cc86-28ea-11eb-be49-5301188dbfd9" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f2b9cc86-28ea-11eb-be49-5301188dbfd9 media-preview article-asset" data-aspect="original"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/wilmington-country-club-to-host-pga-tour-event-in-2022/article_f2b9cc86-28ea-11eb-be49-5301188dbfd9.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Wilmington Country Club to host PGA Tour event in 2022"
                            class="img-responsive lazyload full default"
                            width="1440"
                            height="1440"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/c/69/c69c1c7e-28ec-11eb-8402-033fe9a99c03/5fb3f19c0d771.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/c/69/c69c1c7e-28ec-11eb-8402-033fe9a99c03/5fb3f19c0d771.image.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/c/69/c69c1c7e-28ec-11eb-8402-033fe9a99c03/5fb3f19c0d771.image.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/c/69/c69c1c7e-28ec-11eb-8402-033fe9a99c03/5fb3f19c0d771.image.jpg?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/c/69/c69c1c7e-28ec-11eb-8402-033fe9a99c03/5fb3f19c0d771.image.jpg?resize=750%2C750 750w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/c/69/c69c1c7e-28ec-11eb-8402-033fe9a99c03/5fb3f19c0d771.image.jpg?resize=1200%2C1200 1200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/c/69/c69c1c7e-28ec-11eb-8402-033fe9a99c03/5fb3f19c0d771.image.jpg?resize=1440%2C1440 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/wilmington-country-club-to-host-pga-tour-event-in-2022/article_f2b9cc86-28ea-11eb-be49-5301188dbfd9.html" class="tnt-asset-link">
        

        
            Wilmington Country Club to host PGA Tour event in 2022</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports/" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-wdel-sports-today" href="/sports/" >WDEL Sports Today</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-high-school-sports" href="/sports/high-school" >High School Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-high-school-football" href="/sports/high-school/football" >High School Football</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-high-school-basketball" href="/sports/high-school/basketball" >High School Basketball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-wesley-college-football" href="/sports/wesley-college-football/" >Wesley College Football</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-university-of-delaware-football" href="/sports/ud-football/" >University of Delaware Football</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-medical-minute-with-dr-michael-axe-of-first-state-orthopedics" href="/on-demand/medical-minute/" >Medical Minute with Dr. Michael Axe of First State Orthopedics</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-475489" class="tncms-block"><section id="block-475489" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-475489 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-475489-f2b9cc86-28ea-11eb-be49-5301188dbfd9" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f2b9cc86-28ea-11eb-be49-5301188dbfd9 media-preview article-asset" data-aspect="original"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/wilmington-country-club-to-host-pga-tour-event-in-2022/article_f2b9cc86-28ea-11eb-be49-5301188dbfd9.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Wilmington Country Club to host PGA Tour event in 2022"
                            class="img-responsive lazyload full default"
                            width="1440"
                            height="1440"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/c/69/c69c1c7e-28ec-11eb-8402-033fe9a99c03/5fb3f19c0d771.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/c/69/c69c1c7e-28ec-11eb-8402-033fe9a99c03/5fb3f19c0d771.image.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/c/69/c69c1c7e-28ec-11eb-8402-033fe9a99c03/5fb3f19c0d771.image.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/c/69/c69c1c7e-28ec-11eb-8402-033fe9a99c03/5fb3f19c0d771.image.jpg?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/c/69/c69c1c7e-28ec-11eb-8402-033fe9a99c03/5fb3f19c0d771.image.jpg?resize=750%2C750 750w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/c/69/c69c1c7e-28ec-11eb-8402-033fe9a99c03/5fb3f19c0d771.image.jpg?resize=1200%2C1200 1200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/c/69/c69c1c7e-28ec-11eb-8402-033fe9a99c03/5fb3f19c0d771.image.jpg?resize=1440%2C1440 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/wilmington-country-club-to-host-pga-tour-event-in-2022/article_f2b9cc86-28ea-11eb-be49-5301188dbfd9.html" class="tnt-asset-link">
        

        
            Wilmington Country Club to host PGA Tour event in 2022</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Delaware will play host to its first PGA Tour event as Wilmington Country Club has been named the host of the 2022 BMW Championship. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "><div id="tncms-block-475490" class="tncms-block"><section id="block-475490" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-475490 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-475490-e3093aa6-2895-11eb-a3a1-5b8221ff9494" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e3093aa6-2895-11eb-a3a1-5b8221ff9494 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/brandywine-superintendent-excited-about-reopening-cautions-about-alarming-covid-data/article_e3093aa6-2895-11eb-a3a1-5b8221ff9494.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Brandywine superintendent excited about reopening, cautions about 'alarming' COVID data"
                            class="img-responsive lazyload full default"
                            width="540"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/0/19/0191c0f4-2898-11eb-a7e8-1b7dfceb3871/5fb3637fa1240.image.jpg?resize=200%2C148 200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/0/19/0191c0f4-2898-11eb-a7e8-1b7dfceb3871/5fb3637fa1240.image.jpg?resize=300%2C222 300w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/0/19/0191c0f4-2898-11eb-a7e8-1b7dfceb3871/5fb3637fa1240.image.jpg?resize=400%2C296 400w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/0/19/0191c0f4-2898-11eb-a7e8-1b7dfceb3871/5fb3637fa1240.image.jpg?resize=540%2C400 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/brandywine-superintendent-excited-about-reopening-cautions-about-alarming-covid-data/article_e3093aa6-2895-11eb-a3a1-5b8221ff9494.html" class="tnt-asset-link">
        

        
            Brandywine superintendent excited about reopening, cautions about 'alarming' COVID data</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-475490-506fa584-25ef-11eb-8e42-3b25fdc8e057" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-506fa584-25ef-11eb-8e42-3b25fdc8e057 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/delaware-high-school-football-picks---2020-week-4/article_506fa584-25ef-11eb-8e42-3b25fdc8e057.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Delaware High School Football Picks - 2020 Week 4"
                            class="img-responsive lazyload full default"
                            width="1662"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/9/7f/97f4a0fa-24bc-11eb-9ba8-973d595cec56/5faceab6a97bc.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/9/7f/97f4a0fa-24bc-11eb-9ba8-973d595cec56/5faceab6a97bc.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/9/7f/97f4a0fa-24bc-11eb-9ba8-973d595cec56/5faceab6a97bc.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/9/7f/97f4a0fa-24bc-11eb-9ba8-973d595cec56/5faceab6a97bc.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/9/7f/97f4a0fa-24bc-11eb-9ba8-973d595cec56/5faceab6a97bc.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/9/7f/97f4a0fa-24bc-11eb-9ba8-973d595cec56/5faceab6a97bc.image.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/9/7f/97f4a0fa-24bc-11eb-9ba8-973d595cec56/5faceab6a97bc.image.jpg?resize=1662%2C1247 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/delaware-high-school-football-picks---2020-week-4/article_506fa584-25ef-11eb-8e42-3b25fdc8e057.html" class="tnt-asset-link">
        

        
            Delaware High School Football Picks - 2020 Week 4</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-475490-af245746-24b4-11eb-ae96-eb0bf442b1ea" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-af245746-24b4-11eb-ae96-eb0bf442b1ea media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/gallery-salesianum-prepares-to-unveil-rocco-abessinio-stadium-friday-night/article_af245746-24b4-11eb-ae96-eb0bf442b1ea.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="GALLERY | Salesianum prepares to unveil Rocco Abessinio Stadium Friday night"
                            class="img-responsive lazyload full default"
                            width="1662"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/9/b0/9b036d8a-24bc-11eb-bc19-e37241164914/5faceabbc98e6.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/9/b0/9b036d8a-24bc-11eb-bc19-e37241164914/5faceabbc98e6.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/9/b0/9b036d8a-24bc-11eb-bc19-e37241164914/5faceabbc98e6.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/9/b0/9b036d8a-24bc-11eb-bc19-e37241164914/5faceabbc98e6.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/9/b0/9b036d8a-24bc-11eb-bc19-e37241164914/5faceabbc98e6.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/9/b0/9b036d8a-24bc-11eb-bc19-e37241164914/5faceabbc98e6.image.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/9/b0/9b036d8a-24bc-11eb-bc19-e37241164914/5faceabbc98e6.image.jpg?resize=1662%2C1247 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/gallery-salesianum-prepares-to-unveil-rocco-abessinio-stadium-friday-night/article_af245746-24b4-11eb-ae96-eb0bf442b1ea.html" class="tnt-asset-link">
        

        
            GALLERY | Salesianum prepares to unveil Rocco Abessinio Stadium Friday night</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-475490-3843532a-206d-11eb-84fd-2ffbc4583a1d" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3843532a-206d-11eb-84fd-2ffbc4583a1d media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/delaware-high-school-football-picks---2020-week-3/article_3843532a-206d-11eb-84fd-2ffbc4583a1d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Delaware High School Football Picks - 2020 Week 3"
                            class="img-responsive lazyload full default"
                            width="1744"
                            height="1162"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/3/0e/30efaaac-869d-11ea-93b0-7f9d057e64db/5ea3a1b94fb51.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/3/0e/30efaaac-869d-11ea-93b0-7f9d057e64db/5ea3a1b94fb51.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/3/0e/30efaaac-869d-11ea-93b0-7f9d057e64db/5ea3a1b94fb51.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/3/0e/30efaaac-869d-11ea-93b0-7f9d057e64db/5ea3a1b94fb51.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/3/0e/30efaaac-869d-11ea-93b0-7f9d057e64db/5ea3a1b94fb51.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/3/0e/30efaaac-869d-11ea-93b0-7f9d057e64db/5ea3a1b94fb51.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/3/0e/30efaaac-869d-11ea-93b0-7f9d057e64db/5ea3a1b94fb51.image.jpg?resize=1700%2C1133 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/delaware-high-school-football-picks---2020-week-3/article_3843532a-206d-11eb-84fd-2ffbc4583a1d.html" class="tnt-asset-link">
        

        
            Delaware High School Football Picks - 2020 Week 3</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw traffic">
                <a class="dropdown-toggle nav-link tnt-section-traffic" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/traffic/" >Traffic
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-traffic-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-current-incidents-construction" href="/traffic/" >Current Incidents & Construction</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-trafficwatch-text-alerts" href="/text-club/" >TrafficWatch Text Alerts</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-wdels-road-scholar" href="/traffic/road-scholar/" >WDEL's Road Scholar</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-deldot-traffic-cams" href="http://www.deldot.gov/information/travel_advisory/#trafficBox3"  target="_blank" rel="noopener">DelDOT Traffic Cams</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-about-wdel-trafficwatch" href="/traffic/about-wdel-trafficwatch/" >About WDEL TrafficWatch</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-traffic-one" class="tncms-region "><div id="tncms-block-512017" class="tncms-block"><p><a class="twitter-timeline" href="https://twitter.com/dbctfx" data-widget-id="273498833135210497">Tweets by @dbctfx</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></p></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-traffic-two" class="tncms-region "><div id="tncms-block-518929" class="tncms-block"><section id="block-518929" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-518929 ">
        <div class="block-title-inner">
            <h4>
                
                Latest Stories
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-518929-a2320700-8c6b-11e9-aaa3-078c872f34ac" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a2320700-8c6b-11e9-aaa3-078c872f34ac media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/wdels-road-scholar-teen-driver-summer-break-parent-as-teacher/article_a2320700-8c6b-11e9-aaa3-078c872f34ac.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="WDEL's Road Scholar |  Teen driver + summer break = parent as teacher"
                            class="img-responsive lazyload full default"
                            width="444"
                            height="329"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/a/23/a2320700-8c6b-11e9-aaa3-078c872f34ac/5d0003d4d79e1.preview.jpg?crop=444%2C329%2C31%2C0&resize=200%2C148&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/a/23/a2320700-8c6b-11e9-aaa3-078c872f34ac/5d0003d4d79e1.preview.jpg?crop=444%2C329%2C31%2C0&resize=300%2C222&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/a/23/a2320700-8c6b-11e9-aaa3-078c872f34ac/5d0003d4d79e1.preview.jpg?crop=444%2C329%2C31%2C0&resize=400%2C296&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/a/23/a2320700-8c6b-11e9-aaa3-078c872f34ac/5d0003d4d79e1.preview.jpg?crop=444%2C329%2C31%2C0&resize=444%2C329&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/wdels-road-scholar-teen-driver-summer-break-parent-as-teacher/article_a2320700-8c6b-11e9-aaa3-078c872f34ac.html" class="tnt-asset-link">
        

        
            WDEL's Road Scholar |  Teen driver + summer break = parent as teacher</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-518929-ab0bfdfe-3a09-11e9-bb2f-5fd41adba2b1" class="tnt-asset-type-audio clearfix card summary inherit letterbox-style-default  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/trucks-bypass-the-new-us-301toll-road/audio_ab0bfdfe-3a09-11e9-bb2f-5fd41adba2b1.html" class="tnt-asset-link">
        

        
            Trucks Bypass the New US 301Toll Road</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-headphones tnt-fw" title="Audio"></i> 10:03</li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-518929-9b976e6e-39e9-11e9-b9c7-ab4c72221aae" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9b976e6e-39e9-11e9-b9c7-ab4c72221aae media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/wdels-road-scholar-maryland-county-roads-take-on-truck-traffic-avoiding-the-new-us-301/article_9b976e6e-39e9-11e9-b9c7-ab4c72221aae.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="WDEL's Road Scholar: Maryland county roads take on truck traffic avoiding the new US-301 toll road"
                    class="img-responsive lazyload  letterbox default"
                    width="225"
                    height="231"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/9/b9/9b976e6e-39e9-11e9-b9c7-ab4c72221aae/5c76739840808.preview.jpg?crop=225%2C231%2C116%2C230&resize=200%2C205&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/wdels-road-scholar-maryland-county-roads-take-on-truck-traffic-avoiding-the-new-us-301/article_9b976e6e-39e9-11e9-b9c7-ab4c72221aae.html" class="tnt-asset-link">
        

        
            WDEL's Road Scholar: Maryland county roads take on truck traffic avoiding the new US-301 toll road</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-518929-cf1fd95c-19a9-11e9-bde3-4775c4ec2b3b" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-cf1fd95c-19a9-11e9-bde3-4775c4ec2b3b media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/army-corps-st-georges-bridge-work-remains-on-schedule-closure-to-be-lifted-by-jan/article_cf1fd95c-19a9-11e9-bde3-4775c4ec2b3b.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Army Corps: St. Georges Bridge work remains on schedule; closure to be lifted by Jan. 31"
                    class="img-responsive lazyload  letterbox default"
                    width="150"
                    height="200"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/2/d3/2d359e5c-19c1-11e9-9a9c-a3bb9aed4762/5c3f801fd21da.image.jpg" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/army-corps-st-georges-bridge-work-remains-on-schedule-closure-to-be-lifted-by-jan/article_cf1fd95c-19a9-11e9-bde3-4775c4ec2b3b.html" class="tnt-asset-link">
        

        
            Army Corps: St. Georges Bridge work remains on schedule; closure to be lifted by Jan. 31</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-traffic-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/weather/" class="nav-link tnt-section-weather" >Weather
                </a></li><li class="dropdown yamm-fw programs">
                <a class="dropdown-toggle nav-link tnt-section-programs" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/programs" >Programs
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-programs-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-rick-jensen-weekdays-10am-2pm" href="/programs/rick-jensen/" >Rick Jensen (Weekdays 10am-2pm)</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-wdel-lifestyle" href="/programs/wdel-lifestyle/" >WDEL Lifestyle</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-pathways-to-service" href="/programs/pathways-to-service/" >Pathways to Service</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-dave-ramsey" href="http://www.daveramsey.com/"  target="_blank" rel="noopener">Dave Ramsey</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-jim-bohannon" href="http://www.jimbohannonshow.com"  target="_blank" rel="noopener">Jim Bohannon</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-red-eye-radio" href="http://www.redeyeradioshow.com"  target="_blank" rel="noopener">Red Eye Radio</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-the-money-pit" href="http://www.moneypit.com/"  target="_blank" rel="noopener">The Money Pit</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-motley-fool-money" href="http://www.motleyfoolmoney.com/"  target="_blank" rel="noopener">Motley Fool Money</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-real-estate-today" href="http://www.retradio.com/"  target="_blank" rel="noopener">Real Estate Today</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-into-tomorrow" href="http://www.graveline.com/"  target="_blank" rel="noopener">Into Tomorrow</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-our-american-stories" href="http://www.ouramericannetwork.org/"  target="_blank" rel="noopener">Our American Stories</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-financing-your-future" href="http://www.schofftalley.com/"  target="_blank" rel="noopener">Financing Your Future</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-on-the-money" href="http://www.danwhiteandassociates.com/"  target="_blank" rel="noopener">On The Money</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-cbs-eye-on-veterans" href="https://connectingvets.radio.com/tag/cbs-eye-veterans"  target="_blank" rel="noopener">CBS Eye on Veterans</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-full-program-schedule" href="/programs" >Full Program Schedule</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-programs-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-programs-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-programs-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw podcasts">
                <a class="dropdown-toggle nav-link tnt-section-podcasts" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/on-demand" >Podcasts
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-on-demand-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-delawares-morning-news" href="/on-demand/delawares-morning-news/" >Delaware's Morning News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-rick-jensen" href="/on-demand/rick-jensen" >Rick Jensen</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-delawares-afternoon-news" href="/on-demand/delawares-afternoon-news/" >Delaware's Afternoon News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-wdel-sports-broadcasts" href="/on-demand/wdel-sports-broadcasts/" >WDEL Sports Broadcasts</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-financing-your-future" href="/on-demand/financing-your-future/" >Financing Your Future</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-on-the-money" href="/on-demand/on-the-money/" >On The Money</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-wdel-lifestyle" href="/programs/wdel-lifestyle/" >WDEL Lifestyle</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-pathways-to-service" href="/programs/pathways-to-service/" >Pathways to Service</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-wdel-special-programs" href="/on-demand/wdel-special-programs/" >WDEL Special Programs</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-ask-it-matt-podcasts" href="/on-demand/ask-it-matt/" >Ask IT Matt Podcasts</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-credit-union-roundtable" href="/on-demand/credit-union-roundtable/" >Credit Union Roundtable</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-on-demand-one" class="tncms-region "><div id="tncms-block-518926" class="tncms-block"><section id="block-518926" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-518926 ">
        <div class="block-title-inner">
            <h4>
                
                Latest Podcast
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-518926-c8715745-8f0d-5b57-8dca-0223687a91aa" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-on-demand tnt-sub-section-futuri-post">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="http://" class="tnt-asset-link">
        

        
            Pathways to Service - 11/15/20</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">This week's guest: Katie Loiseauz - Viamark Advertising </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-on-demand-two" class="tncms-region "><div id="tncms-block-518927" class="tncms-block"><section id="block-518927" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-518927 ">
        <div class="block-title-inner">
            <h4>
                
                More Recent Podcasts
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-518927-ce48be5e-c803-54d6-95a9-0426b1377989" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-on-demand tnt-sub-section-futuri-post">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="http://" class="tnt-asset-link">
        

        
            PODCAST | Holiday shopping to benefit a good cause</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Pam Biddle of The Christmas Shop Foundation joins WDEL's Peter MacArthur with details on 'A Perfect Gift 2020' - your chance to do some holiday shopping (virtually) while raising money for Delaware charities. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-518927-25637614-7b4b-5767-83d5-a3275d962cc8" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-on-demand tnt-sub-section-futuri-post">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="http://" class="tnt-asset-link">
        

        
            PODCAST | Where did that saying coming from?</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Joe Hummel from Pop Culture Madness joins WDEL's Peter MacArthur to explain the origins of some popular sayings. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-518927-451fb14e-5a5c-562a-9324-5820d45b0b95" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-on-demand tnt-sub-section-futuri-post">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="http://" class="tnt-asset-link">
        

        
            Financing Your Future - 11/8/20</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-on-demand-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw features">
                <a class="dropdown-toggle nav-link tnt-section-features" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/features/" >Features
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-features-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-listen-on-amazon-echo" href="/features/amazon-alexa" >Listen on Amazon Echo</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-wdel-stormwatch" href="/features/wdel-stormwatch/" >WDEL StormWatch</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-office-perks" href="/site/forms/online-services/office_perks/" >Office Perks</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-gas-prices" href="/features/gas-prices" >Gas Prices</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-wdel-social-media" href="/features/wdel-social-media/" >WDEL Social Media</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-dave-ross" href="http://www.daveross.com/"  target="_blank" rel="noopener">Dave Ross</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-pets-of-the-week" href="/features/pets-of-the-week" >Pets of the Week</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-photo-of-the-day" href="/features/photo-of-the-day/" >Photo of the Day</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-get-it-half-off" href="https://getithalfoff.com"  target="_blank" rel="noopener">Get It Half Off</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-features-one" class="tncms-region "><div id="tncms-block-475493" class="tncms-block"><section id="block-475493" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-475493 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-475493-9aed6d60-2380-11eb-80c0-7379753b0781" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-features">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9aed6d60-2380-11eb-80c0-7379753b0781 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/features/map-local-authors-lay-out-no-malarky-biden-tour-of-delaware-for-those-visiting-president/article_9aed6d60-2380-11eb-80c0-7379753b0781.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="MAP | Local authors lay out 'No Malarky Biden Tour of Delaware' for those visiting President-Elect's home state"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/c/16/c1644c0c-238f-11eb-99fb-876f2ce362da/5faaf1fdab6c8.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/c/16/c1644c0c-238f-11eb-99fb-876f2ce362da/5faaf1fdab6c8.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/c/16/c1644c0c-238f-11eb-99fb-876f2ce362da/5faaf1fdab6c8.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/c/16/c1644c0c-238f-11eb-99fb-876f2ce362da/5faaf1fdab6c8.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/c/16/c1644c0c-238f-11eb-99fb-876f2ce362da/5faaf1fdab6c8.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/c/16/c1644c0c-238f-11eb-99fb-876f2ce362da/5faaf1fdab6c8.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/c/16/c1644c0c-238f-11eb-99fb-876f2ce362da/5faaf1fdab6c8.image.jpg?resize=1700%2C1133 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/features/map-local-authors-lay-out-no-malarky-biden-tour-of-delaware-for-those-visiting-president/article_9aed6d60-2380-11eb-80c0-7379753b0781.html" class="tnt-asset-link">
        

        
            MAP | Local authors lay out 'No Malarky Biden Tour of Delaware' for those visiting President-Elect's home state</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">"I think people are very excited," said Rachel Kipp. "Delaware is definitely a place that has a lot of state pride... I think it's because it's a small state and we all kind of feel like we know each other, and so when something great happens to one of our own, we all really want to celebrate." </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-features-two" class="tncms-region "><div id="tncms-block-475494" class="tncms-block"><section id="block-475494" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-475494 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-475494-52ff025a-6794-11ea-b5a8-db80488020d2" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-features">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-52ff025a-6794-11ea-b5a8-db80488020d2 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/features/the-catch-up-hot-stories-from-the-previous-week-you-dont-want-to-miss/article_52ff025a-6794-11ea-b5a8-db80488020d2.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="The Catch-Up | Hot stories from the previous week you don't want to miss"
                    class="img-responsive lazyload  letterbox default"
                    width="1205"
                    height="1225"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/5/2f/52ff025a-6794-11ea-b5a8-db80488020d2/5e6f971b15302.preview.jpg?resize=200%2C203" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/features/the-catch-up-hot-stories-from-the-previous-week-you-dont-want-to-miss/article_52ff025a-6794-11ea-b5a8-db80488020d2.html" class="tnt-asset-link">
        

        
            The Catch-Up | Hot stories from the previous week you don't want to miss</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-475494-f4c6317c-6211-11ea-b005-4b519eebb513" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-features">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f4c6317c-6211-11ea-b005-4b519eebb513 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/features/the-catch-up-hot-stories-from-the-previous-week-you-dont-want-to-miss/article_f4c6317c-6211-11ea-b005-4b519eebb513.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Catch-Up | Hot stories from the previous week you don't want to miss"
                            class="img-responsive lazyload full default"
                            width="396"
                            height="340"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/f/4c/f4c6317c-6211-11ea-b005-4b519eebb513/5e665a62233e4.preview.jpg?resize=200%2C172 200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/f/4c/f4c6317c-6211-11ea-b005-4b519eebb513/5e665a62233e4.preview.jpg?resize=300%2C258 300w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/f/4c/f4c6317c-6211-11ea-b005-4b519eebb513/5e665a62233e4.preview.jpg?resize=396%2C340 400w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/features/the-catch-up-hot-stories-from-the-previous-week-you-dont-want-to-miss/article_f4c6317c-6211-11ea-b005-4b519eebb513.html" class="tnt-asset-link">
        

        
            The Catch-Up | Hot stories from the previous week you don't want to miss</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-475494-05a7d542-5c98-11ea-8d0f-63d0660c4ede" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-05a7d542-5c98-11ea-8d0f-63d0660c4ede media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/the-catch-up-hot-stories-from-the-previous-week-you-dont-want-to-miss/article_05a7d542-5c98-11ea-8d0f-63d0660c4ede.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Catch-Up | Hot stories from the previous week you don't want to miss"
                            class="img-responsive lazyload full default"
                            width="1340"
                            height="1239"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/0/5a/05a7d542-5c98-11ea-8d0f-63d0660c4ede/5e5d27cf10623.preview.jpg?resize=200%2C185 200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/0/5a/05a7d542-5c98-11ea-8d0f-63d0660c4ede/5e5d27cf10623.preview.jpg?resize=300%2C277 300w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/0/5a/05a7d542-5c98-11ea-8d0f-63d0660c4ede/5e5d27cf10623.preview.jpg?resize=400%2C370 400w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/0/5a/05a7d542-5c98-11ea-8d0f-63d0660c4ede/5e5d27cf10623.preview.jpg?resize=540%2C499 540w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/0/5a/05a7d542-5c98-11ea-8d0f-63d0660c4ede/5e5d27cf10623.preview.jpg?resize=750%2C693 750w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/0/5a/05a7d542-5c98-11ea-8d0f-63d0660c4ede/5e5d27cf10623.preview.jpg?resize=1200%2C1110 1200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/0/5a/05a7d542-5c98-11ea-8d0f-63d0660c4ede/5e5d27cf10623.preview.jpg?resize=1340%2C1239 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/the-catch-up-hot-stories-from-the-previous-week-you-dont-want-to-miss/article_05a7d542-5c98-11ea-8d0f-63d0660c4ede.html" class="tnt-asset-link">
        

        
            The Catch-Up | Hot stories from the previous week you don't want to miss</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-475494-d53ea916-596e-11ea-b2eb-53c117b5db6e" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-features">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d53ea916-596e-11ea-b2eb-53c117b5db6e media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/features/on-the-town-pauly-d-shine-a-light-and-yoga-beers/article_d53ea916-596e-11ea-b2eb-53c117b5db6e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="On The Town: Pauly D, Shine A Light, and yoga beers"
                            class="img-responsive lazyload full default"
                            width="812"
                            height="676"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/d/53/d53ea916-596e-11ea-b2eb-53c117b5db6e/5e57d8a977da2.preview.jpg?resize=200%2C167 200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/d/53/d53ea916-596e-11ea-b2eb-53c117b5db6e/5e57d8a977da2.preview.jpg?resize=300%2C250 300w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/d/53/d53ea916-596e-11ea-b2eb-53c117b5db6e/5e57d8a977da2.preview.jpg?resize=400%2C333 400w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/d/53/d53ea916-596e-11ea-b2eb-53c117b5db6e/5e57d8a977da2.preview.jpg?resize=540%2C450 540w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/d/53/d53ea916-596e-11ea-b2eb-53c117b5db6e/5e57d8a977da2.preview.jpg?resize=750%2C624 750w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/d/53/d53ea916-596e-11ea-b2eb-53c117b5db6e/5e57d8a977da2.preview.jpg?resize=812%2C676 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/features/on-the-town-pauly-d-shine-a-light-and-yoga-beers/article_d53ea916-596e-11ea-b2eb-53c117b5db6e.html" class="tnt-asset-link">
        

        
            On The Town: Pauly D, Shine A Light, and yoga beers</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-features-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw events">
                <a class="dropdown-toggle nav-link tnt-section-events" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/calendar/wdel-events/" >Events
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-calendar-wdel-events-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-wdel-events" href="/calendar/wdel-events/" >WDEL Events</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-wdel-community-calendar" href="/calendar/wdel-community-calendar/" >WDEL Community Calendar</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-calendar-wdel-events-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-calendar-wdel-events-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-calendar-wdel-events-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/site/contest-rules.html" class="nav-link tnt-section-contest-rules" >Contest Rules
                </a></li><li>
                <a href="https://wdel.com/site/forms/advertise_with_us/" class="nav-link tnt-section-advertise-on-wdel"  target="_blank" rel="noopener">Advertise on WDEL
                </a></li><li class="dropdown yamm-fw more">
                <a class="dropdown-toggle nav-link tnt-section-more" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >More
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-more-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-about-us" href="/site/about.html" >About Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-members-only-group" href="/features/members-only-group/" >Members Only Group</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-wdel-text-alerts" href="/text-club/" >WDEL Text Alerts</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-awards" href="/site/awards.html" >Awards</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-driving-directions" href="/directions/" >Driving Directions</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-employment-opportunities" href="/site/employment_opportunities.html" >Employment Opportunities</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-virtual-job-fair" href="https://www.forevermediainc.com/jobfair/"  target="_blank" rel="noopener">Virtual Job Fair</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-eeo-report" href="http://foreverdigitalmedia.com/eeo/wilmington-2020.pdf"  target="_blank" rel="noopener">EEO Report</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-fcc-public-inspection-file" href="http://www.foreverdigitalmedia.com/publicfile.php"  target="_blank" rel="noopener">FCC Public Inspection File</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-privacy-policy" href="https://foreverdigitalmedia.com/privacy"  target="_blank" rel="noopener">Privacy Policy</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-terms-of-use" href="/site/terms.html" >Terms of Use</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-coppa" href="https://s3.amazonaws.com/tl-ampcms-prod/3918/sites/2/2017/01/17141706/Forever-Media-COPPA-Disclosure-2017-Rev1_9_17.pdf"  target="_blank" rel="noopener">COPPA</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-more-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-more-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-more-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-472469" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container_fluid">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-519308" class="tncms-block"><!-- /6236259/WDEL_horizontal --><div id="div-gpt-ad-1481224286797-0" style="width:100%; max-width:468px; margin:15px auto;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1481224286797-0'); });
</script>
</div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-966b18c0-28f1-11eb-865e-2f3ce50d3264" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-966b18c0-28f1-11eb-865e-2f3ce50d3264" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-966b18c0-28f1-11eb-865e-2f3ce50d3264-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-966b18c0-28f1-11eb-865e-2f3ce50d3264-photo-modal" class="carousel-inner"><div  class="item photo-e74b617e-2913-11eb-94da-4f5d060a2406">
                            <div class="item-container">
				                <div data-track-object='{"title":"&#39;Took the wind out of me&#39; | Popular Rehoboth Beach drag queen targeted in homophobic post reacts","url":"/news/took-the-wind-out-of-me-popular-rehoboth-beach-drag-queen-targeted-in-homophobic-post/article_966b18c0-28f1-11eb-865e-2f3ce50d3264.html","uuid":"966b18c0-28f1-11eb-865e-2f3ce50d3264","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-square"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/e/74/e74b617e-2913-11eb-94da-4f5d060a2406/5fb4334ccaf78.image.jpg"
                    
                    alt="Jeremy Bernstein Magnolia Applebottom"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1092"
                    height="1092"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/e/74/e74b617e-2913-11eb-94da-4f5d060a2406/5fb4334ccaf78.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-966b18c0-28f1-11eb-865e-2f3ce50d3264-photo-modal" data-target=".caption-inner-966b18c0-28f1-11eb-865e-2f3ce50d3264-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-966b18c0-28f1-11eb-865e-2f3ce50d3264-photo-modal collapse in"><div class="caption-text"><p>Jeremy Bernstein as Magnolia Applebottom. </p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Facebook</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wdel.com%2Fjeremy-bernstein-magnolia-applebottom%2Fimage_e74b617e-2913-11eb-94da-4f5d060a2406.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/jeremy-bernstein-magnolia-applebottom/image_e74b617e-2913-11eb-94da-4f5d060a2406.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e74b617e-2913-11eb-94da-4f5d060a2406"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jeremy%20Bernstein%20Magnolia%20Applebottom&via=WDEL&url=https%3A%2F%2Fwww.wdel.com%2Fjeremy-bernstein-magnolia-applebottom%2Fimage_e74b617e-2913-11eb-94da-4f5d060a2406.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/jeremy-bernstein-magnolia-applebottom/image_e74b617e-2913-11eb-94da-4f5d060a2406.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e74b617e-2913-11eb-94da-4f5d060a2406"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wdel.com/jeremy-bernstein-magnolia-applebottom/image_e74b617e-2913-11eb-94da-4f5d060a2406.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/jeremy-bernstein-magnolia-applebottom/image_e74b617e-2913-11eb-94da-4f5d060a2406.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e74b617e-2913-11eb-94da-4f5d060a2406"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wdel.com/tncms/asset/editorial/e74b617e-2913-11eb-94da-4f5d060a2406" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e74b617e-2913-11eb-94da-4f5d060a2406"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWDEL%20101.7FM%5D%20Jeremy%20Bernstein%20Magnolia%20Applebottom&body=https%3A%2F%2Fwww.wdel.com%2Fjeremy-bernstein-magnolia-applebottom%2Fimage_e74b617e-2913-11eb-94da-4f5d060a2406.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e74b617e-2913-11eb-94da-4f5d060a2406"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/jeremy-bernstein-magnolia-applebottom/image_e74b617e-2913-11eb-94da-4f5d060a2406.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e74b617e-2913-11eb-94da-4f5d060a2406"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e74b617e-2913-11eb-94da-4f5d060a2406-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e74b617e-2913-11eb-94da-4f5d060a2406" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e74b617e-2913-11eb-94da-4f5d060a2406" class="save-list-e74b617e-2913-11eb-94da-4f5d060a2406-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e74b617e-2913-11eb-94da-4f5d060a2406" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-42ae6218-2915-11eb-aef7-dfcc2d11db3b">
                            <div class="item-container">
				                <div data-track-object='{"title":"&#39;Took the wind out of me&#39; | Popular Rehoboth Beach drag queen targeted in homophobic post reacts","url":"/news/took-the-wind-out-of-me-popular-rehoboth-beach-drag-queen-targeted-in-homophobic-post/article_966b18c0-28f1-11eb-865e-2f3ce50d3264.html","uuid":"966b18c0-28f1-11eb-865e-2f3ce50d3264","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/4/2a/42ae6218-2915-11eb-aef7-dfcc2d11db3b/5fb4358c8e6f2.image.png"
                    
                    alt="Lewes fire department statement buckaloo social media homophobic slur bernstein applebottom"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="890"
                    height="1005"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/4/2a/42ae6218-2915-11eb-aef7-dfcc2d11db3b/5fb4358c8e6f2.image.png" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-966b18c0-28f1-11eb-865e-2f3ce50d3264-photo-modal" data-target=".caption-inner-966b18c0-28f1-11eb-865e-2f3ce50d3264-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-966b18c0-28f1-11eb-865e-2f3ce50d3264-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wdel.com%2Flewes-fire-department-statement-buckaloo-social-media-homophobic-slur-bernstein-applebottom%2Fimage_42ae6218-2915-11eb-aef7-dfcc2d11db3b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lewes-fire-department-statement-buckaloo-social-media-homophobic-slur-bernstein-applebottom/image_42ae6218-2915-11eb-aef7-dfcc2d11db3b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"42ae6218-2915-11eb-aef7-dfcc2d11db3b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lewes%20fire%20department%20statement%20buckaloo%20social%20media%20homophobic%20slur%20bernstein%20applebottom&via=WDEL&url=https%3A%2F%2Fwww.wdel.com%2Flewes-fire-department-statement-buckaloo-social-media-homophobic-slur-bernstein-applebottom%2Fimage_42ae6218-2915-11eb-aef7-dfcc2d11db3b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lewes-fire-department-statement-buckaloo-social-media-homophobic-slur-bernstein-applebottom/image_42ae6218-2915-11eb-aef7-dfcc2d11db3b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"42ae6218-2915-11eb-aef7-dfcc2d11db3b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wdel.com/lewes-fire-department-statement-buckaloo-social-media-homophobic-slur-bernstein-applebottom/image_42ae6218-2915-11eb-aef7-dfcc2d11db3b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lewes-fire-department-statement-buckaloo-social-media-homophobic-slur-bernstein-applebottom/image_42ae6218-2915-11eb-aef7-dfcc2d11db3b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"42ae6218-2915-11eb-aef7-dfcc2d11db3b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wdel.com/tncms/asset/editorial/42ae6218-2915-11eb-aef7-dfcc2d11db3b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"42ae6218-2915-11eb-aef7-dfcc2d11db3b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWDEL%20101.7FM%5D%20Lewes%20fire%20department%20statement%20buckaloo%20social%20media%20homophobic%20slur%20bernstein%20applebottom&body=https%3A%2F%2Fwww.wdel.com%2Flewes-fire-department-statement-buckaloo-social-media-homophobic-slur-bernstein-applebottom%2Fimage_42ae6218-2915-11eb-aef7-dfcc2d11db3b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"42ae6218-2915-11eb-aef7-dfcc2d11db3b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lewes-fire-department-statement-buckaloo-social-media-homophobic-slur-bernstein-applebottom/image_42ae6218-2915-11eb-aef7-dfcc2d11db3b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"42ae6218-2915-11eb-aef7-dfcc2d11db3b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-42ae6218-2915-11eb-aef7-dfcc2d11db3b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="42ae6218-2915-11eb-aef7-dfcc2d11db3b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="42ae6218-2915-11eb-aef7-dfcc2d11db3b" class="save-list-42ae6218-2915-11eb-aef7-dfcc2d11db3b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="42ae6218-2915-11eb-aef7-dfcc2d11db3b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-966b18c0-28f1-11eb-865e-2f3ce50d3264').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-966b18c0-28f1-11eb-865e-2f3ce50d3264').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-966b18c0-28f1-11eb-865e-2f3ce50d3264" class="asset article-default"  data-url="https://www.wdel.com/news/took-the-wind-out-of-me-popular-rehoboth-beach-drag-queen-targeted-in-homophobic-post/article_966b18c0-28f1-11eb-865e-2f3ce50d3264.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/e/74/e74b617e-2913-11eb-94da-4f5d060a2406/5fb4334ccaf78.image.jpg?resize=630%2C630">
            <meta itemprop="width" content="630">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="wdel.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.wdel.com/news/took-the-wind-out-of-me-popular-rehoboth-beach-drag-queen-targeted-in-homophobic-post/article_966b18c0-28f1-11eb-865e-2f3ce50d3264.html" />
    <style>
                .asset-paging .direction {
                    color: #074fa4;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.wdel.com\/tncms\/search\/mlt\/?origin=966b18c0-28f1-11eb-865e-2f3ce50d3264&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"966b18c0-28f1-11eb-865e-2f3ce50d3264","isFluid":true,"isAdminVenue":false}'>
            <div id="asset-paging-966b18c0-28f1-11eb-865e-2f3ce50d3264" class="asset-paging">
                <div id="paging-prev-966b18c0-28f1-11eb-865e-2f3ce50d3264" class="paging-link prev offset"></div>
                <div id="paging-next-966b18c0-28f1-11eb-865e-2f3ce50d3264" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            'Took the wind out of me' | Popular Rehoboth Beach drag queen targeted in homophobic post reacts
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-bd6b523c-71aa-11e9-acc6-5cb9017bb5c0-asset-966b18c0-28f1-11eb-865e-2f3ce50d3264" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.wdel.com/users/profile/DJ%20McAneny%20WDEL">DJ McAneny</a></span>
                
                    <div id="author-popup-bd6b523c-71aa-11e9-acc6-5cb9017bb5c0-asset-966b18c0-28f1-11eb-865e-2f3ce50d3264-content" class="hide">
                        <article class="clearfix card author popup-content card-author-bd6b523c-71aa-11e9-acc6-5cb9017bb5c0">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.wdel.com/users/profile/DJ%20McAneny%20WDEL" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="DJ McAneny WDEL"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/avatars/b/d6/b52/bd6b523c-71aa-11e9-acc6-5cb9017bb5c0.64e6992dd2812e237362524a3f35d184.png?_dc=1557934638"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.wdel.com/users/profile/DJ%20McAneny%20WDEL" rel="author" class="tnt-user-profile-link tnt-user-name">DJ  McAneny</a>
                                </h4><p class="tnt-user-title small text-muted">Digital Editor</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/DJMcAnenyJourno/" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       <i class="fas tnt-circle tnt-stack-2x"></i>
                       <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://www.instagram.com/wdelnews/" title="Instagram" target="_blank" rel="noopener">
                   <span class="sr-only">Author instagram</span>
                   <span class="tnt-stack">
                       <i class="fas tnt-circle tnt-stack-2x"></i>
                       <i class="fab tnt-instagram tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://twitter.com/WDEL" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       <i class="fas tnt-circle tnt-stack-2x"></i>
                       <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:dmcaneny@forevermediainc.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-bd6b523c-71aa-11e9-acc6-5cb9017bb5c0-asset-966b18c0-28f1-11eb-865e-2f3ce50d3264').popover({
                            content: $('#author-popup-bd6b523c-71aa-11e9-acc6-5cb9017bb5c0-asset-966b18c0-28f1-11eb-865e-2f3ce50d3264-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">   
        <time datetime="2020-11-17T16:00:00-05:00" class="asset-date text-muted">Nov 17, 2020 - 4:00 pm</time></li>
            <li class="hidden-print">   
        <time datetime="2020-11-17T16:00:00-05:00" class="asset-date text-muted">Nov 17, 2020 - 4:00 pm</time></li>
        
        
            <li class="hidden-print"><a href="/news/took-the-wind-out-of-me-popular-rehoboth-beach-drag-queen-targeted-in-homophobic-post/article_966b18c0-28f1-11eb-865e-2f3ce50d3264.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-11-17T16:00:00-05:00">
    <meta itemprop="datePublished" content="2020-11-17T16:00:00-05:00">
    <meta itemprop="dateModified" content="2020-11-17T16:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wdel.com%2Fnews%2Ftook-the-wind-out-of-me-popular-rehoboth-beach-drag-queen-targeted-in-homophobic-post%2Farticle_966b18c0-28f1-11eb-865e-2f3ce50d3264.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/took-the-wind-out-of-me-popular-rehoboth-beach-drag-queen-targeted-in-homophobic-post/article_966b18c0-28f1-11eb-865e-2f3ce50d3264.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"966b18c0-28f1-11eb-865e-2f3ce50d3264"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%27Took%20the%20wind%20out%20of%20me%27%20%7C%20Popular%20Rehoboth%20Beach%20drag%20queen%20targeted%20in%20homophobic%20post%20reacts&via=WDEL&url=https%3A%2F%2Fwww.wdel.com%2Fnews%2Ftook-the-wind-out-of-me-popular-rehoboth-beach-drag-queen-targeted-in-homophobic-post%2Farticle_966b18c0-28f1-11eb-865e-2f3ce50d3264.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/took-the-wind-out-of-me-popular-rehoboth-beach-drag-queen-targeted-in-homophobic-post/article_966b18c0-28f1-11eb-865e-2f3ce50d3264.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"966b18c0-28f1-11eb-865e-2f3ce50d3264"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wdel.com/news/took-the-wind-out-of-me-popular-rehoboth-beach-drag-queen-targeted-in-homophobic-post/article_966b18c0-28f1-11eb-865e-2f3ce50d3264.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/took-the-wind-out-of-me-popular-rehoboth-beach-drag-queen-targeted-in-homophobic-post/article_966b18c0-28f1-11eb-865e-2f3ce50d3264.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"966b18c0-28f1-11eb-865e-2f3ce50d3264"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wdel.com/tncms/asset/editorial/966b18c0-28f1-11eb-865e-2f3ce50d3264" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"966b18c0-28f1-11eb-865e-2f3ce50d3264"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWDEL%20101.7FM%5D%20%27Took%20the%20wind%20out%20of%20me%27%20%7C%20Popular%20Rehoboth%20Beach%20drag%20queen%20targeted%20in%20homophobic%20post%20reacts&body=https%3A%2F%2Fwww.wdel.com%2Fnews%2Ftook-the-wind-out-of-me-popular-rehoboth-beach-drag-queen-targeted-in-homophobic-post%2Farticle_966b18c0-28f1-11eb-865e-2f3ce50d3264.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"966b18c0-28f1-11eb-865e-2f3ce50d3264"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-square hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-e74b617e-2913-11eb-94da-4f5d060a2406" 
                    data-instance="#gallery-items-966b18c0-28f1-11eb-865e-2f3ce50d3264-photo-modal" 
                    data-target="#photo-carousel-966b18c0-28f1-11eb-865e-2f3ce50d3264">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-e74b617e-2913-11eb-94da-4f5d060a2406" 
                    data-instance="#gallery-items-966b18c0-28f1-11eb-865e-2f3ce50d3264-photo-modal" 
                    data-target="#photo-carousel-966b18c0-28f1-11eb-865e-2f3ce50d3264">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1092">
            <meta itemprop="height" content="1092">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/e/74/e74b617e-2913-11eb-94da-4f5d060a2406/5fb4334ccaf78.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/e/74/e74b617e-2913-11eb-94da-4f5d060a2406/5fb4334ccaf78.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/e/74/e74b617e-2913-11eb-94da-4f5d060a2406/5fb4334ccaf78.image.jpg?resize=400%2C400"
                    srcset="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/e/74/e74b617e-2913-11eb-94da-4f5d060a2406/5fb4334ccaf78.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/e/74/e74b617e-2913-11eb-94da-4f5d060a2406/5fb4334ccaf78.image.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/e/74/e74b617e-2913-11eb-94da-4f5d060a2406/5fb4334ccaf78.image.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/e/74/e74b617e-2913-11eb-94da-4f5d060a2406/5fb4334ccaf78.image.jpg?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/e/74/e74b617e-2913-11eb-94da-4f5d060a2406/5fb4334ccaf78.image.jpg?resize=750%2C750 750w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/e/74/e74b617e-2913-11eb-94da-4f5d060a2406/5fb4334ccaf78.image.jpg?resize=1092%2C1092 1200w"
                    sizes="(min-width: 1200px) calc(66.70vw - 60px), 100vw"
                    width="1092"
                    height="1092"
                    alt="Jeremy Bernstein Magnolia Applebottom"
                    class="img-responsive full tnt-restrict-img-e74b617e-2913-11eb-94da-4f5d060a2406 default" />
            </div><style>
                .tnt-restrict-img-e74b617e-2913-11eb-94da-4f5d060a2406 {
                    max-width: 1092px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Jeremy Bernstein as Magnolia Applebottom. </p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Facebook</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="966b18c0-28f1-11eb-865e-2f3ce50d3264">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wdel.com%2Fnews%2Ftook-the-wind-out-of-me-popular-rehoboth-beach-drag-queen-targeted-in-homophobic-post%2Farticle_966b18c0-28f1-11eb-865e-2f3ce50d3264.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/took-the-wind-out-of-me-popular-rehoboth-beach-drag-queen-targeted-in-homophobic-post/article_966b18c0-28f1-11eb-865e-2f3ce50d3264.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"966b18c0-28f1-11eb-865e-2f3ce50d3264"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%27Took%20the%20wind%20out%20of%20me%27%20%7C%20Popular%20Rehoboth%20Beach%20drag%20queen%20targeted%20in%20homophobic%20post%20reacts&via=WDEL&url=https%3A%2F%2Fwww.wdel.com%2Fnews%2Ftook-the-wind-out-of-me-popular-rehoboth-beach-drag-queen-targeted-in-homophobic-post%2Farticle_966b18c0-28f1-11eb-865e-2f3ce50d3264.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/took-the-wind-out-of-me-popular-rehoboth-beach-drag-queen-targeted-in-homophobic-post/article_966b18c0-28f1-11eb-865e-2f3ce50d3264.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"966b18c0-28f1-11eb-865e-2f3ce50d3264"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wdel.com/news/took-the-wind-out-of-me-popular-rehoboth-beach-drag-queen-targeted-in-homophobic-post/article_966b18c0-28f1-11eb-865e-2f3ce50d3264.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/took-the-wind-out-of-me-popular-rehoboth-beach-drag-queen-targeted-in-homophobic-post/article_966b18c0-28f1-11eb-865e-2f3ce50d3264.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"966b18c0-28f1-11eb-865e-2f3ce50d3264"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wdel.com/tncms/asset/editorial/966b18c0-28f1-11eb-865e-2f3ce50d3264" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"966b18c0-28f1-11eb-865e-2f3ce50d3264"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWDEL%20101.7FM%5D%20%27Took%20the%20wind%20out%20of%20me%27%20%7C%20Popular%20Rehoboth%20Beach%20drag%20queen%20targeted%20in%20homophobic%20post%20reacts&body=https%3A%2F%2Fwww.wdel.com%2Fnews%2Ftook-the-wind-out-of-me-popular-rehoboth-beach-drag-queen-targeted-in-homophobic-post%2Farticle_966b18c0-28f1-11eb-865e-2f3ce50d3264.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"966b18c0-28f1-11eb-865e-2f3ce50d3264"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/took-the-wind-out-of-me-popular-rehoboth-beach-drag-queen-targeted-in-homophobic-post/article_966b18c0-28f1-11eb-865e-2f3ce50d3264.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"966b18c0-28f1-11eb-865e-2f3ce50d3264"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-966b18c0-28f1-11eb-865e-2f3ce50d3264-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="966b18c0-28f1-11eb-865e-2f3ce50d3264" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="966b18c0-28f1-11eb-865e-2f3ce50d3264" class="save-list-966b18c0-28f1-11eb-865e-2f3ce50d3264-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="966b18c0-28f1-11eb-865e-2f3ce50d3264" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Jeremy Bernstein, as Magnolia Applebottom, is a well-known drag queen in a regular cabaret show in Rehoboth Beach, but neither Bernstein nor the LGBTQ+ community is going to stand for dragging his performance with a homophobic slur. </p><p>"I'm on stage five days a week at the Blue Moon," Bernstein said. "I had a great show on Sunday [November 15, 2020]. I have my award-winning cabaret show on Sunday nights...and after the show I was scrolling through Facebook, as you do, in the dressing room, and I saw the post."</p><p>A friend of Bernstein's had taken a screenshot of a public post from the page of Lewes Volunteer Fire Department Assistant Chief Bill Buckaloo. The post read:</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>"The [expletive] I get talked in to [sic]....[sic] Matt, [sic] talked us to [sic] go to a [homophobic slur] show!"</p><p>The post was accompanied by two photos, one of Buckaloo and a woman, the other of Bernstein on stage as his alterego. </p><p>"It literally took the wind out of me," Bernstein told Peter MacArthur on WDEL's DelAWARE Tuesday. "I was like. 'This is not okay.' and I showed it to a couple friends of mine and they said, 'People need to know about this.' And from there, it took off like a rocket."</p><p>COVID-19 and the beach's off-season mean lighter crowds, Bernstein said, so it was easy to recall his attendance at the show, and Bernstein was shocked because, at the time, he'd describe Buckaloo as a pleasant audience member.</p><p>"He was in the front row the entire show. He was there before the show, he was there after the show," he said. "And the weird thing is, he was a fine audience member. Like, he wasn't heckling, he wasn't doing anything. He even tipped me during one of my performances. So that's what is very jarring--that he's hiding in plain sight at this point, at my show. But his behavior afterwards is, I think, very unacceptable."</p><p>The post resulted in some initial concerns from the LGBTQ+ community regarding Buckaloo's position within the first responder community, and if his language meant his behavior within that capacity would dictate how he performed his duties. </p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-519487" class="tncms-block"><div id="google-ad-containment">
<div style="color: #AAA; font-size: 10pt;">Article continues below advertisement</div>
<div id="div-gpt-ad-1481224971810-0-3" style="margin-top: 15px; margin-bottom: 15px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1481224971810-0-3'); });
</script>
</div>
</div>
<!-- /6236259/WDEL_box --></div></div><p>"I've been so overwhelmed the past 24 hours from the amount of support and people reaching out, and I am just so happy with the community we have here in Rehoboth and Lewes, that the LGBTQ+ community are really making their voices heard here," he said. "They're basically saying, 'Hey, you are a first responder. We have you hold you to a higher standard.' I think the LGBTQ+ people want to know, like, 'Hey, if my house is on fire and I have a gay pride flag outside, are you not going to put out the fire in my house because we're gay, or lesbian, or bi?' We need to have that sense of, 'I know you're going to protect me, no matter who I am.'"</p><p>Buckaloo, previously arrested and charged with disorderly conduct for a 2018 incident, has been suspended following the post, pending a full investigation by the fire company. The company issued the following statement to the community: </p><div class="inline-asset inline-image layout-vertical  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-width-full"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-42ae6218-2915-11eb-aef7-dfcc2d11db3b" 
                    data-instance="#gallery-items-966b18c0-28f1-11eb-865e-2f3ce50d3264-photo-modal" 
                    data-target="#photo-carousel-966b18c0-28f1-11eb-865e-2f3ce50d3264">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-42ae6218-2915-11eb-aef7-dfcc2d11db3b" 
                    data-instance="#gallery-items-966b18c0-28f1-11eb-865e-2f3ce50d3264-photo-modal" 
                    data-target="#photo-carousel-966b18c0-28f1-11eb-865e-2f3ce50d3264">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="890">
            <meta itemprop="height" content="1005">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/4/2a/42ae6218-2915-11eb-aef7-dfcc2d11db3b/5fb4358c8e6f2.image.png">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/4/2a/42ae6218-2915-11eb-aef7-dfcc2d11db3b/5fb4358c8e6f2.image.png">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Lewes fire department statement buckaloo social media homophobic slur bernstein applebottom"
                            class="img-responsive lazyload full default"
                            width="890"
                            height="1005"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/4/2a/42ae6218-2915-11eb-aef7-dfcc2d11db3b/5fb4358c8e6f2.image.png?resize=200%2C226 200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/4/2a/42ae6218-2915-11eb-aef7-dfcc2d11db3b/5fb4358c8e6f2.image.png?resize=300%2C339 300w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/4/2a/42ae6218-2915-11eb-aef7-dfcc2d11db3b/5fb4358c8e6f2.image.png?resize=400%2C452 400w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/4/2a/42ae6218-2915-11eb-aef7-dfcc2d11db3b/5fb4358c8e6f2.image.png?resize=540%2C610 540w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/4/2a/42ae6218-2915-11eb-aef7-dfcc2d11db3b/5fb4358c8e6f2.image.png?resize=750%2C847 750w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/4/2a/42ae6218-2915-11eb-aef7-dfcc2d11db3b/5fb4358c8e6f2.image.png?resize=890%2C1005 1200w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div><p>Buckaloo also issued an apology on Facebook on November 16, 2020:</p><blockquote><p>"I made a very inappropriate comment last night on a post. I want to sincerely apologize for my distasteful choice of words. I definitely displayed a lack of good character and judgement. I offended a lot of people including myself. I have no excuse what's so ever [sic]. I am truly sorry for all the harm I have caused."</p></blockquote><p>Applauding the department's quickness to react, Bernstein said he was thankful they took his concerns seriously. </p><p>"I want to thank the Lewes Fire Department for their very, very swift action on this," he said. "They were on this immediately, and I think it's because of the amount of emails and phone calls that they got early Monday morning, and it really means a lot. I think the local community here has taken note about how fast they worked on this, and how serious they took it."</p><p>Despite all that's occurred, Bernstein said he holds no ill will, and that conversation is one of the only things that drives understanding and change, so he invited Buckaloo and any member of the department to come to his show, and even participate if they'd like. </p><p>"My show, for example on Sundays, is a cabaret and talk show. I have the platform. I literally, my set has two chairs," he said. "I welcome anybody from the Lewes Fire Department, and even Bill Buckaloo, to come and have a conversation. Now, it's normally a comedy show, and singing and doing funny cabaret songs, but I welcome you to come in, sit down, and talk. I think the community and the locals that know about this, though, I think they would like to hear from him, and I'm very open to a conversation just to make sure that he understands that the type of behavior is not going to be tolerated."</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                              
    

    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wdel.com%2Fnews%2Ftook-the-wind-out-of-me-popular-rehoboth-beach-drag-queen-targeted-in-homophobic-post%2Farticle_966b18c0-28f1-11eb-865e-2f3ce50d3264.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/took-the-wind-out-of-me-popular-rehoboth-beach-drag-queen-targeted-in-homophobic-post/article_966b18c0-28f1-11eb-865e-2f3ce50d3264.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"966b18c0-28f1-11eb-865e-2f3ce50d3264"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%27Took%20the%20wind%20out%20of%20me%27%20%7C%20Popular%20Rehoboth%20Beach%20drag%20queen%20targeted%20in%20homophobic%20post%20reacts&via=WDEL&url=https%3A%2F%2Fwww.wdel.com%2Fnews%2Ftook-the-wind-out-of-me-popular-rehoboth-beach-drag-queen-targeted-in-homophobic-post%2Farticle_966b18c0-28f1-11eb-865e-2f3ce50d3264.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/took-the-wind-out-of-me-popular-rehoboth-beach-drag-queen-targeted-in-homophobic-post/article_966b18c0-28f1-11eb-865e-2f3ce50d3264.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"966b18c0-28f1-11eb-865e-2f3ce50d3264"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wdel.com/news/took-the-wind-out-of-me-popular-rehoboth-beach-drag-queen-targeted-in-homophobic-post/article_966b18c0-28f1-11eb-865e-2f3ce50d3264.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/took-the-wind-out-of-me-popular-rehoboth-beach-drag-queen-targeted-in-homophobic-post/article_966b18c0-28f1-11eb-865e-2f3ce50d3264.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"966b18c0-28f1-11eb-865e-2f3ce50d3264"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wdel.com/tncms/asset/editorial/966b18c0-28f1-11eb-865e-2f3ce50d3264" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"966b18c0-28f1-11eb-865e-2f3ce50d3264"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWDEL%20101.7FM%5D%20%27Took%20the%20wind%20out%20of%20me%27%20%7C%20Popular%20Rehoboth%20Beach%20drag%20queen%20targeted%20in%20homophobic%20post%20reacts&body=https%3A%2F%2Fwww.wdel.com%2Fnews%2Ftook-the-wind-out-of-me-popular-rehoboth-beach-drag-queen-targeted-in-homophobic-post%2Farticle_966b18c0-28f1-11eb-865e-2f3ce50d3264.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"966b18c0-28f1-11eb-865e-2f3ce50d3264"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/took-the-wind-out-of-me-popular-rehoboth-beach-drag-queen-targeted-in-homophobic-post/article_966b18c0-28f1-11eb-865e-2f3ce50d3264.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"966b18c0-28f1-11eb-865e-2f3ce50d3264"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-966b18c0-28f1-11eb-865e-2f3ce50d3264-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="966b18c0-28f1-11eb-865e-2f3ce50d3264" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="966b18c0-28f1-11eb-865e-2f3ce50d3264" class="save-list-966b18c0-28f1-11eb-865e-2f3ce50d3264-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="966b18c0-28f1-11eb-865e-2f3ce50d3264" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-articles child-articles inline-asset">
                                                    <div class="inline-asset"><article id="card-summary-03fabf4c-2840-11eb-98eb-a707037414c5" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-03fabf4c-2840-11eb-98eb-a707037414c5 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/lewes-assistant-fire-chief-suspended-after-anti-gay-social-media-post/article_03fabf4c-2840-11eb-98eb-a707037414c5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Lewes assistant fire chief suspended after anti-gay social media post"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/1/41/1413a80e-2844-11eb-b11c-d7b559077c90/5fb2d68dbb2c3.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/1/41/1413a80e-2844-11eb-b11c-d7b559077c90/5fb2d68dbb2c3.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/1/41/1413a80e-2844-11eb-b11c-d7b559077c90/5fb2d68dbb2c3.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/1/41/1413a80e-2844-11eb-b11c-d7b559077c90/5fb2d68dbb2c3.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/1/41/1413a80e-2844-11eb-b11c-d7b559077c90/5fb2d68dbb2c3.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/1/41/1413a80e-2844-11eb-b11c-d7b559077c90/5fb2d68dbb2c3.image.jpg?resize=960%2C720 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/lewes-assistant-fire-chief-suspended-after-anti-gay-social-media-post/article_03fabf4c-2840-11eb-98eb-a707037414c5.html" class="tnt-asset-link">
        

        
            Lewes assistant fire chief suspended after anti-gay social media post</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The assistant fire chief with the Lewes Fire Department is suspended from his volunteer posi&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                                </div>
                                            
                                                <div class="asset-related-articles child-articles inline-asset">
                                                    <div class="inline-asset"><article id="card-summary-b9b41862-8f66-11e8-b94b-e3f1b741cf4a" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b9b41862-8f66-11e8-b94b-e3f1b741cf4a media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/video-lewes-fire-chief-arrested-and-charged-with-disorderly-conduct/article_b9b41862-8f66-11e8-b94b-e3f1b741cf4a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="VIDEO | Lewes Fire Chief arrested and charged with disorderly conduct"
                            class="img-responsive lazyload full default"
                            width="1200"
                            height="641"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/5/22/52220f50-8f67-11e8-982f-4fbd6ecb24c0/5b57626ad8040.image.png?resize=200%2C107 200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/5/22/52220f50-8f67-11e8-982f-4fbd6ecb24c0/5b57626ad8040.image.png?resize=300%2C160 300w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/5/22/52220f50-8f67-11e8-982f-4fbd6ecb24c0/5b57626ad8040.image.png?resize=400%2C214 400w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/5/22/52220f50-8f67-11e8-982f-4fbd6ecb24c0/5b57626ad8040.image.png?resize=540%2C288 540w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/5/22/52220f50-8f67-11e8-982f-4fbd6ecb24c0/5b57626ad8040.image.png?resize=750%2C401 750w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/5/22/52220f50-8f67-11e8-982f-4fbd6ecb24c0/5b57626ad8040.image.png?resize=1200%2C641 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/video-lewes-fire-chief-arrested-and-charged-with-disorderly-conduct/article_b9b41862-8f66-11e8-b94b-e3f1b741cf4a.html" class="tnt-asset-link">
        

        
            VIDEO | Lewes Fire Chief arrested and charged with disorderly conduct</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Lewes Fire Chief William Buckaloo was arrested and charged by the Lewes Police Department wi&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                                </div>
                                            

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22bill%20buckaloo%22#tncms-source=keyword" class="tag-bill-buckaloo label label-default" data-tncms-track-dmp='search: bill-buckaloo'>Bill Buckaloo</a>
            </li> <li>
                <a href="/search/?k=%22jeremy%20bernstein%22#tncms-source=keyword" class="tag-jeremy-bernstein label label-default" data-tncms-track-dmp='search: jeremy-bernstein'>Jeremy Bernstein</a>
            </li> <li>
                <a href="/search/?k=%22show%22#tncms-source=keyword" class="tag-show label label-default" data-tncms-track-dmp='search: show'>Show</a>
            </li> <li>
                <a href="/search/?k=%22sociology%22#tncms-source=keyword" class="tag-sociology label label-default" data-tncms-track-dmp='search: sociology'>Sociology</a>
            </li> <li>
                <a href="/search/?k=%22cabaret%22#tncms-source=keyword" class="tag-cabaret label label-default" data-tncms-track-dmp='search: cabaret'>Cabaret</a>
            </li> <li>
                <a href="/search/?k=%22community%22#tncms-source=keyword" class="tag-community label label-default" data-tncms-track-dmp='search: community'>Community</a>
            </li> <li>
                <a href="/search/?k=%22rehoboth%20beach%22#tncms-source=keyword" class="tag-rehoboth-beach label label-default" data-tncms-track-dmp='search: rehoboth-beach'>Rehoboth Beach</a>
            </li> <li>
                <a href="/search/?k=%22conversation%22#tncms-source=keyword" class="tag-conversation label label-default" data-tncms-track-dmp='search: conversation'>Conversation</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-bd6b523c-71aa-11e9-acc6-5cb9017bb5c0">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.wdel.com/users/profile/DJ%20McAneny%20WDEL" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="DJ McAneny WDEL"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/avatars/b/d6/b52/bd6b523c-71aa-11e9-acc6-5cb9017bb5c0.64e6992dd2812e237362524a3f35d184.png?_dc=1557934638"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.wdel.com/users/profile/DJ%20McAneny%20WDEL" rel="author" class="tnt-user-profile-link tnt-user-name">DJ  McAneny</a>
                                </h4><p class="tnt-user-title small text-muted">Digital Editor</p>
                                    <p class="card-about">Digital Editor for WDEL.com, with more than a decade's worth of experience crafting the news for the online landscape. Please note new email address: dmcaneny@forevermediainc.com.</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/DJMcAnenyJourno/" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       <i class="fas tnt-circle tnt-stack-2x"></i>
                       <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://www.instagram.com/wdelnews/" title="Instagram" target="_blank" rel="noopener">
                   <span class="sr-only">Author instagram</span>
                   <span class="tnt-stack">
                       <i class="fas tnt-circle tnt-stack-2x"></i>
                       <i class="fab tnt-instagram tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://twitter.com/WDEL" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       <i class="fas tnt-circle tnt-stack-2x"></i>
                       <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:dmcaneny@forevermediainc.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-bd6b523c-71aa-11e9-acc6-5cb9017bb5c0" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=bd6b523c-71aa-11e9-acc6-5cb9017bb5c0&amp;s=start_time&amp;sd=desc" data-subject="DJ  McAneny" data-description="Whenever DJ  McAneny posts new content, you'll get an email delivered to your inbox with a link." data-name="DJ  McAneny notification" data-author-id="bd6b523c-71aa-11e9-acc6-5cb9017bb5c0" data-user-url="https://www.wdel.com/users/">
        <i class="fas tnt-star"></i> Follow DJ  McAneny
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.wdel.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.wdel.com/users/login/?referer_url=https%3A%2F%2Fwww.wdel.com%2Fnews%2Ftook-the-wind-out-of-me-popular-rehoboth-beach-drag-queen-targeted-in-homophobic-post%2Farticle_966b18c0-28f1-11eb-865e-2f3ce50d3264.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.wdel.com/users/signup/?referer_url=https%3A%2F%2Fwww.wdel.com%2Fnews%2Ftook-the-wind-out-of-me-popular-rehoboth-beach-drag-queen-targeted-in-homophobic-post%2Farticle_966b18c0-28f1-11eb-865e-2f3ce50d3264.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-548955" class="tncms-block"></div><div id="tncms-block-703743" class="tncms-block"><img src="https://foreverdigitalmedia.com/scripts/tracking-pixel.php" width="1" height="1"></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.wdel.com/tncms/asset/editorial/966b18c0-28f1-11eb-865e-2f3ce50d3264/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-519475" class="tncms-block"><!-- /6236259/WDEL_box --><div id="div-gpt-ad-1481224971810-0" style="height:250px; width:300px; margin:15px auto;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1481224971810-0'); });
</script>
</div></div><div id="tncms-block-472494" class="tncms-block wdel-top-recent-popular-block"><section id="block-472494" class="block emphasis-h4   " ><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-472494" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-472494" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
        
            <li >
                <a href="#audio-472494" data-toggle="tab"><i class="fas tnt-volume-up" title="Audio"></i><span class="tab-text"> Audio</span></a>
            </li>
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-472494" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/update-delaware-restaurant-assoc-reacts-as-carney-lowers-capacity-at-restaurants-restricts-indoor-gatherings/article_a57fc04e-28fc-11eb-99e1-6b1ec1740375.html">UPDATE | Delaware Restaurant Assoc. reacts as Carney lowers capacity at restaurants, restricts indoor gatherings</a></li><li><a href="/news/delaware-courts-to-remain-open-but-suspending-jury-trials/article_9ae26b94-2822-11eb-9d89-0fdc62fc5bff.html">Delaware Courts to remain open, but suspending jury trials</a></li><li><a href="/news/one-caught-one-sought-by-troopers-after-friday-morning-drug-bust/article_c4642aa6-2751-11eb-aa59-6f3774dc549b.html">One caught, one sought by troopers after Friday morning drug bust</a></li><li><a href="/news/spate-of-heroin-ods-sparks-new-castle-county-police-investigation/article_47758afe-2755-11eb-96cb-4f60f05b2c7a.html">Spate of heroin OD's sparks New Castle County Police investigation</a></li><li><a href="/news/dover-police-charge-1-still-looking-for-several-of-27-stolen-vehicles/article_b7d2a536-2857-11eb-aafd-638f827060b4.html">Dover Police charge 1, still looking for several of 27 stolen vehicles</a></li><li><a href="/news/pair-charged-with-strong-arm-brandywine-hundred-atm-robbery/article_1b7cea9a-285a-11eb-b8e6-a370d65c9283.html">Pair charged with strong-arm Brandywine Hundred ATM robbery</a></li><li><a href="/news/new-castle-county-police-investigating-appleby-estates-murder/article_b0d0bc16-2756-11eb-aaf8-bbca4e268d57.html">New Castle County Police investigating Appleby Estates murder</a></li><li><a href="/news/new-castle-county-police-investigating-fatal-sunday-afternoon-shooting/article_77583518-2814-11eb-8b80-83fdcc5efbaa.html">New Castle County Police investigating fatal Sunday afternoon shooting</a></li><li><a href="/news/alleged-gas-station-burglar-thief-busted/article_ed437d72-2752-11eb-ad3c-e30ec35a0b5c.html">Alleged gas station burglar/thief busted</a></li><li><a href="/news/lewes-assistant-fire-chief-suspended-after-anti-gay-social-media-post/article_03fabf4c-2840-11eb-98eb-a707037414c5.html">Lewes assistant fire chief suspended after anti-gay social media post</a></li></ul></div>
        
        
            <div id="images-472494" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/brandywine-school-district-students-conduct-class-in-a-hybrid-learning-format/image_0191c0f4-2898-11eb-a7e8-1b7dfceb3871.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Brandywine School District students conduct class in a hybrid learning format"
                            class="img-responsive lazyload full default"
                            width="400"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/0/19/0191c0f4-2898-11eb-a7e8-1b7dfceb3871/5fb3637fa1240.image.jpg?crop=400%2C400%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
            <div id="audio-472494" class="tab-pane tab-pane-audio fade in ">
                <h4 class="tab-content-heading">Audio</h4><p class="no-results text-muted">Sorry, there are no recent results for popular audio clips.</p></div>
        
        
        
    </div>
</div></section></div><div id="tncms-block-472501" class="tncms-block"><div class="follow-links-472501 default">
    
    <section id="block-472501" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-472501 ">
        <div class="block-title-inner">
            <h4>
                
                Follow WDEL
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/1017WDEL/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://mobile.twitter.com/WDEL" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wdel.com",
  "sameAs" : ["https://www.facebook.com/1017WDEL/","https://mobile.twitter.com/WDEL"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-472505" class="tncms-block"><section id="block-472505" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-472505 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="mailto:wdelnews@wdel.com">
                
                Submit a News Tip
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Contact the WDEL Newsroom: <a href=mailto:wdelnews@wdel.com>wdelnews@wdel.com</a> or (302) 478-8898.</p><a href="mailto:wdelnews@wdel.com">
                <button type="button" class="btn btn-primary  ">Send Email</button>
            </a></div>
</article></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-519477" class="tncms-block"><!-- /6236259/WDEL_megasky --><div id="div-gpt-ad-1481225237032-0" style="height:600px; width:300px; margin:15px auto">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1481225237032-0'); });
</script>
</div></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-519479" class="tncms-block"><div class="hidden-xs">
<!-- /6236259/WDEL_leaderboard --><div id="div-gpt-ad-1481225083730-0" style="width:100%; max-width:728px; margin:15px auto;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1481225083730-0'); });
</script></div></div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container_fluid well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-472479" class="tncms-block"><section id="block-472479" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-472479 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-listen"  href="/listen/" >
                    <span class="nav-label">Listen</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-traffic"  href="/traffic" >
                    <span class="nav-label">Traffic</span>
                </a></li><li>
                <a class="nav-link  tnt-section-programs"  href="/programs" >
                    <span class="nav-label">Programs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-blogs"  href="/blogs/" >
                    <span class="nav-label">Blogs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-on-demand"  href="/on-demand/" >
                    <span class="nav-label">On Demand</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events"  href="/calendar/" >
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-472480" class="tncms-block"><section id="block-472480" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-472480 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-472493" class="tncms-block padding-bottom"><section id="block-472493" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/custom/image/0f4b0d66-c838-11e9-b9f3-279b83283c06.png?resize=200%2C49 200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/custom/image/0f4b0d66-c838-11e9-b9f3-279b83283c06.png?resize=300%2C73 300w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/custom/image/0f4b0d66-c838-11e9-b9f3-279b83283c06.png?resize=400%2C98 400w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/custom/image/0f4b0d66-c838-11e9-b9f3-279b83283c06.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-472485" class="tncms-block"><section id="block-472485" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-472485 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>101.7FM & 1150AM WDEL & WDEL.com</strong><br>
    2727 Shipley Road<br>Wilmington, DE 19810<br><b>Business & Prize Pickup Hours :</b> Monday-Friday, 8:00am-5:00pm (excluding holidays)<br>
    Wilmington, DE 19810
    <br>
    
        <strong>Phone:</strong> <br>Newsroom: (302)478-8898<br>On-Air: (302)529-1017 | (888)456-1017<br>Business Office: (302)478-2700<br>
        <strong>Email:</strong> <a href="mailto:wdelnews@wdel.com">wdelnews@wdel.com</a><br>
    
</address></section></div><div id="tncms-block-472502" class="tncms-block padding-bottom"><div class="follow-links-472502 default">
    
    <section id="block-472502" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-472502 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/1017WDEL/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://mobile.twitter.com/WDEL" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wdel.com",
  "sameAs" : ["https://www.facebook.com/1017WDEL/","https://mobile.twitter.com/WDEL"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container_fluid">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-472486" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-472486"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">WDEL 101.7FM</a>, 2727 Shipley Road Wilmington, DE</small></div>
        <div class="col-md-5"><small><a href=https://foreverdigitalmedia.com/privacy target=_blank>Terms of Use / Privacy Policy</a> | <a href=https://foreverdigitalmedia.com/coppa target=_blank>COPPA</a> | <a href=https://www.foreverdelmarva.com/contest-rules/ target=_blank>Contest Rules</a> | <a href=https://foreverdigitalmedia.com/prizewinner target=_blank>Prize Winner Acknowledgment</a> | 
<a href=http://foreverdigitalmedia.com/eeo/wilmington-2020.pdf target=_blank>EEO Report</a> | <a href=http://www.foreverdigitalmedia.com/publicfile.php target=_blank>FCC Public Inspection File</a> | <a href=/site/fcc_public_notice_announcements.html>FCC Applications</a> | <a href=https://f</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("966b18c0-28f1-11eb-865e-2f3ce50d3264")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc7803.add('act', dmpData);_cc7803.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_966b18c0_28f1_11eb_865e_2f3ce50d3264_photo_modal = false;
                var gallery_changed_966b18c0_28f1_11eb_865e_2f3ce50d3264_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-966b18c0-28f1-11eb-865e-2f3ce50d3264-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-966b18c0-28f1-11eb-865e-2f3ce50d3264-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-966b18c0-28f1-11eb-865e-2f3ce50d3264-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-966b18c0-28f1-11eb-865e-2f3ce50d3264-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-966b18c0-28f1-11eb-865e-2f3ce50d3264-photo-modal .owl-stage-outer").height( $('#carousel-966b18c0-28f1-11eb-865e-2f3ce50d3264-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-966b18c0-28f1-11eb-865e-2f3ce50d3264-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-966b18c0-28f1-11eb-865e-2f3ce50d3264-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-966b18c0-28f1-11eb-865e-2f3ce50d3264-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_966b18c0_28f1_11eb_865e_2f3ce50d3264_photo_modal = $('#gallery-items-966b18c0-28f1-11eb-865e-2f3ce50d3264-photo-modal').data('owlCarousel');
                $('#carousel-966b18c0-28f1-11eb-865e-2f3ce50d3264-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_966b18c0_28f1_11eb_865e_2f3ce50d3264_photo_modal.prev();
                });
                $('#carousel-966b18c0-28f1-11eb-865e-2f3ce50d3264-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_966b18c0_28f1_11eb_865e_2f3ce50d3264_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc7803.add('act', dmpData);_cc7803.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>