    


<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.wdel.com/content/tncms/live/" />
<meta name="keywords" content="coronavirus, school, diocese, medicine, education, secondary school, administrator, wilmington, student" />
<meta name="news_keywords" content="coronavirus, school, diocese, medicine, education, secondary school, administrator, wilmington, student" />
<meta name="description" content="The Diocese of Wilmington announced Friday all Catholic elementary and secondary schools would be closed for two weeks beginning Monday, March 16, 2020." />
<meta name="author" content="DJ McAneny" />
<meta property="article:author" content="https://www.facebook.com/DJMcAnenyJourno/" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wdel.com/news/update-coronavirus-concerns-close-diocese-of-wilmington-schools-for-two/article_7e7e1ee4-6554-11ea-966b-ff136dfd311b.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/4/cb/4cbaf762-a00f-11e8-bd0b-eb649a5d09f3/5b73548fce5f7.image.jpg?resize=878%2C630" />
<meta property="og:image:width" content="878" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="UPDATE | Coronavirus concerns close Diocese of Wilmington schools for two weeks starting Monday" />
<meta property="og:description" content="The Diocese of Wilmington announced Friday all Catholic elementary and secondary schools would be closed for two weeks beginning Monday, March 16, 2020." />
<meta property="og:site_name" content="WDEL 101.7FM" />
<meta property="og:section" content="The Latest from WDEL News" />
<meta property="fb:app_id" content="333335353411644" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@WDEL" />
<meta name="twitter:creator" content="@https://twitter.com/WDEL" />
<meta name="twitter:image:alt" content="Priest sex abuse" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.768430e9d353b37c31ce1a8a206a80b5.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/live/global/resources/styles/site.css?_dc=1498747570"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.160.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"DJ McAneny","id":"7e7e1ee4-6554-11ea-966b-ff136dfd311b","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":358},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-638253-17"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/7803/cc.js?ns=_cc7803" id="LOTCC_7803"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc7803.add('tp', 'TNNW');
		_cc7803.add('act', ' User Login');
		_cc7803.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc7803.add('med', 'flag: top story');
	_cc7803.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/ads/impressions.js?_dc=1584142540"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/ads/traffic.js?_dc=1584074132"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/ads/settings.js?_dc=1528490112"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>UPDATE | Coronavirus concerns close Diocese of Wilmington schools for two weeks starting Monday | The Latest from WDEL News | wdel.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.wdel.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/custom/image/12dedf3a-2e4d-11e6-a117-6b548f77110a.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="UPDATE | Coronavirus concerns close Diocese of Wilmington schools for two weeks starting Monday | The Latest from WDEL News | wdel.com" href="http://www.wdel.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.wdel.com/news/update-coronavirus-concerns-close-diocese-of-wilmington-schools-for-two/article_7e7e1ee4-6554-11ea-966b-ff136dfd311b.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
              

    <script type="text/javascript">
        $(function(){
          if ( $('.sidebar-tabbed-blocks').length ) {
          $("#tncms-block-472444").prependTo(".move-top-stories-block-here");
          $("#tncms-block-480617").prependTo(".move-most-recent-block-here");
          $("#tncms-block-472494").prependTo(".move-most-popular-block-here");
        }
      });
    </script>
    
    <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     
     $('#asset-below .asset-comments').prepend('<p class="comment-rules">WDEL is an institution which seeks to uphold the tenets of free speech, and improve its community by shining a light on the issues that most impact Delaware. With that said, this website should be used for civil discussion. Paraphrasing one of the world’s largest websites: <strong>Be courteous to others. Attack ideas, not humans.</strong> Treat others with basic decency. No personal attacks, hate-speech, flaming, baiting, trolling, witch-hunting, shilling, unsubstantiated accusations, or threats of violence. Do not post personal information about other individuals. </p>');
  
      
   
      
 }); 
</script> 
    


        </head>
        <body class="fluid fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-7e7e1ee4-6554-11ea-966b-ff136dfd311b section-news type-article infinity-disabled" data-authors='[]' data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.wdel.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.160.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=DJ+McAneny&tncms.asset.id=7e7e1ee4-6554-11ea-966b-ff136dfd311b&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=358&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-638253-17&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> 
<script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.wdel.com",
  secureDomain: "www.wdel.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
<div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-7e7e1ee4-6554-11ea-966b-ff136dfd311b" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.wdel.com/users/admin/contribute/article/?assetid=7e7e1ee4-6554-11ea-966b-ff136dfd311b&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.wdel.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-472515" class="tncms-block hidden-md hidden-lg"><div id="user-controls-472515" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.wdel.com/users/signup/?referer_url=https%3A%2F%2Fwww.wdel.com%2Fnews%2Fupdate-coronavirus-concerns-close-diocese-of-wilmington-schools-for-two%2Farticle_7e7e1ee4-6554-11ea-966b-ff136dfd311b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.wdel.com/users/login/?referer_url=https%3A%2F%2Fwww.wdel.com%2Fnews%2Fupdate-coronavirus-concerns-close-diocese-of-wilmington-schools-for-two%2Farticle_7e7e1ee4-6554-11ea-966b-ff136dfd311b.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.wdel.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-472515').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wdel.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wdel.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wdel.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-472515').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wdel.com/users/logout/" id="user-logout-form-472515"><input type="hidden" name="referer_url" value="https://www.wdel.com/news/update-coronavirus-concerns-close-diocese-of-wilmington-schools-for-two/article_7e7e1ee4-6554-11ea-966b-ff136dfd311b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span"><span class="fas tnt-home"></span></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://foreverdigitalmedia.com/player/?st=WDEL"  target="_blank" rel="noopener" class="nav-link tnt-section-listen">Listen</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="http://foreverdigitalmedia.com/player/?st=WDEL"  target="_blank" rel="noopener" class="nav-link tnt-section-listen-now">Listen Now</a>
                                </li><li>
                                    <a href="/features/amazon-alexa/"  class="nav-link tnt-section-listen-on-smart-speakers">Listen on Smart Speakers</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-brstreaming-mobile-apps"><br>Streaming Mobile Apps</a>
                                </li><li>
                                    <a href="https://itunes.apple.com/us/app/forever-radio/id1175462016"  target="_blank" rel="noopener" class="nav-link tnt-section-img-srchttpsforeverdigitalmediacomimgbutton-apple-app-storepng"><img src=https://foreverdigitalmedia.com/img/button-apple-app-store.png></a>
                                </li><li>
                                    <a href="https://play.google.com/store/apps/details?id=com.forevermedia.forevermediaradio"  target="_blank" rel="noopener" class="nav-link tnt-section-img-srchttpsforeverdigitalmediacomimgbutton-google-playpng"><img src=https://foreverdigitalmedia.com/img/button-google-play.png></a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/"  class="nav-link tnt-section-the-latest-from-wdel-news">The Latest from WDEL News</a>
                                </li><li>
                                    <a href="/news/coronavirus/"  class="nav-link tnt-section-coronavirus-the-latest-on-covid-19">Coronavirus - The Latest on COVID-19</a>
                                </li><li>
                                    <a href="/news/an-epidemic-the-opioid-crisis-in-delaware-and-beyond/collection_33935d14-375b-11e8-ab1c-3b46399adf6d.html"  class="nav-link tnt-section-an-epidemic-the-opioid-crisis-in-delaware-and-beyond">An Epidemic: The Opioid Crisis in Delaware and Beyond</a>
                                </li><li>
                                    <a href="/news/election/"  class="nav-link tnt-section-wdel-electionwatch">WDEL ElectionWatch</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-brnews-mobile-apps"><br>News Mobile Apps</a>
                                </li><li>
                                    <a href="https://itunes.apple.com/us/app/wdel-101-7-delawares-news/id1220611859?mt=8"  target="_blank" rel="noopener" class="nav-link tnt-section-img-srchttpsforeverdigitalmediacomimgbutton-apple-app-storepng"><img src=https://foreverdigitalmedia.com/img/button-apple-app-store.png></a>
                                </li><li>
                                    <a href="https://play.google.com/store/apps/details?id=com.lancasteronline.id3317"  target="_blank" rel="noopener" class="nav-link tnt-section-img-srchttpsforeverdigitalmediacomimgbutton-google-playpng"><img src=https://foreverdigitalmedia.com/img/button-google-play.png></a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/"  class="nav-link tnt-section-wdel-sports-today">WDEL Sports Today</a>
                                </li><li>
                                    <a href="/sports/high-school"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a href="/sports/high-school/football"  class="nav-link tnt-section-high-school-football">High School Football</a>
                                </li><li>
                                    <a href="/sports/high-school/basketball"  class="nav-link tnt-section-high-school-basketball">High School Basketball</a>
                                </li><li>
                                    <a href="/sports/high-school/athlete-of-the-week/"  class="nav-link tnt-section-athlete-of-the-week">Athlete of the Week</a>
                                </li><li>
                                    <a href="/sports/high-school/plays-of-the-week/"  class="nav-link tnt-section-plays-of-the-week">Plays of the Week</a>
                                </li><li>
                                    <a href="/sports/wesley-college-football/"  class="nav-link tnt-section-wesley-college-football">Wesley College Football</a>
                                </li><li>
                                    <a href="/sports/ud-football/"  class="nav-link tnt-section-university-of-delaware-football">University of Delaware Football</a>
                                </li><li>
                                    <a href="/on-demand/medical-minute/"  class="nav-link tnt-section-medical-minute-with-dr-michael-axe-of-first-state-orthopedics">Medical Minute with Dr. Michael Axe of First State Orthopedics</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/traffic/"  class="nav-link tnt-section-traffic">Traffic</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/traffic/"  class="nav-link tnt-section-current-incidents-construction">Current Incidents & Construction</a>
                                </li><li>
                                    <a href="/text-club/"  class="nav-link tnt-section-trafficwatch-text-alerts">TrafficWatch Text Alerts</a>
                                </li><li>
                                    <a href="/traffic/road-scholar/"  class="nav-link tnt-section-wdels-road-scholar">WDEL's Road Scholar</a>
                                </li><li>
                                    <a href="http://www.deldot.gov/information/travel_advisory/#trafficBox3"  target="_blank" rel="noopener" class="nav-link tnt-section-deldot-traffic-cams">DelDOT Traffic Cams</a>
                                </li><li>
                                    <a href="/traffic/about-wdel-trafficwatch/"  class="nav-link tnt-section-about-wdel-trafficwatch">About WDEL TrafficWatch</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/programs"  class="nav-link tnt-section-programs">Programs</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/programs/del-aware/"  class="nav-link tnt-section-del-aware-with-allan-loudell-weekdays-9am-noon">Del-AWARE with Allan Loudell (Weekdays 9am-Noon)</a>
                                </li><li>
                                    <a href="/programs/rick-jensen/"  class="nav-link tnt-section-rick-jensen-weekdays-noon-4pm">Rick Jensen (Weekdays Noon-4pm)</a>
                                </li><li>
                                    <a href="/programs/wdel-lifestyle/"  class="nav-link tnt-section-wdel-lifestyle">WDEL Lifestyle</a>
                                </li><li>
                                    <a href="/programs/pathways-to-service/"  class="nav-link tnt-section-pathways-to-service">Pathways to Service</a>
                                </li><li>
                                    <a href="http://www.daveramsey.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-dave-ramsey">Dave Ramsey</a>
                                </li><li>
                                    <a href="http://www.jimbohannonshow.com"  target="_blank" rel="noopener" class="nav-link tnt-section-jim-bohannon">Jim Bohannon</a>
                                </li><li>
                                    <a href="http://www.redeyeradioshow.com"  target="_blank" rel="noopener" class="nav-link tnt-section-red-eye-radio">Red Eye Radio</a>
                                </li><li>
                                    <a href="http://www.moneypit.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-the-money-pit">The Money Pit</a>
                                </li><li>
                                    <a href="http://www.motleyfoolmoney.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-motley-fool-money">Motley Fool Money</a>
                                </li><li>
                                    <a href="http://www.retradio.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-real-estate-today">Real Estate Today</a>
                                </li><li>
                                    <a href="http://www.graveline.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-into-tomorrow">Into Tomorrow</a>
                                </li><li>
                                    <a href="http://www.cigardave.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-cigar-dave">Cigar Dave</a>
                                </li><li>
                                    <a href="http://www.schofftalley.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-financing-your-future">Financing Your Future</a>
                                </li><li>
                                    <a href="http://www.danwhiteandassociates.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-on-the-money">On The Money</a>
                                </li><li>
                                    <a href="https://connectingvets.radio.com/tag/cbs-eye-veterans"  target="_blank" rel="noopener" class="nav-link tnt-section-cbs-eye-on-veterans">CBS Eye on Veterans</a>
                                </li><li>
                                    <a href="/programs"  class="nav-link tnt-section-full-program-schedule">Full Program Schedule</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/on-demand/"  class="nav-link tnt-section-podcasts">Podcasts</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/on-demand/delawares-morning-news/"  class="nav-link tnt-section-delawares-morning-news">Delaware's Morning News</a>
                                </li><li>
                                    <a href="/on-demand/del-aware/"  class="nav-link tnt-section-del-aware">Del-AWARE</a>
                                </li><li>
                                    <a href="/on-demand/rick-jensen/"  class="nav-link tnt-section-rick-jensen">Rick Jensen</a>
                                </li><li>
                                    <a href="/on-demand/delawares-afternoon-news/"  class="nav-link tnt-section-delawares-afternoon-news">Delaware's Afternoon News</a>
                                </li><li>
                                    <a href="/on-demand/wdel-sports-broadcasts/"  class="nav-link tnt-section-wdel-sports-broadcasts">WDEL Sports Broadcasts</a>
                                </li><li>
                                    <a href="/on-demand/financing-your-future/"  class="nav-link tnt-section-financing-your-future">Financing Your Future</a>
                                </li><li>
                                    <a href="/on-demand/on-the-money/"  class="nav-link tnt-section-on-the-money">On The Money</a>
                                </li><li>
                                    <a href="/programs/wdel-lifestyle/"  class="nav-link tnt-section-wdel-lifestyle">WDEL Lifestyle</a>
                                </li><li>
                                    <a href="/programs/pathways-to-service/"  class="nav-link tnt-section-pathways-to-service">Pathways to Service</a>
                                </li><li>
                                    <a href="/on-demand/wdel-special-programs/"  class="nav-link tnt-section-wdel-special-programs">WDEL Special Programs</a>
                                </li><li>
                                    <a href="/on-demand/ask-it-matt/"  class="nav-link tnt-section-ask-it-matt-podcasts">Ask IT Matt Podcasts</a>
                                </li><li>
                                    <a href="/on-demand/credit-union-roundtable/"  class="nav-link tnt-section-credit-union-roundtable">Credit Union Roundtable</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/features/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/features/amazon-alexa/"  class="nav-link tnt-section-listen-on-amazon-echo">Listen on Amazon Echo</a>
                                </li><li>
                                    <a href="/features/wdel-stormwatch/"  class="nav-link tnt-section-wdel-stormwatch">WDEL StormWatch</a>
                                </li><li>
                                    <a href="/features/on-the-town/"  class="nav-link tnt-section-on-the-town">On The Town</a>
                                </li><li>
                                    <a href="/site/forms/online-services/office_perks/"  class="nav-link tnt-section-office-perks">Office Perks</a>
                                </li><li>
                                    <a href="/features/gas-prices/"  class="nav-link tnt-section-gas-prices">Gas Prices</a>
                                </li><li>
                                    <a href="/features/ask-it-matt/"  class="nav-link tnt-section-ask-it-matt">Ask IT Matt</a>
                                </li><li>
                                    <a href="/traffic/road-scholar/"  class="nav-link tnt-section-wdels-road-scholar">WDEL's Road Scholar</a>
                                </li><li>
                                    <a href="/features/wdel-social-media/"  class="nav-link tnt-section-wdel-social-media">WDEL Social Media</a>
                                </li><li>
                                    <a href="http://www.daveross.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-dave-ross">Dave Ross</a>
                                </li><li>
                                    <a href="/features/pets-of-the-week"  class="nav-link tnt-section-pets-of-the-week">Pets of the Week</a>
                                </li><li>
                                    <a href="/features/photo-of-the-day/"  class="nav-link tnt-section-photo-of-the-day">Photo of the Day</a>
                                </li><li>
                                    <a href="https://getithalfoff.com"  target="_blank" rel="noopener" class="nav-link tnt-section-get-it-half-off">Get It Half Off</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/contest-rules.html"  class="nav-link tnt-section-contest-rules">Contest Rules</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/calendar/wdel-events/"  class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/wdel-events/"  class="nav-link tnt-section-wdel-events">WDEL Events</a>
                                </li><li>
                                    <a href="/calendar/wdel-community-calendar/"  class="nav-link tnt-section-wdel-community-calendar">WDEL Community Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-more">More</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/features/members-only-group/"  class="nav-link tnt-section-members-only-group">Members Only Group</a>
                                </li><li>
                                    <a href="/text-club/"  class="nav-link tnt-section-wdel-text-alerts">WDEL Text Alerts</a>
                                </li><li>
                                    <a href="https://wdel.com/site/forms/advertise_with_us/"  target="_blank" rel="noopener" class="nav-link tnt-section-advertise-on-wdel">Advertise on WDEL</a>
                                </li><li>
                                    <a href="/site/awards.html"  class="nav-link tnt-section-awards">Awards</a>
                                </li><li>
                                    <a href="/directions/"  class="nav-link tnt-section-driving-directions">Driving Directions</a>
                                </li><li>
                                    <a href="/site/employment_opportunities.html"  class="nav-link tnt-section-employment-opportunities">Employment Opportunities</a>
                                </li><li>
                                    <a href="/site/eeo-public-profile.html"  class="nav-link tnt-section-eeo-public-file">EEO Public File</a>
                                </li><li>
                                    <a href="http://www.foreverdigitalmedia.com/publicfile.php"  target="_blank" rel="noopener" class="nav-link tnt-section-fcc-public-inspection-file">FCC Public Inspection File</a>
                                </li><li>
                                    <a href="https://foreverdigitalmedia.com/privacy"  target="_blank" rel="noopener" class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a href="/site/forms/online-services/speakers_team"  class="nav-link tnt-section-speakers-team">Speakers Team</a>
                                </li><li>
                                    <a href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a href="https://s3.amazonaws.com/tl-ampcms-prod/3918/sites/2/2017/01/17141706/Forever-Media-COPPA-Disclosure-2017-Rev1_9_17.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-coppa">COPPA</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container_fluid" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-519476" class="tncms-block"><script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    var leaderboard1mapping = googletag.sizeMapping().
	addSize([992, 0], [[728,90], [1, 1]]). //desktop
	addSize([768, 0], [[728, 90], [1, 1]]). //tablet
	addSize([320, 0], [[320, 50], [1, 1]]). //mobile
	addSize([0, 0], [[320, 50], [1, 1]]). //other
	build();

    var leaderboard2mapping = googletag.sizeMapping().
	addSize([992, 0], [[728,90], [1, 1]]). //desktop
	addSize([768, 0], [[728, 90], [1, 1]]). //tablet
	addSize([320, 0], [[320, 50], [1, 1]]). //mobile
	addSize([0, 0], [[320, 50], [1, 1]]). //other
	build();

    var impactmapping = googletag.sizeMapping().
	addSize([992, 0], [[468,60], [1, 1]]). //desktop
	addSize([768, 0], [[468, 60], [1, 1]]). //tablet
	addSize([320, 0], [[320, 50], [1, 1]]). //mobile
	addSize([0, 0], [[320, 50], [1, 1]]). //other
	build();

    googletag.defineSlot('/6236259/WDEL_box', [300, 250], 'div-gpt-ad-1481224971810-0').addService(googletag.pubads());
    googletag.defineSlot('/6236259/WDEL_box', [300, 250], 'div-gpt-ad-1481224971810-0-2').addService(googletag.pubads());
    googletag.defineSlot('/6236259/WDEL_box', [300, 250], 'div-gpt-ad-1481224971810-0-3').addService(googletag.pubads());
    googletag.defineSlot('/6236259/WDEL_horizontal', [468, 60], 'div-gpt-ad-1481224286797-0').defineSizeMapping(impactmapping).addService(googletag.pubads());
    googletag.defineSlot('/6236259/WDEL_leaderboard', [728, 90], 'div-gpt-ad-1481225083730-0').defineSizeMapping(leaderboard1mapping).addService(googletag.pubads());
    googletag.defineSlot('/6236259/WDEL_leaderboard', [728, 90], 'div-gpt-ad-1481225083730-0-2').defineSizeMapping(leaderboard2mapping).addService(googletag.pubads());
    googletag.defineSlot('/6236259/WDEL_megasky', [300, 600], 'div-gpt-ad-1481225237032-0').addService(googletag.pubads());
    googletag.defineSlot('/6236259/WDEL_skyscraper', [160, 600], 'div-gpt-ad-1481824811580-0').addService(googletag.pubads());
    googletag.defineSlot('/6236259/WDEL_mobile', [320, 50], 'div-gpt-ad-1481225288992-0').addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/6236259/WDEL_homefloat', 'div-gpt-ad-1578580847005-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-472491" class="tncms-block"><section id="block-472491" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/custom/image/8ea28cc4-ba1e-11e9-af38-0f65287c3134.png?resize=200%2C50 200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/custom/image/8ea28cc4-ba1e-11e9-af38-0f65287c3134.png?resize=300%2C75 300w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/custom/image/8ea28cc4-ba1e-11e9-af38-0f65287c3134.png?resize=400%2C100 400w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/custom/image/8ea28cc4-ba1e-11e9-af38-0f65287c3134.png?resize=540%2C135 540w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/custom/image/8ea28cc4-ba1e-11e9-af38-0f65287c3134.png?resize=750%2C188 750w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/custom/image/8ea28cc4-ba1e-11e9-af38-0f65287c3134.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-476294" class="tncms-block"><a style="float:left;margin-top:10px;" href="http://foreverdigitalmedia.com/player/?st=WDEL" target="_blank"><h3 style="margin-bottom:0;">
<i class="fa fa-rss" aria-hidden="true"></i>
 Listen Now</h3></a></div><div id="tncms-block-472517" class="tncms-block"><div id="weather-472517" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=19810" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">62&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="19810"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-472517 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Wilmington, DE
                                
                                 <small>(19810)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy skies. Low 38F. Winds NW at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies. Low 38F. Winds NW at 10 to 20 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: March 13, 2020 @ 7:30 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=19810"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container_fluid navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-472492" class="tncms-block"><section id="block-472492" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/custom/image/d2b7448c-bad1-11e9-9aa4-3750dc20191c.png?resize=200%2C50 200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/custom/image/d2b7448c-bad1-11e9-9aa4-3750dc20191c.png?resize=300%2C76 300w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/custom/image/d2b7448c-bad1-11e9-9aa4-3750dc20191c.png?resize=400%2C101 400w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/custom/image/d2b7448c-bad1-11e9-9aa4-3750dc20191c.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-472498" class="tncms-block"><ul id="site-search-472498-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-472498" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
        <input type="hidden" name="nfl" value="ap">
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-472498-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-472498-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-472498-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-472498').submit();
        return false;
    });

    $('#site-search-472498').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-472498 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-472498 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-472498-term').val() ){
            return true;
        }else{
            return false;
        }
    });jQuery(document).ready(function($){
            var sOpened = false;
            var sExpanding = false;
            $('#site-search-472498-term').on('focus', function(){
                if( !sOpened ){
                    sExpanding = true;
                    $('#site-search-472498 .site-search-form').animate(
                        {width:"100%"}, 500, function(){
                            $('#site-search-472498-term').focus();
                            sExpanding = false;
                            sOpened = true;
                    });
                }
            });
            $('#site-search-472498-term').on('blur', function(){
                if( sOpened ){
                    $('#site-search-472498 .site-search-form').animate({width:"140px"}, 500).blur();
                    sOpened = false;
                }
            });
        });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a href="/" class="nav-link tnt-section-span-class-fas-tnt-home-span" ><span class="fas tnt-home"></span>
                </a></li><li class="dropdown yamm-fw listen">
                <a class="dropdown-toggle nav-link tnt-section-listen" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="http://foreverdigitalmedia.com/player/?st=WDEL"  target="_blank" rel="noopener">Listen
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-http-foreverdigitalmedia-com-player-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-listen-now" href="http://foreverdigitalmedia.com/player/?st=WDEL"  target="_blank" rel="noopener">Listen Now</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-listen-on-smart-speakers" href="/features/amazon-alexa/" >Listen on Smart Speakers</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-brstreaming-mobile-apps"  ><br>Streaming Mobile Apps</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-img-srchttpsforeverdigitalmediacomimgbutton-apple-app-storepng" href="https://itunes.apple.com/us/app/forever-radio/id1175462016"  target="_blank" rel="noopener"><img src=https://foreverdigitalmedia.com/img/button-apple-app-store.png></a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-img-srchttpsforeverdigitalmediacomimgbutton-google-playpng" href="https://play.google.com/store/apps/details?id=com.forevermedia.forevermediaradio"  target="_blank" rel="noopener"><img src=https://foreverdigitalmedia.com/img/button-google-play.png></a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-http-foreverdigitalmedia-com-player-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-http-foreverdigitalmedia-com-player-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-http-foreverdigitalmedia-com-player-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news/" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-the-latest-from-wdel-news" href="/news/" >The Latest from WDEL News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-coronavirus-the-latest-on-covid-19" href="/news/coronavirus/" >Coronavirus - The Latest on COVID-19</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-an-epidemic-the-opioid-crisis-in-delaware-and-beyond" href="/news/an-epidemic-the-opioid-crisis-in-delaware-and-beyond/collection_33935d14-375b-11e8-ab1c-3b46399adf6d.html" >An Epidemic: The Opioid Crisis in Delaware and Beyond</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-wdel-electionwatch" href="/news/election/" >WDEL ElectionWatch</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-brnews-mobile-apps"  ><br>News Mobile Apps</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-img-srchttpsforeverdigitalmediacomimgbutton-apple-app-storepng" href="https://itunes.apple.com/us/app/wdel-101-7-delawares-news/id1220611859?mt=8"  target="_blank" rel="noopener"><img src=https://foreverdigitalmedia.com/img/button-apple-app-store.png></a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-img-srchttpsforeverdigitalmediacomimgbutton-google-playpng" href="https://play.google.com/store/apps/details?id=com.lancasteronline.id3317"  target="_blank" rel="noopener"><img src=https://foreverdigitalmedia.com/img/button-google-play.png></a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-475487" class="tncms-block"><section id="block-475487" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-475487 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-475487-73ecec16-6582-11ea-a10f-afd6ec6882f6" class="clearfix card summary has-image image-left inherit  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-73ecec16-6582-11ea-a10f-afd6ec6882f6 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/gov-carney-closes-delaware-schools-for-weeks-due-to-covid/article_73ecec16-6582-11ea-a10f-afd6ec6882f6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Gov. Carney closes Delaware schools for 2 weeks due to COVID-19"
                            class="img-responsive lazyload full"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/2/c4/2c4902ba-5370-11ea-857b-a76ad0d70a67/5e4dc62e25b86.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/2/c4/2c4902ba-5370-11ea-857b-a76ad0d70a67/5e4dc62e25b86.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/2/c4/2c4902ba-5370-11ea-857b-a76ad0d70a67/5e4dc62e25b86.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/2/c4/2c4902ba-5370-11ea-857b-a76ad0d70a67/5e4dc62e25b86.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/2/c4/2c4902ba-5370-11ea-857b-a76ad0d70a67/5e4dc62e25b86.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/2/c4/2c4902ba-5370-11ea-857b-a76ad0d70a67/5e4dc62e25b86.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/2/c4/2c4902ba-5370-11ea-857b-a76ad0d70a67/5e4dc62e25b86.image.jpg?resize=1700%2C956 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/gov-carney-closes-delaware-schools-for-weeks-due-to-covid/article_73ecec16-6582-11ea-a10f-afd6ec6882f6.html" class="tnt-asset-link">
        

        
            Gov. Carney closes Delaware schools for 2 weeks due to COVID-19</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Gov. John Carney has directed all Delaware public schools to close for two weeks due to the potential spread of the novel coronavirus COVID-19. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "><div id="tncms-block-475488" class="tncms-block"><section id="block-475488" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-475488 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-475488-4bbd0b08-657e-11ea-9fe4-b3bae7fc66d4" class="clearfix card summary has-image image-left inherit  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4bbd0b08-657e-11ea-9fe4-b3bae7fc66d4 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/beebe-to-host-drive-thru-covid--screening-event-in/article_4bbd0b08-657e-11ea-9fe4-b3bae7fc66d4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Beebe to host drive-thru COVID-19 screening event in Lewes Saturday"
                            class="img-responsive lazyload full"
                            width="1200"
                            height="596"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/e/48/e48c5594-6e48-11e7-a90f-f3f4eccd4ccf/597252d043ac7.image.jpg?resize=200%2C99 200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/e/48/e48c5594-6e48-11e7-a90f-f3f4eccd4ccf/597252d043ac7.image.jpg?resize=300%2C149 300w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/e/48/e48c5594-6e48-11e7-a90f-f3f4eccd4ccf/597252d043ac7.image.jpg?resize=400%2C199 400w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/e/48/e48c5594-6e48-11e7-a90f-f3f4eccd4ccf/597252d043ac7.image.jpg?resize=540%2C268 540w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/e/48/e48c5594-6e48-11e7-a90f-f3f4eccd4ccf/597252d043ac7.image.jpg?resize=750%2C373 750w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/e/48/e48c5594-6e48-11e7-a90f-f3f4eccd4ccf/597252d043ac7.image.jpg?resize=1200%2C596 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/beebe-to-host-drive-thru-covid--screening-event-in/article_4bbd0b08-657e-11ea-9fe4-b3bae7fc66d4.html" class="tnt-asset-link">
        

        
            Beebe to host drive-thru COVID-19 screening event in Lewes Saturday</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-475488-72834146-6572-11ea-9b6f-cba329be4043" class="clearfix card summary has-image image-left inherit  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-72834146-6572-11ea-9b6f-cba329be4043 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/wilmington-water-disconnections-sheriff-sales-halted-amid-coronavirus-pandemic/article_72834146-6572-11ea-9b6f-cba329be4043.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Wilmington water disconnections, sheriff sales halted amid coronavirus pandemic"
                            class="img-responsive lazyload full"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/6/b3/6b372434-59f1-11ea-a8b6-1b453e97ae4b/5e58afafa84f2.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/6/b3/6b372434-59f1-11ea-a8b6-1b453e97ae4b/5e58afafa84f2.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/6/b3/6b372434-59f1-11ea-a8b6-1b453e97ae4b/5e58afafa84f2.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/6/b3/6b372434-59f1-11ea-a8b6-1b453e97ae4b/5e58afafa84f2.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/6/b3/6b372434-59f1-11ea-a8b6-1b453e97ae4b/5e58afafa84f2.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/6/b3/6b372434-59f1-11ea-a8b6-1b453e97ae4b/5e58afafa84f2.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/6/b3/6b372434-59f1-11ea-a8b6-1b453e97ae4b/5e58afafa84f2.image.jpg?resize=1700%2C956 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/wilmington-water-disconnections-sheriff-sales-halted-amid-coronavirus-pandemic/article_72834146-6572-11ea-9b6f-cba329be4043.html" class="tnt-asset-link">
        

        
            Wilmington water disconnections, sheriff sales halted amid coronavirus pandemic</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-475488-6f6f04aa-6562-11ea-bea2-6770518d6972" class="clearfix card summary has-image image-left inherit  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6f6f04aa-6562-11ea-bea2-6770518d6972 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/president-donald-trump-declares-national-emergency-as-worldwide-coronavirus-cases/article_6f6f04aa-6562-11ea-bea2-6770518d6972.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="President Donald Trump declares 'national emergency' as worldwide coronavirus cases top 125,000"
                            class="img-responsive lazyload full"
                            width="535"
                            height="302"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/b/d6/bd6a83b4-6562-11ea-979d-fffbdd3249a1/5e6be236baf1d.image.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/b/d6/bd6a83b4-6562-11ea-979d-fffbdd3249a1/5e6be236baf1d.image.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/b/d6/bd6a83b4-6562-11ea-979d-fffbdd3249a1/5e6be236baf1d.image.png?resize=400%2C226 400w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/b/d6/bd6a83b4-6562-11ea-979d-fffbdd3249a1/5e6be236baf1d.image.png?resize=535%2C302 540w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/president-donald-trump-declares-national-emergency-as-worldwide-coronavirus-cases/article_6f6f04aa-6562-11ea-bea2-6770518d6972.html" class="tnt-asset-link">
        

        
            President Donald Trump declares 'national emergency' as worldwide coronavirus cases top 125,000</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-475488-6c1fce30-6560-11ea-b51c-0f34b008bbf8" class="clearfix card summary has-image image-left inherit  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6c1fce30-6560-11ea-b51c-0f34b008bbf8 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/all-university-of-delaware-dorms-to-shut-down-for-remainder/article_6c1fce30-6560-11ea-b51c-0f34b008bbf8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="All University of Delaware dorms to shut down for remainder of spring semester"
                            class="img-responsive lazyload full"
                            width="1662"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/3/47/34713264-6432-11ea-bb46-e7c3ec9174f2/5e69e344612f0.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/3/47/34713264-6432-11ea-bb46-e7c3ec9174f2/5e69e344612f0.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/3/47/34713264-6432-11ea-bb46-e7c3ec9174f2/5e69e344612f0.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/3/47/34713264-6432-11ea-bb46-e7c3ec9174f2/5e69e344612f0.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/3/47/34713264-6432-11ea-bb46-e7c3ec9174f2/5e69e344612f0.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/3/47/34713264-6432-11ea-bb46-e7c3ec9174f2/5e69e344612f0.image.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/3/47/34713264-6432-11ea-bb46-e7c3ec9174f2/5e69e344612f0.image.jpg?resize=1662%2C1247 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/all-university-of-delaware-dorms-to-shut-down-for-remainder/article_6c1fce30-6560-11ea-b51c-0f34b008bbf8.html" class="tnt-asset-link">
        

        
            All University of Delaware dorms to shut down for remainder of spring semester</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports/" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-wdel-sports-today" href="/sports/" >WDEL Sports Today</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-high-school-sports" href="/sports/high-school" >High School Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-high-school-football" href="/sports/high-school/football" >High School Football</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-high-school-basketball" href="/sports/high-school/basketball" >High School Basketball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-athlete-of-the-week" href="/sports/high-school/athlete-of-the-week/" >Athlete of the Week</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-plays-of-the-week" href="/sports/high-school/plays-of-the-week/" >Plays of the Week</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-wesley-college-football" href="/sports/wesley-college-football/" >Wesley College Football</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-university-of-delaware-football" href="/sports/ud-football/" >University of Delaware Football</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-medical-minute-with-dr-michael-axe-of-first-state-orthopedics" href="/on-demand/medical-minute/" >Medical Minute with Dr. Michael Axe of First State Orthopedics</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-475489" class="tncms-block"><section id="block-475489" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-475489 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-475489-c11ccd2c-654f-11ea-b5f0-ab7458da246c" class="clearfix card summary has-image image-left inherit  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c11ccd2c-654f-11ea-b5f0-ab7458da246c media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/some-delaware-high-schools-beginning-to-suspend-spring-sports-programs/article_c11ccd2c-654f-11ea-b5f0-ab7458da246c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Some Delaware high schools beginning to suspend spring sports programs"
                            class="img-responsive lazyload full"
                            width="1662"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/b/a7/ba75267a-6551-11ea-be88-47250fb6c38e/5e6bc61f724c6.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/b/a7/ba75267a-6551-11ea-be88-47250fb6c38e/5e6bc61f724c6.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/b/a7/ba75267a-6551-11ea-be88-47250fb6c38e/5e6bc61f724c6.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/b/a7/ba75267a-6551-11ea-be88-47250fb6c38e/5e6bc61f724c6.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/b/a7/ba75267a-6551-11ea-be88-47250fb6c38e/5e6bc61f724c6.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/b/a7/ba75267a-6551-11ea-be88-47250fb6c38e/5e6bc61f724c6.image.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/b/a7/ba75267a-6551-11ea-be88-47250fb6c38e/5e6bc61f724c6.image.jpg?resize=1662%2C1247 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/some-delaware-high-schools-beginning-to-suspend-spring-sports-programs/article_c11ccd2c-654f-11ea-b5f0-ab7458da246c.html" class="tnt-asset-link">
        

        
            Some Delaware high schools beginning to suspend spring sports programs</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Delaware Military Academy and Newark Charter have announced they are postponing their spring sports programs in the wake of Delaware's State of Emergency status. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "><div id="tncms-block-475490" class="tncms-block"><section id="block-475490" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-475490 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-475490-ff2d3a90-64c1-11ea-a953-ab2f64b75f1d" class="clearfix card summary has-image image-left inherit  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ff2d3a90-64c1-11ea-a953-ab2f64b75f1d media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/covid--halts-two-major-delaware-running-races/article_ff2d3a90-64c1-11ea-a953-ab2f64b75f1d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="COVID-19 halts two major Delaware running races"
                            class="img-responsive lazyload full"
                            width="818"
                            height="604"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/3/f1/3f1d495a-64c3-11ea-9103-87495ee116c4/5e6ad6b523e40.image.png?crop=818%2C604%2C70%2C344&resize=200%2C148&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/3/f1/3f1d495a-64c3-11ea-9103-87495ee116c4/5e6ad6b523e40.image.png?crop=818%2C604%2C70%2C344&resize=300%2C222&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/3/f1/3f1d495a-64c3-11ea-9103-87495ee116c4/5e6ad6b523e40.image.png?crop=818%2C604%2C70%2C344&resize=400%2C295&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/3/f1/3f1d495a-64c3-11ea-9103-87495ee116c4/5e6ad6b523e40.image.png?crop=818%2C604%2C70%2C344&resize=540%2C399&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/3/f1/3f1d495a-64c3-11ea-9103-87495ee116c4/5e6ad6b523e40.image.png?crop=818%2C604%2C70%2C344&resize=750%2C554&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/3/f1/3f1d495a-64c3-11ea-9103-87495ee116c4/5e6ad6b523e40.image.png?crop=818%2C604%2C70%2C344&resize=818%2C604&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/covid--halts-two-major-delaware-running-races/article_ff2d3a90-64c1-11ea-a953-ab2f64b75f1d.html" class="tnt-asset-link">
        

        
            COVID-19 halts two major Delaware running races</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-475490-222bd8e2-64bf-11ea-89e9-f77391b77b35" class="clearfix card summary has-image image-left inherit  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-222bd8e2-64bf-11ea-89e9-f77391b77b35 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/concerts-sporting-events-canceled-wells-fargo-center-closed-for-cleaning/article_222bd8e2-64bf-11ea-89e9-f77391b77b35.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Concerts, sporting events canceled | Wells Fargo Center closed for cleaning, affected by Philly's ban on large groups"
                            class="img-responsive lazyload full"
                            width="512"
                            height="341"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/2/7e/27e42aea-64c0-11ea-a970-b3ce1e4b7327/5e6ad15e73290.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/2/7e/27e42aea-64c0-11ea-a970-b3ce1e4b7327/5e6ad15e73290.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/2/7e/27e42aea-64c0-11ea-a970-b3ce1e4b7327/5e6ad15e73290.image.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/2/7e/27e42aea-64c0-11ea-a970-b3ce1e4b7327/5e6ad15e73290.image.jpg?resize=512%2C341 540w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/concerts-sporting-events-canceled-wells-fargo-center-closed-for-cleaning/article_222bd8e2-64bf-11ea-89e9-f77391b77b35.html" class="tnt-asset-link">
        

        
            Concerts, sporting events canceled | Wells Fargo Center closed for cleaning, affected by Philly's ban on large groups</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-475490-0b784b92-649e-11ea-b1ff-43593f794907" class="clearfix card summary has-image image-left inherit  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0b784b92-649e-11ea-b1ff-43593f794907 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/delaware-s-high-school-basketball-championships-canceled/article_0b784b92-649e-11ea-b1ff-43593f794907.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Delaware's 2020 High School Basketball championships canceled"
                            class="img-responsive lazyload full"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/8/c3/8c31db88-42bf-11e9-beb7-a3bf719ca7e7/5c84465878370.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/8/c3/8c31db88-42bf-11e9-beb7-a3bf719ca7e7/5c84465878370.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/8/c3/8c31db88-42bf-11e9-beb7-a3bf719ca7e7/5c84465878370.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/8/c3/8c31db88-42bf-11e9-beb7-a3bf719ca7e7/5c84465878370.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/8/c3/8c31db88-42bf-11e9-beb7-a3bf719ca7e7/5c84465878370.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/8/c3/8c31db88-42bf-11e9-beb7-a3bf719ca7e7/5c84465878370.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/8/c3/8c31db88-42bf-11e9-beb7-a3bf719ca7e7/5c84465878370.image.jpg?resize=1700%2C956 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/delaware-s-high-school-basketball-championships-canceled/article_0b784b92-649e-11ea-b1ff-43593f794907.html" class="tnt-asset-link">
        

        
            Delaware's 2020 High School Basketball championships canceled</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-475490-081d9930-6498-11ea-b21b-97da420996fa" class="clearfix card summary has-image image-left inherit  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-081d9930-6498-11ea-b21b-97da420996fa media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/news/mlb-delays-opening-day-at-least-weeks/article_081d9930-6498-11ea-b21b-97da420996fa.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="MLB delays Opening Day at least 2 weeks"
                    class="img-responsive lazyload  letterbox"
                    width="583"
                    height="621"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/3/4e/34ecc89e-566c-11ea-8622-276bbe22a157/5e52c79a15e5b.image.png?resize=200%2C213" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/mlb-delays-opening-day-at-least-weeks/article_081d9930-6498-11ea-b21b-97da420996fa.html" class="tnt-asset-link">
        

        
            MLB delays Opening Day at least 2 weeks</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw traffic">
                <a class="dropdown-toggle nav-link tnt-section-traffic" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/traffic/" >Traffic
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-traffic-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-current-incidents-construction" href="/traffic/" >Current Incidents & Construction</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-trafficwatch-text-alerts" href="/text-club/" >TrafficWatch Text Alerts</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-wdels-road-scholar" href="/traffic/road-scholar/" >WDEL's Road Scholar</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-deldot-traffic-cams" href="http://www.deldot.gov/information/travel_advisory/#trafficBox3"  target="_blank" rel="noopener">DelDOT Traffic Cams</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-about-wdel-trafficwatch" href="/traffic/about-wdel-trafficwatch/" >About WDEL TrafficWatch</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-traffic-one" class="tncms-region "><div id="tncms-block-512017" class="tncms-block"><p><a class="twitter-timeline" href="https://twitter.com/dbctfx" data-widget-id="273498833135210497">Tweets by @dbctfx</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></p></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-traffic-two" class="tncms-region "><div id="tncms-block-518929" class="tncms-block"><section id="block-518929" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-518929 ">
        <div class="block-title-inner">
            <h4>
                
                Latest Stories
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-518929-a2320700-8c6b-11e9-aaa3-078c872f34ac" class="clearfix card summary has-image image-left inherit  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a2320700-8c6b-11e9-aaa3-078c872f34ac media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/wdel-s-road-scholar-teen-driver-summer-break-parent-as/article_a2320700-8c6b-11e9-aaa3-078c872f34ac.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="WDEL's Road Scholar |  Teen driver + summer break = parent as teacher"
                            class="img-responsive lazyload full"
                            width="444"
                            height="329"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/a/23/a2320700-8c6b-11e9-aaa3-078c872f34ac/5d0003d4d79e1.preview.jpg?crop=444%2C329%2C31%2C0&resize=200%2C148&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/a/23/a2320700-8c6b-11e9-aaa3-078c872f34ac/5d0003d4d79e1.preview.jpg?crop=444%2C329%2C31%2C0&resize=300%2C222&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/a/23/a2320700-8c6b-11e9-aaa3-078c872f34ac/5d0003d4d79e1.preview.jpg?crop=444%2C329%2C31%2C0&resize=400%2C296&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/a/23/a2320700-8c6b-11e9-aaa3-078c872f34ac/5d0003d4d79e1.preview.jpg?crop=444%2C329%2C31%2C0&resize=444%2C329&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/wdel-s-road-scholar-teen-driver-summer-break-parent-as/article_a2320700-8c6b-11e9-aaa3-078c872f34ac.html" class="tnt-asset-link">
        

        
            WDEL's Road Scholar |  Teen driver + summer break = parent as teacher</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-518929-ab0bfdfe-3a09-11e9-bb2f-5fd41adba2b1" class="clearfix card summary inherit  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/trucks-bypass-the-new-us-toll-road/audio_ab0bfdfe-3a09-11e9-bb2f-5fd41adba2b1.html" class="tnt-asset-link">
        

        
            Trucks Bypass the New US 301Toll Road</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-headphones tnt-fw" title="Audio"></i> 10:03</li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-518929-9b976e6e-39e9-11e9-b9c7-ab4c72221aae" class="clearfix card summary has-image image-left inherit  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9b976e6e-39e9-11e9-b9c7-ab4c72221aae media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/news/wdel-s-road-scholar-maryland-county-roads-take-on-truck/article_9b976e6e-39e9-11e9-b9c7-ab4c72221aae.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="WDEL's Road Scholar: Maryland county roads take on truck traffic avoiding the new US-301 toll road"
                    class="img-responsive lazyload  letterbox"
                    width="225"
                    height="231"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/9/b9/9b976e6e-39e9-11e9-b9c7-ab4c72221aae/5c76739840808.preview.jpg?crop=225%2C231%2C116%2C230&resize=200%2C205&order=crop%2Cresize" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/wdel-s-road-scholar-maryland-county-roads-take-on-truck/article_9b976e6e-39e9-11e9-b9c7-ab4c72221aae.html" class="tnt-asset-link">
        

        
            WDEL's Road Scholar: Maryland county roads take on truck traffic avoiding the new US-301 toll road</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-518929-cf1fd95c-19a9-11e9-bde3-4775c4ec2b3b" class="clearfix card summary has-image image-left inherit  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-cf1fd95c-19a9-11e9-bde3-4775c4ec2b3b media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/news/army-corps-st-georges-bridge-work-remains-on-schedule-closure/article_cf1fd95c-19a9-11e9-bde3-4775c4ec2b3b.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Army Corps: St. Georges Bridge work remains on schedule; closure to be lifted by Jan. 31"
                    class="img-responsive lazyload  letterbox"
                    width="150"
                    height="200"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/2/d3/2d359e5c-19c1-11e9-9a9c-a3bb9aed4762/5c3f801fd21da.image.jpg" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/army-corps-st-georges-bridge-work-remains-on-schedule-closure/article_cf1fd95c-19a9-11e9-bde3-4775c4ec2b3b.html" class="tnt-asset-link">
        

        
            Army Corps: St. Georges Bridge work remains on schedule; closure to be lifted by Jan. 31</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-traffic-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/weather/" class="nav-link tnt-section-weather" >Weather
                </a></li><li class="dropdown yamm-fw programs">
                <a class="dropdown-toggle nav-link tnt-section-programs" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/programs" >Programs
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-programs-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-del-aware-with-allan-loudell-weekdays-9am-noon" href="/programs/del-aware/" >Del-AWARE with Allan Loudell (Weekdays 9am-Noon)</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-rick-jensen-weekdays-noon-4pm" href="/programs/rick-jensen/" >Rick Jensen (Weekdays Noon-4pm)</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-wdel-lifestyle" href="/programs/wdel-lifestyle/" >WDEL Lifestyle</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-pathways-to-service" href="/programs/pathways-to-service/" >Pathways to Service</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-dave-ramsey" href="http://www.daveramsey.com/"  target="_blank" rel="noopener">Dave Ramsey</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-jim-bohannon" href="http://www.jimbohannonshow.com"  target="_blank" rel="noopener">Jim Bohannon</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-red-eye-radio" href="http://www.redeyeradioshow.com"  target="_blank" rel="noopener">Red Eye Radio</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-the-money-pit" href="http://www.moneypit.com/"  target="_blank" rel="noopener">The Money Pit</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-motley-fool-money" href="http://www.motleyfoolmoney.com/"  target="_blank" rel="noopener">Motley Fool Money</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-real-estate-today" href="http://www.retradio.com/"  target="_blank" rel="noopener">Real Estate Today</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-into-tomorrow" href="http://www.graveline.com/"  target="_blank" rel="noopener">Into Tomorrow</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-cigar-dave" href="http://www.cigardave.com/"  target="_blank" rel="noopener">Cigar Dave</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-financing-your-future" href="http://www.schofftalley.com/"  target="_blank" rel="noopener">Financing Your Future</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-on-the-money" href="http://www.danwhiteandassociates.com/"  target="_blank" rel="noopener">On The Money</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-cbs-eye-on-veterans" href="https://connectingvets.radio.com/tag/cbs-eye-veterans"  target="_blank" rel="noopener">CBS Eye on Veterans</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-full-program-schedule" href="/programs" >Full Program Schedule</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-programs-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-programs-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-programs-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw podcasts">
                <a class="dropdown-toggle nav-link tnt-section-podcasts" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/on-demand/" >Podcasts
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-on-demand-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-delawares-morning-news" href="/on-demand/delawares-morning-news/" >Delaware's Morning News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-del-aware" href="/on-demand/del-aware/" >Del-AWARE</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-rick-jensen" href="/on-demand/rick-jensen/" >Rick Jensen</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-delawares-afternoon-news" href="/on-demand/delawares-afternoon-news/" >Delaware's Afternoon News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-wdel-sports-broadcasts" href="/on-demand/wdel-sports-broadcasts/" >WDEL Sports Broadcasts</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-financing-your-future" href="/on-demand/financing-your-future/" >Financing Your Future</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-on-the-money" href="/on-demand/on-the-money/" >On The Money</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-wdel-lifestyle" href="/programs/wdel-lifestyle/" >WDEL Lifestyle</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-pathways-to-service" href="/programs/pathways-to-service/" >Pathways to Service</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-wdel-special-programs" href="/on-demand/wdel-special-programs/" >WDEL Special Programs</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-ask-it-matt-podcasts" href="/on-demand/ask-it-matt/" >Ask IT Matt Podcasts</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-credit-union-roundtable" href="/on-demand/credit-union-roundtable/" >Credit Union Roundtable</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-on-demand-one" class="tncms-region "><div id="tncms-block-518926" class="tncms-block"><section id="block-518926" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-518926 ">
        <div class="block-title-inner">
            <h4>
                
                Latest Podcast
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-518926-7be6d25f-2d5e-54b3-9986-cf3a27cf5dce" class="clearfix card summary inherit  tnt-section-on-demand tnt-sub-section-futuri-post">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="https://post.futurimedia.com/wdel/playlist/20/4656.m4a" class="tnt-asset-link">
        

        
            Dating Amid Coronavirus</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Here's yet another angle to the coronavirus pandemic and the "new normal" it's created— dating in the 21st century just got more scary. WDEL's Andrew Sgroi has more... </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-on-demand-two" class="tncms-region "><div id="tncms-block-518927" class="tncms-block"><section id="block-518927" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-518927 ">
        <div class="block-title-inner">
            <h4>
                
                More Recent Podcasts
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-518927-61feafda-a912-588e-8554-e79b6be836fa" class="clearfix card summary inherit  tnt-section-on-demand tnt-sub-section-futuri-del-aware">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="https://post.futurimedia.com/wdel/playlist/42/4656.m4a" class="tnt-asset-link">
        

        
            Dating Amid Coronavirus</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Here's yet another angle to the coronavirus pandemic and the "new normal" it's created— dating in the 21st century just got more scary. WDEL's Andrew Sgroi has more... </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-518927-a24dd103-f376-5328-87ef-726e7a8cb59d" class="clearfix card summary inherit  tnt-section-on-demand tnt-sub-section-futuri-del-aware">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="https://post.futurimedia.com/wdel/playlist/42/4652.m4a" class="tnt-asset-link">
        

        
            Delaware COVID-19 experts speak on virus' origin, prevention, future</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Experts from the University of Delaware, ChristianaCare, and the Delaware Department of Health converged to speak about the growth of coronavirus COVID-19 </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-518927-e6105492-0031-5f9d-981f-67c671524f21" class="clearfix card summary inherit  tnt-section-on-demand tnt-sub-section-futuri-post">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="https://post.futurimedia.com/wdel/playlist/20/4652.m4a" class="tnt-asset-link">
        

        
            Delaware COVID-19 experts speak on virus' origin, prevention, future</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Experts from the University of Delaware, ChristianaCare, and the Delaware Department of Health converged to speak about the growth of coronavirus COVID-19 </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-on-demand-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw features">
                <a class="dropdown-toggle nav-link tnt-section-features" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/features/" >Features
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-features-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-listen-on-amazon-echo" href="/features/amazon-alexa/" >Listen on Amazon Echo</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-wdel-stormwatch" href="/features/wdel-stormwatch/" >WDEL StormWatch</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-on-the-town" href="/features/on-the-town/" >On The Town</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-office-perks" href="/site/forms/online-services/office_perks/" >Office Perks</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-gas-prices" href="/features/gas-prices/" >Gas Prices</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-ask-it-matt" href="/features/ask-it-matt/" >Ask IT Matt</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-wdels-road-scholar" href="/traffic/road-scholar/" >WDEL's Road Scholar</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-wdel-social-media" href="/features/wdel-social-media/" >WDEL Social Media</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-dave-ross" href="http://www.daveross.com/"  target="_blank" rel="noopener">Dave Ross</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-pets-of-the-week" href="/features/pets-of-the-week" >Pets of the Week</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-photo-of-the-day" href="/features/photo-of-the-day/" >Photo of the Day</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-get-it-half-off" href="https://getithalfoff.com"  target="_blank" rel="noopener">Get It Half Off</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-features-one" class="tncms-region "><div id="tncms-block-475493" class="tncms-block"><section id="block-475493" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-475493 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-475493-f4c6317c-6211-11ea-b005-4b519eebb513" class="clearfix card summary has-image image-left inherit  tnt-section-features">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f4c6317c-6211-11ea-b005-4b519eebb513 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/features/the-catch-up-hot-stories-from-the-previous-week-you/article_f4c6317c-6211-11ea-b005-4b519eebb513.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Catch-Up | Hot stories from the previous week you don't want to miss"
                            class="img-responsive lazyload full"
                            width="396"
                            height="340"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/f/4c/f4c6317c-6211-11ea-b005-4b519eebb513/5e665a62233e4.preview.jpg?resize=200%2C172 200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/f/4c/f4c6317c-6211-11ea-b005-4b519eebb513/5e665a62233e4.preview.jpg?resize=300%2C258 300w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/f/4c/f4c6317c-6211-11ea-b005-4b519eebb513/5e665a62233e4.preview.jpg?resize=396%2C340 400w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/features/the-catch-up-hot-stories-from-the-previous-week-you/article_f4c6317c-6211-11ea-b005-4b519eebb513.html" class="tnt-asset-link">
        

        
            The Catch-Up | Hot stories from the previous week you don't want to miss</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">With all the big news last week, here's a look at some of the things you may have missed to keep you in the loop around the proverbial water cooler. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-features-two" class="tncms-region "><div id="tncms-block-475494" class="tncms-block"><section id="block-475494" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-475494 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-475494-05a7d542-5c98-11ea-8d0f-63d0660c4ede" class="clearfix card summary has-image image-left inherit  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-05a7d542-5c98-11ea-8d0f-63d0660c4ede media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/the-catch-up-hot-stories-from-the-previous-week-you/article_05a7d542-5c98-11ea-8d0f-63d0660c4ede.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Catch-Up | Hot stories from the previous week you don't want to miss"
                            class="img-responsive lazyload full"
                            width="1340"
                            height="1239"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/0/5a/05a7d542-5c98-11ea-8d0f-63d0660c4ede/5e5d27cf10623.preview.jpg?resize=200%2C185 200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/0/5a/05a7d542-5c98-11ea-8d0f-63d0660c4ede/5e5d27cf10623.preview.jpg?resize=300%2C277 300w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/0/5a/05a7d542-5c98-11ea-8d0f-63d0660c4ede/5e5d27cf10623.preview.jpg?resize=400%2C370 400w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/0/5a/05a7d542-5c98-11ea-8d0f-63d0660c4ede/5e5d27cf10623.preview.jpg?resize=540%2C499 540w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/0/5a/05a7d542-5c98-11ea-8d0f-63d0660c4ede/5e5d27cf10623.preview.jpg?resize=750%2C693 750w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/0/5a/05a7d542-5c98-11ea-8d0f-63d0660c4ede/5e5d27cf10623.preview.jpg?resize=1200%2C1110 1200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/0/5a/05a7d542-5c98-11ea-8d0f-63d0660c4ede/5e5d27cf10623.preview.jpg?resize=1340%2C1239 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/the-catch-up-hot-stories-from-the-previous-week-you/article_05a7d542-5c98-11ea-8d0f-63d0660c4ede.html" class="tnt-asset-link">
        

        
            The Catch-Up | Hot stories from the previous week you don't want to miss</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-475494-d53ea916-596e-11ea-b2eb-53c117b5db6e" class="clearfix card summary has-image image-left inherit  tnt-section-features">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d53ea916-596e-11ea-b2eb-53c117b5db6e media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/features/on-the-town-pauly-d-shine-a-light-and-yoga/article_d53ea916-596e-11ea-b2eb-53c117b5db6e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="On The Town: Pauly D, Shine A Light, and yoga beers"
                            class="img-responsive lazyload full"
                            width="812"
                            height="676"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/d/53/d53ea916-596e-11ea-b2eb-53c117b5db6e/5e57d8a977da2.preview.jpg?resize=200%2C167 200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/d/53/d53ea916-596e-11ea-b2eb-53c117b5db6e/5e57d8a977da2.preview.jpg?resize=300%2C250 300w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/d/53/d53ea916-596e-11ea-b2eb-53c117b5db6e/5e57d8a977da2.preview.jpg?resize=400%2C333 400w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/d/53/d53ea916-596e-11ea-b2eb-53c117b5db6e/5e57d8a977da2.preview.jpg?resize=540%2C450 540w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/d/53/d53ea916-596e-11ea-b2eb-53c117b5db6e/5e57d8a977da2.preview.jpg?resize=750%2C624 750w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/d/53/d53ea916-596e-11ea-b2eb-53c117b5db6e/5e57d8a977da2.preview.jpg?resize=812%2C676 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/features/on-the-town-pauly-d-shine-a-light-and-yoga/article_d53ea916-596e-11ea-b2eb-53c117b5db6e.html" class="tnt-asset-link">
        

        
            On The Town: Pauly D, Shine A Light, and yoga beers</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-475494-c6e872f8-5710-11ea-b042-db445566f12a" class="clearfix card summary has-image image-left inherit  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c6e872f8-5710-11ea-b042-db445566f12a media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/the-catch-up-hot-stories-from-the-previous-week-you/article_c6e872f8-5710-11ea-b042-db445566f12a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Catch-Up | Hot stories from the previous week you don't want to miss"
                            class="img-responsive lazyload full"
                            width="577"
                            height="530"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/c/6e/c6e872f8-5710-11ea-b042-db445566f12a/5e53e21833287.preview.png?resize=200%2C184 200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/c/6e/c6e872f8-5710-11ea-b042-db445566f12a/5e53e21833287.preview.png?resize=300%2C276 300w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/c/6e/c6e872f8-5710-11ea-b042-db445566f12a/5e53e21833287.preview.png?resize=400%2C367 400w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/c/6e/c6e872f8-5710-11ea-b042-db445566f12a/5e53e21833287.preview.png?resize=540%2C496 540w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/c/6e/c6e872f8-5710-11ea-b042-db445566f12a/5e53e21833287.preview.png?resize=577%2C530 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/the-catch-up-hot-stories-from-the-previous-week-you/article_c6e872f8-5710-11ea-b042-db445566f12a.html" class="tnt-asset-link">
        

        
            The Catch-Up | Hot stories from the previous week you don't want to miss</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-475494-1711b0e0-519a-11ea-abe7-4b6bea5c6261" class="clearfix card summary has-image image-left inherit  tnt-section-features">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1711b0e0-519a-11ea-abe7-4b6bea5c6261 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/features/the-catch-up-hot-stories-from-the-previous-week-you/article_1711b0e0-519a-11ea-abe7-4b6bea5c6261.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Catch-Up | Hot stories from the previous week you don't want to miss"
                            class="img-responsive lazyload full"
                            width="777"
                            height="722"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/1/71/1711b0e0-519a-11ea-abe7-4b6bea5c6261/5e4ab84290994.preview.png?resize=200%2C186 200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/1/71/1711b0e0-519a-11ea-abe7-4b6bea5c6261/5e4ab84290994.preview.png?resize=300%2C279 300w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/1/71/1711b0e0-519a-11ea-abe7-4b6bea5c6261/5e4ab84290994.preview.png?resize=400%2C372 400w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/1/71/1711b0e0-519a-11ea-abe7-4b6bea5c6261/5e4ab84290994.preview.png?resize=540%2C502 540w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/1/71/1711b0e0-519a-11ea-abe7-4b6bea5c6261/5e4ab84290994.preview.png?resize=750%2C697 750w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/1/71/1711b0e0-519a-11ea-abe7-4b6bea5c6261/5e4ab84290994.preview.png?resize=777%2C722 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/features/the-catch-up-hot-stories-from-the-previous-week-you/article_1711b0e0-519a-11ea-abe7-4b6bea5c6261.html" class="tnt-asset-link">
        

        
            The Catch-Up | Hot stories from the previous week you don't want to miss</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-features-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/site/contest-rules.html" class="nav-link tnt-section-contest-rules" >Contest Rules
                </a></li><li class="dropdown yamm-fw events">
                <a class="dropdown-toggle nav-link tnt-section-events" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/calendar/wdel-events/" >Events
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-calendar-wdel-events-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-wdel-events" href="/calendar/wdel-events/" >WDEL Events</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-wdel-community-calendar" href="/calendar/wdel-community-calendar/" >WDEL Community Calendar</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-calendar-wdel-events-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-calendar-wdel-events-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-calendar-wdel-events-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw more">
                <a class="dropdown-toggle nav-link tnt-section-more" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >More
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-more-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-about-us" href="/site/about.html" >About Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-members-only-group" href="/features/members-only-group/" >Members Only Group</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-wdel-text-alerts" href="/text-club/" >WDEL Text Alerts</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-advertise-on-wdel" href="https://wdel.com/site/forms/advertise_with_us/"  target="_blank" rel="noopener">Advertise on WDEL</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-awards" href="/site/awards.html" >Awards</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-driving-directions" href="/directions/" >Driving Directions</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-employment-opportunities" href="/site/employment_opportunities.html" >Employment Opportunities</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-eeo-public-file" href="/site/eeo-public-profile.html" >EEO Public File</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-fcc-public-inspection-file" href="http://www.foreverdigitalmedia.com/publicfile.php"  target="_blank" rel="noopener">FCC Public Inspection File</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-privacy-policy" href="https://foreverdigitalmedia.com/privacy"  target="_blank" rel="noopener">Privacy Policy</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-speakers-team" href="/site/forms/online-services/speakers_team" >Speakers Team</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-terms-of-use" href="/site/terms.html" >Terms of Use</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-coppa" href="https://s3.amazonaws.com/tl-ampcms-prod/3918/sites/2/2017/01/17141706/Forever-Media-COPPA-Disclosure-2017-Rev1_9_17.pdf"  target="_blank" rel="noopener">COPPA</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-more-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-more-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-more-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-472469" class="tncms-block"></div><div id="tncms-block-519631" class="tncms-block"><a href="http://www.wdel.com/features/wdel-stormwatch/"><div style="width: 100%; margin: 0; padding: 10px; background-color: red; color: white; text-decoration: none; font-size: 18pt; text-align: center; font-weight: bold;">COVID-19 CLOSINGS - Click here for listings</div></a>
<!--<a href="http://www.wdel.com/features/wdel-stormwatch/"><div style="width: 100%; margin: 0; padding: 10px; background-color: red; color: white; text-decoration: none; font-size: 18pt; text-align: center; font-weight: bold;">WDEL SnoWatch is now active - Click here for listings</div></a>-->
<!--<a href="https://foreverdigitalmedia.com/radiothon?st=wdel"><div style="width: 100%; margin: 0; padding: 10px; background-color: orange; color: white; text-decoration: none; font-size: 18pt; text-align: center; font-weight: bold;">Help Our Kids Radiothon - Click here to donate now</div></a>--></div></div></div>
    </section>
    <section id="main-page-container" class="container_fluid">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-519308" class="tncms-block"><!-- /6236259/WDEL_horizontal --><div id="div-gpt-ad-1481224286797-0" style="width:100%; max-width:468px; margin:15px auto;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1481224286797-0'); });
</script>
</div></div></div></div>
        </div><div id="modal-image-4cbaf762-a00f-11e8-bd0b-eb649a5d09f3" class="modal fullscreen in modal-image image-default modal-4cbaf762-a00f-11e8-bd0b-eb649a5d09f3" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/4/cb/4cbaf762-a00f-11e8-bd0b-eb649a5d09f3/5b73548fce5f7.image.jpg?resize=400%2C287"
                    srcset="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/4/cb/4cbaf762-a00f-11e8-bd0b-eb649a5d09f3/5b73548fce5f7.image.jpg?resize=200%2C143 200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/4/cb/4cbaf762-a00f-11e8-bd0b-eb649a5d09f3/5b73548fce5f7.image.jpg?resize=300%2C215 300w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/4/cb/4cbaf762-a00f-11e8-bd0b-eb649a5d09f3/5b73548fce5f7.image.jpg?resize=400%2C287 400w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/4/cb/4cbaf762-a00f-11e8-bd0b-eb649a5d09f3/5b73548fce5f7.image.jpg?resize=540%2C387 540w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/4/cb/4cbaf762-a00f-11e8-bd0b-eb649a5d09f3/5b73548fce5f7.image.jpg?resize=750%2C538 750w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/4/cb/4cbaf762-a00f-11e8-bd0b-eb649a5d09f3/5b73548fce5f7.image.jpg?resize=1200%2C861 1200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/4/cb/4cbaf762-a00f-11e8-bd0b-eb649a5d09f3/5b73548fce5f7.image.jpg?resize=1699%2C1219 1700w"
                    sizes="100vw"
                    width="1699"
                    height="1219"
                    alt="Priest sex abuse"
                    class="img-responsive ap-photo true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-4cbaf762-a00f-11e8-bd0b-eb649a5d09f3" data-target=".caption-inner-modal-image-4cbaf762-a00f-11e8-bd0b-eb649a5d09f3">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-4cbaf762-a00f-11e8-bd0b-eb649a5d09f3 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Luis Hidalgo/Associated Press</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wdel.com%2Fpriest-sex-abuse%2Fimage_4cbaf762-a00f-11e8-bd0b-eb649a5d09f3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/priest-sex-abuse/image_4cbaf762-a00f-11e8-bd0b-eb649a5d09f3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4cbaf762-a00f-11e8-bd0b-eb649a5d09f3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Priest%20sex%20abuse&via=WDEL&url=https%3A%2F%2Fwww.wdel.com%2Fpriest-sex-abuse%2Fimage_4cbaf762-a00f-11e8-bd0b-eb649a5d09f3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/priest-sex-abuse/image_4cbaf762-a00f-11e8-bd0b-eb649a5d09f3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4cbaf762-a00f-11e8-bd0b-eb649a5d09f3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wdel.com/priest-sex-abuse/image_4cbaf762-a00f-11e8-bd0b-eb649a5d09f3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/priest-sex-abuse/image_4cbaf762-a00f-11e8-bd0b-eb649a5d09f3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4cbaf762-a00f-11e8-bd0b-eb649a5d09f3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wdel.com/tncms/asset/editorial/4cbaf762-a00f-11e8-bd0b-eb649a5d09f3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4cbaf762-a00f-11e8-bd0b-eb649a5d09f3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWDEL%20101.7FM%5D%20Priest%20sex%20abuse&body=https%3A%2F%2Fwww.wdel.com%2Fpriest-sex-abuse%2Fimage_4cbaf762-a00f-11e8-bd0b-eb649a5d09f3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4cbaf762-a00f-11e8-bd0b-eb649a5d09f3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/priest-sex-abuse/image_4cbaf762-a00f-11e8-bd0b-eb649a5d09f3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4cbaf762-a00f-11e8-bd0b-eb649a5d09f3"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4cbaf762-a00f-11e8-bd0b-eb649a5d09f3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4cbaf762-a00f-11e8-bd0b-eb649a5d09f3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4cbaf762-a00f-11e8-bd0b-eb649a5d09f3" class="save-list-4cbaf762-a00f-11e8-bd0b-eb649a5d09f3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4cbaf762-a00f-11e8-bd0b-eb649a5d09f3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-4cbaf762-a00f-11e8-bd0b-eb649a5d09f3 img { max-height: 1219px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-7e7e1ee4-6554-11ea-966b-ff136dfd311b" class="asset article-default"  data-url="https://www.wdel.com/news/update-coronavirus-concerns-close-diocese-of-wilmington-schools-for-two/article_7e7e1ee4-6554-11ea-966b-ff136dfd311b.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/4/cb/4cbaf762-a00f-11e8-bd0b-eb649a5d09f3/5b73548fce5f7.image.jpg?resize=878%2C630">
            <meta itemprop="width" content="878">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="wdel.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.wdel.com/news/update-coronavirus-concerns-close-diocese-of-wilmington-schools-for-two/article_7e7e1ee4-6554-11ea-966b-ff136dfd311b.html" />
    <style>
                .asset-paging .direction {
                    color: #074fa4;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.wdel.com\/tncms\/search\/mlt\/?origin=7e7e1ee4-6554-11ea-966b-ff136dfd311b&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"7e7e1ee4-6554-11ea-966b-ff136dfd311b","isFluid":true,"isAdminVenue":false}'>
            <div id="asset-paging-7e7e1ee4-6554-11ea-966b-ff136dfd311b" class="asset-paging">
                <div id="paging-prev-7e7e1ee4-6554-11ea-966b-ff136dfd311b" class="paging-link prev offset"></div>
                <div id="paging-next-7e7e1ee4-6554-11ea-966b-ff136dfd311b" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            UPDATE | Coronavirus concerns close Diocese of Wilmington schools for two weeks starting Monday
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-bd6b523c-71aa-11e9-acc6-5cb9017bb5c0-asset-7e7e1ee4-6554-11ea-966b-ff136dfd311b" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.wdel.com/users/profile/DJ%20McAneny%20WDEL">DJ McAneny</a></span>
                
                    <div id="author-popup-bd6b523c-71aa-11e9-acc6-5cb9017bb5c0-asset-7e7e1ee4-6554-11ea-966b-ff136dfd311b-content" class="hide">
                        <article class="clearfix card author popup-content card-author-bd6b523c-71aa-11e9-acc6-5cb9017bb5c0">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.wdel.com/users/profile/DJ%20McAneny%20WDEL" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="DJ McAneny WDEL"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/avatars/b/d6/b52/bd6b523c-71aa-11e9-acc6-5cb9017bb5c0.64e6992dd2812e237362524a3f35d184.png?_dc=1557934638"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.wdel.com/users/profile/DJ%20McAneny%20WDEL" rel="author" class="tnt-user-profile-link tnt-user-name">DJ  McAneny</a>
                                </h4><p class="tnt-user-title small text-muted">Digital Editor</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/DJMcAnenyJourno/" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       <i class="fas tnt-circle tnt-stack-2x"></i>
                       <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://www.instagram.com/wdelnews/" title="Instagram" target="_blank" rel="noopener">
                   <span class="sr-only">Author instagram</span>
                   <span class="tnt-stack">
                       <i class="fas tnt-circle tnt-stack-2x"></i>
                       <i class="fab tnt-instagram tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://twitter.com/WDEL" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       <i class="fas tnt-circle tnt-stack-2x"></i>
                       <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:dmcaneny@forevermediainc.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-bd6b523c-71aa-11e9-acc6-5cb9017bb5c0-asset-7e7e1ee4-6554-11ea-966b-ff136dfd311b').popover({
                            content: $('#author-popup-bd6b523c-71aa-11e9-acc6-5cb9017bb5c0-asset-7e7e1ee4-6554-11ea-966b-ff136dfd311b-content').html(),
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
      
        
        <time datetime="2020-03-13T14:00:00-04:00" class="asset-date text-muted">Published Mar 13, 2020 at 2:00 pm<!-- | Updated Mar 13, 2020 at 5:13 pm--></time>
       
        
    </li>
            <li class="hidden-print">
      
        
        <time datetime="2020-03-13T14:00:00-04:00" class="asset-date text-muted">Published Mar 13, 2020 at 2:00 pm<!-- | Updated Mar 13, 2020 at 5:13 pm--></time>
       
        
    </li>
        
        
            <li class="hidden-print"><a href="/news/update-coronavirus-concerns-close-diocese-of-wilmington-schools-for-two/article_7e7e1ee4-6554-11ea-966b-ff136dfd311b.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-03-13T14:00:00-04:00">
    <meta itemprop="datePublished" content="2020-03-13T14:00:00-04:00">
    <meta itemprop="dateModified" content="2020-03-13T13:13:46-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wdel.com%2Fnews%2Fupdate-coronavirus-concerns-close-diocese-of-wilmington-schools-for-two%2Farticle_7e7e1ee4-6554-11ea-966b-ff136dfd311b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/update-coronavirus-concerns-close-diocese-of-wilmington-schools-for-two/article_7e7e1ee4-6554-11ea-966b-ff136dfd311b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e7e1ee4-6554-11ea-966b-ff136dfd311b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=UPDATE%20%7C%20Coronavirus%20concerns%20close%20Diocese%20of%20Wilmington%20schools%20for%20two%20weeks%20starting%20Monday&via=WDEL&url=https%3A%2F%2Fwww.wdel.com%2Fnews%2Fupdate-coronavirus-concerns-close-diocese-of-wilmington-schools-for-two%2Farticle_7e7e1ee4-6554-11ea-966b-ff136dfd311b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/update-coronavirus-concerns-close-diocese-of-wilmington-schools-for-two/article_7e7e1ee4-6554-11ea-966b-ff136dfd311b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e7e1ee4-6554-11ea-966b-ff136dfd311b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wdel.com/news/update-coronavirus-concerns-close-diocese-of-wilmington-schools-for-two/article_7e7e1ee4-6554-11ea-966b-ff136dfd311b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/update-coronavirus-concerns-close-diocese-of-wilmington-schools-for-two/article_7e7e1ee4-6554-11ea-966b-ff136dfd311b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e7e1ee4-6554-11ea-966b-ff136dfd311b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wdel.com/tncms/asset/editorial/7e7e1ee4-6554-11ea-966b-ff136dfd311b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7e7e1ee4-6554-11ea-966b-ff136dfd311b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWDEL%20101.7FM%5D%20UPDATE%20%7C%20Coronavirus%20concerns%20close%20Diocese%20of%20Wilmington%20schools%20for%20two%20weeks%20starting%20Monday&body=https%3A%2F%2Fwww.wdel.com%2Fnews%2Fupdate-coronavirus-concerns-close-diocese-of-wilmington-schools-for-two%2Farticle_7e7e1ee4-6554-11ea-966b-ff136dfd311b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7e7e1ee4-6554-11ea-966b-ff136dfd311b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-4cbaf762-a00f-11e8-bd0b-eb649a5d09f3" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-4cbaf762-a00f-11e8-bd0b-eb649a5d09f3" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1699">
            <meta itemprop="height" content="1219">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/4/cb/4cbaf762-a00f-11e8-bd0b-eb649a5d09f3/5b73548fce5f7.image.jpg?resize=1200%2C861">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/4/cb/4cbaf762-a00f-11e8-bd0b-eb649a5d09f3/5b73548fce5f7.image.jpg?resize=1200%2C861">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/4/cb/4cbaf762-a00f-11e8-bd0b-eb649a5d09f3/5b73548fce5f7.image.jpg?resize=400%2C287"
                    srcset="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/4/cb/4cbaf762-a00f-11e8-bd0b-eb649a5d09f3/5b73548fce5f7.image.jpg?resize=200%2C143 200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/4/cb/4cbaf762-a00f-11e8-bd0b-eb649a5d09f3/5b73548fce5f7.image.jpg?resize=300%2C215 300w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/4/cb/4cbaf762-a00f-11e8-bd0b-eb649a5d09f3/5b73548fce5f7.image.jpg?resize=400%2C287 400w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/4/cb/4cbaf762-a00f-11e8-bd0b-eb649a5d09f3/5b73548fce5f7.image.jpg?resize=540%2C387 540w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/4/cb/4cbaf762-a00f-11e8-bd0b-eb649a5d09f3/5b73548fce5f7.image.jpg?resize=750%2C538 750w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/4/cb/4cbaf762-a00f-11e8-bd0b-eb649a5d09f3/5b73548fce5f7.image.jpg?resize=1200%2C861 1200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/4/cb/4cbaf762-a00f-11e8-bd0b-eb649a5d09f3/5b73548fce5f7.image.jpg?resize=1699%2C1219 1700w"
                    sizes="(min-width: 1200px) calc(66.70vw - 60px), 100vw"
                    width="1699"
                    height="1219"
                    alt="Priest sex abuse"
                    class="img-responsive ap-photo full tnt-restrict-img-4cbaf762-a00f-11e8-bd0b-eb649a5d09f3" />
            </div><style>
                .tnt-restrict-img-4cbaf762-a00f-11e8-bd0b-eb649a5d09f3 {
                    max-width: 1699px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                        
                            <span class="credit">
                                <span  class="tnt-byline">Luis Hidalgo/Associated Press</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="7e7e1ee4-6554-11ea-966b-ff136dfd311b">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wdel.com%2Fnews%2Fupdate-coronavirus-concerns-close-diocese-of-wilmington-schools-for-two%2Farticle_7e7e1ee4-6554-11ea-966b-ff136dfd311b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/update-coronavirus-concerns-close-diocese-of-wilmington-schools-for-two/article_7e7e1ee4-6554-11ea-966b-ff136dfd311b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e7e1ee4-6554-11ea-966b-ff136dfd311b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=UPDATE%20%7C%20Coronavirus%20concerns%20close%20Diocese%20of%20Wilmington%20schools%20for%20two%20weeks%20starting%20Monday&via=WDEL&url=https%3A%2F%2Fwww.wdel.com%2Fnews%2Fupdate-coronavirus-concerns-close-diocese-of-wilmington-schools-for-two%2Farticle_7e7e1ee4-6554-11ea-966b-ff136dfd311b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/update-coronavirus-concerns-close-diocese-of-wilmington-schools-for-two/article_7e7e1ee4-6554-11ea-966b-ff136dfd311b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e7e1ee4-6554-11ea-966b-ff136dfd311b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wdel.com/news/update-coronavirus-concerns-close-diocese-of-wilmington-schools-for-two/article_7e7e1ee4-6554-11ea-966b-ff136dfd311b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/update-coronavirus-concerns-close-diocese-of-wilmington-schools-for-two/article_7e7e1ee4-6554-11ea-966b-ff136dfd311b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e7e1ee4-6554-11ea-966b-ff136dfd311b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wdel.com/tncms/asset/editorial/7e7e1ee4-6554-11ea-966b-ff136dfd311b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7e7e1ee4-6554-11ea-966b-ff136dfd311b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWDEL%20101.7FM%5D%20UPDATE%20%7C%20Coronavirus%20concerns%20close%20Diocese%20of%20Wilmington%20schools%20for%20two%20weeks%20starting%20Monday&body=https%3A%2F%2Fwww.wdel.com%2Fnews%2Fupdate-coronavirus-concerns-close-diocese-of-wilmington-schools-for-two%2Farticle_7e7e1ee4-6554-11ea-966b-ff136dfd311b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7e7e1ee4-6554-11ea-966b-ff136dfd311b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/update-coronavirus-concerns-close-diocese-of-wilmington-schools-for-two/article_7e7e1ee4-6554-11ea-966b-ff136dfd311b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e7e1ee4-6554-11ea-966b-ff136dfd311b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7e7e1ee4-6554-11ea-966b-ff136dfd311b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7e7e1ee4-6554-11ea-966b-ff136dfd311b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7e7e1ee4-6554-11ea-966b-ff136dfd311b" class="save-list-7e7e1ee4-6554-11ea-966b-ff136dfd311b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7e7e1ee4-6554-11ea-966b-ff136dfd311b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <aside class="tncms-inline-relcontent tncms-inline-relcontent-update"><h4>Updated Information</h4><p>St. Mark's High School announced late Friday it would also remain closed through March 27.&nbsp;</p></aside><p>The Diocese of Wilmington announced Friday all Catholic elementary and secondary schools would be closed for two weeks beginning Monday, March 16, 2020. </p><p>According to a letter issued to parents and guardians, "school administrators will communicate the means by which students will continue their learning during the time that schools are closed."</p><aside class="tncms-inline-relcontent tncms-inline-relcontent-fact"><h4>Tracking coronavirus</h4><p><strong>WDEL's got you covered</strong>: For all of WDEL's latest novel coronavirus COVID-19 coverage, including a list of symptoms and important numbers, locations for PUIs, and stories relating to the pandemic, visit&nbsp;<a href="https://www.wdel.com/news/coronavirus/" target="_blank">WDEL.com/news/coronavirus</a>.</p></aside><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>"Acknowledging concern, without panicking, is appropriate and can result in taking actions that reduce risk of illness," the letter stated.</p><p>The school also said a possibility exists where schools remain closed beyond March 27, 2020, and would communicate that to families. </p><p>The schools will undergo a "thorough cleaning" to prepare for the return of faculty and students, officials said. </p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                              
    

    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wdel.com%2Fnews%2Fupdate-coronavirus-concerns-close-diocese-of-wilmington-schools-for-two%2Farticle_7e7e1ee4-6554-11ea-966b-ff136dfd311b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/update-coronavirus-concerns-close-diocese-of-wilmington-schools-for-two/article_7e7e1ee4-6554-11ea-966b-ff136dfd311b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e7e1ee4-6554-11ea-966b-ff136dfd311b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=UPDATE%20%7C%20Coronavirus%20concerns%20close%20Diocese%20of%20Wilmington%20schools%20for%20two%20weeks%20starting%20Monday&via=WDEL&url=https%3A%2F%2Fwww.wdel.com%2Fnews%2Fupdate-coronavirus-concerns-close-diocese-of-wilmington-schools-for-two%2Farticle_7e7e1ee4-6554-11ea-966b-ff136dfd311b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/update-coronavirus-concerns-close-diocese-of-wilmington-schools-for-two/article_7e7e1ee4-6554-11ea-966b-ff136dfd311b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e7e1ee4-6554-11ea-966b-ff136dfd311b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wdel.com/news/update-coronavirus-concerns-close-diocese-of-wilmington-schools-for-two/article_7e7e1ee4-6554-11ea-966b-ff136dfd311b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/update-coronavirus-concerns-close-diocese-of-wilmington-schools-for-two/article_7e7e1ee4-6554-11ea-966b-ff136dfd311b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e7e1ee4-6554-11ea-966b-ff136dfd311b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wdel.com/tncms/asset/editorial/7e7e1ee4-6554-11ea-966b-ff136dfd311b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7e7e1ee4-6554-11ea-966b-ff136dfd311b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWDEL%20101.7FM%5D%20UPDATE%20%7C%20Coronavirus%20concerns%20close%20Diocese%20of%20Wilmington%20schools%20for%20two%20weeks%20starting%20Monday&body=https%3A%2F%2Fwww.wdel.com%2Fnews%2Fupdate-coronavirus-concerns-close-diocese-of-wilmington-schools-for-two%2Farticle_7e7e1ee4-6554-11ea-966b-ff136dfd311b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7e7e1ee4-6554-11ea-966b-ff136dfd311b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/update-coronavirus-concerns-close-diocese-of-wilmington-schools-for-two/article_7e7e1ee4-6554-11ea-966b-ff136dfd311b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e7e1ee4-6554-11ea-966b-ff136dfd311b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7e7e1ee4-6554-11ea-966b-ff136dfd311b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7e7e1ee4-6554-11ea-966b-ff136dfd311b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7e7e1ee4-6554-11ea-966b-ff136dfd311b" class="save-list-7e7e1ee4-6554-11ea-966b-ff136dfd311b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7e7e1ee4-6554-11ea-966b-ff136dfd311b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"><div id="tncms-block-520602" class="tncms-block"><section id="block-520602" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-520602 ">
        <div class="block-title-inner">
            <h4>
                
                Related
                
            </h4>
        </div>
    </div></div></section></div></div>

                                
                                

                                

                                

                                

                                

                                

                                

                                
                                        <div class="asset-related-collection parent-collection inline-asset"><article id="card-summary-2d44be9c-59a7-11ea-9a1e-cb0c78005a6f" class="clearfix card summary has-image   tnt-section-news tnt-sub-section-coronavirus">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-2d44be9c-59a7-11ea-9a1e-cb0c78005a6f media-preview collection-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/coronavirus/the-spread-of-novel-coronavirus-covid/collection_2d44be9c-59a7-11ea-9a1e-cb0c78005a6f.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-copy tnt-fw" title="Collection"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The spread of novel coronavirus COVID-19"
                            class="img-responsive lazyload full"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/2/d4/2d44be9c-59a7-11ea-9a1e-cb0c78005a6f/5e5833726b3cc.preview.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/2/d4/2d44be9c-59a7-11ea-9a1e-cb0c78005a6f/5e5833726b3cc.preview.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/2/d4/2d44be9c-59a7-11ea-9a1e-cb0c78005a6f/5e5833726b3cc.preview.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/2/d4/2d44be9c-59a7-11ea-9a1e-cb0c78005a6f/5e5833726b3cc.preview.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/2/d4/2d44be9c-59a7-11ea-9a1e-cb0c78005a6f/5e5833726b3cc.preview.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/2/d4/2d44be9c-59a7-11ea-9a1e-cb0c78005a6f/5e5833726b3cc.preview.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/2/d4/2d44be9c-59a7-11ea-9a1e-cb0c78005a6f/5e5833726b3cc.preview.jpg?resize=1700%2C1133 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/coronavirus/the-spread-of-novel-coronavirus-covid/collection_2d44be9c-59a7-11ea-9a1e-cb0c78005a6f.html" class="tnt-asset-link">
        

        
            The spread of novel coronavirus COVID-19</a></h3></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                    

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22coronavirus%22#tncms-source=keyword" class="tag-coronavirus label label-default" data-tncms-track-dmp='search: coronavirus'>Coronavirus</a>
            </li> <li>
                <a href="/search/?k=%22school%22#tncms-source=keyword" class="tag-school label label-default" data-tncms-track-dmp='search: school'>School</a>
            </li> <li>
                <a href="/search/?k=%22diocese%22#tncms-source=keyword" class="tag-diocese label label-default" data-tncms-track-dmp='search: diocese'>Diocese</a>
            </li> <li>
                <a href="/search/?k=%22medicine%22#tncms-source=keyword" class="tag-medicine label label-default" data-tncms-track-dmp='search: medicine'>Medicine</a>
            </li> <li>
                <a href="/search/?k=%22education%22#tncms-source=keyword" class="tag-education label label-default" data-tncms-track-dmp='search: education'>Education</a>
            </li> <li>
                <a href="/search/?k=%22secondary%20school%22#tncms-source=keyword" class="tag-secondary-school label label-default" data-tncms-track-dmp='search: secondary-school'>Secondary School</a>
            </li> <li>
                <a href="/search/?k=%22administrator%22#tncms-source=keyword" class="tag-administrator label label-default" data-tncms-track-dmp='search: administrator'>Administrator</a>
            </li> <li>
                <a href="/search/?k=%22wilmington%22#tncms-source=keyword" class="tag-wilmington label label-default" data-tncms-track-dmp='search: wilmington'>Wilmington</a>
            </li> <li>
                <a href="/search/?k=%22student%22#tncms-source=keyword" class="tag-student label label-default" data-tncms-track-dmp='search: student'>Student</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-bd6b523c-71aa-11e9-acc6-5cb9017bb5c0">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.wdel.com/users/profile/DJ%20McAneny%20WDEL" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="DJ McAneny WDEL"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/avatars/b/d6/b52/bd6b523c-71aa-11e9-acc6-5cb9017bb5c0.64e6992dd2812e237362524a3f35d184.png?_dc=1557934638"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.wdel.com/users/profile/DJ%20McAneny%20WDEL" rel="author" class="tnt-user-profile-link tnt-user-name">DJ  McAneny</a>
                                </h4><p class="tnt-user-title small text-muted">Digital Editor</p>
                                    <p class="card-about">Digital Editor for WDEL.com, with more than a decade's worth of experience crafting the news for the online landscape. Please note new email address: dmcaneny@forevermediainc.com.</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/DJMcAnenyJourno/" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       <i class="fas tnt-circle tnt-stack-2x"></i>
                       <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://www.instagram.com/wdelnews/" title="Instagram" target="_blank" rel="noopener">
                   <span class="sr-only">Author instagram</span>
                   <span class="tnt-stack">
                       <i class="fas tnt-circle tnt-stack-2x"></i>
                       <i class="fab tnt-instagram tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://twitter.com/WDEL" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       <i class="fas tnt-circle tnt-stack-2x"></i>
                       <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:dmcaneny@forevermediainc.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-bd6b523c-71aa-11e9-acc6-5cb9017bb5c0" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=bd6b523c-71aa-11e9-acc6-5cb9017bb5c0&amp;s=start_time&amp;sd=desc" data-subject="DJ  McAneny" data-description="Whenever DJ  McAneny posts new content, you'll get an email delivered to your inbox with a link." data-name="DJ  McAneny notification" data-author-id="bd6b523c-71aa-11e9-acc6-5cb9017bb5c0" data-user-url="https://www.wdel.com/users/">
        <i class="fas tnt-star"></i> Follow DJ  McAneny
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.wdel.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.wdel.com/users/login/?referer_url=https%3A%2F%2Fwww.wdel.com%2Fnews%2Fupdate-coronavirus-concerns-close-diocese-of-wilmington-schools-for-two%2Farticle_7e7e1ee4-6554-11ea-966b-ff136dfd311b.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.wdel.com/users/signup/?referer_url=https%3A%2F%2Fwww.wdel.com%2Fnews%2Fupdate-coronavirus-concerns-close-diocese-of-wilmington-schools-for-two%2Farticle_7e7e1ee4-6554-11ea-966b-ff136dfd311b.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-548955" class="tncms-block"><section id="block-548955" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-548955 ">
        <div class="block-title-inner">
            <h3>
                
                More from this section
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-548955-c9867373-9926-5d40-988f-c40bbefb0f41" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-c9867373-9926-5d40-988f-c40bbefb0f41 media-preview video-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/national/bernie-sanders-says-he-plans-to-debate-joe-biden/video_c9867373-9926-5d40-988f-c40bbefb0f41.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Bernie Sanders says he plans to debate Joe Biden"
                            class="img-responsive lazyload full"
                            width="432"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/c/98/c9867373-9926-5d40-988f-c40bbefb0f41/5e6927d8a2980.image.jpg?crop=432%2C324%2C72%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/c/98/c9867373-9926-5d40-988f-c40bbefb0f41/5e6927d8a2980.image.jpg?crop=432%2C324%2C72%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/c/98/c9867373-9926-5d40-988f-c40bbefb0f41/5e6927d8a2980.image.jpg?crop=432%2C324%2C72%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/c/98/c9867373-9926-5d40-988f-c40bbefb0f41/5e6927d8a2980.image.jpg?crop=432%2C324%2C72%2C0&resize=432%2C324&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/bernie-sanders-says-he-plans-to-debate-joe-biden/video_c9867373-9926-5d40-988f-c40bbefb0f41.html" class="tnt-asset-link">
        

        
            Bernie Sanders says he plans to debate Joe Biden</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-548955-8aef6540-1e40-5c96-8059-a848c08c49fb" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-8aef6540-1e40-5c96-8059-a848c08c49fb media-preview video-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/national/storms-and-a-flash-flood-threat-to-impact-two-regions/video_8aef6540-1e40-5c96-8059-a848c08c49fb.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Storms and a flash flood threat to impact two regions across the US"
                            class="img-responsive lazyload full"
                            width="432"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/8/ae/8aef6540-1e40-5c96-8059-a848c08c49fb/5e6a0bc451706.image.jpg?crop=432%2C324%2C72%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/8/ae/8aef6540-1e40-5c96-8059-a848c08c49fb/5e6a0bc451706.image.jpg?crop=432%2C324%2C72%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/8/ae/8aef6540-1e40-5c96-8059-a848c08c49fb/5e6a0bc451706.image.jpg?crop=432%2C324%2C72%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/8/ae/8aef6540-1e40-5c96-8059-a848c08c49fb/5e6a0bc451706.image.jpg?crop=432%2C324%2C72%2C0&resize=432%2C324&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/storms-and-a-flash-flood-threat-to-impact-two-regions/video_8aef6540-1e40-5c96-8059-a848c08c49fb.html" class="tnt-asset-link">
        

        
            Storms and a flash flood threat to impact two regions across the US</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-548955-86fd793b-bc1b-53d0-9d29-37ca146aa9fc" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-86fd793b-bc1b-53d0-9d29-37ca146aa9fc media-preview video-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/national/determined-to-still-travel-then-a-forced-change/video_86fd793b-bc1b-53d0-9d29-37ca146aa9fc.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Determined to still travel, then a forced change"
                            class="img-responsive lazyload full"
                            width="432"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/8/6f/86fd793b-bc1b-53d0-9d29-37ca146aa9fc/5e6b9948223a0.image.jpg?crop=432%2C324%2C72%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/8/6f/86fd793b-bc1b-53d0-9d29-37ca146aa9fc/5e6b9948223a0.image.jpg?crop=432%2C324%2C72%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/8/6f/86fd793b-bc1b-53d0-9d29-37ca146aa9fc/5e6b9948223a0.image.jpg?crop=432%2C324%2C72%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/8/6f/86fd793b-bc1b-53d0-9d29-37ca146aa9fc/5e6b9948223a0.image.jpg?crop=432%2C324%2C72%2C0&resize=432%2C324&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/determined-to-still-travel-then-a-forced-change/video_86fd793b-bc1b-53d0-9d29-37ca146aa9fc.html" class="tnt-asset-link">
        

        
            Determined to still travel, then a forced change</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-703743" class="tncms-block"><img src="https://foreverdigitalmedia.com/scripts/tracking-pixel.php" width="1" height="1"></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.wdel.com/tncms/asset/editorial/7e7e1ee4-6554-11ea-966b-ff136dfd311b/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-519475" class="tncms-block"><!-- /6236259/WDEL_box --><div id="div-gpt-ad-1481224971810-0" style="height:250px; width:300px; margin:15px auto;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1481224971810-0'); });
</script>
</div></div><div id="tncms-block-472494" class="tncms-block wdel-top-recent-popular-block"><section id="block-472494" class="block emphasis-h4   " ><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-472494" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-472494" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
        
            <li >
                <a href="#audio-472494" data-toggle="tab"><i class="fas tnt-volume-up" title="Audio"></i><span class="tab-text"> Audio</span></a>
            </li>
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-472494" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/state-of-emergency-declared-in-delaware-amid-coronavirus-pandemic/article_7f39dc30-6499-11ea-96ec-43b45beaa2f8.html">State of Emergency declared in Delaware amid coronavirus pandemic</a></li><li><a href="/news/christianacare-offering-free-drive-thru-coronavirus-testing-friday-in-wilmington/article_63fe07a0-64c8-11ea-b628-73f574e7035a.html">ChristianaCare offering free, drive-thru coronavirus testing Friday in Wilmington</a></li><li><a href="/news/delaware-has-more-presumptive-positive-cases-of-coronavirus/article_d7047ab4-6477-11ea-8ef9-7b0f20695b19.html">Delaware has 3 more presumptive positive cases of coronavirus</a></li><li><a href="/news/do-you-own-a-dog-delaware-has-a-new-law/article_6d4cccd2-63d4-11ea-8db5-2311fc6d88bf.html">Do you own a dog? Delaware has a new law you need to know about</a></li><li><a href="/news/fire-that-destroyed-new-castle-area-home-while-elderly-owner/article_b25c07f2-648d-11ea-b8db-cf8bb540506d.html">Fire that destroyed New Castle-area home while elderly owner was in hospital was intentionally set</a></li><li><a href="/news/wilmington-man-on-probation-charged-with-dealing-fentanyl-and-heroin/article_1bf96826-6475-11ea-847d-8fe628a3af11.html">Wilmington man on probation charged with dealing fentanyl and heroin</a></li><li><a href="/news/update-critically-injured-in-fire-at-the-delaware-city-refinery/article_5d076dea-63c1-11ea-a60c-0fdaa04bc550.html">UPDATE | 2 critically injured in fire at the Delaware City Refinery</a></li><li><a href="/news/video-delaware-sees-st-presumptive-positive-coronavirus-case-in-university/article_fa2a5a18-63cd-11ea-9294-4fdfce966a8e.html">VIDEO | Delaware sees 1st presumptive positive coronavirus case in University of Delaware faculty member</a></li><li><a href="/news/christianacare-hospitals-to-remain-open-to-visitors-amid-coronavirus-outbreak/article_399e5c58-63f1-11ea-a9d0-ff5325a9028e.html">ChristianaCare hospitals to remain open to visitors amid coronavirus outbreak, all community events canceled</a></li><li><a href="/news/delaware-s-high-school-basketball-championships-canceled/article_0b784b92-649e-11ea-b1ff-43593f794907.html">Delaware's 2020 High School Basketball championships canceled</a></li></ul></div>
        
        
            <div id="images-472494" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/chelsea-estates-fire/image_5c7220f6-63b1-11ea-b4ed-8f70e47f6444.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Chelsea Estates fire 2"
                            class="img-responsive lazyload full"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/5/c7/5c7220f6-63b1-11ea-b4ed-8f70e47f6444/5e690b1acf2e7.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/the-university-of-delaware-green/image_34713264-6432-11ea-bb46-e7c3ec9174f2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="The University of Delaware Green"
                            class="img-responsive lazyload full"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/3/47/34713264-6432-11ea-bb46-e7c3ec9174f2/5e69e344612f0.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
            <div id="audio-472494" class="tab-pane tab-pane-audio fade in ">
                <h4 class="tab-content-heading">Audio</h4><ul class="tab-content-list bullet-disc "><li><a href="/gov-carney-discusses-the-state-of-emergency-linked-to-covid/audio_88107438-652d-11ea-b92e-8f6aab7972cc.html">Gov. Carney discusses the State of Emergency linked to COVID-19 on WDEL</a></li></ul></div>
        
        
        
    </div>
</div></section></div><div id="tncms-block-472501" class="tncms-block"><div class="follow-links-472501 default">
    
    <section id="block-472501" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-472501 ">
        <div class="block-title-inner">
            <h4>
                
                Follow WDEL
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/1017WDEL/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://mobile.twitter.com/WDEL" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wdel.com",
  "sameAs" : ["https://www.facebook.com/1017WDEL/","https://mobile.twitter.com/WDEL"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-472505" class="tncms-block"><section id="block-472505" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-472505 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="mailto:wdelnews@wdel.com">
                
                Submit a News Tip
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Contact the WDEL Newsroom: <a href=mailto:wdelnews@wdel.com>wdelnews@wdel.com</a> or (302) 478-8898.</p><a href="mailto:wdelnews@wdel.com">
                <button type="button" class="btn btn-primary  ">Send Email</button>
            </a></div>
</article></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-519477" class="tncms-block"><!-- /6236259/WDEL_megasky --><div id="div-gpt-ad-1481225237032-0" style="height:600px; width:300px; margin:15px auto">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1481225237032-0'); });
</script>
</div></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-519479" class="tncms-block"><div class="hidden-xs">
<!-- /6236259/WDEL_leaderboard --><div id="div-gpt-ad-1481225083730-0" style="width:100%; max-width:728px; margin:15px auto;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1481225083730-0'); });
</script></div></div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container_fluid well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-472479" class="tncms-block"><section id="block-472479" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-472479 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-listen"  href="/listen/" >
                    <span class="nav-label">Listen</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-traffic"  href="/traffic" >
                    <span class="nav-label">Traffic</span>
                </a></li><li>
                <a class="nav-link  tnt-section-programs"  href="/programs" >
                    <span class="nav-label">Programs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-blogs"  href="/blogs/" >
                    <span class="nav-label">Blogs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-on-demand"  href="/on-demand/" >
                    <span class="nav-label">On Demand</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events"  href="/calendar/" >
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-472480" class="tncms-block"><section id="block-472480" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-472480 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-472493" class="tncms-block padding-bottom"><section id="block-472493" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/custom/image/0f4b0d66-c838-11e9-b9f3-279b83283c06.png?resize=200%2C49 200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/custom/image/0f4b0d66-c838-11e9-b9f3-279b83283c06.png?resize=300%2C73 300w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/custom/image/0f4b0d66-c838-11e9-b9f3-279b83283c06.png?resize=400%2C98 400w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/custom/image/0f4b0d66-c838-11e9-b9f3-279b83283c06.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-472485" class="tncms-block"><section id="block-472485" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-472485 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>101.7FM & 1150AM WDEL & WDEL.com</strong><br>
    2727 Shipley Road<br>Wilmington, DE 19810<br><b>Business & Prize Pickup Hours :</b> Monday-Friday, 8:00am-5:00pm (excluding holidays)<br>
    Wilmington, DE 19810
    <br>
    
        <strong>Phone:</strong> <br>Newsroom: (302)478-8898<br>On-Air: (302)529-1017 | (888)456-1017<br>Business Office: (302)478-2700<br>
        <strong>Email:</strong> <a href="mailto:wdelnews@wdel.com">wdelnews@wdel.com</a><br>
    
</address></section></div><div id="tncms-block-472502" class="tncms-block padding-bottom"><div class="follow-links-472502 default">
    
    <section id="block-472502" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-472502 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/1017WDEL/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://mobile.twitter.com/WDEL" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wdel.com",
  "sameAs" : ["https://www.facebook.com/1017WDEL/","https://mobile.twitter.com/WDEL"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container_fluid">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-472486" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-472486"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">WDEL 101.7FM</a>, 2727 Shipley Road Wilmington, DE</small><small>&nbsp;| <a href="https://s3.amazonaws.com/tl-ampcms-prod/3918/sites/2/2017/01/17141706/Forever-Media-COPPA-Disclosure-2017-Rev1_9_17.pdf">COPPA</a></small><small>&nbsp;| <a href="https://foreverdigitalmedia.com/privacy">Privacy Policy/Terms of Use</a></small></div>
        <div class="col-md-5"><small><a href=/site/eeo-public-profile.html>EEO Statement</a> | <a href=http://www.foreverdigitalmedia.com/publicfile.php target=_blank>FCC Public Inspection File</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("7e7e1ee4-6554-11ea-966b-ff136dfd311b")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc7803.add('act', dmpData);
	_cc7803.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc7803.add('act', dmpData);
	_cc7803.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>