
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.wdel.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="travel, us, politics, medicine, tourism, transports, requirement, airline, air travel, group, mandate" />
<meta name="news_keywords" content="travel, us, politics, medicine, tourism, transports, requirement, airline, air travel, group, mandate" />
<meta name="description" content="The Biden administration is lifting its requirement that international air travelers to the U.S. take a COVID-19 test within a day before boarding their flights, easing one of the last" />
<meta name="author" content="Zeke Miller | Associated Press" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wdel.com/news/us-lifts-covid-19-test-requirement-for-international-travel/article_f493c30c-e8e9-11ec-9ed9-bfdbd78bf939.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/5/1b/51b0190a-e8ea-11ec-8d9b-e7dcc9610348/62a38c0353450.image.jpg?crop=1024%2C538%2C0%2C72&amp;resize=1024%2C538&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="538" />
<meta property="og:title" content="US lifts COVID-19 test requirement for international travel" />
<meta property="og:description" content="The Biden administration is lifting its requirement that international air travelers to the U.S. take a COVID-19 test within a day before boarding their flights, easing one of the last" />
<meta property="og:site_name" content="WDEL 101.7FM" />
<meta property="og:section" content="The Latest from WDEL News" />
<meta property="fb:app_id" content="333335353411644" />
<meta property="article:publisher" content="https://www.facebook.com/1017WDEL/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/5/1b/51b0190a-e8ea-11ec-8d9b-e7dcc9610348/62a38c0353450.image.jpg?crop=1024%2C538%2C0%2C72&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@WDEL" />
<meta name="twitter:image:alt" content="Virus Outbreak Biden" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2aee555b94dcb1abb8f44c99a22fad96.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0108c185ef3be15eaa06171a72c7f0cb.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.b1a6a0759364145953769487de35cb8b.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":"740"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Zeke Miller | Associated Press","start_hour":"14","id":"f493c30c-e8e9-11ec-9ed9-bfdbd78bf939","app":"editorial","ga_page":"\/news\/article_f493c30c-e8e9-11ec-9ed9-bfdbd78bf939.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":277},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-638253-17"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/7803/cc.js?ns=_cc7803" id="LOTCC_7803"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc7803.add('tp', 'TNNW');
		_cc7803.add('act', ' User Login');
		_cc7803.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc7803.add('med', 'flag: top story');
	_cc7803.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.859e6044e28dfde43a7de7cd024102d0.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/ads/impressions.js?_dc=1654900527"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/ads/traffic.js?_dc=1654835725"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/ads/settings.js?_dc=1642449957"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = 'f493c30c-e8e9-11ec-9ed9-bfdbd78bf939';
    __tnt.ads.dfp.targeting.k = ["travel","us","politics","medicine","tourism","transports","requirement","airline","air travel","group"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/wdel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/wdel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/wdel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/wdel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/wdel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/wdel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/wdel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/wdel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/wdel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/wdel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/wdel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/wdel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/wdel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6236259/wdel.com/news';
            
                gptAdSlots['ad-1050467'] = googletag.defineSlot(adUnit, [[2, 1], [1, 1]], 'ad-1050467').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1050467'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '6236259/WDEL_listentile';
            
                gptAdSlots['ad-1080841'] = googletag.defineSlot(adUnit, [200, 50], 'ad-1080841').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6236259/wdel.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [3,1]]).addSize([768, 0], [[728, 90], [468,60], [320,50], [3,1]]).addSize([992, 0], [[970, 90], [728, 90], [468,60], [970, 250], [3,1]]).addSize([1200, 0], [[1170, 90], [970, 90], [728, 90], [468,60], [970, 250], [3,1]]).build();
                gptAdSlots['ad-1050459'] = googletag.defineSlot(adUnit, [[320,50],[3,1],[728,90],[468,60],[970,90],[970,250],[1170,90]], 'ad-1050459').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1050459'].setTargeting('pos', ['breakout-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/live/libraries/flex/components/site/resources/scripts/tntcustomslider.js?_dc=1619815294"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6236259/wdel.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600], [160,600]]).addSize([1200, 0], [[300, 250], [300,600], [160,600]]).build();
                gptAdSlots['ad-1050461'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600],[160,600]], 'ad-1050461').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1050461'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6236259/wdel.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300,600], [300, 250], [160,600]]).addSize([1200, 0], [[300,600], [300, 250], [160,600]]).build();
                gptAdSlots['ad-1050463'] = googletag.defineSlot(adUnit, [[300,250],[300,600],[160,600]], 'ad-1050463').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1050463'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6236259/wdel.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300,600], [300, 250], [160,600]]).addSize([1200, 0], [[300,600], [300, 250], [160,600]]).build();
                gptAdSlots['ad-1050466'] = googletag.defineSlot(adUnit, [[300,250],[300,600],[160,600]], 'ad-1050466').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1050466'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6236259/wdel.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,600], [300, 250]]).addSize([1200, 0], [[300,600], [300, 250]]).build();
                gptAdSlots['ad-1050436'] = googletag.defineSlot(adUnit, [[300,600],[300,250]], 'ad-1050436').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1050436'].setTargeting('pos', ['sticky-side-rail']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6236259/wdel.com/news';
            
                gptAdSlots['ad-1050442'] = googletag.defineSlot(adUnit, [1, 1], 'ad-1050442').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1050442'].setTargeting('pos', ['impact-bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>US lifts COVID-19 test requirement for international travel | The Latest from WDEL News | wdel.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #333; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #ffffff; color: #044FA3; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #222; } .navbar-toggle .icon-bar { background-color: #222 !important; } .navbar-toggle .sr-only-show { color: #222 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #222; } }#site-copyright a, #site-footer a { color: #000; }.search-redesign .top-breakout > .row { max-width: 1366px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #074fa4; }#site-header-container{ border-bottom: 3px solid #074fa4; }#site-footer-container{ border-top: 3px solid #074fa4; } .tnt-bg-accent { background-color: #074fa4; } a .tnt-caret-down { color: #074fa4; } .block-title .block-title-inner { border-color: #074fa4; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #074fa4; } .form-control:focus { border-bottom-color: #074fa4; } /* CSS has moved to Site templates/Global skins/<active skin>/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.wdel.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/custom/image/12dedf3a-2e4d-11e6-a117-6b548f77110a.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="US lifts COVID-19 test requirement for international travel | The Latest from WDEL News | wdel.com" href="http://www.wdel.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.wdel.com/news/us-lifts-covid-19-test-requirement-for-international-travel/article_f493c30c-e8e9-11ec-9ed9-bfdbd78bf939.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
              
<script type="text/javascript">
        $(function(){
          if ( $('.sidebar-tabbed-blocks').length ) {
          $("#tncms-block-1057482").prependTo(".move-top-stories-block-here");
          $("#tncms-block-1057486").prependTo(".move-most-recent-block-here");
          $("#tncms-block-1057484").prependTo(".move-most-popular-block-here");
        }
      });
    </script>



    
    <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     
     $('#asset-below .asset-comments').prepend('<p class="comment-rules">WDEL is an institution which seeks to uphold the tenets of free speech, and improve its community by shining a light on the issues that most impact Delaware. With that said, this website should be used for civil discussion. Paraphrasing one of the world’s largest websites: <strong>Be courteous to others. Attack ideas, not humans.</strong> Treat others with basic decency. No personal attacks, hate-speech, flaming, baiting, trolling, witch-hunting, shilling, unsubstantiated accusations, or threats of violence. Do not post personal information about other individuals. </p>');
  
      
   
      
 }); 
</script> 
    


        </head>
        <body class="app-editorial grid-centerpiece blox-asset uuid-f493c30c-e8e9-11ec-9ed9-bfdbd78bf939  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.wdel.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;townnews.crm.group_id=740&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Zeke+Miller+%7C+Associated+Press&amp;tncms.asset.start_hour=14&amp;tncms.asset.id=f493c30c-e8e9-11ec-9ed9-bfdbd78bf939&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_f493c30c-e8e9-11ec-9ed9-bfdbd78bf939.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=277&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-638253-17&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.wdel.com/tncms/admin/editorial-asset/?edit=f493c30c-e8e9-11ec-9ed9-bfdbd78bf939"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1050636" class="tncms-block in-drawer"><div id="site-logo-1050636" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/custom/image/8a5f71f0-9e00-11eb-8535-dbdda4b1016a.png?resize=200%2C52" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/custom/image/8a5f71f0-9e00-11eb-8535-dbdda4b1016a.png?resize=150%2C39 150w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/custom/image/8a5f71f0-9e00-11eb-8535-dbdda4b1016a.png?resize=200%2C52 200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/custom/image/8a5f71f0-9e00-11eb-8535-dbdda4b1016a.png?resize=225%2C59 225w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/custom/image/8a5f71f0-9e00-11eb-8535-dbdda4b1016a.png 300w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="300"
            height="78"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1050635" class="tncms-block in-drawer social-links"><div id="follow-links-1050635" class="follow-links display-small default">
    
    <section id="block-1050635" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li class="fb">
                <a href="https://www.facebook.com/1017WDEL/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li class="tw">
                <a href="https://mobile.twitter.com/WDEL" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li class="is">
                <a href="https://www.instagram.com/wdelnews/?hl=en" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
            <li class="em">
                <a href="http://wdelnews@wdel.com" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
            <li class="io">
                <a href="https://apps.apple.com/us/app/wdel-101-7-delawares-news/id1220611859" title="iOS App" target="_blank" rel="noopener" class="btn btn-xs btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li class="ad">
                <a href="https://play.google.com/store/apps/details?id=com.lancasteronline.id3317&hl=en_US&gl=US" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-xs btn-link ad" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wdel.com",
  "sameAs" : ["https://www.facebook.com/1017WDEL/","https://mobile.twitter.com/WDEL","https://www.instagram.com/wdelnews/?hl=en","http://wdelnews@wdel.com","https://apps.apple.com/us/app/wdel-101-7-delawares-news/id1220611859","https://play.google.com/store/apps/details?id=com.lancasteronline.id3317&hl=en_US&gl=US"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1050476" class="tncms-block hidden-md hidden-lg"><section id="block-1050476" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1050476" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1050476" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1050476" class="site-search-form input-group default normal ">
        <label for="site-search-1050476-term" class="sr-only">Site search</label>
        <input id="site-search-1050476-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1050476-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1050476" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-1050477" class="tncms-block hidden-lg hidden-md in-drawer"><div id="user-controls-1050477" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.wdel.com/users/signup/?referer_url=https%3A%2F%2Fwww.wdel.com%2Fnews%2Fus-lifts-covid-19-test-requirement-for-international-travel%2Farticle_f493c30c-e8e9-11ec-9ed9-bfdbd78bf939.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.wdel.com/users/login/?referer_url=https%3A%2F%2Fwww.wdel.com%2Fnews%2Fus-lifts-covid-19-test-requirement-for-international-travel%2Farticle_f493c30c-e8e9-11ec-9ed9-bfdbd78bf939.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.wdel.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1050477').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wdel.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wdel.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wdel.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1050477').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wdel.com/users/logout/" id="user-logout-form-1050477"><input type="hidden" name="referer_url" value="https://www.wdel.com/news/us-lifts-covid-19-test-requirement-for-international-travel/article_f493c30c-e8e9-11ec-9ed9-bfdbd78bf939.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span "><span class="fas tnt-home"></span></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://player.listenlive.co/44291 "  target="_blank" rel="noopener" class="nav-link tnt-section-on-air ">On Air</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/new-castle-county/wilmington/"  class="nav-link tnt-section-wilmington ">Wilmington</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-state-news ">State News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/sussex-county/beaches/"  class="nav-link tnt-section-beaches ">Beaches</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/traffic/"  class="nav-link tnt-section-traffic ">Traffic</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/restore-the-corridor/"  class="nav-link tnt-section-eye-on-95">EYE on 95</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/traffic/"  class="nav-link tnt-section-current-incidents-construction">Current Incidents & Construction</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/text-club/"  class="nav-link tnt-section-trafficwatch-text-alerts">TrafficWatch Text Alerts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://deldot.gov/Traffic/travel_advisory/index.shtml#trafficCams"  target="_blank" rel="noopener" class="nav-link tnt-section-deldot-traffic-cams">DelDOT Traffic Cams</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/traffic/about-wdel-trafficwatch/"  class="nav-link tnt-section-about-wdel-trafficwatch">About WDEL TrafficWatch</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather ">Weather</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/calendar/wdel-community-calendar/"  class="nav-link tnt-section-wdel-community-calendar ">WDEL Community Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/contest-rules.html"  class="nav-link tnt-section-contest-rules ">Contest Rules</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://wdel.com/site/forms/advertise_with_us/"  target="_blank" rel="noopener" class="nav-link tnt-section-advertise-on-wdel ">Advertise on WDEL</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-more expand-label">More</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/members-only-group/"  class="nav-link tnt-section-members-only-group">Members Only Group</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/text-club/"  class="nav-link tnt-section-wdel-text-alerts">WDEL Text Alerts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/awards.html"  class="nav-link tnt-section-awards">Awards</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/directions/"  class="nav-link tnt-section-driving-directions">Driving Directions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.forevermediainc.com/wilmingtoncareers/"  target="_blank" rel="noopener" class="nav-link tnt-section-employment-opportunities">Employment Opportunities</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.forevermediainc.com/jobfair/"  target="_blank" rel="noopener" class="nav-link tnt-section-virtual-job-fair">Virtual Job Fair</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://foreverdigitalmedia.com/eeo/wilmington-2021.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-eeo-report">EEO Report</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.foreverdigitalmedia.com/publicfile.php"  target="_blank" rel="noopener" class="nav-link tnt-section-fcc-public-inspection-file">FCC Public Inspection File</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://foreverdigitalmedia.com/privacy"  target="_blank" rel="noopener" class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://s3.amazonaws.com/tl-ampcms-prod/3918/sites/2/2017/01/17141706/Forever-Media-COPPA-Disclosure-2017-Rev1_9_17.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-coppa">COPPA</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="http://foreverdigitalmedia.com/player/?st=WDEL"  target="_blank" rel="noopener" class="nav-link tnt-section-listen ">Listen</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://foreverdigitalmedia.com/player/?st=WDEL"  target="_blank" rel="noopener" class="nav-link tnt-section-listen-now">Listen Now</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/amazon-alexa"  class="nav-link tnt-section-listen-on-smart-speakers">Listen on Smart Speakers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-brstreaming-mobile-apps"><br>Streaming Mobile Apps</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://itunes.apple.com/us/app/forever-radio/id1175462016"  target="_blank" rel="noopener" class="nav-link tnt-section-img-srchttpsforeverdigitalmediacomimgbutton-apple-app-storepng"><img src=https://foreverdigitalmedia.com/img/button-apple-app-store.png></a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://play.google.com/store/apps/details?id=com.forevermedia.forevermediaradio"  target="_blank" rel="noopener" class="nav-link tnt-section-img-srchttpsforeverdigitalmediacomimgbutton-google-playpng"><img src=https://foreverdigitalmedia.com/img/button-google-play.png></a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-14" data-target="#mobile-nav-left_menu-child-14">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-14" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-the-latest-from-wdel-news">The Latest from WDEL News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/restore-the-corridor/"  class="nav-link tnt-section-eye-on-95">EYE on 95</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/coronavirus/"  class="nav-link tnt-section-coronavirus-the-latest-on-covid-19">Coronavirus - The Latest on COVID-19</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/an-epidemic-the-opioid-crisis-in-delaware-and-beyond/collection_33935d14-375b-11e8-ab1c-3b46399adf6d.html"  class="nav-link tnt-section-an-epidemic-the-opioid-crisis-in-delaware-and-beyond">An Epidemic: The Opioid Crisis in Delaware and Beyond</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-brnews-mobile-apps"><br>News Mobile Apps</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://itunes.apple.com/us/app/wdel-101-7-delawares-news/id1220611859?mt=8"  target="_blank" rel="noopener" class="nav-link tnt-section-img-srchttpsforeverdigitalmediacomimgbutton-apple-app-storepng"><img src=https://foreverdigitalmedia.com/img/button-apple-app-store.png></a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://play.google.com/store/apps/details?id=com.lancasteronline.id3317"  target="_blank" rel="noopener" class="nav-link tnt-section-img-srchttpsforeverdigitalmediacomimgbutton-google-playpng"><img src=https://foreverdigitalmedia.com/img/button-google-play.png></a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-15" data-target="#mobile-nav-left_menu-child-15">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/programs/"  class="nav-link tnt-section-programs ">Programs</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-15" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/programs/rick-jensen/"  class="nav-link tnt-section-rick-jensen-weekdays-10am-2pm">Rick Jensen (Weekdays 10am-2pm)</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/programs/wdel-lifestyle/"  class="nav-link tnt-section-wdel-lifestyle">WDEL Lifestyle</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/programs/pathways-to-service/"  class="nav-link tnt-section-pathways-to-service">Pathways to Service</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.daveramsey.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-the-ramsey-show">The Ramsey Show</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.jimbohannonshow.com"  target="_blank" rel="noopener" class="nav-link tnt-section-jim-bohannon">Jim Bohannon</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.redeyeradioshow.com"  target="_blank" rel="noopener" class="nav-link tnt-section-red-eye-radio">Red Eye Radio</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.moneypit.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-the-money-pit">The Money Pit</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.fool.com/podcasts/"  target="_blank" rel="noopener" class="nav-link tnt-section-motley-fool-money">Motley Fool Money</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.retradio.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-real-estate-today">Real Estate Today</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.graveline.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-into-tomorrow">Into Tomorrow</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.schofftalley.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-financing-your-future">Financing Your Future</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.danwhiteandassociates.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-on-the-money">On The Money</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://connectingvets.radio.com/tag/cbs-eye-veterans"  target="_blank" rel="noopener" class="nav-link tnt-section-cbs-eye-on-veterans">CBS Eye on Veterans</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/programs/"  class="nav-link tnt-section-full-program-schedule">Full Program Schedule</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-16" data-target="#mobile-nav-left_menu-child-16">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/on-demand/"  class="nav-link tnt-section-podcasts ">Podcasts</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-16" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/on-demand/delawares-morning-news/"  class="nav-link tnt-section-delawares-morning-news">Delaware's Morning News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/on-demand/rick-jensen"  class="nav-link tnt-section-rick-jensen">Rick Jensen</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/on-demand/delawares-afternoon-news/"  class="nav-link tnt-section-delawares-afternoon-news">Delaware's Afternoon News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/on-demand/wdel-sports-broadcasts/"  class="nav-link tnt-section-wdel-sports-broadcasts">WDEL Sports Broadcasts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/on-demand/financing-your-future/"  class="nav-link tnt-section-financing-your-future">Financing Your Future</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/on-demand/on-the-money/"  class="nav-link tnt-section-on-the-money">On The Money</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/programs/wdel-lifestyle/"  class="nav-link tnt-section-wdel-lifestyle">WDEL Lifestyle</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/programs/pathways-to-service/"  class="nav-link tnt-section-pathways-to-service">Pathways to Service</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/on-demand/wdel-special-programs/"  class="nav-link tnt-section-wdel-special-programs">WDEL Special Programs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-17" data-target="#mobile-nav-left_menu-child-17">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/features/"  class="nav-link tnt-section-features ">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-17" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/amazon-alexa"  class="nav-link tnt-section-listen-on-amazon-echo">Listen on Amazon Echo</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/wdel-stormwatch/"  class="nav-link tnt-section-wdel-snowatch">WDEL SnoWatch</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/gas-prices/"  class="nav-link tnt-section-gas-prices">Gas Prices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://getithalfoff.com"  target="_blank" rel="noopener" class="nav-link tnt-section-get-it-half-off">Get It Half Off</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left_menu_right_search">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1050468" class="tncms-block"><div id="site-logo-1050468" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/custom/image/0c0cbc62-9e01-11eb-8535-1fd7e5788220.png?resize=200%2C39" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/custom/image/0c0cbc62-9e01-11eb-8535-1fd7e5788220.png?resize=150%2C30 150w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/custom/image/0c0cbc62-9e01-11eb-8535-1fd7e5788220.png 200w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="152"
            height="30"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                                
                            </div>
                        

                        
                            <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                                <li class="search-form-dropdown dropdown yamm-fw">
                                    <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                        <span class="fas tnt-search"></span>
                                    </a>
                                    <ul class="dropdown-menu">
                                        <li>
                                            <form action="/search/" method="GET" class="yamm-content">
                                                <input type="hidden" name="l" value="25">
                                                <input type="hidden" name="sd" value="desc">
                                                <input type="hidden" name="s" value="start_time">
                                                <input type="hidden" name="f" value="html">
                                                <input type="hidden" name="t" value="article,video,youtube,collection">
                                                <div class="input-group">
                                                    <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                    <input type="submit" class="hide" value="Search">
                                                    <span class="input-group-btn">
                                                        <button class="btn btn-default site-search-btn" type="submit">
                                                            Search
                                                        </button>
                                                    </span>
                                                </div>
                                                <div class="clearfix"></div>
                                            </form>
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                            <script>
                                $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                    $('.site-search-full-mobile form').submit();
                                    return false;
                                });
                            </script>
                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1050470" class="tncms-block"><div id="user-controls-1050470" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.wdel.com/users/signup/?referer_url=https%3A%2F%2Fwww.wdel.com%2Fnews%2Fus-lifts-covid-19-test-requirement-for-international-travel%2Farticle_f493c30c-e8e9-11ec-9ed9-bfdbd78bf939.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.wdel.com/users/login/?referer_url=https%3A%2F%2Fwww.wdel.com%2Fnews%2Fus-lifts-covid-19-test-requirement-for-international-travel%2Farticle_f493c30c-e8e9-11ec-9ed9-bfdbd78bf939.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.wdel.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1050470').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wdel.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wdel.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wdel.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1050470').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wdel.com/users/logout/" id="user-logout-form-1050470"><input type="hidden" name="referer_url" value="https://www.wdel.com/news/us-lifts-covid-19-test-requirement-for-international-travel/article_f493c30c-e8e9-11ec-9ed9-bfdbd78bf939.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1050469" class="tncms-block"><ul id="site-search-1050469-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1050469" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1050469" class="site-search-form input-group pull-right normal ">
        <label for="site-search-1050469-term" class="sr-only">Site search</label>
        <input id="site-search-1050469-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1050469-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1050469" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
                                    
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link   nav-home  tnt-section-span-class-fas-tnt-home-span"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only"><span class="fas tnt-home"></span></span>
                </a></li><li>
                <a class="nav-link    tnt-section-on-air"  href="/programs/"  tabindex="0" >
                    <span class="nav-label ">On Air</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wilmington"  href="/news/new-castle-county/wilmington/"  tabindex="0" >
                    <span class="nav-label ">Wilmington</span>
                </a></li><li>
                <a class="nav-link    tnt-section-state-news"  href="/news/state/"  tabindex="0" >
                    <span class="nav-label ">State News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-beaches"  href="/news/sussex-county/beaches/"  tabindex="0" >
                    <span class="nav-label ">Beaches</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-traffic"  href="/traffic/"  tabindex="0" >
                    <span class="nav-label ">Traffic</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-podcasts"  href="/on-demand/"  tabindex="0" >
                    <span class="nav-label ">Podcasts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-events"  href="/calendar/wdel-community-calendar/"  tabindex="0" >
                    <span class="nav-label ">Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contest-rules"  href="/site/contest-rules.html"  tabindex="0" >
                    <span class="nav-label ">Contest Rules</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="https://wdel.com/site/forms/advertise_with_us/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-more"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">More</span>
                </a><ul id="main-nav_menu-child-13" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-members-only-group"  href="/features/members-only-group/"  tabindex="0" >
                    <span class="nav-label ">Members Only Group</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wdel-text-alerts"  href="/text-club/"  tabindex="0" >
                    <span class="nav-label ">WDEL Text Alerts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-awards"  href="/site/awards.html"  tabindex="0" >
                    <span class="nav-label ">Awards</span>
                </a></li><li>
                <a class="nav-link    tnt-section-driving-directions"  href="/directions/"  tabindex="0" >
                    <span class="nav-label ">Driving Directions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-employment-opportunities"  href="https://www.forevermediainc.com/wilmingtoncareers/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Employment Opportunities</span>
                </a></li><li>
                <a class="nav-link    tnt-section-virtual-job-fair"  href="https://www.forevermediainc.com/jobfair/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Virtual Job Fair</span>
                </a></li><li>
                <a class="nav-link    tnt-section-eeo-report"  href="http://foreverdigitalmedia.com/eeo/wilmington-2021.pdf"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">EEO Report</span>
                </a></li><li>
                <a class="nav-link    tnt-section-fcc-public-inspection-file"  href="http://www.foreverdigitalmedia.com/publicfile.php"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">FCC Public Inspection File</span>
                </a></li><li>
                <a class="nav-link    tnt-section-privacy-policy"  href="https://foreverdigitalmedia.com/privacy"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link    tnt-section-terms-of-use"  href="/site/terms.html"  tabindex="0" >
                    <span class="nav-label ">Terms of Use</span>
                </a></li><li>
                <a class="nav-link    tnt-section-coppa"  href="https://s3.amazonaws.com/tl-ampcms-prod/3918/sites/2/2017/01/17141706/Forever-Media-COPPA-Disclosure-2017-Rev1_9_17.pdf"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">COPPA</span>
                </a></li></ul></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    US lifts COVID-19 test requirement for international travel
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            <ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wdel.com%2Fnews%2Fus-lifts-covid-19-test-requirement-for-international-travel%2Farticle_f493c30c-e8e9-11ec-9ed9-bfdbd78bf939.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/us-lifts-covid-19-test-requirement-for-international-travel/article_f493c30c-e8e9-11ec-9ed9-bfdbd78bf939.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f493c30c-e8e9-11ec-9ed9-bfdbd78bf939"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=US%20lifts%20COVID-19%20test%20requirement%20for%20international%20travel&via=WDEL&url=https%3A%2F%2Fwww.wdel.com%2Fnews%2Fus-lifts-covid-19-test-requirement-for-international-travel%2Farticle_f493c30c-e8e9-11ec-9ed9-bfdbd78bf939.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/us-lifts-covid-19-test-requirement-for-international-travel/article_f493c30c-e8e9-11ec-9ed9-bfdbd78bf939.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f493c30c-e8e9-11ec-9ed9-bfdbd78bf939"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wdel.com/news/us-lifts-covid-19-test-requirement-for-international-travel/article_f493c30c-e8e9-11ec-9ed9-bfdbd78bf939.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/us-lifts-covid-19-test-requirement-for-international-travel/article_f493c30c-e8e9-11ec-9ed9-bfdbd78bf939.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f493c30c-e8e9-11ec-9ed9-bfdbd78bf939"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wdel.com/tncms/asset/editorial/f493c30c-e8e9-11ec-9ed9-bfdbd78bf939" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f493c30c-e8e9-11ec-9ed9-bfdbd78bf939"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWDEL%20101.7FM%5D%20US%20lifts%20COVID-19%20test%20requirement%20for%20international%20travel&body=https%3A%2F%2Fwww.wdel.com%2Fnews%2Fus-lifts-covid-19-test-requirement-for-international-travel%2Farticle_f493c30c-e8e9-11ec-9ed9-bfdbd78bf939.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f493c30c-e8e9-11ec-9ed9-bfdbd78bf939"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/us-lifts-covid-19-test-requirement-for-international-travel/article_f493c30c-e8e9-11ec-9ed9-bfdbd78bf939.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f493c30c-e8e9-11ec-9ed9-bfdbd78bf939"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f493c30c-e8e9-11ec-9ed9-bfdbd78bf939-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f493c30c-e8e9-11ec-9ed9-bfdbd78bf939" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f493c30c-e8e9-11ec-9ed9-bfdbd78bf939" class="save-list-f493c30c-e8e9-11ec-9ed9-bfdbd78bf939-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f493c30c-e8e9-11ec-9ed9-bfdbd78bf939" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1082618" class="tncms-block"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.wdel.com",
  secureDomain: "wdel.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"_popup","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/wdel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1050467" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1050467" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1050467');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1080840" class="tncms-block"><a href="http://foreverdigitalmedia.com/player/?st=WDEL" target="_blank"><img src="https://foreverdigitalmedia.com/wdel/img/button-listennow.png" style="width: 200px; height: 50px; margin-bottom: 0; border: 0;"></a></div><div id="tncms-block-1080841" class="tncms-block listen-ad"><div class="tnt-ads-container text-center  " >
        <div id="ad-1080841" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1080841');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1050474" class="tncms-block"><div id="site-logo-1050474" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/custom/image/f897a862-d36c-11eb-ae80-f3612611b112.png?resize=200%2C52" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/custom/image/f897a862-d36c-11eb-ae80-f3612611b112.png?resize=150%2C39 150w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/custom/image/f897a862-d36c-11eb-ae80-f3612611b112.png?resize=200%2C52 200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/custom/image/f897a862-d36c-11eb-ae80-f3612611b112.png?resize=225%2C58 225w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/custom/image/f897a862-d36c-11eb-ae80-f3612611b112.png?resize=300%2C78 300w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/custom/image/f897a862-d36c-11eb-ae80-f3612611b112.png?resize=400%2C103 400w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/custom/image/f897a862-d36c-11eb-ae80-f3612611b112.png?resize=540%2C140 540w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/custom/image/f897a862-d36c-11eb-ae80-f3612611b112.png 640w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="600"
            height="155"
            alt="site-logo"
            ></a>
        </div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1050473" class="tncms-block"><div id="follow-links-1050473" class="follow-links display-circles default">
    
    <section id="block-1050473" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li class="fb">
                <a href="https://www.facebook.com/1017WDEL/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li class="tw">
                <a href="https://mobile.twitter.com/WDEL" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li class="is">
                <a href="https://www.instagram.com/wdelnews/?hl=en" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
            <li class="em">
                <a href="http://wdelnews@wdel.com" title="Email" target="_blank" rel="noopener" class="btn btn-md btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
            <li class="io">
                <a href="https://apps.apple.com/us/app/wdel-101-7-delawares-news/id1220611859" title="iOS App" target="_blank" rel="noopener" class="btn btn-md btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li class="ad">
                <a href="https://play.google.com/store/apps/details?id=com.lancasteronline.id3317&hl=en_US&gl=US" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-md btn-link ad" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wdel.com",
  "sameAs" : ["https://www.facebook.com/1017WDEL/","https://mobile.twitter.com/WDEL","https://www.instagram.com/wdelnews/?hl=en","http://wdelnews@wdel.com","https://apps.apple.com/us/app/wdel-101-7-delawares-news/id1220611859","https://play.google.com/store/apps/details?id=com.lancasteronline.id3317&hl=en_US&gl=US"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1050472" class="tncms-block"><div id="weather-1050472" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=19810" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">77&deg;</span>
                    
                        <span class="cond"> <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="19810">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1050472" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Wilmington, DE
                                
                                <small>(19810)</small>
                            </h4><h5>Today</h5>
                                <p>Cloudy. Low 64F. Winds NW at 5 to 10 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Cloudy. Low 64F. Winds NW at 5 to 10 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: June 10, 2022 @ 6:30 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=19810"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
    <div class="row equal-height masthead-promo"><div id="tncms-region-masthead-promo-a" class="tncms-region col-md-3 left-col"><div id="tncms-block-1057464" class="tncms-block"><div class="on-air-box"><a href="http://foreverdigitalmedia.com/player/?st=WDEL" target="_blank"></a>
<iframe src="https://foreverdigitalmedia.com/wdel/onair-now-new.php" frameborder="0" width="100%" height="52"></iframe>
</div></div></div><div id="tncms-region-masthead-promo-b" class="tncms-region col-md-3 middle-col-left"><div id="tncms-block-1057471" class="tncms-block header-promos"><section id="block-1057471" class="block emphasis-h3   " >
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-1057471-37d5e058-9e15-11eb-8535-0bffa8627c63" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-features tnt-sub-section-promo-reel tnt-sub-section-front-page">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-37d5e058-9e15-11eb-8535-0bffa8627c63 media-preview link-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://wdel.com/news/coronavirus/" class="tnt-asset-link"  aria-label="Coronavirus">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Coronavirus"
                            class="img-responsive lazyload full default"
                            width="850"
                            height="478"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/3/7d/37d5e058-9e15-11eb-8535-0bffa8627c63/607880e2af5ea.preview.jpg?crop=850%2C478%2C0%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/3/7d/37d5e058-9e15-11eb-8535-0bffa8627c63/607880e2af5ea.preview.jpg?crop=850%2C478%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/3/7d/37d5e058-9e15-11eb-8535-0bffa8627c63/607880e2af5ea.preview.jpg?crop=850%2C478%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/3/7d/37d5e058-9e15-11eb-8535-0bffa8627c63/607880e2af5ea.preview.jpg?crop=850%2C478%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/3/7d/37d5e058-9e15-11eb-8535-0bffa8627c63/607880e2af5ea.preview.jpg?crop=850%2C478%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/3/7d/37d5e058-9e15-11eb-8535-0bffa8627c63/607880e2af5ea.preview.jpg?crop=850%2C478%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/3/7d/37d5e058-9e15-11eb-8535-0bffa8627c63/607880e2af5ea.preview.jpg?crop=850%2C478%2C0%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/3/7d/37d5e058-9e15-11eb-8535-0bffa8627c63/607880e2af5ea.preview.jpg?crop=850%2C478%2C0%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/3/7d/37d5e058-9e15-11eb-8535-0bffa8627c63/607880e2af5ea.preview.jpg?crop=850%2C478%2C0%2C0&resize=850%2C478&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://wdel.com/news/coronavirus/" class="tnt-asset-link" aria-label="Coronavirus">
        

        
            Coronavirus</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Tracking Covid-19 in and around Delaware </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-masthead-promo-c" class="tncms-region col-md-3 middle-col-right"><div id="tncms-block-1057470" class="tncms-block header-promos"><section id="block-1057470" class="block emphasis-h3   " >
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-1057470-218f277c-9e16-11eb-8535-2baa32709a25" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-features tnt-sub-section-promo-reel tnt-sub-section-front-page">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-218f277c-9e16-11eb-8535-2baa32709a25 media-preview link-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.wdel.com/news/restore-the-corridor/" class="tnt-asset-link"  aria-label="Eye on 95">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Eye on 95"
                            class="img-responsive lazyload full default"
                            width="485"
                            height="273"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/2/18/218f277c-9e16-11eb-8535-2baa32709a25/60c0fdd1c879c.preview.png?crop=485%2C273%2C45%2C13&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/2/18/218f277c-9e16-11eb-8535-2baa32709a25/60c0fdd1c879c.preview.png?crop=485%2C273%2C45%2C13&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/2/18/218f277c-9e16-11eb-8535-2baa32709a25/60c0fdd1c879c.preview.png?crop=485%2C273%2C45%2C13&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/2/18/218f277c-9e16-11eb-8535-2baa32709a25/60c0fdd1c879c.preview.png?crop=485%2C273%2C45%2C13&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/2/18/218f277c-9e16-11eb-8535-2baa32709a25/60c0fdd1c879c.preview.png?crop=485%2C273%2C45%2C13&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/2/18/218f277c-9e16-11eb-8535-2baa32709a25/60c0fdd1c879c.preview.png?crop=485%2C273%2C45%2C13&resize=485%2C273&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.wdel.com/news/restore-the-corridor/" class="tnt-asset-link" aria-label="Eye on 95">
        

        
            Eye on 95</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The latest on Restore the Corridor </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-masthead-promo-d" class="tncms-region col-md-3 right-col"><div id="tncms-block-1057472" class="tncms-block header-promos"><section id="block-1057472" class="block emphasis-h3   " >
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-1057472-87025c32-9e16-11eb-8535-1b801edc8358" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-features tnt-sub-section-promo-reel tnt-sub-section-front-page">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-87025c32-9e16-11eb-8535-1b801edc8358 media-preview link-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.wdel.com/site/businesses_are_hiring.html" class="tnt-asset-link"  aria-label="Businesses are Hiring">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Businesses are Hiring"
                            class="img-responsive lazyload full default"
                            width="504"
                            height="284"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/8/70/87025c32-9e16-11eb-8535-1b801edc8358/60c1071e6bc93.preview.png?crop=504%2C284%2C123%2C25&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/8/70/87025c32-9e16-11eb-8535-1b801edc8358/60c1071e6bc93.preview.png?crop=504%2C284%2C123%2C25&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/8/70/87025c32-9e16-11eb-8535-1b801edc8358/60c1071e6bc93.preview.png?crop=504%2C284%2C123%2C25&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/8/70/87025c32-9e16-11eb-8535-1b801edc8358/60c1071e6bc93.preview.png?crop=504%2C284%2C123%2C25&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/8/70/87025c32-9e16-11eb-8535-1b801edc8358/60c1071e6bc93.preview.png?crop=504%2C284%2C123%2C25&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/8/70/87025c32-9e16-11eb-8535-1b801edc8358/60c1071e6bc93.preview.png?crop=504%2C284%2C123%2C25&resize=504%2C284&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.wdel.com/site/businesses_are_hiring.html" class="tnt-asset-link" aria-label="Businesses are Hiring">
        

        
            Businesses are Hiring</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Businesses in Delaware are hiring! </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>  

            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1050459" class="tncms-block ad-bg"><div class="tnt-ads-container text-center  " >
        <div id="ad-1050459" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1050459');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1050458" class="tncms-block padding-top padding-bottom"></div></div></div>
        </div><div id="modal-image-51b0190a-e8ea-11ec-8d9b-e7dcc9610348" class="modal fullscreen in modal-image image-default modal-51b0190a-e8ea-11ec-8d9b-e7dcc9610348" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/5/1b/51b0190a-e8ea-11ec-8d9b-e7dcc9610348/62a38c0353450.image.jpg?resize=400%2C267"
                        srcset="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/5/1b/51b0190a-e8ea-11ec-8d9b-e7dcc9610348/62a38c0353450.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/5/1b/51b0190a-e8ea-11ec-8d9b-e7dcc9610348/62a38c0353450.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/5/1b/51b0190a-e8ea-11ec-8d9b-e7dcc9610348/62a38c0353450.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/5/1b/51b0190a-e8ea-11ec-8d9b-e7dcc9610348/62a38c0353450.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/5/1b/51b0190a-e8ea-11ec-8d9b-e7dcc9610348/62a38c0353450.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/5/1b/51b0190a-e8ea-11ec-8d9b-e7dcc9610348/62a38c0353450.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/5/1b/51b0190a-e8ea-11ec-8d9b-e7dcc9610348/62a38c0353450.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/5/1b/51b0190a-e8ea-11ec-8d9b-e7dcc9610348/62a38c0353450.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/5/1b/51b0190a-e8ea-11ec-8d9b-e7dcc9610348/62a38c0353450.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/5/1b/51b0190a-e8ea-11ec-8d9b-e7dcc9610348/62a38c0353450.image.jpg?resize=1024%2C683 1035w"
                        sizes="100vw"
                        
                        width="1024"
                        height="683"
                        alt="Virus Outbreak Biden"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-51b0190a-e8ea-11ec-8d9b-e7dcc9610348" data-target=".caption-inner-modal-image-51b0190a-e8ea-11ec-8d9b-e7dcc9610348">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-51b0190a-e8ea-11ec-8d9b-e7dcc9610348 collapse in"><div class="caption-text"><p>Passengers get a COVID-19 test at Heathrow Airport in London, Nov. 29, 2021. The Biden administration is lifting its requirement that international air travelers to the U.S. take a COVID-19 test within a day before boarding their flights, easing one of the last remaining government mandates meant to contain the spread of the coronavirus. A senior administration official says the mandate expires Sunday at 12:01 a.m. Eastern time. The official says the Centers for Disease Control and Prevention has determined that it’s no longer necessary.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Frank Augstein/AP/File</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wdel.com%2Fvirus-outbreak-biden%2Fimage_51b0190a-e8ea-11ec-8d9b-e7dcc9610348.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/virus-outbreak-biden/image_51b0190a-e8ea-11ec-8d9b-e7dcc9610348.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"51b0190a-e8ea-11ec-8d9b-e7dcc9610348"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Virus%20Outbreak%20Biden&via=WDEL&url=https%3A%2F%2Fwww.wdel.com%2Fvirus-outbreak-biden%2Fimage_51b0190a-e8ea-11ec-8d9b-e7dcc9610348.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/virus-outbreak-biden/image_51b0190a-e8ea-11ec-8d9b-e7dcc9610348.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"51b0190a-e8ea-11ec-8d9b-e7dcc9610348"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wdel.com/virus-outbreak-biden/image_51b0190a-e8ea-11ec-8d9b-e7dcc9610348.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/virus-outbreak-biden/image_51b0190a-e8ea-11ec-8d9b-e7dcc9610348.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"51b0190a-e8ea-11ec-8d9b-e7dcc9610348"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wdel.com/tncms/asset/editorial/51b0190a-e8ea-11ec-8d9b-e7dcc9610348" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"51b0190a-e8ea-11ec-8d9b-e7dcc9610348"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWDEL%20101.7FM%5D%20Virus%20Outbreak%20Biden&body=https%3A%2F%2Fwww.wdel.com%2Fvirus-outbreak-biden%2Fimage_51b0190a-e8ea-11ec-8d9b-e7dcc9610348.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"51b0190a-e8ea-11ec-8d9b-e7dcc9610348"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/virus-outbreak-biden/image_51b0190a-e8ea-11ec-8d9b-e7dcc9610348.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"51b0190a-e8ea-11ec-8d9b-e7dcc9610348"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-51b0190a-e8ea-11ec-8d9b-e7dcc9610348-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="51b0190a-e8ea-11ec-8d9b-e7dcc9610348" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="51b0190a-e8ea-11ec-8d9b-e7dcc9610348" class="save-list-51b0190a-e8ea-11ec-8d9b-e7dcc9610348-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="51b0190a-e8ea-11ec-8d9b-e7dcc9610348" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-51b0190a-e8ea-11ec-8d9b-e7dcc9610348 img { max-height: 683px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-f493c30c-e8e9-11ec-9ed9-bfdbd78bf939" class="asset article-default"  data-url="https://www.wdel.com/news/us-lifts-covid-19-test-requirement-for-international-travel/article_f493c30c-e8e9-11ec-9ed9-bfdbd78bf939.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="The Biden administration is lifting its requirement that international air travelers to the U.S. take a COVID-19 test within a day before boarding their flights, easing one of the last remaining government mandates meant to contain the spread of the coronavirus. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/5/1b/51b0190a-e8ea-11ec-8d9b-e7dcc9610348/62a38c0353450.image.jpg?crop=1024%2C538%2C0%2C72&resize=1024%2C538&order=crop%2Cresize">
            <meta itemprop="width" content="1024">
            <meta itemprop="height" content="538">
        </div>
        <meta itemprop="name" content="wdel.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.wdel.com/news/us-lifts-covid-19-test-requirement-for-international-travel/article_f493c30c-e8e9-11ec-9ed9-bfdbd78bf939.html" />
    <style>
                .asset-paging .direction {
                    color: #074fa4;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.wdel.com\/tncms\/search\/mlt\/?origin=f493c30c-e8e9-11ec-9ed9-bfdbd78bf939&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"f493c30c-e8e9-11ec-9ed9-bfdbd78bf939","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-f493c30c-e8e9-11ec-9ed9-bfdbd78bf939" class="asset-paging">
                <div id="paging-prev-f493c30c-e8e9-11ec-9ed9-bfdbd78bf939" class="paging-link prev offset"></div>
                <div id="paging-next-f493c30c-e8e9-11ec-9ed9-bfdbd78bf939" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            US lifts COVID-19 test requirement for international travel
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Zeke Miller | Associated Press</span></li>
        
        
            <li class="visible-print">
      
        
        <time datetime="2022-06-10T14:20:00-04:00" class="asset-date text-muted">Published Jun 10, 2022 at 2:20 pm<!-- | Updated Jun 10, 2022 at 2:24 pm--></time>
       
        
    </li>
            <li class="hidden-print">
      
        
        <time datetime="2022-06-10T14:20:00-04:00" class="asset-date text-muted">Published Jun 10, 2022 at 2:20 pm<!-- | Updated Jun 10, 2022 at 2:24 pm--></time>
       
        
    </li>
        
        
            <li class="hidden-print"><a href="/news/us-lifts-covid-19-test-requirement-for-international-travel/article_f493c30c-e8e9-11ec-9ed9-bfdbd78bf939.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-06-10T14:20:00-04:00">
    <meta itemprop="datePublished" content="2022-06-10T14:20:00-04:00">
    <meta itemprop="dateModified" content="2022-06-10T10:24:01-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wdel.com%2Fnews%2Fus-lifts-covid-19-test-requirement-for-international-travel%2Farticle_f493c30c-e8e9-11ec-9ed9-bfdbd78bf939.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/us-lifts-covid-19-test-requirement-for-international-travel/article_f493c30c-e8e9-11ec-9ed9-bfdbd78bf939.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f493c30c-e8e9-11ec-9ed9-bfdbd78bf939"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=US%20lifts%20COVID-19%20test%20requirement%20for%20international%20travel&via=WDEL&url=https%3A%2F%2Fwww.wdel.com%2Fnews%2Fus-lifts-covid-19-test-requirement-for-international-travel%2Farticle_f493c30c-e8e9-11ec-9ed9-bfdbd78bf939.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/us-lifts-covid-19-test-requirement-for-international-travel/article_f493c30c-e8e9-11ec-9ed9-bfdbd78bf939.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f493c30c-e8e9-11ec-9ed9-bfdbd78bf939"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wdel.com/news/us-lifts-covid-19-test-requirement-for-international-travel/article_f493c30c-e8e9-11ec-9ed9-bfdbd78bf939.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/us-lifts-covid-19-test-requirement-for-international-travel/article_f493c30c-e8e9-11ec-9ed9-bfdbd78bf939.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f493c30c-e8e9-11ec-9ed9-bfdbd78bf939"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wdel.com/tncms/asset/editorial/f493c30c-e8e9-11ec-9ed9-bfdbd78bf939" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f493c30c-e8e9-11ec-9ed9-bfdbd78bf939"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWDEL%20101.7FM%5D%20US%20lifts%20COVID-19%20test%20requirement%20for%20international%20travel&body=https%3A%2F%2Fwww.wdel.com%2Fnews%2Fus-lifts-covid-19-test-requirement-for-international-travel%2Farticle_f493c30c-e8e9-11ec-9ed9-bfdbd78bf939.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f493c30c-e8e9-11ec-9ed9-bfdbd78bf939"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-51b0190a-e8ea-11ec-8d9b-e7dcc9610348" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-51b0190a-e8ea-11ec-8d9b-e7dcc9610348" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1024">
            <meta itemprop="height" content="683">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/5/1b/51b0190a-e8ea-11ec-8d9b-e7dcc9610348/62a38c0353450.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/5/1b/51b0190a-e8ea-11ec-8d9b-e7dcc9610348/62a38c0353450.image.jpg"><img
                        src="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/5/1b/51b0190a-e8ea-11ec-8d9b-e7dcc9610348/62a38c0353450.image.jpg?resize=400%2C267"
                        srcset="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/5/1b/51b0190a-e8ea-11ec-8d9b-e7dcc9610348/62a38c0353450.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/5/1b/51b0190a-e8ea-11ec-8d9b-e7dcc9610348/62a38c0353450.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/5/1b/51b0190a-e8ea-11ec-8d9b-e7dcc9610348/62a38c0353450.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/5/1b/51b0190a-e8ea-11ec-8d9b-e7dcc9610348/62a38c0353450.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/5/1b/51b0190a-e8ea-11ec-8d9b-e7dcc9610348/62a38c0353450.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/5/1b/51b0190a-e8ea-11ec-8d9b-e7dcc9610348/62a38c0353450.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/5/1b/51b0190a-e8ea-11ec-8d9b-e7dcc9610348/62a38c0353450.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/5/1b/51b0190a-e8ea-11ec-8d9b-e7dcc9610348/62a38c0353450.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/5/1b/51b0190a-e8ea-11ec-8d9b-e7dcc9610348/62a38c0353450.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/5/1b/51b0190a-e8ea-11ec-8d9b-e7dcc9610348/62a38c0353450.image.jpg?resize=1024%2C683 1035w"
                        sizes="(min-width: 1396px) 881px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="1024"
                        height="683"
                        alt="Virus Outbreak Biden"
                        class="img-responsive full tnt-restrict-img-51b0190a-e8ea-11ec-8d9b-e7dcc9610348 default" />
            </div><style>
                .tnt-restrict-img-51b0190a-e8ea-11ec-8d9b-e7dcc9610348 {
                    max-width: 1024px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Passengers get a COVID-19 test at Heathrow Airport in London, Nov. 29, 2021. The Biden administration is lifting its requirement that international air travelers to the U.S. take a COVID-19 test within a day before boarding their flights, easing one of the last remaining government mandates meant to contain the spread of the coronavirus. A senior administration official says the mandate expires Sunday at 12:01 a.m. Eastern time. The official says the Centers for Disease Control and Prevention has determined that it’s no longer necessary.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Frank Augstein/AP/File</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="f493c30c-e8e9-11ec-9ed9-bfdbd78bf939" data-smart-adunit="/6236259//news">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wdel.com%2Fnews%2Fus-lifts-covid-19-test-requirement-for-international-travel%2Farticle_f493c30c-e8e9-11ec-9ed9-bfdbd78bf939.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/us-lifts-covid-19-test-requirement-for-international-travel/article_f493c30c-e8e9-11ec-9ed9-bfdbd78bf939.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f493c30c-e8e9-11ec-9ed9-bfdbd78bf939"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=US%20lifts%20COVID-19%20test%20requirement%20for%20international%20travel&via=WDEL&url=https%3A%2F%2Fwww.wdel.com%2Fnews%2Fus-lifts-covid-19-test-requirement-for-international-travel%2Farticle_f493c30c-e8e9-11ec-9ed9-bfdbd78bf939.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/us-lifts-covid-19-test-requirement-for-international-travel/article_f493c30c-e8e9-11ec-9ed9-bfdbd78bf939.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f493c30c-e8e9-11ec-9ed9-bfdbd78bf939"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wdel.com/news/us-lifts-covid-19-test-requirement-for-international-travel/article_f493c30c-e8e9-11ec-9ed9-bfdbd78bf939.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/us-lifts-covid-19-test-requirement-for-international-travel/article_f493c30c-e8e9-11ec-9ed9-bfdbd78bf939.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f493c30c-e8e9-11ec-9ed9-bfdbd78bf939"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wdel.com/tncms/asset/editorial/f493c30c-e8e9-11ec-9ed9-bfdbd78bf939" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f493c30c-e8e9-11ec-9ed9-bfdbd78bf939"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWDEL%20101.7FM%5D%20US%20lifts%20COVID-19%20test%20requirement%20for%20international%20travel&body=https%3A%2F%2Fwww.wdel.com%2Fnews%2Fus-lifts-covid-19-test-requirement-for-international-travel%2Farticle_f493c30c-e8e9-11ec-9ed9-bfdbd78bf939.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f493c30c-e8e9-11ec-9ed9-bfdbd78bf939"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/us-lifts-covid-19-test-requirement-for-international-travel/article_f493c30c-e8e9-11ec-9ed9-bfdbd78bf939.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f493c30c-e8e9-11ec-9ed9-bfdbd78bf939"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f493c30c-e8e9-11ec-9ed9-bfdbd78bf939-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f493c30c-e8e9-11ec-9ed9-bfdbd78bf939" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f493c30c-e8e9-11ec-9ed9-bfdbd78bf939" class="save-list-f493c30c-e8e9-11ec-9ed9-bfdbd78bf939-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f493c30c-e8e9-11ec-9ed9-bfdbd78bf939" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>The Biden administration is lifting its requirement that international air travelers to the U.S. take a COVID-19 test within a day before boarding their flights, easing one of the last remaining government mandates meant to contain the spread of the coronavirus.</p><p>A senior administration official said Friday that the mandate will expire Sunday at 12:01 a.m. EDT, adding that the Centers for Disease Control and Prevention determined it is no longer necessary.</p><p>The official, speaking on the condition of anonymity to preview the formal announcement, said that the agency would reevaluate the need for the testing requirement every 90 days and that it could be reinstated if a troubling new variant emerges.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>The Biden administration put in place the testing requirement last year, as it has moved away from restrictions that banned nonessential travel from several dozen countries — most of Europe, China, Brazil, South Africa, India and Iran — and instead focus on classifying individuals by the risk they pose to others. It was coupled with a requirement that foreign, non-immigrant adults traveling to the United States need to be fully vaccinated, with only limited exceptions.</p><p>The initial mandate allowed those who were fully vaccinated to show proof of a negative test within three days of travel, while unvaccinated people had to present a test taken within one day of travel.</p><p>In November, as the highly transmissible omicron variant swept the world, the Biden administration toughened the requirement and required all travelers, regardless of vaccination status, to test within a day of travel to the U.S.</p><p>Airline and tourism groups have been pressing the administration for months to eliminate the testing requirement, saying it discourages people from booking international trips because they could be stranded overseas if they contract the virus on their trip.</p><p>Roger Dow, president of the U.S. Travel Association, called lifting the testing rule “another huge step forward for the recovery of inbound air travel and the return of international travel to the United States.”</p><p>While domestic U.S. travel has returned nearly to pre-pandemic levels, international travel — which is very lucrative for the airlines — has continued to lag. In May, U.S. international air travel remained 24% below 2019 levels, with declines among both U.S. and foreign citizens, according to trade group Airlines for America.</p><p>Many other countries have lifted their testing requirements for fully vaccinated and boosted travelers in a bid to increase tourism.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>In February, travel groups argued that the testing requirement was obsolete because of the high number of omicron cases already in every state, higher vaccinations rates and new treatments for the virus.</p><p>“I’m glad CDC suspended the burdensome coronavirus testing requirement for international travelers, and I’ll continue to do all I can to support the strong recovery of our hospitality industry,” Sen. Catherine Cortez Masto, D-Nev., said in a statement.</p><p>ADVERTISEMENT</p><p>The requirement for a negative COVID-19 test before flying to the U.S. dates to January 2021. It is the most visible remaining U.S. travel restriction of the pandemic era.</p><p>In April, a federal judge in Florida struck down a requirement that passengers wear masks on planes and public transportation, saying that the CDC had exceeded its authority. The Biden administration is appealing that ruling, saying it aims to protect the CDC’s ability to respond to future health emergencies.</p><p>Despite ending the testing requirement, the CDC will continue to recommend COVID-19 testing prior to air travel of any kind as a safety precaution, according to the senior administration official.</p><p>Travelers found creative ways to avoid the rule. This spring, several Canadian teams in the National Hockey League flew to cities near the border, then took buses into the U.S. to avoid the risk of losing players who tested positive.</p><p>___</p><p><em>AP airlines writer David Koenig in Dallas contributed to this report.</em></p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                              
    

    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wdel.com%2Fnews%2Fus-lifts-covid-19-test-requirement-for-international-travel%2Farticle_f493c30c-e8e9-11ec-9ed9-bfdbd78bf939.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/us-lifts-covid-19-test-requirement-for-international-travel/article_f493c30c-e8e9-11ec-9ed9-bfdbd78bf939.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f493c30c-e8e9-11ec-9ed9-bfdbd78bf939"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=US%20lifts%20COVID-19%20test%20requirement%20for%20international%20travel&via=WDEL&url=https%3A%2F%2Fwww.wdel.com%2Fnews%2Fus-lifts-covid-19-test-requirement-for-international-travel%2Farticle_f493c30c-e8e9-11ec-9ed9-bfdbd78bf939.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/us-lifts-covid-19-test-requirement-for-international-travel/article_f493c30c-e8e9-11ec-9ed9-bfdbd78bf939.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f493c30c-e8e9-11ec-9ed9-bfdbd78bf939"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wdel.com/news/us-lifts-covid-19-test-requirement-for-international-travel/article_f493c30c-e8e9-11ec-9ed9-bfdbd78bf939.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/us-lifts-covid-19-test-requirement-for-international-travel/article_f493c30c-e8e9-11ec-9ed9-bfdbd78bf939.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f493c30c-e8e9-11ec-9ed9-bfdbd78bf939"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wdel.com/tncms/asset/editorial/f493c30c-e8e9-11ec-9ed9-bfdbd78bf939" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f493c30c-e8e9-11ec-9ed9-bfdbd78bf939"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWDEL%20101.7FM%5D%20US%20lifts%20COVID-19%20test%20requirement%20for%20international%20travel&body=https%3A%2F%2Fwww.wdel.com%2Fnews%2Fus-lifts-covid-19-test-requirement-for-international-travel%2Farticle_f493c30c-e8e9-11ec-9ed9-bfdbd78bf939.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f493c30c-e8e9-11ec-9ed9-bfdbd78bf939"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/us-lifts-covid-19-test-requirement-for-international-travel/article_f493c30c-e8e9-11ec-9ed9-bfdbd78bf939.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f493c30c-e8e9-11ec-9ed9-bfdbd78bf939"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f493c30c-e8e9-11ec-9ed9-bfdbd78bf939-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f493c30c-e8e9-11ec-9ed9-bfdbd78bf939" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f493c30c-e8e9-11ec-9ed9-bfdbd78bf939" class="save-list-f493c30c-e8e9-11ec-9ed9-bfdbd78bf939-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f493c30c-e8e9-11ec-9ed9-bfdbd78bf939" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22travel%22#tncms-source=keyword" class="tag-travel label label-default" data-tncms-track-dmp='search: travel' rel="nofollow">Travel</a>
                </li> <li>
                    <a href="/search/?k=%22us%22#tncms-source=keyword" class="tag-us label label-default" data-tncms-track-dmp='search: us' rel="nofollow">Us</a>
                </li> <li>
                    <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics' rel="nofollow">Politics</a>
                </li> <li>
                    <a href="/search/?k=%22medicine%22#tncms-source=keyword" class="tag-medicine label label-default" data-tncms-track-dmp='search: medicine' rel="nofollow">Medicine</a>
                </li> <li>
                    <a href="/search/?k=%22tourism%22#tncms-source=keyword" class="tag-tourism label label-default" data-tncms-track-dmp='search: tourism' rel="nofollow">Tourism</a>
                </li> <li>
                    <a href="/search/?k=%22transports%22#tncms-source=keyword" class="tag-transports label label-default" data-tncms-track-dmp='search: transports' rel="nofollow">Transports</a>
                </li> <li>
                    <a href="/search/?k=%22requirement%22#tncms-source=keyword" class="tag-requirement label label-default" data-tncms-track-dmp='search: requirement' rel="nofollow">Requirement</a>
                </li> <li>
                    <a href="/search/?k=%22airline%22#tncms-source=keyword" class="tag-airline label label-default" data-tncms-track-dmp='search: airline' rel="nofollow">Airline</a>
                </li> <li>
                    <a href="/search/?k=%22air%20travel%22#tncms-source=keyword" class="tag-air-travel label label-default" data-tncms-track-dmp='search: air-travel' rel="nofollow">Air Travel</a>
                </li> <li>
                    <a href="/search/?k=%22group%22#tncms-source=keyword" class="tag-group label label-default" data-tncms-track-dmp='search: group' rel="nofollow">Group</a>
                </li> <li>
                    <a href="/search/?k=%22mandate%22#tncms-source=keyword" class="tag-mandate label label-default" data-tncms-track-dmp='search: mandate' rel="nofollow">Mandate</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1047650" class="tncms-block"></div><div id="tncms-block-1047651" class="tncms-block"><img src="https://foreverdigitalmedia.com/scripts/tracking-pixel.php" width="1" height="1"></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.wdel.com/tncms/asset/editorial/f493c30c-e8e9-11ec-9ed9-bfdbd78bf939/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1252420" class="tncms-block">
        <div id="blox-ad-position-b-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"b-top","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/wdel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1061464" class="tncms-block hide-all-content">
    <section id="block-1061464" class="block emphasis-h3   " >
    <div class="slideshow-carousel-container">
        <div id="carousel-1061464" class="card photo-carousel subscriber-hide letterbox-style-default">
            <template data-id="1061464" class="tnt-slider-template" data-auto-slide="true" data-auto-timer="3000" data-swipe="true" data-arrows="true" data-auto-height="true" data-lazy-load="true"><div class="item photo-8ffd22f0-a211-11eb-af96-579bb13ce067 tnt-section-features tnt-sub-section-promo-reel">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"US lifts COVID-19 test requirement for international travel","url":"/news/us-lifts-covid-19-test-requirement-for-international-travel/article_f493c30c-e8e9-11ec-9ed9-bfdbd78bf939.html","uuid":"f493c30c-e8e9-11ec-9ed9-bfdbd78bf939","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="https://www.wdel.com/news/restore-the-corridor/" >
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/4/c7/4c728444-a211-11eb-86f6-effd64d64389/61af90446ce24.image.png"
                    
                    alt="Promo Reel: Eye on 95"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="600"
                    height="200"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/4/c7/4c728444-a211-11eb-86f6-effd64d64389/61af90446ce24.image.png" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1061464 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="https://www.wdel.com/news/restore-the-corridor/" class="tnt-asset-link" aria-label="Promo Reel: Eye on 95">
        

        
            Promo Reel: Eye on 95</a></h3>
                        </div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                            
                        </ul>
                    </div><div class="caption-text">
                            <p></p>
                        </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-2a3d573c-a9f5-11eb-8df0-f7e992cf67df hidden-print tnt-section-features tnt-sub-section-promo-reel">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"US lifts COVID-19 test requirement for international travel","url":"/news/us-lifts-covid-19-test-requirement-for-international-travel/article_f493c30c-e8e9-11ec-9ed9-bfdbd78bf939.html","uuid":"f493c30c-e8e9-11ec-9ed9-bfdbd78bf939","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="https://www.wdel.com/site/businesses_are_hiring.html" >
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Promo Reel: Businesses Are Hiring"
                    class="img-responsive owl-lazy default"
                    width="600"
                    height="200"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/0/23/023b886c-a9f5-11eb-a4f9-eb0e7edb7d09/608c6c8e09a7e.image.png" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1061464 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="https://www.wdel.com/site/businesses_are_hiring.html" class="tnt-asset-link" aria-label="Promo Reel: Businesses Are Hiring">
        

        
            Promo Reel: Businesses Are Hiring</a></h3>
                        </div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                            
                        </ul>
                    </div><div class="caption-text">
                            <p></p>
                        </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-ec9a865e-5d95-11ea-a70e-1b7b71097114 hidden-print tnt-section-features tnt-sub-section-promo-reel">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"US lifts COVID-19 test requirement for international travel","url":"/news/us-lifts-covid-19-test-requirement-for-international-travel/article_f493c30c-e8e9-11ec-9ed9-bfdbd78bf939.html","uuid":"f493c30c-e8e9-11ec-9ed9-bfdbd78bf939","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="https://www.wdel.com/news/coronavirus/" >
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Promo Reel: Coronavirus"
                    class="img-responsive owl-lazy default"
                    width="600"
                    height="200"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/b/7c/b7c9d1aa-5d95-11ea-b979-e3ca7df82441/5e5ecbf59b425.image.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1061464 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="https://www.wdel.com/news/coronavirus/" class="tnt-asset-link" aria-label="Promo Reel: Coronavirus">
        

        
            Promo Reel: Coronavirus</a></h3>
                        </div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                            
                        </ul>
                    </div><div class="caption-text">
                            <p></p>
                        </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-11f905ea-73f7-11e8-a2c0-3b3e216fe762 hidden-print tnt-section-features tnt-sub-section-promo-reel">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"US lifts COVID-19 test requirement for international travel","url":"/news/us-lifts-covid-19-test-requirement-for-international-travel/article_f493c30c-e8e9-11ec-9ed9-bfdbd78bf939.html","uuid":"f493c30c-e8e9-11ec-9ed9-bfdbd78bf939","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="https://www.wdel.com/news/an-epidemic-the-opioid-crisis-in-delaware-and-beyond/collection_33935d14-375b-11e8-ab1c-3b46399adf6d.html" >
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Promo Reel: Opioid Crisis"
                    class="img-responsive owl-lazy default"
                    width="600"
                    height="200"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/0/36/036c548c-73f7-11e8-9b76-ebb863377abb/5b29598ec1989.image.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1061464 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="https://www.wdel.com/news/an-epidemic-the-opioid-crisis-in-delaware-and-beyond/collection_33935d14-375b-11e8-ab1c-3b46399adf6d.html" class="tnt-asset-link" aria-label="Promo Reel: Opioid Crisis">
        

        
            Promo Reel: Opioid Crisis</a></h3>
                        </div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                            
                        </ul>
                    </div><div class="caption-text">
                            <p></p>
                        </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-e7b84f8e-73f6-11e8-8c32-3b13f937ecc0 hidden-print tnt-section-features tnt-sub-section-promo-reel">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"US lifts COVID-19 test requirement for international travel","url":"/news/us-lifts-covid-19-test-requirement-for-international-travel/article_f493c30c-e8e9-11ec-9ed9-bfdbd78bf939.html","uuid":"f493c30c-e8e9-11ec-9ed9-bfdbd78bf939","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="https://www.wdel.com/features/members-only-group/" >
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Promo Reel: E-News/Members Only"
                    class="img-responsive owl-lazy default"
                    width="600"
                    height="200"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/d/87/d87bfde0-73f6-11e8-95d9-d31bd18ab44b/5b295947c1be6.image.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1061464 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="https://www.wdel.com/features/members-only-group/" class="tnt-asset-link" aria-label="Promo Reel: E-News/Members Only">
        

        
            Promo Reel: E-News/Members Only</a></h3>
                        </div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                            
                        </ul>
                    </div><div class="caption-text">
                            <p></p>
                        </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-c114a4b8-73f6-11e8-b535-73aa30fb9bdd hidden-print tnt-section-features tnt-sub-section-promo-reel">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"US lifts COVID-19 test requirement for international travel","url":"/news/us-lifts-covid-19-test-requirement-for-international-travel/article_f493c30c-e8e9-11ec-9ed9-bfdbd78bf939.html","uuid":"f493c30c-e8e9-11ec-9ed9-bfdbd78bf939","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="https://www.wdel.com/features/amazon-alexa/" >
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Promo Reel: Amazon Echo"
                    class="img-responsive owl-lazy default"
                    width="680"
                    height="260"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/assets/v3/editorial/9/51/9512e1ea-73f6-11e8-927b-1bd484a7784b/5b2c0260b28f6.image.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1061464 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="https://www.wdel.com/features/amazon-alexa/" class="tnt-asset-link" aria-label="Promo Reel: Amazon Echo">
        

        
            Promo Reel: Amazon Echo</a></h3>
                        </div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                            
                        </ul>
                    </div><div class="caption-text">
                            <p></p>
                        </div>
                
            </div>
        </div>
    </div>
                        </div>
            </template>
        </div>
        
    </div></section></div><div id="tncms-block-1112982" class="tncms-block">
        <div id="blox-ad-position-vid-mid1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"vid-mid","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/wdel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1050461" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1050461" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1050461');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1092366" class="tncms-block"><section id="block-1092366" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1092366 ">
        <div class="block-title-inner">
            <h3>
                
                Trending Now:
                
            </h3>
        </div>
    </div></div>
    
        <div class='popularSponsor row'>
            
                <div class='col-xs-4 col-xs-offset-1 popularSponsorText'>Powered by</div>
            
            
                <div class='col-xs-6 popularSponsorLogo'>
                    <img class='img-responsive' alt='Presented by Powered by' src="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/custom/image/c42d2f2e-ebe1-11eb-b48d-8be1dd945989.png" />
                </div>
            
        </div>
    
    <div class="card">
        <ul class="list-unstyled list-popular bold"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/update-victims-in-dirt-bike-crash-identified/article_dbcf2278-e67b-11ec-b6be-df71097a60e7.html" class="tnt-asset-link" aria-label="UPDATE | Victims in dirt bike crash identified">
        

        
            UPDATE | Victims in dirt bike crash identified</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/3-injured---1-critically---in-east-side-shooting-in-wilmington/article_2cf52882-e5a0-11ec-b825-0ba2f1b8f18e.html" class="tnt-asset-link" aria-label="3 injured - 1 critically - in East Side shooting in Wilmington">
        

        
            3 injured - 1 critically - in East Side shooting in Wilmington</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/three-injured-in-i-495-rollover-wreck/article_8756ba1a-e7f9-11ec-b952-bb37e4025ca3.html" class="tnt-asset-link" aria-label="Three injured in I-495 rollover wreck">
        

        
            Three injured in I-495 rollover wreck</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/update-5-year-old-boy-dies-from-dirt-bike-crash-injuries/article_cc52688a-e4e8-11ec-a340-0f6cef187799.html" class="tnt-asset-link" aria-label="UPDATE | 5-year-old boy dies from dirt bike crash injuries">
        

        
            UPDATE | 5-year-old boy dies from dirt bike crash injuries</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/two-fires-in-wilmington-overnight-keep-crews-busy/article_cfa6fb28-e4ec-11ec-a4ae-db447ef24f27.html" class="tnt-asset-link" aria-label="Two fires in Wilmington overnight keep crews busy">
        

        
            Two fires in Wilmington overnight keep crews busy</a></h4>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1050463" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1050463" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1050463');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1050466" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1050466" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1050466');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1050436" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1050436" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1050436');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1047545" class="tncms-block"><script type="text/javascript">
var infolinks_pid = 3306118;
var infolinks_wsid = 10;
</script><script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1050437" class="tncms-block padding-bottom footer-logo"><div id="site-logo-1050437" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/custom/image/a1c7815c-9e00-11eb-8535-8f14894918d7.png?resize=200%2C40" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/custom/image/a1c7815c-9e00-11eb-8535-8f14894918d7.png?resize=150%2C30 150w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/custom/image/a1c7815c-9e00-11eb-8535-8f14894918d7.png?resize=200%2C40 200w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/custom/image/a1c7815c-9e00-11eb-8535-8f14894918d7.png?resize=225%2C45 225w, https://bloximages.newyork1.vip.townnews.com/wdel.com/content/tncms/custom/image/a1c7815c-9e00-11eb-8535-8f14894918d7.png 300w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="267"
            height="53"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1050438" class="tncms-block social-links padding-top padding-bottom"><div id="follow-links-1050438" class="follow-links display-small default">
    
    <section id="block-1050438" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li class="fb">
                <a href="https://www.facebook.com/1017WDEL/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li class="tw">
                <a href="https://mobile.twitter.com/WDEL" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li class="is">
                <a href="https://www.instagram.com/wdelnews/?hl=en" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
            <li class="em">
                <a href="http://wdelnews@wdel.com" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
            <li class="io">
                <a href="https://apps.apple.com/us/app/wdel-101-7-delawares-news/id1220611859" title="iOS App" target="_blank" rel="noopener" class="btn btn-xs btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li class="ad">
                <a href="https://play.google.com/store/apps/details?id=com.lancasteronline.id3317&hl=en_US&gl=US" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-xs btn-link ad" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wdel.com",
  "sameAs" : ["https://www.facebook.com/1017WDEL/","https://mobile.twitter.com/WDEL","https://www.instagram.com/wdelnews/?hl=en","http://wdelnews@wdel.com","https://apps.apple.com/us/app/wdel-101-7-delawares-news/id1220611859","https://play.google.com/store/apps/details?id=com.lancasteronline.id3317&hl=en_US&gl=US"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1076966" class="tncms-block"><section id="block-1076966" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1076966 ">
        <div class="block-title-inner">
            <h4>
                
                Notices
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-eeo-report"  href="https://www.wdel.com/site/eeo_reports.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">EEO Report</span>
                </a></li><li>
                <a class="nav-link    tnt-section-fcc-on-line-public-files"  href="/site/fcc_public_files.html"  tabindex="0" >
                    <span class="nav-label ">FCC On Line Public Files</span>
                </a></li><li>
                <a class="nav-link    tnt-section-coppa"  href="https://s3.amazonaws.com/tl-ampcms-prod/3918/sites/26/2017/01/17143653/Forever-Media-COPPA-Disclosure-2017-Rev1_9_17.pdf"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">COPPA</span>
                </a></li><li>
                <a class="nav-link    tnt-section-prize-winner-acknowledgment"  href="https://express-images.franklymedia.com/5542/sites/7/2021/08/12101944/FMI-VI-FOR-Rev-08-11-21-A-Prize-Winner-Acknowledgment-Release-and-Hold-Harmless-Final.pdf"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Prize Winner Acknowledgment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-fcc-applications"  href="/site/fcc_public_notice_announcements.html"  tabindex="0" >
                    <span class="nav-label ">FCC Applications</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1050440" class="tncms-block"><section id="block-1050440" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1050440 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-listen"  href="http://foreverdigitalmedia.com/player/?st=WDEL"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Listen</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-traffic"  href="/traffic/"  tabindex="0" >
                    <span class="nav-label ">Traffic</span>
                </a></li><li>
                <a class="nav-link    tnt-section-programs"  href="/programs/"  tabindex="0" >
                    <span class="nav-label ">Programs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-podcasts"  href="/on-demand/"  tabindex="0" >
                    <span class="nav-label ">Podcasts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-features"  href="/features/"  tabindex="0" >
                    <span class="nav-label ">Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-events"  href="/calendar/wdel-events/"  tabindex="0" >
                    <span class="nav-label ">Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contest-rules"  href="/site/contest-rules.html"  tabindex="0" >
                    <span class="nav-label ">Contest Rules</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features/"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise-on-wdel"  href="https://wdel.com/site/forms/advertise_with_us/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Advertise on WDEL</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1050439" class="tncms-block"><section id="block-1050439" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1050439 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1050441" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1050441"><div class="col-md-7"><small>Copyright © 2022 Forever Media, Inc. All Rights Reserved. Forever Media and Its affiliates and their Radio Station(s) do not and shall not discriminate, in any manner on the basis of race, ethnicity, religion, gender, or age respecting their recruiting, employment or advertising practices. </small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-1050442" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1050442" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1050442');
                        
                });
            </script>
        </div>
    </div>
</div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("f493c30c-e8e9-11ec-9ed9-bfdbd78bf939")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc7803.add('act', dmpData);_cc7803.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news", "news/coronavirus", "news/facebook", "news/reopening", "news/twitter"],
            'tncms.asset.flags': ["top_story"],
            'tncms.asset.keywords': ["travel", "us", "politics", "medicine", "tourism", "transports", "requirement", "airline", "air travel", "group", "mandate"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1050476'),
            query_input = d.getElementById('site-search-1050476-term'),
            search_dropdown = d.getElementById('site-search-1050476-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1050476 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1050469'),
            query_input = d.getElementById('site-search-1050469-term'),
            search_dropdown = d.getElementById('site-search-1050469-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1050469 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.eb2d788dd02bb4634ca3eb2ee783cd11.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1050472').click(function(e){
                                        $('#weather-1050472 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.ef39d3637336e878d23be6763ba37d5e.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc7803.add('act', dmpData);_cc7803.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>